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Legal Notice

Aim and purpose

This document is part of the user manual for the installation and configuration of bintec elmeg devices.

For the latest information and notes on the current software release, please also read our release

notes, particularly if you are updating your software to a higher release version. You will find the latest

release notes under www.bintec-elmeg.com .

Liability
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the product.

Trademarks

bintec elmeg trademarks and the bintec elmeg logo, bintec trademarks and the bintec logo, elmeg

trademarks and the elmeg logo are registered trademarks of bintec elmeg GmbH.

Company and product names mentioned are usually trademarks of the companies or manufacturers

concerned.

Copyright

All rights reserved. No part of this manual may be reproduced or further processed in any way without

the written consent of bintec elmeg GmbH. The documentation may not be processed and, in particu-

lar, translated without the consent of bintec elmeg GmbH.

You will find information on guidelines and standards in the declarations of conformity under

www.bintec-elmeg.com .

How to reach bintec elmeg GmbH

bintec elmeg GmbH, Südwestpark 94, D-90449 Nuremberg, Germany, Phone: +49 911 9673 0, Fax:

+49 911 688 07 25
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Chapter 1 Telephony - Offsite extension

without VPN IPSec

1.1 Introduction

The following chapters describe how to configure an offsite extension. This allows home of-

fice staff to connect to the central PABX.

You can set up an offsite extension as a VoIP extension (e.g. an elmeg IP-290) in an el-

meg ICT system with a VoIP-VPN gateway using a dynDNS account for the SIP registrar.

This assumes that a configured router with internet access is available.

Software version

Testing has occurred with the following software version:

• elmeg ICT system with Firmware Version 7.30

• VoIP-VPN Gateway module with Firmware Version 7.30

• WinTools elmeg ICT system with Version 7.30 Build 6

1.2 Configuration

1.2.1 Enabling Dynamic DNS

The data for the DynDNS account over which the VoIP-VPN Gateway can be accessed

must be entered before a Dynamic DNS can be used.

For this, go to the following menu:

(1) Go to Configuration -> Network -> Dynamic DNS

bintec elmeg GmbH 1 Telephony - Offsite extension without VPN IPSec
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Fig. 2: Configuration -> Network -> Dynamic DNS

Relevant fields in the Parameters for Dynamic DNS menu

Field Meaning

Enabling Dynamic DNS Enable the entry.

DynDNS Provider Select your DynDNS provider.

Hostname Enter the complete name of the host over which the VoIP-VPN

Gateway module can be accessed. You will have specified this

data when registering with your provider.

User Name Enter your user name.

Password Enter your password.

1 Telephony - Offsite extension without VPN IPSec bintec elmeg GmbH
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1.2.2 Creating VoIP extensions

Note

You should never change the pre-defined "guest" entry as VoIP extension, otherwise

you will not be able to register. Always create a new VoIP extension.

Go to the following menu to create a new VoIP extension:

(1) Go to Configuration -> Internal Extension ->New -> Extension Type VoIP-VPN

Fig. 3: Configuration -> Internal Extension ->New -> Extension Type VoIP-VPN

Relevant fields in the Subscriber Number menu

Field Meaning

Internal Number Enter the internal number.

bintec elmeg GmbH 1 Telephony - Offsite extension without VPN IPSec
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Field Meaning

Extension Name Enter the name of the extension.

Login Name The login name must always correspond to the Internal Num-

ber.

PIN The PIN is required as a password to log in to the offsite exten-

sion.

Go to the following menu so that registration can be carried out over all interfaces (Global):

(1) Go to Configuration -> Internal Extension -> Internal Extension -> VoIP-VPN Set-

tings

Fig. 4: Configuration -> Internal Extension -> Internal Extension -> VoIP-VPN Settings

Relevant fields in the VoIP-VPN Settings menu

Field Meaning

Login authorisation Set Login Authorisation to .

1 Telephony - Offsite extension without VPN IPSec bintec elmeg GmbH
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1.2.3 Setting for the offsite extension with a elmeg IP-290.

You can configure elmeg IP-290 conveniently via the Web browser.

To access the configuration interface enter the IP address elmeg IP-290 in your Web

browser.

elmeg IP-290 is connected to a router on the LAN and logs in to the VoIP-VPN

Gatewaymodule via an internet service provider (ISP) and dynDNS.

For this, go to the following menu:

(1) Go to Set up-> Line 1 -> Login

Fig. 5: Set up-> Line 1 -> Login

Relevant fields in the Login Information menu

Field Meaning

User ID The Internal Number is entered under User ID.

Password Enter the same password as previously entered in the Exten-

sion Name menu in the PIN field.

bintec elmeg GmbH 1 Telephony - Offsite extension without VPN IPSec

Workshops (Excerpt) 5



Field Meaning

Registrar
Under Registrar enter your own dynDNS account with the ex-

tension ;transport=UDP.

Transport=UDP is used to transmit messages and communica-

tion (RTP Packets) explicitly via UDP in both directions.

1.2.4 SIP line settings

Configure the SIP Proxy in the Set up-> Line 1 -> SIP menu.

Fig. 6: Set up-> Line 1 -> SIP

Relevant fields in the SIP Line Settings menu

Field Meaning

Outbound Proxy Here you enter your own dynDNS account as in the Login

menu in the Registrar field. It is also useful to add the

;transport=UDP extension here.

1 Telephony - Offsite extension without VPN IPSec bintec elmeg GmbH
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1.3 Overview of configuration steps

Enabling Dynamic DNS

Field Menu Value

Enabling Dynamic DNS Configuration -> Network -

> Dynamic DNS

Enabled

DynDNS Provider Configuration -> Network -

> Dynamic DNS

e.g.

Hostname Configuration -> Network -

> Dynamic DNS

e. g.

User Name Configuration -> Network -

> Dynamic DNS

Your user name

Password Configuration -> Network -

> Dynamic DNS

Your password

Creating VoIP extensions

Field Menu Value

Internal Number Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

Extension Name Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

Login Name Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

PIN Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

VoIP-VPN Settings

Field Menu Value

Login authorisation Configuration -> Internal

Extension -> Internal Ex-

tension -> VoIP-VPN Set-

tings

Login

bintec elmeg GmbH 1 Telephony - Offsite extension without VPN IPSec
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Field Menu Value

User ID Set up -> Line 1 -> Login e.g.

Password Set up -> Line 1 -> Login e.g.

Registrar Set up -> Line 1 -> Login e. g.

SIP

Field Menu Value

Outbound Proxy Set up -> Line 1 -> SIP e. g.

1 Telephony - Offsite extension without VPN IPSec bintec elmeg GmbH
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Chapter 2 Telephony - ICT with VoIP-VPN

module in other LANs

2.1 Introduction

The VoIP-VPN Gateway module and the router are connected physically over an LAN-LAN

connection. The following diagrams explain the configuration steps that are required for the

VoIP-VPN Gateway module and the elmeg ICT system. Make sure that the router is con-

figured correctly.

Software version

Testing has occurred with the following software version:

• elmeg ICT system with Firmware Version 7.30 RC 08

• VoIP-VPN Gateway module with Firmware Version 7.30 RC 10

• WinTools elmeg ICT system with Version 7.30 Build 29

2.2 Configuration

2.2.1 Configuring the IP address

The IP addresses for the router have been defined for this example as follows:

Router: 192.168.1.254

DHCP Server: 192.168.1.254

DNS Server: 192.168.1.254

Go to the following menu to configure an IP address:

(1) Go to Configuration -> Network -> Router / LAN

bintec elmeg GmbH 2 Telephony - ICT with VoIP-VPN module in other LANs
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Fig. 7: Configuration -> Network -> Router / LAN

Relevant fields in the System Parameters menu

Field Meaning

IP Address Under System Parameters you can change the IP address for

the VoIP-VPN Gateway module to the IP address pool of the

router.

Subnet Mask Enter the netmask.

2.2.2 Dynamic assignment of IP addresses

The Dynamic Host Configuration Protocol (DHCP) allows an IP address to be assigned dy-

namically.

Go to the following menu to enable dynamic assignment for IP addresses.

(1) Go to Configuration -> Network -> Address Assignment
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Fig. 8: Configuration -> Network -> Address Assignment

Relevant fields in the Address Assignment menu

Field Meaning

DHCP server enabled Disable the entry. If there is no DHCP server in the LAN, the

entry is enabled.

Start address Under Start Address you can define the starting point for the IP

address pool managed by the DHCP server.

Address Number The Address Number indicates the total number of IP ad-

dresses and determines the next available IP address. Here the

VoIP-VPN Gateway module is used as the DHCP server. If an-

other DHCP server exists within the existing network, the DHCP

server in the VoIP-VPN Gateway module must be disabled.

DNS Server Enable the entry .

Once you have enabled the function under DNS Server, you can
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enter the IP address of the DNS server (router) under Advanced.

Fig. 9: Configuration -> Network -> Address Assignment-> DNS Server -> Advanced

2.2.3 Internet Access

Go to the following menu to set up an internet access:

(1) Go to Configuration -> Network -> Internet Access
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Fig. 10: Configuration -> Network -> Internet Access

Relevant fields in the Internet Access menu

Field Meaning

Connector Type Set the Connection Type to .

IP addresses Enter the IP addresses of the router and the DNS server. If the

router is also configured as the DNS server, both IP addresses

will be identical.
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2.2.4 Setting up the SIP provider

Note

If an SIP proxy is used in the router, you do not have to enter anything in the STUN

menu. The outbound proxy is only configured if required by the SIP provider. Please

ask your SIP provider if you are unsure.

When setting up an SIP provider all of the terminals connected to the ICT system can make

telephone calls over the internet. The comprehensive bundling function allows you to spe-

cify which external connections should be used for each individual internal extension. You

can also configure automatic selection by the desired provider.

Go to the following menu to create an outgoing connection:

(1) Go to Configuration -> External Numbers ->SIP Provider -> Access Data

Fig. 11: Configuration -> External Numbers -> SIP Provider -> Access Data

Relevant fields in the Access Data menu
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Field Meaning

SIP provider name Enter the access data for the SIP provider.

Access data Enter your login name and password.

Connection Enable the field.

SIP registrar The DNS server name of the SIP provider is entered here.

Location
Select the locality. LAN is selected as the locality in this ex-

ample as the VoIP-VPN Gateway module is connected to the

router over LAN.

Make sure that all of the necessary ports are enabled in the

router for the VoIP telephony.

General Select the desired action. Enable the

field to transfer calls.

2.2.5 Advanced Configuration

The or the must be enabled in the Number Configur-

ation menu depending on the SIP account so that the SIP provider number can be

entered.

(1) Go to Configuration -> External Numbers -> SIP Provider -> Advanced
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Fig. 12: Configuration -> External Numbers -> SIP Provider -> Advanced

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field.

Bundle association Enter a one-digit bundle number.

End of dialling monitor-

ing timer

Enter the time after which the elmeg ICT system should start to

dial.

2.2.6 Subscriber numbers

In the Subscriber Numbers menu only the SIP subscriber numbers are entered according

to the SIP provider's specifications.

For this, go to the following menu:

(1) Go to Configuration -> External Numbers -> SIP Provider -> Subscriber Numbers
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Fig. 13: Configuration -> External Numbers -> SIP Provider -> Subscriber Numbers

Relevant fields in the Subscriber Number menu

Field Meaning

Individual Numbers Enter the SIP subscriber numbers according to the SIP pro-

vider's specifications.

2.3 Overview of configuration steps

Changing system parameters

Field Menu Value

IP Address Configuration -> Network -

> Router / LAN

e.g.

Subnet Mask Configuration -> Network -

> Router / LAN

e.g.

Enabling address assignment

Field Menu Value

DHCP server enabled Configuration -> Network -

> Address Assignment

Disabled
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Field Menu Value

DNS Server Configuration -> Network -

> Address Assignment

Enable the entry

Establishing an internet connection

Field Menu Value

Connector Type Configuration -> Network -

> Internet Access

e.g.

Gateway in LAN Configuration -> Network -

> Internet Access

e.g.

Gateway DNS Server Configuration -> Network -

> Internet Access

e.g.

Entering the SIP provider

Field Menu Value

Name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Access data Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

General Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Connection Configuration -> External

Numbers -> SIP Provider->

Access Data

Active

DNS Server Name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Location Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Define an individual number

Field Menu Value

Individual Number Configuration -> External

Numbers -> SIP Provider->

Extended

Enabled

End of dialling monitoring Configuration -> External e.g.
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Field Menu Value

timer Numbers -> SIP Provider->

Extended

Bundle Number Configuration -> External

Numbers -> SIP Provider->

Extended

e.g.

Enter Extension Numbers

Field Menu Value

Individual Numbers Configuration -> External

Numbers -> SIP Provider->

Subscriber Numbers

e.g.
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Chapter 3 Telephony - Registering IP-290 on

the VoIP-VPN module

3.1 Introduction

The VoIP-VPN Gateway module combines modern internet telephony through Voice over

IP (VoIP) and secure data exchange over VPN. An elmeg ICT system, which is equipped

with the VoIP-VPN Gateway , can provide all basis network services and so acts as a com-

munications centre. The system functions as a DHCP server by assigning IP addresses to

all computers in the network and mapping these to the correct DNS server and internet

gateways. The TK system also provides internet access.

elmeg VoIP-VPN Gateway supports SIP to reach IP telephones in the local network. In ad-

dition, the VoIP module also allows encrypted voice communication over IP, for example, if

a branch of the company is connected with the elmeg ICT system over the internet. In this

scenario a VPN connection is used between the localities or directly between the IP tele-

phone and the elmeg ICT system. Registration with other SIP carriers and SIP providers is

permitted to ensure the best possible voice communication.

Software version

Testing has occurred with the following software version:

• elmeg ICT system with Firmware Version 7.30 RC 08

• VoIP-VPN Gateway module with Firmware Version 7.30 RC 10

• WinTools elmeg ICT system with Version 7.30 Build 29

• elmeg IP-290 with Version 3.60x

3.2 Configuration

3.2.1 Configuring the IP address

When registering you must specify the IP address of the VoIP-VPN Gateway module. This

forms the registrar.

For this, go to the following menu:

(1) Go to Configuration -> Network -> Router / LAN
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Fig. 14: Configuration -> Network -> Router / LAN

Relevant fields in the System Parameters menu

Field Meaning

IP Address Under System Parameters you can enter the IP address for

the VoIP-VPN Gateway module.

Subnet Mask Enter the netmask.

3.2.2 Setting up new extensions

Note

You should never change the pre-defined "guest" entry, otherwise you will not be able

to register. Always create a new VoIP extension.
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Go to the following menu to create a new VoIP extension:

(1) Go to Configuration -> Internal Extension ->New -> Extension Type VoIP-VPN

Fig. 15: Configuration -> Internal Extension ->New -> Extension Type VoIP-VPN

Relevant fields in the Subscriber Number menu

Field Meaning

Internal Number Enter the internal number.

Extension Name Enter the name of the extension.

Login Name The login name must always correspond to the Internal Num-

ber.

PIN The PIN is required as a password to log in to the offsite exten-

sion.

Go to the following menu so that registration can be carried out over all interfaces (Global):

(1) Go to Configuration -> Internal Extension -> VoIP-VPN Settings
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Fig. 16: Configuration -> Internal Extension -> VoIP-VPN Settings

Relevant fields in the Login Authorisation menu

Field Meaning

Login authorisation Set Login Authorisation to .

3.2.3 Setting up elmeg IP-290 over the Web interface

You can configure elmeg IP-290 conveniently via the Web browser.

To access the configuration interface enter the IP address elmeg IP-290 in your Web

browser.

Login data is entered in the Login menu.

For this, go to the following menu:

(1) Go to Set up-> Line 1 -> Login
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Fig. 17: Set up-> Line 1 -> Login

Relevant fields in the Login Information menu

Field Meaning

User ID The Internal Number is entered under User ID.

Password Enter the same password as previously entered in the Exten-

sion Name menu in the PIN field.

Registrar Here you enter the IP address of the VoIP-VPN Gateway mod-

ule.

3.2.4 SIP line settings

You must make settings in the following menu to be able to register the elmeg IP-290.

(1) Go to Set up -> Line 1 -> SIP
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Fig. 18: Set up-> Line 1 -> SIP

Relevant fields in the SIP Line Settings menu

Field Meaning

Validity period
Select the period of time after which registration will expire. The

telephone will send a new registration request after this time.

Set the Validity Period to .

Long SIP contact

(RFC3840)

Set the Long SIP Contact (RFC3840) to . The features that

the telephone does not support will then be denied by the sys-

tem.
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3.3 Overview of configuration steps

Changing system parameters

Field Menu Value

IP Address Configuration -> Network -

> Router / LAN

e.g.

Subnet Mask Configuration -> Network -

> Router / LAN

e.g.

Setting up new extensions

Field Menu Value

Internal Number Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

Login Name Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

PIN Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

VoIP-VPN Settings

Field Menu Value

Login authorisation Configuration -> Internal

Extension -> VoIP-VPN

Settings

Login

Field Menu Value

User ID Set up -> Line 1 -> Login e.g.

Password Set up -> Line 1 -> Login e.g.

Registrar Set up -> Line 1 -> Login e.g.

SIP

Field Menu Value

Validity period Set up -> Line 1 -> SIP e.g.

Long SIP contact (RFC3840) Set up -> Line 1 -> SIP Off
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Chapter 4 Telephony - Registering IP-S290

and IP-S400 on the VoIP-VPN module

4.1 Introduction

With the new IP system telephones elmeg IP-S290 and elmeg IP-S400 and the VoIP-VPN

Gateway module the elmeg system telephony is also available in IP networks.

Software version

Testing has occurred with the following software version:

• elmeg ICT system with Firmware Version 7.30 RC 08

• VoIP-VPN Gateway module with Firmware Version 7.30 RC 10

• WinTools elmeg ICT system with Version 7.30 Build 29

• elmeg IP-S290 with Version 4.30

• elmeg IP-S400 with Version 4.30

4.2 Configuration

4.2.1 Setting up new extensions

Note

You should never change the pre-defined "guest" entry, otherwise you will not be able

to register. Always create a new VoIP extension.

Go to the following menu to create a new VoIP extension:

(1) Go to Configuration -> Internal Extension ->New -> Extension Type VoIP-VPN
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Fig. 19: Configuration -> Internal Extension ->New -> Extension Type VoIP-VPN

Relevant fields in the Subscriber Number menu

Field Meaning

Internal Number Enter the internal number.

Login Name The login name must always correspond to the Internal Num-

ber.

PIN The PIN is required as a password to log in to the offsite exten-

sion.

Go to the following menu so that registration can be carried out over all interfaces (Global):

(1) Go to Configuration -> Internal Extension -> Internal Extension -> VoIP-VPN Set-

tings
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Fig. 20: Configuration -> Internal Extension -> Internal Extension -> VoIP-VPN Settings

Relevant fields in the Login Authorisation menu

Field Meaning

Login authorisation Set Login Authorisation to .

4.2.2 Setting up elmeg IP-S290 / IP-S400

elmeg IP-S290 and IP-S400 can be programmed using the telephone's configuration pro-

gram. The Software Professional Configurator supplied with Win-Tools is provided specific-

ally for this purpose.

• Start the Professional Configurator program on the TK system.

• Click Readout. Under System Telephones you can query the connected system tele-

phones.

• Select the system telephone (IP-S290 or IP-S400).

• To start the program, click Professional Configurator .
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Login data is entered in the Subscriber Numbers menu. Click one of the MSN numbers in

the list to edit the MSN entries.

(1) Go to Subscriber Numbers -> Edit MSN Entry

Fig. 21: Subscriber Numbers -> Edit MSN Entry

Relevant fields in the Edit MSN Entry menu

Field Meaning

Call number Enter the internal number.

Login Name The login name must always correspond to the Extension.

Login PIN Enter the login pin.

4 Telephony - Registering IP-S290 and IP-S400 on the

VoIP-VPN module

bintec elmeg GmbH

30 Workshops (Excerpt)



4.3 Overview of configuration steps

Setting up new extensions

Field Menu Value

Internal Number Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

Login Name Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

PIN Configuration -> Internal

Extension ->New -> Exten-

sion Type VoIP-VPN

e.g.

VoIP-VPN Settings

Field Menu Value

Login authorisation Configuration -> Internal

Extension -> Internal Ex-

tension -> VoIP-VPN Set-

tings

Programming the telephone

Field Menu Value

Call number Subscriber Numbers ->

Edit MSN Entry

e.g.

Login Name Subscriber Numbers ->

Edit MSN Entry

e.g.

Login PIN Subscriber Numbers ->

Edit MSN Entry

e.g.
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Chapter 5 Telephony - ICT system interface

over dynDNS

5.1 Introduction

With this type of system interface the system both register as a SIP provider. An incoming

SOP proxy and an outgoing SIP client connection are set up on each ICT system. The dy-

namic DNS over the internet acts as the SIP registrar. Connections between the two sys-

tems can be established via the tariff manager (LCR) or targeted bundle assignment using

ID or procedures. The system interface allows internal telephony between the two ICT sys-

tems. A connection cannot be established from the first ICT system to the second ICT sys-

tem and then over an external ISDN line (or SIP provider) of the second ICT system. In this

scenario two elmeg ICT88 are connected with the VoIP-VPN Gateway module.

Fig. 22: Module extension
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Software version

Testing has occurred with the following software version:

• elmeg ICT system with Firmware Version 7.30

• VoIP-VPN Gateway module with Firmware Version 7.30

• WinTools elmeg ICT with Version 7.30 Build 6

5.2 Configuration

5.2.1 Configuration steps for the first elmeg ICT system

5.2.1.1 Configuring the IP address

The system parameters must be entered before you can log in to the first elmeg ICT sys-

tem.

For this, go to the following menu:

(1) Go to Configuration -> Network -> Router / LAN
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Fig. 23: Configuration -> Network -> Router / LAN

Relevant fields in the System Parameters menu

Field Meaning

IP Address The IP address is entered under System Parameters .

Subnet Mask Enter the corresponding netmask here.

5.2.1.2 Dynamic assignment of IP addresses

Automatic IP address assignment can be configured in the Address Assignment menu.

For this, go to the following menu:

(1) Go to Configuration -> Network -> Address Assignment
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Fig. 24: Configuration -> Network -> Address Assignment

Relevant fields in the Address Assignment menu

Field Meaning

DHCP server enabled Under Parameters for Dynamic IP Address Assignment en-

able the option .

Start address Under Start Address you can define the starting point for the IP

address pool managed by the DHCP server.

Address Number The Address Number indicates the total number of IP ad-

dresses and determines the next available IP address.

DNS Server Enable the entry .

5.2.1.3 Internet Access

In the Internet Access menu, configure the common access for your PCs and worksta-

tions in the internet.
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For this, go to the following menu:

(1) Go to Configuration -> Network -> Internet Access

Fig. 25: Configuration -> Network -> Internet Access

Relevant fields in the Internet Access menu

Field Meaning

Connector Type Set the Connection Type to .

Login Parameters Specify the user names as indicated by the internet provider

and enter the password.

Connection Setup Enable . The

time between the connection clearing and the connection setup

should be as short as possible, otherwise registration problems

can occur.

Automatic Separation of

WAN Connection

The internet provider controls the forced separation and defines

the time for repeatedly clearing and immediate re-establishing
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Field Meaning

the connection.

5.2.1.4 Enabling Dynamic DNS

Go to the following menu to enter the dynDNS account data:

(1) Go to Configuration -> Network -> Dynamic DNS

Fig. 26: Configuration -> Network -> Dynamic DNS

Relevant fields in the Dynamic DNS menu

Field Meaning

Enabling Dynamic DNS Enable the entry .

Parameters for dynamic

DNS

Enter the dynDNS account data over which the VoIP-VPN

Gateway module for this system can be accessed. You will

have specified this data when registering with your dynDNS pro-

vider.
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5.2.1.5 Setting up a locality

You can set up an additional locality. This has the advantage that you can define the para-

meters and registration differently.

Go to the following menu for this:

(1) Go to Configuration -> Localities

Fig. 27: Configuration -> Localities

Relevant fields in the menu Location: 02

Field Meaning

IP Address / DNS Name Enter the DNS Server Name for the second elmeg-ICT system

here.

Bandwidth (in kbps) The values for and are entered here.

For a DSL 1000, for example, the values are 128 kbps up-

stream and 1024 kbps downstream. Further details can be
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Field Meaning

found by consulting your provider.

Max. RTP Traffic We also recommend setting the Max. RTP Traffic to

for example. Only 70 percent is then used for voice data

(RTP). This prevent data aborts after VoIP calls have been set

up.

5.2.1.6 Creating a SIP provider (OUT connection)

Go to the following menu to create a SIP provider for an outgoing (OUT) connection:

(1) Go to Configuration -> SIP Provider -> Access Data

Fig. 28: Configuration -> SIP Provider -> Access Data

Relevant fields in the SIP Provider menu

Field Meaning

SIP provider name Enter the access data for the SIP provider.
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Field Meaning

Access data Enter your login name and password.

Connection Enable the field.

SIP registrar Enter the DNS Server Name for the second elmeg-ICT system

here.

Location Under Name select the locality of the elmeg ICT system as the

interface.

General Select to transfer calls.

5.2.1.7 Advanced Configuration

The or the must be enabled in the Number Configur-

ation menu depending on the SIP account so that the SIP provider number can be

entered.

For this, go to the following menu:

(1) Go to Configuration -> SIP Provider -> Advanced
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Fig. 29: Configuration -> SIP Provider -> Advanced

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field. You can now access all internal

extensions. In the Subscriber Numbers menu no numbers are

entered.

Bundle association Enter a one-digit bundle number.

End of dialling monitor-

ing timer

Enter the time after which the elmeg ICT system should start to

dial.

5.2.1.8 Creating a SIP provider (IN connection)

Go to the following menu to create a SIP provider for an incoming (IN) connection:

(1) Go to Configuration -> SIP Provider -> Access Data
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Fig. 30: Configuration -> SIP Provider -> Access Data

Relevant fields in the SIP Provider menu

Field Meaning

SIP provider name Enter the access data for the SIP provider.

Access data Enter your login name and password.

Connection Enable the field.

SIP registrar Enter the DNS Server Name for the first elmeg-ICT system

here.

Location Under Name select the second locality of the first elmeg ICT

system as the interface.

General Select to transfer calls. Select the

option to trigger the first elmeg

ICT system to act as SIP proxy.
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5.2.1.9 Advanced Configuration

The or the must be enabled in the Number Configur-

ation menu depending on the SIP account so that the SIP provider number can be

entered.

For this, go to the following menu:

(1) Go to Configuration -> SIP Provider -> Advanced

Fig. 31: Configuration -> SIP Provider -> Advanced

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field. You can now access all internal

extensions. In the Subscriber Numbers menu no numbers are

entered.

Bundle association Enter a one-digit bundle number. This can be the same number
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Field Meaning

as the bundle number for the outgoing (OUT) connections (a

bundle number is not required for an incoming call).

End of dialling monitor-

ing timer

Enter the time after which the elmeg ICT system should start to

dial.

5.2.1.10 Changeable access numbers

You can change the access numbers for the Target Bundle Assignment in the Change-

able access numbers menu for the first elmeg ICT system. This makes it easier to assign

the SIP provider (OUT).

For this, go to the following menu:

(1) Go to Configuration -> Changeable access numbers -> Target Bundle Assign-

ment

Fig. 32: Configuration -> Changeable access numbers -> Target Bundle Assignment
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Relevant fields in the Target Bundle Assignment menu

Field Meaning

Access number
Select the desired dialling code to establish an external connec-

tion. You do not need to dial the long *8 bundle number + sub-

scriber number.

5.2.1.11 Internal Extension

You must allow the Target Bundle Assignment to be able to use the tariff manager (LCR)

and the bundle assignment.

For this, go to the following menu:

(1) Go to Configuration -> Internal Extension -> Internal Extension

Fig. 33: Configuration -> Internal Extension -> Internal Extension
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Relevant fields in the Internal Extension menu

Field Meaning

Allow Target Bundle As-

signment The entry must be enabled for Target Bundle As-

signment.

5.2.2 Configuration steps for the second elmeg ICT system

The second elmeg ICT88 system with VoIP-VPN Gateway module is established in the

same way for this interface and corresponds to the first elmeg ICT88 system in some pro-

gramming steps.

5.2.2.1 Configuring the IP address

When registering you must specify the IP address and the netmask.

For this, go to the following menu:

(1) Go to Configuration -> Network -> Router / LAN
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Fig. 34: Configuration -> Network -> Router / LAN

Relevant fields in the System Parameters menu

Field Meaning

IP Address The IP address is entered under System Parameters .

Subnet Mask Enter the corresponding netmask here.

5.2.2.2 Dynamic assignment of IP addresses

Go to the following menu to enable dynamic assignment for IP addresses.

(1) Go to Configuration -> Network -> Address Assignment
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Fig. 35: Configuration -> Network -> Address Assignment

Relevant fields in the Address Assignment menu

Field Meaning

DHCP server enabled Under Parameters for Dynamic IP Address Assignment en-

able the option .

Start address Under Start Address you can define the starting point for the IP

address pool managed by the DHCP server.

Address Number The Address Number indicates the total number of IP ad-

dresses and determines the next available IP address.

DNS Server Enable the entry .

5.2.2.3 Internet Access

Go to the following menu to set up an internet access:

(1) Go to Configuration -> Network -> Internet Access

5 Telephony - ICT system interface over dynDNS bintec elmeg GmbH

48 Workshops (Excerpt)



Fig. 36: Configuration -> Network -> Internet Access

Relevant fields in the Internet Access menu

Field Meaning

Connector Type Set the Connection Type to .

Login Parameters Specify the user names as indicated by the internet provider

and enter the password.

Connection Setup Enable . The

time between the connection clearing and the connection setup

should be as short as possible, otherwise registration problems

can occur.

Automatic Separation of

WAN Connection

The internet provider controls the forced separation and defines

the time for repeatedly clearing and immediate re-establishing

the connection.
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5.2.2.4 Enabling Dynamic DNS

Go to the following menu to enter the dynDNS account data:

(1) Go to Configuration -> Network -> Dynamic DNS

Fig. 37: Configuration -> Network -> Dynamic DNS

Relevant fields in the Dynamic DNS menu

Field Meaning

Enabling Dynamic DNS Enable the entry .

Parameters for dynamic

DNS

Enter the dynDNS account data over which the VoIP-VPN

Gateway module for this system can be accessed. You will

have specified this data when registering with your dynDNS pro-

vider.
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5.2.2.5 Setting up a locality

You can set up an additional locality. This has the advantage that you can define the para-

meters and registration differently.

Go to the following menu for this:

(1) Go to Configuration -> Localities

Fig. 38: Configuration -> Localities

Relevant fields in the menu Location: 02

Field Meaning

IP Address / DNS Name Enter the DNS Server Name for the first elmeg-ICT system

here.

Bandwidth (in kbps) The values for and are entered here.

For a DSL 1000, for example, the values are 128 kbps up-

stream and 1024 kbps downstream. Further details can be
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Field Meaning

found by consulting your provider.

Max. RTP Traffic We also recommend setting the Max. RTP Traffic to

for example. Only 70 percent is then used for voice data

(RTP). This prevent data aborts after VoIP calls have been set

up.

5.2.2.6 Creating a SIP provider (OUT connection)

Go to the following menu to create a SIP provider for an outgoing (OUT) connection:

(1) Go to Configuration -> SIP Provider -> Access Data

Fig. 39: Configuration -> SIP Provider -> Access Data

Relevant fields in the SIP Provider menu

Field Meaning

SIP provider name Enter the access data for the SIP provider.
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Field Meaning

Access data Enter your login name and password.

Connection Enable the field.

SIP registrar Enter the DNS Server Name for the second elmeg-ICT system

here.

Location Under Name select the locality of the elmeg ICT system as the

interface.

General Select to transfer calls.

5.2.2.7 Advanced Configuration

The or the must be enabled in the Number Configur-

ation menu depending on the SIP account so that the SIP provider number can be

entered.

For this, go to the following menu:

(1) Go to Configuration -> SIP Provider -> Advanced
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Fig. 40: Configuration -> SIP Provider -> Advanced

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field. You can now access all internal

extensions. In the Subscriber Numbers menu no numbers are

entered.

Bundle association Enter a one-digit bundle number.

End of dialling monitor-

ing timer

Enter the time after which the elmeg ICT system should start to

dial.

5.2.2.8 Creating a SIP provider (IN connection)

Go to the following menu to create a SIP provider for an incoming (IN) connection:

(1) Go to Configuration -> SIP Provider -> Access Data
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Fig. 41: Configuration -> SIP Provider -> Access Data

Relevant fields in the SIP Provider menu

Field Meaning

SIP provider name Enter the access data for the SIP provider.

Access data Enter your login name and password.

Connection Enable the field.

SIP registrar Enter the DNS Server Name for the second elmeg-ICT system

here.

Location Under Name select the locality of the elmeg ICT system as the

interface.

General Select to transfer calls. Select the

option to trigger the second el-

meg ICT system to act as SIP proxy.
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5.2.2.9 Advanced Configuration

The or the must be enabled in the Number Configur-

ation menu depending on the SIP account so that the SIP provider number can be

entered.

For this, go to the following menu:

(1) Go to Configuration -> SIP Provider -> Advanced

Fig. 42: Configuration -> SIP Provider -> Advanced

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field. You can now access all internal

extensions. In the Subscriber Numbers menu no numbers are

entered.

Bundle association Enter a one-digit bundle number. This can be the same number
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Field Meaning

as the bundle number for the outgoing (OUT) connections (a

bundle number is not required for an incoming call).

End of dialling monitor-

ing timer

Enter the time after which the elmeg ICT system should start to

dial.

5.2.2.10 Changeable access numbers

You can change the access numbers for the Target Bundle Assignment in the Change-

able access numbers menu for the second elmeg ICT system. This makes it easier to as-

sign the SIP provider (OUT).

For this, go to the following menu:

(1) Go to Configuration -> Changeable access numbers -> Target Bundle Assign-

ment

Fig. 43: Configuration -> Changeable access numbers -> Target Bundle Assignment
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Relevant fields in the Target Bundle Assignment menu

Field Meaning

Access number
Select the desired dialling code to establish an external connec-

tion. You do not need to dial the long *8 bundle number + sub-

scriber number.

5.2.2.11 Internal Extension

You must allow the Target Bundle Assignment to be able to use the tariff manager (LCR)

and the bundle assignment.

For this, go to the following menu:

(1) Go to Configuration -> Internal Extension -> Internal Extension

Fig. 44: Configuration -> Internal Extension -> Internal Extension
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Relevant fields in the Internal Extension menu

Field Meaning

Allow Target Bundle As-

signment The entry must be enabled for Target Bundle As-

signment.

5.3 Overview of configuration steps

5.3.1 Configuration steps for the first elmeg ICT system

Changing system parameters

Field Menu Value

IP Address Configuration -> Network -

> Router / LAN

e.g.

Subnet Mask Configuration -> Network -

> Router / LAN

e.g.

Enabling address assignment

Field Menu Value

DHCP server enabled Configuration -> Network -

> Address Assignment

Select

Start address Configuration -> Network -

> Address Assignment

e.g.

Address Number Configuration -> Network -

> Address Assignment

e.g.

DNS Server Configuration -> Network -

> Address Assignment

Enable

.

Establishing an internet connection

Field Menu Value

Connector Type Configuration -> Network -

> Internet Access

Login Parameters Configuration -> Network -

> Internet Access

According to the internet pro-

vider's specifications.

Connection Clearing Configuration -> Network -

> Internet Access

Automatic Separation of Configuration -> Network - e.g.
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Field Menu Value

WAN Connection > Internet Access

Enabling Dynamic DNS

Field Menu Value

Enabling Dynamic DNS Configuration -> Network -

> Dynamic DNS

Select

Hostname Configuration -> Network -

> Dynamic DNS

Host name of the first ICT

system.

User Name Configuration -> Network -

> Dynamic DNS

Your user name

Password Configuration -> Network -

> Dynamic DNS

Your password

Setting up an extra locality

Field Menu Value

IP Address / DNS Name Configuration -> Localities

-> Locality: 02

IP address and DNS name of

the second ICT system.

Bandwidth Configuration -> Localities

-> Locality: 02

e.g. for Upstream and

for Downstream

Max. RTP Traffic Configuration -> Localities

-> Locality: 02

e.g.

Creating a SIP provider (OUT connection)

Field Menu Value

SIP Registrar Configuration -> SIP Pro-

vider -> Access Data

IP address and DNS name of

the second ICT system.

Location Configuration -> SIP Pro-

vider -> Access Data

e.g.

General Configuration -> SIP Pro-

vider -> Access Data

Select

Configuring a subscriber number (OUT connection)

Field Menu Value

Call Number Configuration Configuration -> SIP Pro-

vider -> Advanced

Enable .

Bundle association Configuration -> SIP Pro-

vider -> Advanced

e.g.

End of dialling monitoring Configuration -> SIP Pro- e.g.
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Field Menu Value

timer vider -> Advanced

Creating a SIP provider (IN connection)

Field Menu Value

SIP Registrar Configuration -> SIP Pro-

vider -> Access Data

IP address and DNS name of

the first ICT system.

Location Configuration -> SIP Pro-

vider -> Access Data

e.g.

General Configuration -> SIP Pro-

vider -> Access Data

Select

and

Configuring a subscriber number (IN connection)

Field Menu Value

Call Number Configuration Configuration -> SIP Pro-

vider -> Advanced

Enable .

Bundle association Configuration -> SIP Pro-

vider -> Advanced

e.g.

End of dialling monitoring

timer

Configuration -> SIP Pro-

vider -> Advanced

e.g.

Changing the bundle assignment

Field Menu Value

Access number Configuration -> Target

Bundle Assignment-> Ac-

cess Number

e.g.

Allowing bundle assignment

Field Menu Value

Allow Target Bundle Assign-

ment

Configuration -> Internal

Extension -> Internal Ex-

tension-> Subscriber Num-

bers

Select
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5.3.2 Configuration steps for the second elmeg ICT system

Changing system parameters

Field Menu Value

IP Address Configuration -> Network -

> Router / LAN

e.g.

Subnet Mask Configuration -> Network -

> Router / LAN

e.g.

Enabling address assignment

Field Menu Value

DHCP server enabled Configuration -> Network -

> Address Assignment

Select

Start address Configuration -> Network -

> Address Assignment

e.g.

Address Number Configuration -> Network -

> Address Assignment

e.g.

DNS Server Configuration -> Network -

> Address Assignment

Enable

.

Establishing an internet connection

Field Menu Value

Connector Type Configuration -> Network -

> Internet Access

Login Parameters Configuration -> Network -

> Internet Access

According to the internet pro-

vider's specifications.

Connection Clearing Configuration -> Network -

> Internet Access

Automatic Separation of

WAN Connection

Configuration -> Network -

> Internet Access

e.g.

Enabling Dynamic DNS

Field Menu Value

Enabling Dynamic DNS Configuration -> Network -

> Dynamic DNS

Select

Hostname Configuration -> Network -

> Dynamic DNS

Host name of the second ICT

system.
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Field Menu Value

User Name Configuration -> Network -

> Dynamic DNS

Your user name

Password Configuration -> Network -

> Dynamic DNS

Your password

Setting up an extra locality

Field Menu Value

IP Address / DNS Name Configuration -> Localities

-> Locality: 02

IP address and DNS name of

the first ICT system.

Bandwidth Configuration -> Localities

-> Locality: 02

e.g. for Upstream and

for Downstream

Max. RTP Traffic Configuration -> Localities

-> Locality: 02

e.g.

Creating a SIP provider (OUT connection)

Field Menu Value

SIP Registrar Configuration -> SIP Pro-

vider -> Access Data

IP address and DNS name of

the second ICT system.

Location Configuration -> SIP Pro-

vider -> Access Data

e.g.

General Configuration -> SIP Pro-

vider -> Access Data

Select

Configuring a subscriber number (OUT connection)

Field Menu Value

Call Number Configuration Configuration -> SIP Pro-

vider -> Advanced

Enable .

Bundle association Configuration -> SIP Pro-

vider -> Advanced

e.g.

End of dialling monitoring

timer

Configuration -> SIP Pro-

vider -> Advanced

e.g.

Creating a SIP provider (IN connection)

Field Menu Value

SIP Registrar Configuration -> SIP Pro-

vider -> Access Data

IP address and DNS name of

the second ICT system.

Location Configuration -> SIP Pro-

vider -> Access Data

e.g.
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Field Menu Value

General Configuration -> SIP Pro-

vider -> Access Data

Select

and

Configuring a subscriber number (IN connection)

Field Menu Value

Call Number Configuration Configuration -> SIP Pro-

vider -> Advanced

Enable .

Bundle association Configuration -> SIP Pro-

vider -> Advanced

e.g.

End of dialling monitoring

timer

Configuration -> SIP Pro-

vider -> Advanced

e.g.

Changing the bundle assignment

Field Menu Value

Access number Configuration -> Target

Bundle Assignment-> Ac-

cess Number

e.g.

Allowing bundle assignment

Field Menu Value

Allow Target Bundle Assign-

ment

Configuration -> Internal

Extension -> Internal Ex-

tension-> Subscriber Num-

bers

Select
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Chapter 6 Telephony - ICT880 as Unified Mes-

saging Gateway for Microsoft Exchange Server

2007

6.1 Introduction

The present chapter describes connection of the unified messaging roll for Microsoft Ex-

change Server 2007 to the public telephone network using an elmeg ICT 880

The unified messaging roll for Microsoft exchange server 2007 offers the following func-

tions:

• Access to e-mails and voice messages, appointments and contacts by voice control/tone

dialling

• Server for fax reception

• Answering machine function with message delivery by e-mail

• Auto Attendant / call relay

Fig. 45: Example scenario

Requirements

• An elmeg ICT 880 Version 76.1 incl. VoIP-VPN gateway / DSP module

• Microsoft Exchange Server 2007 with Unified Messaging Roll

• Access to public telephone network

6.2 Configuration
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6.2.1 Configuration steps on Microsoft Exchange server

Configuration of the Microsoft Exchange server is performed with the exchange adminis-

tration console :

Fig. 46: Exchange administration console

Creation of a dial plan

In the Unified Messaging menu, you can launch the wizard to create a new UM dial plan.

(1) Go to Organization Configuration -> Unified Messaging -> New UM Dial Plan...
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Fig. 47: New UM dial plan

To create a new UM dial plan, proceed as follows:

(1) Enter the dial plan name, e. g. .

(2) In Number of digits in extension numbers set the number of direct dial-in numbers,

e.g., .

(3) In URI type select a designation for the resources, e.g. .

(4) In VoIP security select .

(5) With the option New, you create the new dial plan.
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Fig. 48: New UM dial plan

Click on Finish to close the wizard.

After the wizard is closed, dial plan properties must be edited.

Fig. 49: Subscriber Access

Under demo_dialplan Properties -> Subscriber Access the call number under which the

system may later be reached is saved, e.g., .
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Fig. 50: Dial Codes

Under demo_dialplan Properties -> Dial Codes national and other prefixes are saved.

To save the prefixes, proceed as follows:

First, enter the numbers for outgoing calls.

(1) In Outside line access code a number for an outside line can be saved.

(2) In International access code enter the international access number .

(3) In National number prefix enter the national prefix, here .

(4) In Country/Region code enter the country code, e.g., for Germany.

Now enter the numbers for incoming calls.

(1) In In-country/region number format enter .

(2) In International number format enter the prefix, e.g., for Germany.
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Fig. 51: Settings

In the Settings submenu, notably the language codecs and the language with which the

system shall respond are saved.

To save additional settings, proceed as follows:

(1) In Dial by name primary method select, for example, .

(2) In Dial by name secondary method select .

(3) In Audio codec enter language codec .

(4) In Operator extension enter, for example, the switchboard number .

(5) In Default language select the language in which the system shall subsequently an-

swer, e.g., .

In the submenu Dialing Rule Groups a UM dial plan is defined. This determines which

type of calls the UM-enabled user can make. In our example, national and international

connections are permitted. Dialing Rule Groups also allow transformation of destination

numbers (e.g. setting of a specific prefix).
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Fig. 52: Dialing Rule Groups

In the submenu Dialing Restrictions, it is determined which kinds of calls are permitted or,

as the case arises, prohibited.

Fig. 53: Dialing Restrictions

The newly-created dial plan is subsequently allocated to a UM server. The dial plan can be

added in Server Properties UM Settings. Here are administered the installed language

packs and the restriction on the maximum possible number of voice and fax connections.

(1) Go to Server Configuration -> Unified Messaging -> UM Settings.
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Fig. 54: UM Settings

Creation of a UM IP Gateway

A new UM IP gateway is created with the assistant in the Unified Messaging submenu.

(1) Go to Organization Configuration -> Unified Messaging -> New UM IP Gateway.

Fig. 55: New UM IP gateway

To create a new UM IP gateway, proceed as follows:
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(1) In Name enter, for example, .

(2) Enter the IP address at which the UM gateway is accessible, e.g. .

(3) In Fully qualified domain name (FQDN) you can enter the name under which the

UM gateway is accessible.

(4) Next, the previously-created Dial Plan is assigned.

Creation of a UM hunt group

The Hunt Groups are required for drive of the exchange server by the UM gateway . The

assistant for creation of a new UM hunt group is launched on the exchange administra-

tion console.

(1) Go to Organization Configuration -> Unified Messaging -> New UM Hunt Group.

Fig. 56: New UM Hunt Group

To create a new UM hunt group, proceed as follows:

(1) In Name enter the name of the hunt group, e.g., .

(2) In Dial plan select .

(3) The number of the Pilot identifier, here , for example, is later saved at the UM

gateway as a VoIP extension in order to create a connection to the Exchange Server

2007.

You can view the completed configuration in the menu Organization Configuration ->

Unified Messaging -> UM IP Gateways.
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Fig. 57: UM IP Gateways

Configuration of a UM Mailbox Policy

Already when creating a Dial Plan a standard UM Mailbox Policy is created.

Fig. 58: Default Policy Properties

In properties of UM Mailbox Policy, in the Message Text submenu, various text templates

can be saved; these can be sent to the UM user per e-mail (e.g., when activating the uni-

fied messaging mailbox or when resetting the unified messaging PIN).
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Fig. 59: Message Text

In the submenu PIN Policies, different properties of the UM PIN (e.g., PIN length) reques-

ted when accessing the UM system can be modified.

Fig. 60: PIN Policies

In the submenu Dialing Restrictions, it is determined which kinds of calls are permitted or,

as the case arises, prohibited.
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Fig. 61: Dialing Restrictions

Auto Attendants (optional)

Configuration of an Auto Attendant , a type of electronic telephone switchboard, is option-

al. For the Auto Attendant an additional Hunt Group should be created, under whose Pi-

lot Identifier (extension number) the electronic switchboard position can be reached.

Activation of unified messaging for an exchange mailbox

In the Mailbox submenu, the unified messaging functions for an exchange mailbox/ex-

change user can be activated via an assistant. For this, the previously configured Unified

Messaging Mailbox Policy must be saved, along with a PIN (for authentication).

(1) Go to Organization Configuration -> Recipient Configuration -> Mailbox.
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Fig. 62: Mailbox

In the assistant's second step, a Mailbox Extension (mailbox number) for the user must

be saved. The Mailbox Extension should match the user's direct dial-in number.

Fig. 63: Mailbox Extension
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6.2.2 Configuration of the elmeg ICT 880

In this example, the elmeg ICT 880 is connected to an ISDN point-to-multipoint via the ex-

ternal ISDN S0 interface (e.g. SO-4). MSN numbers are provided for this ISDN port.

(1) Go to Configuration -> External numbers -> Base S0-4.

Fig. 64: Configuration -> External numbers -> Base S0-4

Relevant fields in the External Numbers menu: Base S0-4

Field Meaning

MSN
For point-to-multipoint connections, you can enter up to 10 num-

bers (MSN, multiple subscriber number). These MSNs are the

external phone numbers for your ISDN connection. The MSNs

are consecutively numbered automatically from 0.

Enter your connection's MSN numbers, e.g., ,

and .

Connection of the exchange server as VoIP/SIP subscriber

The Microsoft Exchange Server 2007 is configured on the elmeg ICT 880 as a VoIP/SIP

subscriber.
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(1) Go to Configuration -> Internal subscriber -> Numbers.

Fig. 65: Configuration -> Internal subscriber -> Numbers

Relevant fields in menu Numbers

Field Meaning

Internal number
Select extension number for the new subscriber.

Before this, the VoIP subscriber already configured with call

number 60 as Guest should be assigned another call number.

Name
Here you can assign the subscriber a name, e.g.

.

Login Name A login name is not required as the Microsoft Exchange server

operates without authentication when logging in.

In the menu VoIP-VPN-settings the SIP registration is disabled.

Go to Configuration -> Internal subscriber -> VoIP-VPN-settings .
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Fig. 66: Configuration -> Internal subscriber -> VoIP-VPN-settings .

Relevant fields in the VoIP-VPN settings menu

Field Meaning

UK (Fixed IP address for

SIP clients)

Enable checkbox .

UK(IP address) Here, enter the IP Microsoft exchange server

.

Static Host Port For connection to the Microsoft exchange server identify port

.

Transport protocol Set transport protocol for the connection to .

Configuration of call assignment

Call assignment of incoming connections to Microsoft Exchange server 2007 via the ISDN

outside line is configured over the Call distribution menu. In our example, an MSN num-

ber is assigned each subscriber as well as the Microsoft Exchange server 2007.

(1) Go to Configuration -> Call distribution .
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Fig. 67: Configuration -> Call distribution

6.2.3 Function test

At the first function test, it is possible to call from the telephone extension of the unified

messaging user (e.g., demo user with extension number ) to the ex-

tension of the exchange server (e.g., extension ). Microsoft Exchange server 2007

should respond with a PIN request and permit access to e-mails, contacts, etc.

At the second function test, a unified messaging user (e.g., demo user

with extension number ) should configure a call diversion to the Microsoft Exchange ex-

tension (call number ). With an incoming call to the user call number, the call/fax is put

through to the user mailbox on the Microsoft Exchange server.
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6.3 Overview of configuration steps

Creation of a dial plan

Field Menu Value

Name Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

e.g.

Number of digits in

extension numbers

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

e.g.

URI type Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

VoIP security Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

Subscriber Access Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Subscriber Access

e.g.

Outside line access

code

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

International access

code

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

National number

prefix

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

Country/Region

code

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

In-country/region

number format

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

International number

format

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

Dial by name

primary method

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

Dial by name sec-

ondary method

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->
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Field Menu Value

Settings

Audio codec Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

Operator extension Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

Logon failures be-

fore disconnect

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

Default language Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

In-Country/Region

Rule Groups

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Rule Groups

, ,

International Rule

Groups

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Rule Groups

, ,

Allow calls to uses

within the same dial

plan

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Restrictions

Allow calls to exten-

sions

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Restrictions

Enabled

Creation of a UM IP Gateway

Field Menu Value

Name Organization Configuration -> Unified

Messaging -> New UM IP Gateway

e.g.

IP Address Organization Configuration -> Unified

Messaging -> New UM IP Gateway

e.g.

Dial plan Organization Configuration -> Unified

Messaging -> New UM IP Gateway

Creation of a UM hunt group

Field Menu Value

Associated UM IP

gateway

Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.
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Field Menu Value

Name Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.

Dial plan Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.

Pilot identifier Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.

Configuration of a UM Mailbox Policy

Field Menu Value

Fax identity Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

Text send when a

UM mailbox is en-

abled

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Text send when a

PIN is reset

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Text included with a

voice message

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

z. B.

Text included with a

fax message

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Minimum PIN length Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> PIN Policies

e.g.

Number of previous

PINs to disallow

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Number of incorrect

PIN entries before

PIN is automatically

reset

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Number of incorrect

PIN entries before

UM mailbox is

locked out

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Allow calls to uses Organization Configuration -> Unified Enabled
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Field Menu Value

within the same dial

plan

Messaging -> New UM Mailbox Policy -

> Dialing Restrictions

Allow calls to exten-

sions

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Dialing Restrictions

Enabled

Activation of unified messaging for an exchange mailbox

Field Menu Value

Unified Messaging

Mailbox Policy

Organization Configuration -> Recipi-

ent Configuration -> Mailbox

e.g.

Manually specify

PIN

Organization Configuration -> Recipi-

ent Configuration -> Mailbox

Your PIN

Manually entered

mailbox extension

Organization Configuration -> Recipi-

ent Configuration -> Mailbox

e.g.

Configure multiple subscriber number

Field Menu Value

MSN Configuration -> External numbers ->

Base S0-4

e.g. ,

and

VoIP subscriber Configuration

Field Menu Value

Internal number Configuration -> Internal subscriber ->

Numbers

Name Configuration -> Internal subscriber ->

Numbers

e.g.

UK (Fixed IP ad-

dress for SIP clients)

Configuration -> Internal subscriber ->

VoIP-VPN-settings .

UK(IP address) Configuration -> Internal subscriber ->

VoIP-VPN-settings .

e.g.

Static Host Port Configuration -> Internal subscriber ->

VoIP-VPN-settings .

Transport protocol Configuration -> Internal subscriber ->

VoIP-VPN-settings .

Configure call assignment

Field Menu Value

External connection Configuration -> Call distribution e.g. Base S0-4 Index-0
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Field Menu Value

Number Configuration -> Call distribution e.g.

Assignment Configuration -> Call distribution e.g.
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Chapter 7 Telephony - TR200 - Basic scenario

7.1 Introduction

The following chapter describes how to configure a bintec TR200 over ISDN and VoIP (for

telephony) and over ADSL for connection to the internet.

Configuration is performed with the GUI (Graphical User Interface).

Fig. 68: Example scenario telephony with a bintec TR200

Requirements

• A bintec TR200

• A boot image of version 7.5.1 or later

• ISDN Internet access

• xDSL Internet access

7.2 Configuration
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7.2.1 Connection from a bintec TR200 to the internet

bintec TR200 is connected to the internet via the internal ADSL modem.

For this, go to the following menu:

(1) Go to WAN -> Internet + Dialup -> PPPoE -> New.

Fig. 69: WAN -> Internet + Dialup -> PPPoE -> New

Relevant fields in the PPPoE menu

Field Meaning

Description Give the connection a name.

PPPoE ethernet inter-

face

Specify the interface for your gateway over which the xDSL con-

nection is to be established.

User Name Enter the user name you received from the provider.

Password Enter the password you received from the provider.

Always Active This indicates that the gateway does not automatically clear the

connection.

Only activate this option if you have Internet access with a flat-

rate charge.

IP address mode Defines the mode following which the gateway receives the IP

address.

Standard Route For this connection, a standard route is automatically created.

Create NAT entry NAT is enabled for this connection.
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To set up Internet access over xDSL, proceed as follows:

(1) Under Description enter the name for the connection, e.g. .

(2) For PPPoE Ethernet Interface, select .

(3) Under User Name enter your user name defined in the access data for your provider,

e.g. .

(4) Under Password enter the password for your Internet access.

(5) Select Always Active .

(6) Under IP Address Mode select .

(7) Keep Default Route selected.

(8) Leave Create NAT Policy enabled.

(9) Confirm with OK.

7.2.2 Configuring the external ISDN interface

In this example bintec TR200 runs via a NTBA (Network Termination Basis Connection)

operated by deutsche Telekom. Two external numbers (MSN) are defined. One of the num-

bers is configured for telephony, the second MSN number is configured for the ISDN login/

service login.

To do this, select in the PBX -> Line Configuration -> Access

Configuration menu.

Go to the following menu to configure the external numbers:

(1) Go to PBX -> Line Configuration -> External Numbers -> New.

Fig. 70: PBX -> Line Configuration -> External Numbers -> New

Relevant fields in the External Numbers menu

Field Meaning

MSN-0
Enter the subscriber numbers for the telephony or for the ISDN
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Field Meaning

login/service login. You can enter up to 10 subscriber numbers

(MSN, multiple subscriber numbers). The MSN are re-

numbered automatically to start with .

A 24 digit sequence is possible.

Service Select the desired service.

Proceed as follows to configure the external numbers:

(1) Enter the subscriber number for telephony under MSN-0, e.g. .

(2) Select the Service .

(3) Confirm with OK.

(4) Click New to configure the second external number.

(5) Enter the subscriber number for the ISDN login/Service login under MSN-1, e.g.

.

(6) Under Service select .

(7) Confirm with OK.

7.2.3 Registering bintec TR200 with two VoIP providers

bintec TR200 is connected to a national and an international VoIP SIP provider (in this ex-

ample Italian) to reduce costs for telephone calls abroad and connections to the wireless

network.

Go to the following menu to configure the VoIP providers:

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.
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Fig. 71: PBX -> Line Configuration -> VoIP Configuration -> New

Relevant fields in the VoIP Configuration menu

Field Meaning

Name Enter a name for your VoIP configuration. A 20 digit alpha-

numeric sequence is possible.

DSL Phonenumber Enter the VoIP phonenumber you received from your VoIP pro-

vider. A 24 digit sequence is possible.

User Name Enter the user name you received from your VoIP provider. A

64 digit alpha-numeric sequence is possible.

Password Enter the password. A 32 digit alpha-numeric sequence is pos-

sible.

User ID Enter your provider's user ID.

Registrar/Proxy Enter the DNS name or IP address of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Proceed as follows to set up the VoIP provider:

(1) Under Name enter for example.

(2) Under DSL Phonenumber enter for example.

(3) Under User Name enter for example.

(4) Under Password enter for example.
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(5) Under User ID enter for example.

(6) Under Registrar/Proxy enter for example.

(7) Press OK to confirm your entries.

(8) Click New to configure the second VoIP provider.

(9) Under Name enter for example.

(10) Under DSL Phonenumber enter for example.

(11) Under Password enter for example.

(12) Under User Name enter for example.

(13) Under Registrar/Proxy enter for example.

(14) Press OK to confirm your entries.

7.2.4 Configuring the internal extension

An internal number is assigned to every internal subscriber. The subscribers are sorted de-

pending on the access configuration (port).

In the PBX -> Internal Numbers -> Extensions menu, a list of all call data is shown.

In this example an ISDN telephone (internal number 20) and an IP telephone (internal num-

ber 30) is created. Outgoing calls are normally sent over the ISDN path. If the ISDN line

fails, an automatic backup is performed on the VoIP provider.

Go to the following menu to configure the internal extensions:

(1) Go to PBX -> Internal Numbers -> Extensions -> .
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Fig. 72: PBX -> Internal Numbers -> Extensions ->

Relevant fields in the Extensions menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select a connection over which the external connection should

be established.

User Name
Only for SIP extensions.

The user name and extension number must be identical. The

extension number is entered by default.

Password
Only for SIP extensions.

At this point, you can assign a password.

Secondary Tele-

phonenumber Select another connection over which the external connection

should be established.

If the primary number/line is not operating, the secondary line/
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Field Meaning

telephone number is used for outgoing connections. The altern-

ative telephone number acts as a backup connection for the

primary line.

Proceed as follows to edit the internal extensions:

(1) Select an ISDN telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) Select the Secondary Telephonenumber, e.g. .

(5) Leave the remaining settings unchanged and confirm them with OK.

(6) Select an IP telephone from the list, for example , and click .

(7) Under Extension Name enter for example.

(8) Select the Primary Telephonenumber , e.g. .

(9) The number is enter under User Name by default.

(10) Enter the password, e.g. .

(11) Select the Secondary Telephonenumber, e.g. .

(12) Leave the remaining settings unchanged and confirm them with OK.

7.2.5 Call Assignment / Call Groups

The Call Groups function allows you to define the call assignment for external incoming

calls.

This shows the entries you have made in the PBX -> Line Configuration -> External

Numbers -> New menu.

(1) Go to PBX -> Call Assignment -> Call Groups.
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Fig. 73: PBX -> Call Assignment -> Call Groups

Relevant fields in the Call Groups menu

Field Meaning

Name Displays the name of the point-to-multipoint or point-to-point

connection together with a sequential number.

phonenumber
For a point-to-multipoint connection, displays the multiple sub-

scriber number (MSN) and for a point-to-point connection the

PBX number together with the direct dial-in number.

The DSL Phonenumber is displayed for a VoIP provider ac-

count.

Call Assignment Displays the numbers of the internal telephones that ring in the

event of an external incoming call.

Click the icon to edit existing call groups.

(1) Go to PBX -> Call Assignment -> Call Groups-> .
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Fig. 74: PBX -> Call Assignment -> Call Groups ->

The internal number is activated by choosing . By default, certain internal number

are already activate when the window is opened.

Proceed as follows to configure the call groups:

(1) Select the option so that incoming connections over ISDN (MSN-0 2557435) are sig-

nalled on extensions 20 (ISDN telephone) and on extension 30 (VoIP telephone).

(2) Connections to the Italian VoIP provider will be routed to the IP telephone (extension

30).

(3) Connections to the national VoIP provider will be routed to the IP telephone (extension

30).

(4) The setting for the ISDN login/service login is already pre-defined.
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7.2.6 Calendar function / night service

You can also use the call group in conjunction with the calendar, so that different tele-

phones ring for external calls during the day and at night.

To do this you must enable the Operating status in the PBX -> Call Assignment -> Cal-

endar menu. In the calendar, you define the switching times for time-controlled call assign-

ment.

Go to the following menu to configure the calendar settings:

(1) Go to PBX -> Call Assignment -> Calendar.

Fig. 75: PBX -> Call Assignment -> Calendar

Relevant fields in the Calendar menu

Field Meaning

Operating status Operating status is enabled for this function.

Calendar Settings
You can enter two periods for each weekday. These two peri-

ods are automatically assigned to the switching type. The

system uses the gaps between the entered periods for the

switching time.
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In this example a similar answering machine is used. This is connected to the first FXS

port. In the list of internal numbers the answering machine is assigned the extension 10.

For this, go to the following menu:

(1) Go to PBX -> Internal Numbers -> Extensions .

Fig. 76: PBX -> Internal Numbers -> Extensions

When the calendar is enabled the Call Groups menu is divided into day and night. Incom-

ing connections during the day continue to be signalled on the respective telephone sets.

At night (9 pm - 8 am) all incoming calls are routed to the answering machine.

The list of all entries is given in the PBX -> Call Assignment -> Call Groups menu.
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Fig. 77: PBX -> Call Assignment -> Call Groups

7.2.7 Automatic Route Selection

In this menu you can determine which outgoing connections are to by made via the ISDN

or POTS interface or by VoIP and with which provider. You can define up to 50 automatic

route selections.

You can, for example, determine that international calls are to be routed using VoIP and

that the cheapest provider is to be used.

Go to the following menu to configure the automatic route selection:

(1) Go to PBX -> Automatic Route Selection -> Subscriber Numbers / Routings ->

New.

Fig. 78: PBX -> Automatic Route Selection -> Numbers/Routing -> New

Relevant fields in the Subscriber Numbers / Routing menu
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Field Meaning

Name
Enter the name of the group of which you wish to have the num-

bers dialled through a specific provider.

Subscriber numbers Define the group members here.

In the Name area, enter a name for the current group member.

In the Number area, add the prefix code of the current group

member.

You can use the Add button to add entries. You can also delete

entries.

Routing Select whether the group's calls are to be routed via ISDN or

through a specific provider.

All available VoIP providers can be found under PBX ->Line

Configuration ->VoIP Configuration and all entries that have

been configured can be found under PBX -> Automatic Route

Selection -> Provider.

In this example outgoing connections to national mobile telephone numbers (starting with

015, 016, 017) are routed to the VoIP provider.

Outgoing connections to the Italian network (starting with 0039) are routed via the Italian

VoIP provider to reduce costs.

Note

In the PBX -> Automatic Route Selection -> Provider menu you can use automatic

route selection to specify the call by call number for defined destination numbers.

Proceed as follows to configure the automatic route selection:

(1) Enter the name of the group under Name, e.g. .

(2) Enter the dialling code of the group member under Number, e.g. .

(3) Under Routing select the provider, e.g. .

(4) Confirm your entries with OK.

(5) Proceed in the same way to configure the mobile telephone numbers 016, 017 and for

the Italia VoIP Provider.

The list of configured subscriber numbers now appears as follows:
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Fig. 79: PBX -> Automatic Route Selection -> Subscriber Numbers / Routing

7.3 Overview of configuration steps

Internet Access

Field Menu Value

Description WAN -> Internet + Dialup ->

PPPoE -> New

e.g.

PPPoE ethernet interface WAN -> Internet + Dialup ->

PPPoE -> New

User Name WAN -> Internet + Dialup ->

PPPoE -> New

Your user name

Password WAN -> Internet + Dialup ->

PPPoE -> New

Your password

Always Active WAN -> Internet + Dialup ->

PPPoE -> New

Enabled for flatrate

IP address mode WAN -> Internet + Dialup ->

PPPoE -> New

Standard Route WAN -> Internet + Dialup ->

PPPoE -> New

Enabled

Create NAT entry WAN -> Internet + Dialup ->

PPPoE -> New

Enabled

External Numbers

Field Menu Value

MSN PBX -> Line Configuration e.g.
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Field Menu Value

-> External Numbers ->

New

Service PBX -> Line Configuration

-> External Numbers ->

New

e.g.

VoIP Configuration (national)

Field Menu Value

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

VoIP Configuration (international)

Field Menu Value

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration e.g.
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Field Menu Value

-> VoIP Configuration ->

New

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Internal Extension (internal)

Field Menu Value

Extension Number PBX -> Internal Numbers ->

Extensions ->

e.g.

Extension Name PBX -> Internal Numbers ->

Extensions ->

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

Extensions ->

e.g.

Secondary Telephonenum-

ber

PBX -> Internal Numbers ->

Extensions ->

e.g.

tab

Internal Extension (IP telephone)

Field Menu Value

Extension Number PBX -> Internal Numbers ->

Extensions ->

e.g.

Extension Name PBX -> Internal Numbers ->

Extensions ->

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

Extensions ->

e.g.

User Name PBX -> Internal Numbers ->

Extensions ->

Password PBX -> Internal Numbers ->

Extensions ->

e.g.

Secondary Telephonenum-

ber

PBX -> Internal Numbers ->

Extensions ->

e.g.

Call groups
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Field Menu Value

20 ISDN PBX -> Call Assignment ->

Call Groups ->

Enabled

30 elmeg IP-290 PBX -> Call Assignment ->

Call Groups ->

Enabled

Day / Night Calendar

Field Menu Value

Operating status PBX -> Call Assignment ->

Calendar

Enabled

Monday to Sunday PBX -> Call Assignment ->

Calendar

e.g. and

Numbers / Routing

Field Menu Value

Name PBX -> Automatic Route

Selection -> Numbers/Rout-

ing -> New

e.g.

Number PBX -> Automatic Route

Selection -> Numbers/Rout-

ing -> New

e.g.

Routing PBX -> Automatic Route

Selection -> Numbers/Rout-

ing -> New

e.g.
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Chapter 8 Telephony - Parallel call

The following chapter describes how to use call assignment and call forwarding to signal an

incoming call to an internal extension and an external extension simultaneously.

Note

Only one call forwarding (CF) to an external extension is permitted for each incoming

multiple subscriber number/VoIP subscriber number. If several forwarding options are

configured from internal extensions, only the first calling forwarding (CF) is used.

Configuration is performed with the GUI (Graphical User Interface).
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Fig. 80: Example scenario for parallel calls

8.1 Introduction

By combining call assignment and call forwarding (CF) you can signal incoming ISDN/SIP

calls to an external extension. The incoming call is assigned to an internal extension num-

ber (e.g. 27) using call assignment to configure call forwarding. Call forwarding allows the

call to be forwarded to any external subscriber number.

Requirements

In our example the bintec TR200 with software version 7.5.1 Patch 1 is used.
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The following are required for the configuration:

• Connection of the bintec TR200 to LAN, ISDN exchange connection and, if necessary,

DSL.

• An existing internet connection if using SIP providers.

• SIP provider for call forwarding over SIP.

8.2 Configuration

8.2.1 Access Configuration

The access configuration for an external ISDN can be configured for point-to-multipoint

(PtMP), point-to-point (PtP) and POTS (analogue connection).

You must make settings in the following menu to configure your ISDN connection type:

(1) Go to PBX -> Line Configuration -> Access Configuration.

Fig. 81: PBX -> Line Configuration -> Access Configuration

Relevant fields in the Access Configuration menu

Field Meaning

Access Configuration
Select the desired access configuration.

Name
Enter a name for the access configuration you selected.

Proceed as follows to configure the access configuration:

(1) Under Access Configuration select .

(2) Under Name enter for example.

(3) Confirm with OK.
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8.2.2 External Numbers

Go to the following menu to configure the external multiple subscriber number used for

telephony:

(1) Go to PBX -> Line Configuration -> External Numbers -> New.

Fig. 82: PBX -> Line Configuration -> External Numbers -> New

Relevant fields in the External Numbers menu

Field Meaning

MSN-0
For point-to-multipoint connections, you can enter up to 10 num-

bers (MSN, multiple subscriber number). These MSNs are the

external phone numbers for your ISDN connection. The MSN

are re-numbered automatically to start with .

A 24 digit sequence is possible.

Service
Select the desired service.

Proceed as follows to configure the multiple subscriber number:

(1) Enter the subscriber number under MSN-0, e.g. .

(2) Select the Service .

(3) Confirm with OK.

8.2.3 VoIP Configuration

In the PBX -> Line Configuration -> VoIP Configuration menu, the current VoIP config-

uration is shown. After about one minute, registration with the provider has taken place and

the status is automatically set to (active).
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Now configure the SIP connections to be used for VoIP telephony.

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.

Fig. 83: PBX -> Line Configuration -> VoIP Configuration -> New

Relevant fields in the VoIP Configuration menu

Field Meaning

State This field is only displayed if you edit an existing entry. The

function is enabled by choosing .

Name Enter a name for your VoIP configuration. A 20 digit alpha-

numeric sequence is possible (optional).

DSL Phonenumber Enter the subscriber number assigned by your provider here. A

24 digit sequence is possible.

Registrar/Proxy Enter the IP address or DNS name of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Proceed as follows to configure the multiple subscriber number:

(1) Under Name enter for example.

(2) Enter the DSL Phonenumber here, e.g. .

(3) Enter the IP address under Registrar/Proxy , e.g. .
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(4) Confirm with OK.

8.2.4 Subscriber

An internal number is assigned to every internal subscriber. The subscribers are sorted de-

pending on the access configuration (port).

Call forwarding requires use of an available extension number (in other words one that is

not already used internally). The preset ISDN extensions 22-27 are suitable for this. Check

the extension numbers and search for an extension that can be used for call forwarding.

Fig. 84: PBX -> Internal Numbers -> Extensions

Values in the list Extension

Field Description

Extension Number This column shows which internal number is assigned to the ex-

tension (subscriber).

Extension Name If a name is assigned to the extension (subscriber), it is dis-

played in this column.

Port This column shows which port is assigned to which extension

(subscriber). By default, the extension numbers and are

analogue connections, to are internal S0 connections,

to are SIP connections and and are both CAPI con-

nections.
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8.2.5 Call Assignment

The entries you have made in the PBX -> Line Configuration -> External Numbers ->

New menu are displayed in the PBX -> Call Assignment -> Call Groups menu.

The Call Groups function allows you to define which incoming calls are forwarded extern-

ally. Add the required multiple subscriber numbers for the available extensions to the call

assignment.

In this example, incoming calls are signalled on external ISDN (MSN-0) 123456 and calls to

the SIP number 123457 are signalled on internal extensions 10 and 27.

(1) Go to PBX -> Call Assignment -> Call Groups.

Fig. 85: PBX -> Call Assignment -> Call Groups

Fields in the Call Groups menu

Field Description

Name Shows the name of the point-to-multipoint connection.

phonenumber Shows the multiple subscriber number (MSN).

Call Assignment Displays the numbers of the internal telephones that are to ring

in the event of an external call.

8.2.6 Call forwarding (CF)

Call forwarding relates to the routing of an incoming telephone call to another destination

number or connection immediately, after a predefined period, or if the subscriber is busy.

(1) Go to PBX -> Internal Numbers -> Call Forwarding (CF).

bintec elmeg GmbH 8 Telephony - Parallel call

Workshops (Excerpt) 111



Fig. 86: PBX -> Internal Numbers -> Call Forwarding (CF)

Relevant fields in the Call Forwarding (CF) menu

Field Description

Subscriber Select the desired extension based on its extension number.

Type
Select the type of call forwarding you want to define for the sub-

scriber.

Choose whether call forwarding is (immediate),

, or (after approx.. 15 seconds) or

.

Target Number (Direct) Define the subscriber number for call forwarding (e.g. mobile).

Proceed as follows to configure call forwarding (CF):

(1) Under Extension select .

(2) Under Type select .

(3) Under destination number (Direct) enter for example.

(4) Confirm with OK.

Note

The multiple subscriber number is signalled to the external extension as the calling

number, which is used for call forwarding on bintec TR200. If a multiple subscriber

number of the ISDN connection is entered as a "primary telephone number" under ex-

tension 27, this number will signal, as the call is also forwarded over the ISDN connec-

tion. If an SIP connection is entered as a primary path, the call will be forwarded via

this and the number of the SIP connection will be signalled.
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8.3 Overview of configuration steps

Access Configuration

Field Menu Value

Access Configuration PBX -> Line Configuration

-> Access Configuration

e.g.

Name PBX -> Line Configuration

-> Access Configuration

e.g.

External Numbers

Field Menu Value

MSN-0 PBX -> Line Configuration

-> External Numbers ->

New

e.g.

Service PBX -> Line Configuration

-> External Numbers ->

New

e.g.

VoIP Configuration

Field Menu Value

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Call groups

Field Menu Value

10 FXS1 PBX -> Call Assignment ->

Call Groups

Enabled

27 sip-provider-1 PBX -> Call Assignment ->

Call Groups

Enabled

Call forwarding (CF)

Field Menu Value

Subscriber PBX -> Internal Numbers ->

Call Forwarding (CF) ->

e.g.
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Field Menu Value

New

Type PBX -> Internal Numbers ->

Call Forwarding (CF) ->

New

e.g.

Target Number (Direct) PBX -> Internal Numbers ->

Call Forwarding (CF) ->

New

e.g.
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Chapter 9 Telephony - Automatic and manual

call routing

9.1 Introduction

SIP/VoIP can be used with ISDN backup thanks to the automatic fallback function. Three

connection paths can also be preset for each extension. A specific connection path can be

dialled for an individual call using the code procedure.

Configuration is performed with the GUI (Graphical User Interface).

Fig. 87: Example scenario for call routing

Requirements

In our example the bintec TR200 with software version 7.5.1 Patch 1 is used.

The following are required for the configuration:

• Connection of the bintec TR200 to LAN, ISDN exchange connection and, if necessary,

DSL.

• Internet dialup if using SIP providers.

• SIP provider for CF over SIP.
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• Connection of at least one internal extension (FXS, ISDN, SIP).

9.2 Configuration

9.2.1 Automatic call routing VoIP/ISDN/POTS

If several exchange lines are available, these will be used in the default configuration in the

following sequence:

(1) VoIP/SIP lines

(2) ISDN exchange line

(3) Analogue exchange line (POTS)

Series switching from ISDN to POTS does not occur because these are on the same RJ45

connection therefore only the ISDN connection or the POTS connection can be used at any

one time.

If both the SIP lines and the ISDN/analogue lines are configured and active, the SIP lines

will take priority for outgoing calls in the default configuration.

Note

If the SIP line is not available, an automatic fallback occurs to the ISDN or POTS line.

The SIP line may be unavailable due to the following reasons:

• Fault on the DSL connection or internet dialup

• Fault with the SIP provider

• Fault with the Internet Service Provider

• Bandwidth overcapacity, e.g. insufficient bandwidth is available for an additional VoIP call

on the WAN path.

Example with a DSL line with 160 kbps upstream

(a) Call over SIP/VoIP with codec G.711 ==> 94 kbps

(b) Call over SIP/VoIP with codec G.729 ==> 38 kbps ==> 132 kbps

(c) Call: No more bandwidth on the DSL path => Fallback to ISDN

If a fault occurs on the DSL line, the system recognises that the SIP line is no longer avail-

able at the next SIP register interval. The SIP register interval is generally 60 seconds. In

other words, if a DSL fails, outgoing calls are routed over ISDN or POTS after approx. 1

minute. If the DSL connection fails, the system falls back from ISDN to SIP after approx. 1
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minute.

Automatic call routing can be set up in the PBX -> Internal Numbers -> Extensions menu

for Primary Telephonenumber by selecting the option.

(1) Go to PBX -> Internal Numbers -> Extensions -><21> .

Fig. 88: PBX -> Internal Numbers -> Extensions -><21>

Relevant fields in the Extensions menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Under Primary Telephonenumber select , for example.
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(4) The number is enter under User Name by default.

(5) Press OK to confirm your entries.

9.2.2 Manual call routing VoIP / ISDN / POTS for each exten-

sion

If the routing for the internal call is manual, the selling must be modified in the PBX-> In-

ternal Numbers -> Extensions menu. This enable an individual outgoing line or outgoing

subscriber number to be defined for each extension. In addition, two alternative paths can

be set up, which are used if the previous paths fail.

For this, go to the following menu:

(1) Go to PBX -> Internal Numbers -> Extensions -><21> .

Fig. 89: PBX -> Internal Numbers -> Extensions -><21>

Relevant fields in the Extensions menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.
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Field Meaning

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

Secondary Tele-

phonenumber

Select another connection over which the external connection

should be established. If the primary number/line is not operat-

ing, the secondary line/telephone number is used for outgoing

connections. The alternative telephone number acts as a

backup connection for the primary line.

Third Telephonenumber Select another connection over which the external connection

should be established.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) Under Secondary Telephonenumber enter the subscriber number of the second sip-

provider, e.g. .

(5) Under Third Telephonenumber enter the subscriber number of the ISDN exchange

line, e.g. .

(6) Press OK to confirm your entries.

9.2.3 Selective call routing

By using code procedures you can select an ISDN, POTS or SIP line for the next call from

each extension.

• Selective assignment of the external analogue or ISDN connection: *8#00 + extension

• Selective assignment of the ISDN connection with a telephone number (MSN): #81 +

0...9 (MSN index) + extension

• Selective assignment of an SIP provider: *8#1 + 0...9 (SIP provider index) + extension

The index values for MSN/SIP providers can be found in the GUI.

Go to PBX -> Line Configuration -> External Numbers (ISDN-MSN-Index) or to PBX ->

Line Configuration -> VoIP Configuration (SIP Provider Index).
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9.2.4 Manual call routing vs. automatic route selection

(automatic call routing)

In general, the settings made within automatic route selection take priority over the exten-

sion settings in the PBX -> Internal Numbers -> Extensions menu and over selective call

routing.

Note

Example: If settings are made via the Automatic Route Selection menu, e.g. always

route mobile numbers over the SIP line, whilst the primary telephone numbers are as-

signed an ISDN subscriber number under extension settings, the settings for automatic

route selection take priority. In other words, the call is always routed over the SIP line

with the outgoing number of the SIP line.

9.3 Overview of configuration steps

Extension Automatic

Field Menu Value

Extension Name PBX -> Internal Numbers ->

Extensions -><21>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

Extensions -><21>

e.g.

Extension Manual

Field Menu Value

Extension Name PBX -> Internal Numbers ->

Extensions -><21>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

Extensions -><21>

e.g.

Secondary Telephonenum-

ber

PBX -> Internal Numbers ->

Extensions -><21>

e.g.

Third Telephonenumber PBX -> Internal Numbers ->

Extensions -><21>

e.g.
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Chapter 10 IP - Internet access with T4x4 and

external DSL modem

10.1 Introduction

The following describes configuration of Internet access using a DSL modem. You thus are

able to navigate the Internet using one or more PC's or other Internet-capable devices.

Fig. 90: Example of Internet access with DSL modem

Software version

Testing has occurred with the following software version:

• elmeg T484 system with Firmware version 7.50

• elmeg T444 system with Firmware version 7.50

• Win Tools elmeg ICT system with version 7.50

10.2 Configuration

To configure Internet access, the Professional Configuratorversion 7.50 must be in-

stalled, and anelmeg T 484 or elmeg T444must be connected to the PC via a LAN- or

USB cable. Launch the Professional Configurator ; a window opens displaying the ac-

cess control.
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Fig. 91: Access control

First read out the PABX, then click Readout on the menu bar. After configuration readout,

the system type is automatically recognised and the Professional Configuratorcorres-

pondingly adjusted.

Relevant fields in the Access control menu

Field Meaning

User Name Enter for User name. Make sure you use the right

notation.

Password Also enter for Password . Make sure you use the right

notation.

Interface If the PC is connected to the PABX via a network- or USB

cable, select the interface. Click LAN/USB Settings

to perform TCP/IP settings.

Logon Enable .

Locate the PABX router with Search. You may have to modify the Windows XP and Win-

dows Vista firewall! Click OK to launch the Configurator.
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Fig. 92: elmeg Professional Configurator

10.2.1 Configure Internet access (DSL)

Go to Network -> Internet access. Here, you can select predefined providers from a list.

By cancelling the window Select predefined providers... , you can configure an Internet

provider which does not appear on the list. You can select more than one provider from the

list, and configure these later. The list can be selected according to DSL Internet providers,

or according to ISDN Internet providers. In the ISDN Internet provider list, you will also find

several "call-by-call" entries. If Only show call-by-call providers without login... is selec-

ted, only providers not requiring login are displayed.

Fig. 93: Configure Internet access
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If, for example, your Internet provider is T-Online DSL , select the entry in the list, then click

on Apply. This entry then appears in the Network->Internet Access list. By double-click-

ing on this entry, you can now modify the properties of the new Internet service pro-

vider, enter your T-Online access data and password, as well as modify the dial-in para-

meters.

Fig. 94: Properties of the new Internet Service Provider

Release when inactive after

This value determines how much time, in seconds, elapses before the Internet connection

is released in a case of inactivity. This setting is useful if the DSL access is not flat-rate, in

which case the Internet connection is released after the configured time, only to be re-

established if a request is sent out on the Internet (e.g., a website is called up via an Inter-

net browser).

Disable release after inactivity

Enable this check-box if you've ordered flat-rate DSL.

Connection attempts

The Number value displays the number of dialling retries, how often the attempt was made

to connect to the provider. Time indicates the value in seconds after which there is a re-

newed attempt to connect to the provider.
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Important

If you modify these values and have entered the access data incorrectly, your access

to T-Online will be blocked for 24 hours. During this interval, Internet dialin will not be

possible.

T-Online access data

You receive your personal access data from your ISP. The terms used for the required ac-

cess data may vary from provider to provider. However, the type of information you need

for dialin is basically the same.

Enter the access data in the appropriate fields. Press OK to confirm your entries.

Fig. 95: T-Online access key

When all settings have been performed, send configuration to PABX. Click Send on the

menu bar. After sending, the PABX is initialised and restarts; this process takes about 30

seconds.

10.2.2 Control Internet access

After the PABX has restarted, an Internet connection is established. To check whether

there is an Internet connection, the Control Centerprogram was installed during

WinTools installation.

The Control Center is automatically launched when booting the computer; you'll find it in

the taskbar at lower right, next to the clock. The small bar underneath it indicates the status

of the Internet connection.

Fig. 96: Control Internet access
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If the bar is... then...

gray there is no Internet connection.

green there is a DSL Internet connection.

red left half there is a 1-channel ISDN Internet connection.

red left and right half there is a 2-channel ISDN Internet connection.

blocked the router is blocked and there is no Internet

connection.

You can get more information by right-clicking the (Control Center DSL: tonline) icon.

Fig. 97: Control Center

System Messages In System messages, you will find current information concern-

ing the system.

Set up connection Here, you can set up the Internet connection.

Terminate connection Here, the Internet connection is terminated.

Router Status displays information on the Internet connection.
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Fig. 98: Router Status

WAN Indicates whether or not the PABX is connected to the Internet.

Port Indicates whether the Internet connection is over DSL or ISDN.

Provider Indicates which ISP you're currently logged in with. With the

small >> button, you can switch to other ISP's, if available.

Duration Indicates duration of the Internet connection.

Up- / Download Displays up- and download volume.

IP address Displays the current IP address assigned to you by the ISP.

DNS 1 Displays the first dynamic name server address.

DNS 2 Displays the second dynamic name server address.

Release cause In case of disconnection, the cause is displayed here.

Release (0 s) Here, the time to automatic disconnection of the Internet con-

nection is displayed; the relevant settings are made in the ISP

configuration (release if inactive after/disable release if inact-

ive).

Internet connection
The disconnect and establish forbuttons are used for manual

disconnection or establishment of the Internet connection. With

lock, the PABX router is locked; the Internet connection is ter-

minated. Via unblock, the router is unblocked (also via a re-

boot). The Internet connection can now be established.
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10.3 Overview of Configuration Steps

Access control

Field Menu Value

User Name Access control

Password Access control

Interface Access control e. g.

Logon Access control Enable

.

Configure Internet access

Field Menu Value

Display only DSL providers... Network -> Internet access Enable

Only display call-by-call pro-

viders without login...

Network -> Internet access poss. enable

ISP properties

Field Menu Value

Release when inactive after Network -> Internet access

-> T-Online DSL -> Dialin

parameters

e. g. seconds

Disable release when inact-

ive

Network -> Internet access

-> T-Online DSL -> Dialin

parameters

poss. enable (if DSL flat-rate

available)

Number Network -> Internet access

-> T-Online DSL -> Connec-

tion attempts

Interval Network -> Internet access

-> T-Online DSL -> Connec-

tion attempts

T-Online access data

Field Menu Value

Connection ID Network -> Internet access

-> T-Online DSL -> Login

parameters

e. g.

T-Online number Network -> Internet access

-> T-Online DSL -> Login

parameters

e. g.

Joint user account Network -> Internet access e. g.
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Field Menu Value

-> T-Online DSL -> Login

parameters
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Chapter 11 IP - Internet access with T4x4 and

another router in LAN

11.1 Introduction

You already have an existing network on premises with several PC's connected to a router.

You wish to integrate an elmeg T444 or elmeg T484 into your existing network.

The following describes configuration of the PABX to guarantee operation in your existing

network.

Fig. 99: Example scenario for Internet access with other router in LAN

Software version

Testing has occurred with the following software version:

• elmeg T484 system with Firmware version 7.50

• elmeg T444 system with Firmware version 7.50

• Compact Win Tools elmeg ICT system with version 7.50

11 IP - Internet access with T4x4 and another router in

LAN

bintec elmeg GmbH

130 Workshops (Excerpt)



11.2 Configuration

To configure Internet access, the Professional Configuratorversion 7.50 must be in-

stalled, and anelmeg T 484 or elmeg T444must be connected to the PC via a LAN- or

USB cable. Launch the Professional Configurator ; a window opens displaying the ac-

cess control.

Fig. 100: Access control

Relevant fields in the Access control menu

Field Meaning

User Name Enter for User name. Make sure you use the right

notation.

Password Also enter for Password . Make sure you use the right

notation.

Interface If the PC is connected to the PABX via a network- or USB

cable, select the interface. Click LAN/USB Settings

to perform TCP/IP settings.

Logon Enable .

Locate the PABX router with Search. You may have to modify the Windows XP and Win-

dows Vista firewall! Click OK to launch the Configurator.
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11.2.1 Configuration steps for the elmeg T4x4 system

Upgrading the elmeg T4x4requires a built-in VOlP DSP module for VoIP telephony in LAN

and over WAN (e.g., via SIP providers).

Note

The elmeg T4x4's WAN port is no longer necessary, as only the LAN port is used. The

system thus no longer has any NAT function! The NAT function is taken over by the

upstream router.

Fig. 101: System type

In the Network-> Router / LAN menu, the IP address and corresponding netmask are

entered under System parameters . In the example, the fixed IP address

and the Netmask are used. In the submenu DNS Proxy Parameter ,

is switched off for name resolution; this is taken over by the

external router in LAN.
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Fig. 102: Network-> Router / LAN

In the Network->Address Assignmentmenu, the DHCP server is disabled/switched off at

Parameters for dynamic IP address assignment .

Fig. 103: Address assignment
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Fig. 104: Network

General settings in the Networkmenu:

Internet access not possible

Address assignment

with DHCP

switched off

DNS do not configure

Dynamic DNS not possible

Filter not possible

All above positions are administered by the upstream router.

11.3 Overview of Configuration Steps

Access control

Field Menu Value

User Name Access control

Password Access control

Interface Access control e. g.

Logon Access control Enable

.

Select system type

Field Menu Value

System type Configuration -> System

type

e. g.

System type Configuration -> System

type

Enable

System parameters
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Field Menu Value

IP address Network -> Router / LAN ->

System parameters

e. g.

Netmask Network -> Router / LAN ->

System parameters

e. g.

External router in LAN Network -> Router / LAN ->

System parameters

Enable

IP address Network -> Router / LAN ->

System parameters

e. g.

DNS Server Network -> Router / LAN ->

System parameters

e. g.

Use System as DNS Proxy Network -> Router / LAN ->

DSN Proxy Parameters

Disable

Address assignment

Field Menu Value

DHCP Parameters Network -> Address As-

signment

Disable
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Chapter 12 ISDN Dialin Connections

12.1 Introduction

The configuration of various ISDN dialin connections is described in the following chapters.

In the first scenario (Windows Client Dialin on page 137) you dial into the corporate network

from a Windows PC over ISDN and receive an IP address from the IP subnet.

In the second scenario (Connection of Field Office on page 141) you configure a LAN con-

nection over ISDN to a field office to access the remote network.

Configuration in this scenario is carried out using the GUI (Graphical User Interface).

Fig. 105: Example scenario ISDN dialin connections

Requirements

The following are required for the configuration:

• An IP address on your LAN interface.

• A boot image of version 7.10.1

• Your device must be connected to an ISDN line

• You need at least one MSN (Multiple Subscriber Number)

12.2 Configuration
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12.2.1 Windows Client Dialin

Entering own subscriber numbers

Once you have connected your device to the ISDN, configure your own subscriber num-

bers (MSN) for the ISDN interface.

Go to the following menu for this:

(1) Go to Physical Interfaces -> ISDN Ports -> MSN Configuration -> New.

Fig. 106: Physical Interfaces -> ISDN Ports -> MSN Configuration -> New

Configure the entry as follows:

(1) Select the ISDN port for which the MSN is to be configured, e. g. .

(2) Select the Service which will respond to your own number, here . In-

cludes automatic detection of the PPP connections listed below except PPP DOVB.

(3) Enter your subscriber number under MSN, e.g. .

(4) Under MSN Recognition, select the mode your device is to use to do the numbers

comparison for MSN with the called party number of the incoming call, here

.

(5) For Service attribute, select the type of the incoming call (service recognition), here

e. g. .

(6) Confirm with OK.

Note

If you only have one number available on the connection, which you also need for tele-

phoning, you can set the Service attribute to .

Defining the IP Address Pool
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When dialling in to a Windows client your device assigns an IP address from your network.

To create a pool of IP addresses, select the following menu options:

(1) Go to WAN -> Internet + Dialup -> IP Pools -> Add.

Fig. 107: WAN -> Internet + Dialup ->IP Pools -> Add

Configure the entry as follows:

(1) Under IP pool name, enter the name of the pool that you can later select in the dialin

connection, e. g. .

(2) For IP pool range, enter the IP addresses from which the client gets one when dialing

in, e. g. and .

(3) Confirm with OK.

Creating an ISDN dialin connection

Select the following menu options to create an ISDN connection:

(1) Go to WAN -> Internet + Dialup -> ISDN -> New.
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Fig. 108: WAN -> Internet + Dialup -> ISDN -> New

Configure the entry as follows:

(1) Under Description, enter a name which uniquely identifies the connection partner, e.

g. .

(2) For Connection type, select the layer 1 protocol that your device will be using, here

e. g. .

(3) In Remote User (for Dialin only) enter the remote terminal's ID, e. g. .

(4) Enter the password for the connection, e. g. .

(5) Under Connection Idle Timeout, specify the duration of the connection if there is no

user data, e. g. seconds.

(6) For IP address mode, enter the type of IP address assignment, e. g.

. Your device dynamically assigns an IP address to the remote terminal.

(7) Under IP Assignment Pool select the configured IP pool, here .
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Note

The user name you enter here is not a Windows log-in account, but only intended for

the connection to your device.

Now you must make a few advanced changes for this connection.

To do this, remain in the Configuration menu for this dialin connection and go to the menu

Advanced Settings

Configure the entry as follows:

(1) Set Usage Type to . The interface is used for incoming dialup connec-

tions and callbacks initiated externally.

(2) Switch Proxy ARP Mode to . Your device answers ARP requests with

its MAC address on behalf of the dialled-in client if this is located in the same IP sub-

net.

(3) Leave the remaining settings unchanged and confirm them with OK.

Activating Proxy ARP

You must activate Proxy ARP, as the Windows client that is dialling in receives an IP ad-

dress from the same subnet it is accessing.

To use Proxy ARP you must activate this function for all of the interfaces involved, in this

example for the dialin connection and for the LAN interface.

Go to the configuration menu in the LAN interface to activate Proxy ARP:

(1) Go to LAN -> IP Configuration -> <en5-0> -> -> Advanced Settings .
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Fig. 109: LAN -> IP Configuration -> <en5-0> -> -> Advanced Settings .

Configure the entry as follows:

(1) Under Proxy ARP select . The gateway answers ARP requests on behalf of

the dialled-in client.

(2) Confirm with OK.

12.2.2 Connection of Field Office

Entering own subscriber numbers

Proceed as described in the section Entering own subscriber numbers in chapter Win-

dows Client Dialin on page 137.

Creating a dialin connection

Select the following menu options to create an ISDN connection:

(1) Go to WAN -> Internet + Dialup -> ISDN -> New.
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Fig. 110: WAN -> Internet + Dialup -> ISDN -> New

Configure the entry as follows:

(1) Under Description, enter a name which uniquely identifies the connection partner, e.

g. .

(2) Under User Name enter your own username, e. g. .

(3) In Remote User (for Dialin only) enter the ID of the remote terminal (remote PPP

user name), e. g. .

(4) Enter the password for the connection, e. g. .

(5) Under Connection Idle Timeout, specify the duration of the connection if there is no

user data, e. g. seconds.
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(6) Under IP Address Mode select .

(7) Under Local IP address, assign to the ISDN interface the IP address of your LAN

which will be used as the internal source address of your device, e. g. .

(8) Click the Add button under Route Entries.

(9) In the fields Remote IP Address and Netmask enter, for example,

and .

Now you must make a few advanced changes for this connection. To do this, remain in the

Configuration menu for this dialin connection and go to the menu Advanced Settings

Configure the entry as follows:

(1) Under Entries click Add to generate a new entry.

(2) Under Mode select , and in Call Number (MSN) enter the number, e.g.

.

(3) Leave the remaining settings unchanged and confirm them with OK.

Note

Bear in mind that this is an example configuration for the head office. The configuration

in the field office follows the same steps based on the values used.

12.3 Result

You have now configured a remote dialin for a Windows client on your device. The Win-

dows client receives an IP address from the same subnet on dialling in.

You have connected your field office to the head office over ISDN.

12.4 Checking the connection

To check the connections, activate the command prompt on a PC in the field office or on

the dialin PC and send a ping to the head office network:

e. g.

You should then receive the following messages:
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12.5 Overview of Configuration Steps

Windows Client Dialin

Field Menu Value

ISDN Port Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

e. g.

Service Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

MSN Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

e. g.

Service attribute Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

IP pool name WAN -> Internet + Dialup ->IP

Pools -> New

e. g.

IP pool range WAN -> Internet + Dialup ->IP

Pools -> New

e. g.

and

Description WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Connector Type WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Remote User (for Dialin

only)

WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Password WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Connection Idle Timeout WAN -> Internet + Dialup -> ISDN ->

New

e. g.

IP address mode WAN -> Internet + Dialup -> ISDN ->

New

IP Assignment Pool WAN -> Internet + Dialup -> ISDN ->

New

Usage Type WAN -> Internet + Dialup -> ISDN ->

Advanced Settings

Proxy ARP Mode WAN -> Internet + Dialup -> ISDN ->

Advanced Settings

Proxy ARP LAN -> IP Configuration -> <en5-0>

-> -> Advanced Settings

bintec elmeg GmbH 12 ISDN Dialin Connections

Workshops (Excerpt) 145



Connection of Field Office

Field Menu Value

Service Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

MSN Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

e. g.

Service attribute Physical Interfaces -> ISDN Ports -

> MSN Configuration -> New

Description WAN -> Internet + Dialup -> ISDN ->

New

e. g.

User Name WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Remote User (for Dialin

only)

WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Password WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Connection Idle Timeout WAN -> Internet + Dialup -> ISDN ->

New

e. g.

IP address mode WAN -> Internet + Dialup -> ISDN ->

New

Local IP Address WAN -> Internet + Dialup -> ISDN ->

New

e. g.

Route Entries WAN -> Internet + Dialup -> ISDN ->

New

e. g. and

Entries WAN -> Internet + Dialup -> ISDN ->

Advanced Settings

e. g. Mode

and Call Number
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Chapter 13 ISDN DSL backup

13.1 Introduction

The following section describes how to configure an ISDN backup connection for a xDSL

connection with a bintec R232bw. Configuration is performed with the GUI (Graphical User

Interface).

The Internet traffic normally runs over xDSL access. If xDSL access fails, an ISDN connec-

tion should be set up. The variable should be used to control the setup of the

backup connection.

Fig. 111: Example scenario ISDN backup

Requirements

The following are required for the configuration:

• A bintec R232bw gateway

• A boot image of version 7.8.2

• xDSL Internet access

• ISDN Internet access

• Your LAN must be connected to one of ports 1 to 4 on the gateway.

13.2 Configuring Internet connections

An entry is created for both Internet connections over xDSL and ISDN.
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xDSL Internet access

PPP over Ethernet (PPPoE) is the use of the Point-to-Point Protocol (PPP) network pro-

tocol over an Ethernet connection. Today, PPPoE is used for ADSL connections in Ger-

many. In Austria, the Point To Point Tunnelling Protocol (PPTP) was originally used for AD-

SL access. However, PPPoE is now offered here too by some providers.

Go to the following menu to set up an Internet access over xDSL with PPPoE:

(1) Go to WAN -> Internet + Dialup ->PPPoE-> New.

Fig. 112: WAN -> Internet + Dialup ->PPPoE -> New

To set up Internet access over xDSL, proceed as follows:

(1) Under Description enter the name for the connection, e.g. . The first char-

acter in this field must not be a number No special characters or umlauts must be

used.

(2) For PPPoE Ethernet interface, specify the interface for your gateway over which the

xDSL connection is to be established, e. g. .

(3) For User Name, enter the name that your provider has sent you, e. g. .

(4) Enter the password for your Internet access which your provider has sent you, e. g.

.

(5) Leave the default setting for Always on if you do not have a DSL

connection with flatrate. If you have an Internet access with flatrate, check the Always

on box If selected the gateway will never clear the Internet connection automatically.

(6) If you have an Internet access without flatrate enter the time in seconds after which
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the gateway should clear the Internet connection when there is no further data ex-

change under Connection Idle Timeout, for example .

(7) Under IP Address Mode select . Your device is dynamically as-

signed an IP address.

(8) Keep Default Route selected. For this connection, a standard route is automatically

created.

(9) Select Create NAT Policy . NAT is enabled for this connection.

(10) Leave the remaining settings unchanged and confirm them with OK.

ISDN Internet access

Go to the following menu to set up an Internet access over ISDN:

(1) Go to WAN -> Internet + Dialup -> ISDN-> New.
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Fig. 113: WAN -> Internet + Dialup ->ISDN -> New

Proceed as follows to set up Internet access over ISDN:

(1) Under Description enter the name for the ISDN Internet connection, e. g. .

(2) Leave the Connection Type set to .

(3) For User Name, enter the name that your provider has sent you, e. g. .

(4) Enter the password for your Internet access which your provider has sent you, e. g.

.

(5) Enter the time in seconds after which the gateway should clear the Internet connection

when there is no further data exchange under Connection Idle Timeout, for example

.

(6) Under IP Address Mode select .

(7) Keep Default Route selected. For this connection, a standard route is automatically

created.
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(8) Select Create NAT Policy . NAT is enabled for this connection.

(9) Click Advanced Settings and under Block after Connection Failure for enter a time

in seconds for which the connection should be blocked if the Internet connection can-

not be established, e.g. .

(10) Under Entries click Add.

(11) Select under Mode.

(12) Enter the subscriber number of the provider under Number, e.g. .

(13) Leave the remaining settings unchanged and confirm them with OK.

Note

The Connection Idle Timeout for the ISDN connection should be kept relatively short

to prevent any unnecessary costs.

13.3 Adjusting the metric

The route metric must be set higher than the ISDN connection so that the ISDN connection

is only established if the xDSL connection has failed.

Go to the following menu to set the metric for the route higher than the ISDN connection:

(1) Go to Network -> Routes ->IP Routes.

Fig. 114: Network -> Routes ->IP Routes

Go to the following menu to set the metric for the route higher than the ISDN connection:

Go to Network -> Routes -> IP Routes-> <WAN_T-ONLINE> -> .
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Fig. 115: Network -> Routes -> IP Routes-> <WAN_T-ONLINE> ->

Proceed as follows:

(1) Under Metric select a value, e. g. .

(2) Confirm with OK.

As for the first entry, set up the metric for the second connection.

(1) Under Interface <WAN_FREENET> click the icon.

(2) Under Metric select a higher value than the value for your route over xDSL, e. g. .

(3) Confirm with OK.

Click Save Configuration and confirm with OK to save the configuration permanently.

13.4 Result

You have now created a back-up connection over ISDN that is enabled automatically when

required.

13.5 Checking the configuration

If you enter the command in the command line for the gateway you can track

how the connections are set up and cleared in the event of a failure. To simulate a failure,

remove the cable for the respective connection from the port.

Enter the following in the command line of the gateway and confirm with Return:

Connection setup over xDSL
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xDSL link fails

ISDN connection

xDSL link is available again, ISDN is cleared
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13.6 Overview of Configuration Steps

xDSL Internet access

Field Menu Value

Description WAN -> Internet + Dialup ->

PPPoE -> New

e. g.

PPPoE Ethernet Inter-

face

WAN -> Internet + Dialup ->

PPPoE -> New

User Name WAN -> Internet + Dialup ->

PPPoE -> New

e. g.

Password WAN -> Internet + Dialup ->

PPPoE -> New

e. g.

Always Active WAN -> Internet + Dialup ->

PPPoE -> New

Connection Idle

Timeout

WAN -> Internet + Dialup ->

PPPoE -> New

e. g.

IP address mode WAN -> Internet + Dialup ->

PPPoE -> New

Default Route WAN -> Internet + Dialup ->

PPPoE -> New

Create NAT Policy WAN -> Internet + Dialup ->

PPPoE -> New

ISDN Internet access

Field Menu Value

Description WAN -> Internet + Dialup -> ISDN

-> New

e. g.

Connector Type WAN -> Internet + Dialup -> ISDN

-> New

User Name WAN -> Internet + Dialup -> ISDN

-> New

e. g.

Password WAN -> Internet + Dialup -> ISDN

-> New

e. g.

Connection Idle

Timeout

WAN -> Internet + Dialup -> ISDN

-> New

e. g.

IP address mode WAN -> Internet + Dialup -> ISDN

-> New
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Field Menu Value

Default Route WAN -> Internet + Dialup -> ISDN

-> New

Create NAT Policy WAN -> Internet + Dialup -> ISDN

-> New

Block after connection

failure for

WAN -> Internet + Dialup -> ISDN

-> New-> Advanced Settings

e. g.

Entries WAN -> Internet + Dialup -> ISDN

-> New-> Advanced Settings

Mode with Call

Number e.g.

Adjusting the metric

Field Menu Value

Metric Network -> Routes -> IP Routes ->

<WAN_T-ONLINE> ->

e. g.

Metric Network -> Routes-> IP Routes ->

<WAN_FREENET> ->

e. g.
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Chapter 14 Media Gateway - TR200xw as Uni-

fied Messaging Gateway for Microsoft Ex-

change Server 2007

14.1 Introduction

The present chapter describes connection of the unified messaging roll for Microsoft Ex-

change Server 2007 to the public telephone network using a bintec TR200aw

The unified messaging roll for Microsoft exchange server 2007 offers the following func-

tions:

• Access to e-mails and voice messages, appointments and contacts by voice control/tone

dialling

• Server for fax reception

• Answering machine function with message delivery by e-mail

• Auto Attendant / call relay

Fig. 116: Example scenario

Requirements

• A bintec TR200aw

• Microsoft Exchange Server 2007 with Unified Messaging Roll

• Access to public telephone network

14.2 Configuration

14 Media Gateway - TR200xw as Unified Messaging Gate-

way for Microsoft Exchange Server 2007
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14.2.1 Configuration steps on Microsoft Exchange server

Configuration of the Microsoft Exchange server is performed with the exchange adminis-

tration console :

Fig. 117: Exchange administration console

Creation of a dial plan

In the Unified Messaging menu, you can launch the wizard to create a new UM dial plan.

(1) Go to Organization Configuration -> Unified Messaging -> New UM Dial Plan...

Fig. 118: New UM dial plan

To create a new UM dial plan, proceed as follows:

(1) Enter the dial plan name, e. g. .
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(2) In Number of digits in extension numbers set the number of direct dial-in numbers,

e.g., .

(3) In URI type select a designation for the resources, e.g. .

(4) In VoIP security select .

(5) With the option New, you create the new dial plan.

Fig. 119: New UM dial plan

Click on Finish to close the wizard.

After the wizard is closed, dial plan properties must be edited.

Fig. 120: Subscriber Access

14 Media Gateway - TR200xw as Unified Messaging Gate-

way for Microsoft Exchange Server 2007
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Under demo_dialplan Properties -> Subscriber Access the call number under which the

system may later be reached is saved, e.g., .

Fig. 121: Dial Codes

Under demo_dialplan Properties -> Dial Codes national and other prefixes are saved.

To save the prefixes, proceed as follows:

First, enter the numbers for outgoing calls.

(1) In the Outside line access codefield, you can save a number for an outside line.

(2) In International access code enter the international access number .

(3) In National number prefix enter the national prefix, here .

(4) In Country/Region code enter the country code, e.g., for Germany.

Now enter the numbers for incoming calls.

(1) In In-country/region number format enter .

(2) In International number format enter the prefix, e.g., for Germany.
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Fig. 122: Settings

In the Settings submenu, notably the language codecs and the language with which the

system shall respond are saved.

To save additional settings, proceed as follows:

(1) In Dial by name primary method select, for example, .

(2) In Dial by name secondary method select .

(3) In Audio codec enter language codec .

(4) In Operator extension enter, for example, the switchboard number .

(5) In Default language select the language in which the system shall subsequently an-

swer, e.g., .

In the submenu Dialing Rule Groups a UM dial plan is defined. This determines which

type of calls the UM-enabled user can make. In our example, national and international

connections are permitted. Dialing Rule Groups also allow transformation of destination

numbers (e.g. setting of a specific prefix).
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Fig. 123: Dialing Rule Groups

In the submenu Dialing Restrictions, it is determined which kinds of calls are permitted or,

as the case arises, prohibited.

Fig. 124: Dialing Restrictions

The newly-created dial plan is subsequently allocated to a UM server. The dial plan can be

added in Server Properties UM Settings. Here are administered the installed language

packs and the restriction on the maximum possible number of voice and fax connections.

(1) Go to Server Configuration -> Unified Messaging -> UM Settings.
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Fig. 125: UM Settings

Creation of a UM IP Gateway

A new UM IP gateway is created with the assistant in the Unified Messaging submenu.

(1) Go to Organization Configuration -> Unified Messaging -> New UM IP Gateway.

Fig. 126: New UM IP gateway

To create a new UM IP gateway, proceed as follows:

(1) In Name enter, for example, .

(2) Enter the IP address at which the UM gateway is accessible, e.g. .

(3) In Fully qualified domain name (FQDN) you can enter the name under which the

UM gateway is accessible.

(4) Next, the previously-created Dial Plan is assigned.
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Creation of a UM hunt group

The Hunt Groups are required for drive of the exchange server by the UM gateway . The

assistant for creation of a new UM hunt group is launched on the exchange administra-

tion console.

(1) Go to Organization Configuration -> Unified Messaging -> New UM Hunt Group.

Fig. 127: New UM Hunt Group

To create a new UM hunt group, proceed as follows:

(1) In Name enter the name of the hunt group, e.g., .

(2) In Dial plan select .

(3) The number of the Pilot identifier, here , for example, is later saved at the UM

gateway as a VoIP extension in order to create a connection to the Exchange Server

2007.

You can view the completed configuration in the menu Organization Configuration ->

Unified Messaging -> UM IP Gateways.
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Fig. 128: UM IP Gateways

Configuration of a UM Mailbox Policy

Already when creating a Dial Plan a standard UM Mailbox Policy is created.

Fig. 129: Default Policy Properties

In properties of UM Mailbox Policy, in the Message Text submenu, various text templates

can be saved; these can be sent to the UM user per e-mail (e.g., when activating the uni-

fied messaging mailbox or when resetting the unified messaging PIN).
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Fig. 130: Message Text

In the submenu PIN Policies, different properties of the UM PIN (e.g., PIN length) reques-

ted when accessing the UM system can be modified.

Fig. 131: PIN Policies

In the submenu Dialing Restrictions, it is determined which kinds of calls are permitted or,

as the case arises, prohibited.
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Fig. 132: Dialing Restrictions

Auto Attendants (optional)

Configuration of an Auto Attendant , a type of electronic telephone switchboard, is option-

al. For the Auto Attendant an additional Hunt Group should be created, under whose Pi-

lot Identifier (extension number) the electronic switchboard position can be reached.

Activation of unified messaging for an exchange mailbox

In the Mailbox submenu, the unified messaging functions for an exchange mailbox/ex-

change user can be activated via an assistant. For this, the previously configured Unified

Messaging Mailbox Policy must be saved, along with a PIN (for authentication).

(1) Go to Organization Configuration -> Recipient Configuration -> Mailbox.
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Fig. 133: Mailbox

In the assistant's second step, a Mailbox Extension (mailbox number) for the user must

be saved. The Mailbox Extension should match the user's direct dial-in number.

Fig. 134: Mailbox Extension

14.2.2 Configuration of the bintec TR200aw

In our example, the bintec TR200aw is connected to an ISDN point-to-multipoint via an ex-

ternal ISDN S0 interface. For this, the ISDN port as well as the MSN (Multiple Subscriber

Number) on the bintec TR200aw must be configured.

(1) Go to PBX -> Line Configuration -> External Numbers -> New.
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Fig. 135: PBX -> Line Configuration -> External Numbers -> New

Relevant fields in the External Numbers menu

Field Meaning

MSN-0
For point-to-multipoint connections, you can enter up to 10 num-

bers (MSN, multiple subscriber number). These MSNs are the

external phone numbers for your ISDN connection. The MSNs

are consecutively numbered automatically from 0.

Select the New button to enter the external number of your con-

nection, e.g. , and ).

Service In Service, choose .

Connection of the exchange server as VoIP/SIP subscriber

Microsoft Exchange Server 2007 is configured on the bintec TR200aw as a VoIP/SIP ex-

tension.

(1) Go to PBX -> Internal Numbers -> VoIP -> .
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Fig. 136: PBX -> Internal Numbers -> VoIP ->

Relevant fields in the VoIP menu

Field Meaning

Extension Number
Select extension number for the new subscriber.

Extension Name
Here you can assign the subscriber a name, e.g.

.

Primary Telephonenum-

ber Select a connection over which the external connection should

be established.

For example, select .

User name/Password Values in the options User name and Password are not evalu-

ated as no SIP authentication is used.

The Advanced Settings menu consists of the following fields:

Relevant fields in the menu Advanced Settings
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Field Meaning

Static Host For the connection to be configured as a static host, Static

Host must be .

Static extension address Here, enter the IP Microsoft exchange server

.

Static Host Port For connection to the Microsoft exchange server identify port

.

Transport protocol Select the transport protocol for the connection, here .

Configuration of call assignment

Call assignment of incoming connections to Microsoft exchange server 2007 via the ISDN

outside line is configured over the Teams menu.

(1) Go to PBX -> Call Assignment -> Teams-> New.

Fig. 137: PBX -> Call Assignment -> Teams -> New
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Relevant fields in the Call Routing menu

Field Meaning

Name Here, you can enter an individual name for the teams, e.g.

.

Internal assignment Select the members of the call group. The internal number is

activated by choosing .

The complete configuration looks like this:

Fig. 138: PBX -> Call Assignment -> Teams

14.2.3 Function test

At the first function test, it is possible to call from the telephone extension of the unified

messaging user (e.g., demo user with extension number ) to the ex-

tension of the exchange server (e.g., extension ). Microsoft Exchange server 2007

should respond with a PIN request and permit access to e-mails, contacts, etc.

At the second function test, a unified messaging user (e.g., demo user

with extension number ) should configure a call diversion to the Microsoft Exchange ex-

tension (call number ). With an incoming call to the user call number, the call/fax is put

through to the user mailbox on the Microsoft Exchange server.
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14.3 Overview of configuration steps

Creation of a dial plan

Field Menu Value

Name Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

e.g.

Number of digits in

extension numbers

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

e.g.

URI type Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

VoIP security Organization Configuration -> Unified

Messaging -> New UM Dial Plan..

Subscriber Access Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Subscriber Access

e.g.

Outside line access

code

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

International access

code

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

National number

prefix

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

Country/Region

code

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

In-country/region

number format

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

International number

format

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Dial Codes

Dial by name

primary method

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

Dial by name sec-

ondary method

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->
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Field Menu Value

Settings

Audio codec Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

Operator extension Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

Logon failures be-

fore disconnect

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

Default language Organization Configuration -> Unified

Messaging -> New UM Dial Plan..->

Settings

e.g.

In-Country/Region

Rule Groups

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Rule Groups

, ,

International Rule

Groups

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Rule Groups

, ,

Allow calls to uses

within the same dial

plan

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Restrictions

Allow calls to exten-

sions

Organization Configuration -> Unified

Messaging -> New UM Dial Plan..-> Di-

aling Restrictions

Aktiviert

Creation of a UM IP Gateway

Field Menu Value

Name Organization Configuration -> Unified

Messaging -> New UM IP Gateway

e.g.

IP Address Organization Configuration -> Unified

Messaging -> New UM IP Gateway

e.g.

Dial plan Organization Configuration -> Unified

Messaging -> New UM IP Gateway

Creation of a UM hunt group

Field Menu Value

Associated UM IP

gateway

Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.
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Field Menu Value

Name Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.

Dial plan Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.

Pilot identifier Organization Configuration -> Unified

Messaging -> New UM Hunt Group

e.g.

Configuration of a UM Mailbox Policy

Field Menu Value

Fax identity Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

Text send when a

UM mailbox is en-

abled

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Text send when a

PIN is reset

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Text included with a

voice message

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

z. B.

Text included with a

fax message

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Minimum PIN length Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> PIN Policies

e.g.

Number of previous

PINs to disallow

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Number of incorrect

PIN entries before

PIN is automatically

reset

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Number of incorrect

PIN entries before

UM mailbox is

locked out

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Message Text

e.g.

Allow calls to uses Organization Configuration -> Unified Aktiviert
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Field Menu Value

within the same dial

plan

Messaging -> New UM Mailbox Policy -

> Dialing Restrictions

Allow calls to exten-

sions

Organization Configuration -> Unified

Messaging -> New UM Mailbox Policy -

> Dialing Restrictions

Aktiviert

Activation of unified messaging for an exchange mailbox

Field Menu Value

Unified Messaging

Mailbox Policy

Organization Configuration -> Recipi-

ent Configuration -> Mailbox

e.g.

Manually specify

PIN

Organization Configuration -> Recipi-

ent Configuration -> Mailbox

Your PIN

Manually entered

mailbox extension

Organization Configuration -> Recipi-

ent Configuration -> Mailbox

e.g.

Configure multiple subscriber number

Field Menu Value

MSN-X PBX -> Line Configuration -> External

Numbers -> New

e.g. ,

and

Service PBX -> Line Configuration -> External

Numbers -> New

Telephony

VoIP subscriber Configuration

Field Menu Value

Extension Number PBX -> Internal Numbers -> VoIP ->

Extension Name PBX -> Internal Numbers -> VoIP -> e.g.

Primary Tele-

phonenumber

PBX -> Internal Numbers -> VoIP -> e.g.

Static Host PBX -> Internal Numbers -> VoIP ->

Static extension ad-

dress

PBX -> Internal Numbers -> VoIP -> e.g.

Static Host Port PBX -> Internal Numbers -> VoIP ->

Transport protocol PBX -> Internal Numbers -> VoIP ->

Configure call assignment

Field Menu Value

Name PBX -> Call Assignment -> Teams -> e.g.
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Field Menu Value

New ,

and

Internal assignment PBX -> Call Assignment -> Teams ->

New

e.g.

,

and

14 Media Gateway - TR200xw as Unified Messaging Gate-

way for Microsoft Exchange Server 2007
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Chapter 15 Security - Configuration manage-

ment

15.1 Introduction

The following chapters present various possible ways of handling configuration files in the

device.

This describes operations such as copying, renaming and deleting configurations in the

flash ROM memory. It also describes how you transfer configurations to a local computer

and import them from there back to the gateway.

Configuration in this scenario is carried out using the GUI (Graphical User Interface).

Fig. 139: Example scenario configuration management

The procedure for exporting and importing a configuration file via TFTP is described in the

appendix. However, this operation can only be carried out on the shell.
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Requirements

The following are required for the configuration:

• Basic configuration of the gateway

• Boot image from version 7.8.2

15.2 Configuration

Configuration management options can be found in the Maintenance -> Software & Con-

figuration ->Options menu.

Important

Please note that the configuration is immediately active after loading it into the

memory. You could, for example, lock out settings in the firewall!

15.2.1 Configurations in flash ROM

Copy

You would like to copy your configuration named in the flash ROM memory and as-

sign the copy the name .

(1) Go to Maintenance-> Software & Configuration ->Options .

Fig. 140: Maintenance -> Software & Configuration ->Options
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Relevant fields in the Options menu

Field Meaning

Action For selecting the operation you wish to perform.

Source File Name Select an existing configuration from the flash ROM memory.

Destination File Name The configuration data is saved as Destination File Name.

Proceed as follows to save a configuration:

(1) Set Action to .

(2) Set Source File Name to .

(3) Under Destination File Nameenter the name, e.g. .

(4) Press Go. The systems reboots.

Delete configuration

You would like to delete your configuration named from the flash ROM memory.

(1) Go to Maintenance-> Software & Configuration ->Options .

Fig. 141: Maintenance -> Software & Configuration ->Options

Relevant fields in the Options menu

Field Meaning

Action For selecting the operation you wish to perform.

Select File Select an existing configuration from the flash ROM memory.

Proceed as follows to delete a configuration:

(1) Set Action to .

(2) Set Select File to .
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(3) Press Go. The systems reboots.

Rename

You would like to rename your configuration in the flash ROM memory from to

.

(1) Go to Maintenance-> Software & Configuration ->Options .

Fig. 142: Maintenance -> Software & Configuration ->Options

Relevant fields in the Options menu

Field Meaning

Action For selecting the operation you wish to perform.

Select File Select an existing configuration from the flash ROM memory.

New File Name Enter a name to save the configuration in the flash ROM

memory.

Proceed as follows to rename a configuration:

(1) Set Action to .

(2) Set Select File to .

(3) Under New File Name enter the name, e.g. .

(4) Press Go. The systems reboots.

15.2.2 Exporting and importing configurations

You can export the configuration files in the flash ROM memory of your gateway to a local

PC or import files from there.
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Export configuration

You wish to export your configuration, named , in the flash ROM memory to a

local PC under the name .

(1) Go to Maintenance-> Software & Configuration ->Options .

Fig. 143: Maintenance -> Software & Configuration ->Options

Relevant fields in the Options menu

Field Meaning

Action For selecting the operation you wish to perform.

Current File Name in

Flash

Select an existing configuration from the flash ROM memory.

Include certificates and

keys

Here, define whether the selected action should also be applied

to certificates and keys.

Configuration Encryption Define whether the data of the selected action are to be encryp-

ted.. If the function is active, you can enter the password in the

text field.

Proceed as follows to save a configuration to a local PC:

(1) Set Action to .

(2) Set the Current File Name in Flash to .

(3) Click on the Go button.

(4) Follow the save dialogue for your browser. The systems then reboots.
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Note

The configuration file you have saved on the PC is a normal ASCII file. This can be

opened and edited without problems using a text editor, e.g. Notepad.

Import configuration

You would like load your configuration under the name from a local PC and

save it under the name in the flash ROM.

(1) Go to Maintenance-> Software & Configuration ->Options .

Fig. 144: Maintenance -> Software & Configuration ->Options

Relevant fields in the Options menu

Field Meaning

Action For selecting the operation you wish to perform.

Configuration Encryption Define whether the data of the selected action are to be encryp-

ted.. If the function is active, you can enter the password in the

text field.

Filename Select the file with Browse... via the file browser.

Proceed as follows to import a configuration from a server:

(1) Set Action to .

.

(2) Under File Name select the name of your configuration, e.g. .

(3) Press Go. The systems then reboots.

Update system software
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You wish to start an update of the system software, the ADSL logic and the BOOTmonitor.

(1) Go to Maintenance-> Software & Configuration ->Options .

Fig. 145: Maintenance -> Software & Configuration ->Options

Relevant fields in the Options menu

Field Meaning

Action For selecting the operation you wish to perform.

Source Location
Select the source for the update.

Possible values:

• : The system software file is stored locally on

your PC.

• : The file is stored on a remote server specified

in the URL.

• : The file is on

the official update server.

Filename Select the file with Browse... via the file browser.

To update system software, proceed as follows:

(1) Set Action to

.

(2) Under Source search for the update source, e.g.

(3) Press Go. The systems then reboots.
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15.3 Overview of configuration steps

Copy

Field Menu Value

Action Maintenance -> Software & Config-

uration ->Options

Source File Name Maintenance -> Software & Config-

uration ->Options

Destination File Name Maintenance -> Software & Config-

uration ->Options

e.g.

Delete configuration

Field Menu Value

Action Maintenance -> Software & Config-

uration ->Options

Select File Maintenance -> Software & Config-

uration ->Options

e.g.

Rename

Field Menu Value

Action Maintenance -> Software & Config-

uration ->Options

Select File Maintenance -> Software & Config-

uration ->Options

e.g.

New File Name Maintenance -> Software & Config-

uration ->Options

e.g.

Export configuration

Field Menu Value

Action Maintenance -> Software & Config-

uration ->Options

Current File Name in

Flash

Maintenance -> Software & Config-

uration ->Options

e.g.

Import configuration

Field Menu Value

Action Maintenance -> Software & Config-

uration ->Options
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Field Menu Value

Filename Maintenance -> Software & Config-

uration ->Options

Browse...

Update system software

Field Menu Value

Action Maintenance -> Software & Config-

uration ->Options

Source Location Maintenance -> Software & Config-

uration ->Options

e.g.

Filename Maintenance -> Software & Config-

uration ->Options

Browse...

15.3.1 Appendix: Exporting and importing configurations over

TFTP

SNMP Shell

A TFTP server must be running in your network before you can transfer configurations from

the shell over TFTP to a PC. A TFTP server is available if you start DIME Tools, which can

be installed with the BRICKware on the bintec Companion PC.

Fig. 146: DIME Tools - TFTP Server

Make sure the TFTP Deamon is running. To start the TFTP server, press the following key

combination in DIME Tools: CTRL + T

You can use the menu item in DIME Tools to assign the TFTP server a

bintec elmeg GmbH 15 Security - Configuration management

Workshops (Excerpt) 185



path, which it uses to import or export the configurations.

Proceed as follows to transfer a configuration to or from a TFTP server via the shell:

(1) Open the table for configuration management with the following command in the shell:

Relevant fields in the biboAdmConfigTable menu

Field Meaning

Cmd For selecting the operation you wish to perform.

Path Enter the name of the existing configuration.

Host Enter the IP address of your TFTP server.

File Enter the file name.

You would like to take your configuration named in the flash ROM memory and save

it under the name in a TFTP server.

Enter the following command in the shell to save a configuration to a TFTP server:

You would like load your configuration under the name from a TFTP server

and save it under the name in the flash ROM.

Enter the following command in the shell to load a configuration from a TFTP server:

Note

The commands or do not secure any preshared keys and host keys. This

was changed in software version 7.1.4. For this purpose, use the commands

and instead of or .

15.3.2 Other Shell Operations

List of Configurations
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If you would like a list of the configurations in the flash ROM memory, open the following ta-

ble in the shell:

Here you will find a list with the names of the configurations in the flash ROM, the space

occupied and the free flash ROM memory.

Sorting the flash ROM memory

It is sometimes possible that no space is available for storing more configurations in the

flash ROM memory. This may be because you have renamed, saved, copied or deleted

configurations too often.

This means the configurations are scattered throughout the memory. It recommended that

you reorganise the free memory in the flash ROM with the following command to make this

memory available as a block:

Saving by Xmodem

If TFTP is not available for saving the configuration to a PC, you can also cause the gate-

way to transfer the file over the serial interface to a terminal program using a command in

the shell.

Enter the following in the shell to transfer the configuration:

After you have executed the command, you must set your terminal program to receive

mode to be able to save the file on the PC.

Select the protocol for the transfer.
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Chapter 16 Security - Monitoring

16.1 Introduction

How to monitor your gateway is explained in the following chapters.

This workshop covers system logging, the Activity Monitor and SNMP traps.

Configuration in this scenario is carried out using the GUI (Graphical User Interface).

Fig. 147: Example scenario surveillance of the gateway

Requirements

The following are required for the configuration:

• Basic configuration of the gateway

• Boot image from version 7.8.2

• BRICKware version 7.1.14 or later for system logging and Activity Monitor.

16.2 Configuration

Surveillance requires changes in the following menus:
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• External Reporting ->Syslog

• External Reporting -> Activity Monitor

• External Reporting ->SNMP

16.2.1 Syslog

The Syslog Daemon is used to log the debug messages and accounting information on a

computer.

Start the DIME Tools under Windows in the following menu:

(1) Go to Start -> Programs -> BRICKware -> DIME Tools.

Make sure the Syslog Daemon is running once you have opened the DIME Tools. Start the

Syslog Daemon by pressing the key combination CTRL + L in the DIME Tools.

Fig. 148: System Logging

The configuration is made in the Configuration -> Syslog Daemon menu.
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Fig. 149: Syslog Daemon

Proceed as follows to configure an entry:

(1) Click Add and enter a file name, e.g. .

(2) Go to the Edit List field to continue the configuration.

Fig. 150: Syslog Daemon

Proceed as follows if you would like to log all the messages sent by the gateway:

(1) Click the Select all Subjects field.

(2) Tag Debug.

(3) Leave both windows by pressing OK.

You must add an entry in the following menu in the GUI to make the gateway send the de-
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bug messages to the Syslog server:

(1) Go to External Reporting -> Syslog-> Syslog Servers -> New.

Fig. 151: External Reporting -> Syslog-> Syslog Servers -> New

Relevant fields in the Syslog Servers menu

Field Meaning

IP Address Enter the IP address of the Syslog server.

Level Select the type of messages you wish to send. In Syslog Level

all generated messages are forwarded to the host.

Proceed as follows:

(1) Under IP Address enter the IP address of the server, e.g.

(2) Set Level to .

(3) Confirm with OK.

If the gateway is active, you should now receive a number of messages in the Syslog Serv-

ers window.
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Fig. 152: Syslog Daemon

The last twenty messages at level are displayed in the following menu in

the GUI:

(1) Go to Monitoring -> Internal Protocol -> System Messages.

Fig. 153: Monitoring ->Internal Log->System Messages

16.2.2 Activity Monitor

In addition to DIME Tools, the BRICKware also includes an Activity Monitor. The Activity

Monitor is for the monitoring and administration of interfaces in Windows.

You must first activate the Activity Monitor in the gateway before you can use it.

Go to the following menu for the configuration:

(1) Go to External Reporting -> Activity Monitor -> Options.
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Fig. 154: External Reporting->Activity Monitor->Options

Relevant fields in the Options menu

Field Meaning

Monitored interfaces Determine which type of interface you would like to monitor.

Send information to This is the IP address of the Windows PC.

Update Interval Defines the update interval in seconds.

Proceed as follows:

(1) Under Monitored Interfaces select e. g. .

(2) Set Send Information to to , for example, and enter .

(3) Under Update Interval enter .

(4) Confirm with OK.

If you have left the menu with OK, you can start the Activity Monitor.

You should now see your active gateway in the list.
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Fig. 155: Activity Monitor configuration

Proceed as follows to show the Internet access permanently in the task bar to indicate the

current status of the interface:

(1) Extend the view by pressing + before r232bw.

(2) Select the internet access.

(3) Place a tick against Display in status area.

Fig. 156: Activity Monitor configuration

As soon as you press the Apply button, your task bar changes and shows a symbol for the

status of the Internet interface.
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Fig. 157: Status display

16.2.3 SNMP traps

If the status of the interface changes, you can allow SNMP messages to be sent from the

gateway to a host.

Go to the following menu to enable this option:

(1) Go to External Reporting -> SNMP ->SNMP Trap Options .

Fig. 158: External Reporting -> SNMP-> SNMP Trap Options

Relevant fields in the SNMP Trap Options menu

Field Meaning

SNMP Trap Broadcast-

ing

Specify whether or not SNMP traps are sent.

Proceed as follows:

(1) Under SNMP Trap Broadcasting select .

(2) Confirm with OK.

Next go to the following menu to enter the IP address of an SNMP host:

(1) Go to External Reporting -> SNMP ->SNMP Trap Hosts -> New.
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Fig. 159: External Reporting -> SNMP-> SNMP Trap Hosts -> New

Relevant fields in the SNMP Trap Hosts menu

Field Meaning

IP Address Enter the IP address of the SNMP host.

Proceed as follows:

(1) Under IP Address enter for example.

(2) Confirm with OK.

Now open your SNMP Manager from BRICKware and add the IP address of the gateway

in the following menu:

(1) Go to Network -> ADD Brick

Fig. 160: New Gateway

Now start the trap monitor in the following menu to receive SNMP messages from gate-

ways if an interface changes status:

(1) Go to Monitor -> TRAP Monitor.
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Fig. 161: Monitor -> TRAP Monitor

16.3 Overview of configuration steps

System Logging

Field Menu Value

IP Address External Reporting -> Syslog->

Syslog Servers -> New

e.g.

Level External Reporting -> Syslog->

Syslog Servers -> New

Activity Monitor

Field Menu Value

Monitored interfaces External Reporting->Activity Monit-

or->Options

e.g.

Send information to External Reporting->Activity Monit-

or->Options

e.g. with

Update interval External Reporting->Activity Monit-

or->Options

e.g.

SNMP traps

Field Menu Value

SNMP Trap Broadcast-

ing

External Reporting -> SNMP-> SN-

MP Trap Options

Enabled

IP Address External Reporting -> SNMP-> SN-

MP Trap Hosts -> New

e.g.
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Chapter 17 Security - Trace analysis with Wire-

shark

17.1 Introduction

Ethereal/Wireshark is a program for analysing network communication links.

In Release 7.5 and above the bintec devices support the export of trace information in so-

called PCAP format, which can be read by the network analyser and therefore permits ex-

tremely detailed packet analysis. A direct trace is also possible, e.g. on a DSL interface,

which would otherwise be extremely time-consuming to analyse.

Requirements

Tracing in PCAP format is possible on all devices in the bintec R series (e.g. R232b /

R1200 / R3000), TR series (e.g. TR200bw) and W/WI series (e.g. W1002 / WI2040) in soft-

ware version 7.5 and above. To perform a trace you require a trace client that collects the

trace data from the device and can save it in PCAP format.

• Client for Microsoft Windows operating systems:

For Windows this is included in the BRICKware software kit (BRICKware version 7.5.1

and above) in the Dime Tools program.

• Client for Linux operating systems:

For Linux systems you must load and execute the "bricktrace-linux" binary.

17.2 Installation

Windows platform

Download the latest version of BRICKware from:

www.bintec-elmeg.com/dl_bintec_brickware_de.html

You do not have to install all Brickware components, only the Dime Tools.

Install Ethereal/Wireshark. The latest version can be found at www.wireshark.org .
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Linux platform

Download the "bricktrace-linux" binary by entering the following in the address bar of your

Web browser

ftp://ftp.bintec-elmeg.com or

www.bintec-elmeg.com/dl_bintec_unix_tools_de.html

Install the Ethereal/Wireshark packet for your Linux distribution or download the corres-

ponding packet from www.wireshark.org .

If necessary, update your bintec device to version 7.5 or higher.

17.3 Performing a trace

Make sure that an IP connection can be established between the trace client and the bintec

device. The IP connection can be set up over LAN, WLAN, VPN or ISDN. Check the reach-

ability of the bintec device using a ping command.

Windows platform

(1) Start Dime Tools.

(2) Go to File -> New Trace .

Fig. 162: Dime Tools -> New Trace

(3) Enter the IP address of the bintec device and press Connect.
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Fig. 163: IP address

(4) Enter the admin password of the bintec device in the Enter password field and click

OK.

Fig. 164: Enter password

(5) Select the trace settings under Detailed Trace Settings .

Select the interface from which the trace is to be performed (e.g. LAN-Port 1001 or

ATM-Port 3000 (integrated ADSL modem for R23x series).

Ethereal/Wireshark can only interpret data from the following interface type in

PCAP format:

+ LAN 802.3

+ WLAN

+ ATM (ADSL / SDSL Modem Port)

+ IPSec interfaces

ISDN D- or B-channel information should be analysed in ASCII format.
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Fig. 165: Detailed Trace Settings

(6) Under PCap File select a file name to save the output. Click Start Trace.

The trace is started and saves all of the data packets until the window is closed.

Fig. 166: Save data

(7) To end the trace, close the trace window or exit Dime Tools.
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Fig. 167: End trace

(8) Open the saved PCAP file on completion of the trace using the Ethereal/Wireshark

program.

Fig. 168: PCAP file

Note

If the trace is performed on ATM interfaces (e.g. ADSL/SDSL) port, which are operated

with PPPoA-ATM-PVC (e.g. in England), you must edit the saved PCAP file before

opening with the editcap tool and set the link type to . The editcap application is

located in the installation directory for Ethereal/Wireshark.

Command: editcap -T ppp trace-3000.pcap trace-3000-ppp.pcap
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The Linux variant bricktrace-linux allows the link type to be specified directly when creating

the PCAP file.

Ethereal/Wireshark offer powerful filter functions. For information on use read the docu-

mentation at www.wireshark.org/docs .

Linux platform

Using the Linux version of the trace client offers two additional advantages over the Win-

dows version.

• Real-time trace:

Output from bricktrace-linux can be sent directly to Ethereal/Wireshark instead of first

being saved in a file and then opened. This allows you to monitor the trace in real time.

• Prefilter:

Output from bricktrace-linux can be filtered before being sent to Ethereal/Wireshark.

This is particularly useful if only a small part of the entire data traffic is of interest (e.g. a

specific TCP protocol) or the trace session has to run between the trace client and device

over a slow connection (e.g. ISDN) and a quicker link is being analysed (e.g. DSL or Eth-

ernet).

The syntax of the bricktrace-linux tool with all of its options can be viewed with "bricktrace-

linux -?":

user@linux:~/bricktrace-linux> bricktrace-linux -?
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To see an overview of the traceable interfaces for a device, use the command without spe-

cifying an :
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Use the command on the telnet console of the router (not on the Linux system) to

keep the assignment of the interface index values (lfc).

The interface indices are numbered according to the following scheme:
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To trace a specific interface and to display the output in ASCII format, add the interface in-

dex to the command (abbreviated: ):
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Using the filter options, e.g. with the options "-I" and "-B", you can restrict the output:

Example: Trace only ICMP packets (IP Protocol 1)

Example: Trace only Telent packets (TCP (IP protocol 6), Port 23)

Example: Trace only packets between two host IP addresses:

17.4 Using Ethereal /Wireshark with bricktrace-linux

To output a file in PCAP format with bricktrace-linux, use the options and

:
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Open the PCAP file in Ethereal / Wireshark.

Note

If the trace is performed on ATM interfaces (e.g. ADSL/SDSL) port, which are operated

with PPPoA-ATM-PVC (e.g. in England), you must set the link type of the PCAP file to

. Use the option to do this.

Alternatively, you can modify the saved PCAP file using the editcap before opening in Eth-

ereal and can then correct the link type:

Command:

To send the trace output in real time from bricktrace-linux to Ethereal/Wireshark, use the

option . All data is sent to Ethereal in real time and can be analysed in real

time.

Additional information on bricktrace options can be found using help, Example:

Starts the trace on LAN interface 1000 and automatically starts Ethereal at the same time

via a pipe.

Help with the command -? or using advanced help with .

starts the wireshark program instead of the ethereal program under the --ethereal option.
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Fig. 169: Bricktrace-linux ethereal
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Chapter 18 VoIP - Connecting local VoIP ter-

minals to bintec TR200

18.1 Introduction

The following chapters describe how to connect internal VoIP (SIP) terminals to bintec

TR200. In this example an elmeg IP-290, a bintec IP-50 and a bintec V102 are used. In-

ternal telephone calls can be made once the VoIP terminals are registered to bintec

TR200 (including any other ISDN /analogue telephones).

Fig. 170: Example scenario connecting local terminals

Requirements

• In this example a bintec TR200 with software version 7.5.1 Patch 1 is used.

• Ethernet connection of VoIP (SIP) terminals to the switch for bintec TR200.

• IP addresses for the terminals are assigned by the bintec TR200 via DHCP.

• Basic configuration of the device (e.g. country setting).

• Advanced settings for the internal extensions (e.g. automatic outside line, dialling author-

isation) are not used here.

18.2 Configuration
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18.2.1 Connecting an elmeg IP-290 to bintec TR200

Configuring bintec TR200

Internal extensions are configured in the PBX -> Internal Numbers -> VoIP menu. In this

example the internal extension 30 is used for the elmeg IP-290:

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <30> .

Fig. 171: PBX -> Internal Numbers -> VoIP -> Extensions -> <30>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .
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(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring elmeg IP-290

You can configure elmeg IP-290 conveniently via the Web browser.

To access the configuration interface enter the IP address elmeg IP-290 in your Web

browser.

Before configuring the elmeg IP-290 the login data must be entered on the Login page.

For this, go to the following menu:

(1) Go to Set up-> Line 1 -> Login

Fig. 172: Set up-> Line 1 -> Login
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Relevant fields in the Login Information menu

Field Meaning

User ID The extension number is entered here.

Password Enter the password here.

Registrar Enter the IP address of elmeg IP-290 here.

System messages for registration:

18.2.2 Connecting bintec IP-50 to bintec TR200

Configuring bintec TR200

Internal extensions are configured in the PBX -> Internal Numbers -> VoIP menu. In this

example the internal extension 33 is used for the bintec IP-50:

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <33> .

Fig. 173: PBX -> Internal Numbers -> VoIP -> Extensions -> <33>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.
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Field Meaning

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring bintec IP-50

You can configure bintec IP-50 conveniently via the Web browser.

To access the configuration interface enter the IP address bintec IP-50 in your Web

browser.

Before configuring the bintec IP-50 the login data must be entered on the Login page.

For this, go to the following menu:

(1) Go to Service Domain Settings.
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Fig. 174: Service Domain Settings

Relevant fields in the Service Domain Settings menu

Field Meaning

User Name Enter the user name.

Register Name The extension number is entered here.

Register Password Enter the password here.

Domain Server Enter the IP address of bintec IP-50 here.

Subscribe for MWI This function is used to signal to terminals that new messages

are stored on the virtual answering machine.

18.2.3 Connecting a bintec V102 adapter to bintec TR200

Configuring bintec TR200

The bintec V102 adapter is assigned the internal number 31 in the PBX -> Internal Num-

bers -> VoIP menu.

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <31> .
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Fig. 175: PBX -> Internal Numbers -> VoIP -> Extensions -> <31>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring bintec V102
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You can configure bintec V102 conveniently via the Web browser.

To access the configuration interface enter the IP address bintec V102 in your Web

browser.

Before configuring the bintec V102 the login data must be entered on the Login page.

For this, go to the following menu:

(1) Go to Service Domain Settings.

Fig. 176: Service Domain Settings

Relevant fields in the Service Domain Settings menu

Field Meaning

User Name Enter the user name.

Register Name The extension number is entered here.
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Field Meaning

Register Password Enter the password here.

Domain Server Enter the IP address of bintec V102 here.

System messages for registration:

18.2.4 Configuring the VoIP Clients "Phoner" software to re-

gister with bintec TR200

In this example "Phoner 2.10" is used. The SoftPhone is assigned the internal number 32.

The following settings are required to register a software VoIP client:

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <32> .

Fig. 177: PBX -> Internal Numbers -> VoIP -> Extensions -> <32>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum- Select an ISDN/analogue line or an SIP provider account to be
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Field Meaning

ber used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring the Phoner Software Client
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Fig. 178: Phoner Software Client

Relevant fields in the Devices SIP menu

Field Meaning

Profile Assign a name here, e.g. .

User Name The extension number is entered here.

Password Enter the password here.

Proxy/Registrar Enter an IP address.

System messages for registration:
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18.3 Overview of configuration steps

Extensions for elmeg IP-290

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

Settings on elmeg IP-290

Field Menu Value

User ID Set up -> Line 1 -> Login e.g.

Password Set up -> Line 1 -> Login e.g.

Registrar Set up -> Line 1 -> Login e.g.

Extensions for bintec IP-50

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.
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Field Menu Value

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

Settings on bintec IP-50

Field Menu Value

User Name Service Domain Settings e.g.

Register Name Service Domain Settings e.g.

Register Password Service Domain Settings e.g.

Domain Server Service Domain Settings e.g.

Subscribe for MWI Service Domain Settings

Extensions for bintec V102

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.
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Field Menu Value

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

Settings on bintec V102

Field Menu Value

User Name Service Domain Settings e.g.

Register Name Service Domain Settings e.g.

Register Password Service Domain Settings e.g.

Domain Server Service Domain Settings e.g.

Extensions for the Phoner Software Client

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

Configuring the Phoner Software Client

Field Menu Value

Profile Devices -> SIP e.g.

User Name Devices -> SIP e.g.
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Field Menu Value

Password Devices -> SIP e.g.

Proxy/Registrar Devices -> SIP e.g.
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Chapter 19 VoIP - Connecting VoIP clients to

bintec TR200 externally

19.1 Introduction

The following chapters describe how to connect external VoIP (SIP) terminals to bintec

TR200. An elmeg IP-290, a bintec IP-50 and a bintec V102 adapter and the "Phoner

2.10" softphone are described as VoIP clients. To minimise security risks, the connection

should be set up over a VPN path. However, VPN configuration is not discussed in this

section. Internal telephone calls can be made once the VoIP telephones are registered to

bintec TR200 (including any other ISDN /analogue telephones).

Fig. 179: Example scenario for external connection

Requirements
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Note

bintec TR200 must be permanently accessible from the internet. A static, official IP

address is recommended for this. If you use a dynamic WAN address and DynDNS,

you must disable the wildcard option.

(1) In this example a bintec TR200 with software version 7.5.1 Patch 1 is used.

(2) The VoIP telephones must be connected to the internet with a router, for example.

This router must allow RTP data to be transmitted, for example, with a SIP proxy.

(3) If a VoIP telephone is connected over a VPN path, the private IP address of bintec

TR200 must be used as the registrar address.

(4) Advanced settings for the internal extensions (e.g. automatic outside line, dialling au-

thorisation) are not used here.

(5) If an internet connection with low bandwidth is used, a codec with low bandwidth must

also be used, for example G.729. This setting must be made on the telephone.

19.2 Configuration

19.2.1 Connecting an elmeg IP-290 to bintec TR200

Configuring bintec TR200

In this example the internal extension 30 is used for the elmeg IP-290. The internet con-

nection of the IP telephone is established over a bintec R232bw router. The Application

Level Gateway (ALG) is enabled on this router. If the telephone is connected to bintec

TR200 over a VPN tunnel, the private IP address of the registrar (TR200) must be used

when configuring the telephone.

New extensions are configured on bintec TR200 in the PBX -> Internal Numbers -> VoIP

menu.

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <30> .
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Fig. 180: PBX -> Internal Numbers -> VoIP -> Extensions -> <30>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring elmeg IP-290
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You can configure elmeg IP-290 conveniently via the Web browser.

To access the configuration interface enter the IP address elmeg IP-290 in your Web

browser.

Before configuring the elmeg IP-290 the login data must be entered on the Login page.

For this, go to the following menu:

(1) Go to Set up-> Line 1 -> Login

Fig. 181: Set up-> Line 1 -> Login

Relevant fields in the Login Information menu

Field Meaning

User ID The extension number is entered here.

Password Enter the password here.

Registrar Under Registrar enter your own dynDNS account.

System messages for registration:
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19.2.2 Connecting bintec IP-50 to bintec TR200

Configuring bintec TR200

The internal number 33 is used for bintec IP-50. The internet connection is established

over a bintec R232bw router. The Application Level Gateway (ALG) is enabled on this

router). If the telephone is connected to bintec TR200 over a VPN tunnel, the private IP

address of the registrar (TR200) must be used when configuring the telephone.

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <33> .

Fig. 182: PBX -> Internal Numbers -> VoIP -> Extensions -> <33>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The
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Field Meaning

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.

Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring bintec IP-50

You can configure bintec IP-50 conveniently via the Web browser.

To access the configuration interface enter the IP address bintec IP-50 in your Web

browser.

Before configuring the bintec V102 the login data must be entered on the Login page.

For this, go to the following menu:

(1) Go to Service Domain Settings.
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Fig. 183: Service Domain Settings

Relevant fields in the Service Domain Settings menu

Field Meaning

User Name Enter the user name.

Register Name The extension number is entered here.

Register Password Enter the password here.

Domain Server Enter your own dynDNS account here.

Subscribe for MWI This function is used to signal to terminals that new messages

are stored on the virtual answering machine.

System messages for registration:
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19.2.3 Connecting a bintec V102 adapter to bintec TR200

Configuring bintec TR200

The bintec V102 adapter is assigned the internal number 31 in this example. If the bintec

V102 adapter does not established an internet connection independently, a router with an

enabled Application Level Gateway (ALG), e.g. bintec R232b, must be used. To set up

an encrypted connection for the bintec V102 adapter you must first established a VPN

IPSec tunnel to bintec TR200 with a router.

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <31> .

Fig. 184: PBX -> Internal Numbers -> VoIP -> Extensions -> <31>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.
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Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring bintec V102

You can configure bintec V102 conveniently via the Web browser.

To access the configuration interface enter the IP address bintec V102 in your Web

browser.

Before configuring the bintec V102 the login data must be entered on the Login page.

For this, go to the following menu:

(1) Go to Service Domain Settings.
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Fig. 185: Service Domain Settings

Relevant fields in the Service Domain Settings menu

Field Meaning

User Name Enter the user name.

Register Name The extension number is entered here.

Register Password Enter the password here.

Domain Server Enter your own dynDNS account here.

System messages for registration:
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19.2.4 Configuring the VoIP Clients "Phoner" software to re-

gister with bintec TR200

In this example the "Phoner 2.10" SoftPhone is used. The SoftPhone is assigned the in-

ternal number 32. If the SoftPhone establishes an internet connection via a router, the Ap-

plication Level Gateway (SIP Proxy) must be enabled on this router. If the SoftPhone re-

gisters with bintec TR200 over VPN the VPN tunnel must be established with the bintec

Secure IPsec Client. Naturally, the private IP address of the registrar must be used when

registering the SoftPhone over VPN.

The following settings are required to register a software VoIP client:

(1) Go to PBX -> Internal Numbers -> VoIP -> Extensions -> <32> .

Fig. 186: PBX -> Internal Numbers -> VoIP -> Extensions -> <32>

Relevant fields in the VoIP menu

Field Meaning

Extension Number This shows which internal number is assigned to the extension.

Extension Name Enter a name for the extension; a string of up to 20 characters

is possible. The name is displayed on the internal system tele-

phones.

Primary Telephonenum-

ber

Select an ISDN/analogue line or an SIP provider account to be

used to set up the outgoing connections.

User Name The user name and extension number must be identical. The

extension number is entered by default.

Password At this point, you can assign a password.

Location Select the location from which the VoIP user may register with

the device.
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Proceed as follows to edit the internal extensions:

(1) Select an IP telephone from the list, for example , and click .

(2) Under Extension Name enter for example.

(3) Select the Primary Telephonenumber , e.g. .

(4) The number is enter under User Name by default.

(5) Enter the password, e.g. .

(6) Under Locality select .

(7) Leave the remaining settings unchanged and confirm your entries with OK.

Configuring the Phoner Software Client

Fig. 187: Phoner Software Client

Relevant fields in the Devices SIP menu
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Field Meaning

Profile Assign a name here, e.g. .

User Name The extension number is entered here.

Password Enter the password here.

Proxy/Registrar Enter the dynDNS account of bintec TR200 here.

System messages for registration:

19.3 Overview of configuration steps

Extensions for elmeg IP-290

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <30>

Settings on elmeg IP-290
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Field Menu Value

User ID Set up -> Line 1 -> Login e.g.

Password Set up -> Line 1 -> Login e.g.

Registrar Set up -> Line 1 -> Login e.g.

Extensions for bintec IP-50

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <33>

Settings on bintec IP-50

Field Menu Value

User Name Service Domain Settings e.g.

Register Name Service Domain Settings e.g.

Register Password Service Domain Settings e.g.

Domain Server Service Domain Settings e.g.

Subscribe for MWI Service Domain Settings

Extensions for bintec V102

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.
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Field Menu Value

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <31>

Settings on bintec V102

Field Menu Value

User Name Service Domain Settings e.g.

Register Name Service Domain Settings e.g.

Register Password Service Domain Settings e.g.

Domain Server Service Domain Settings e.g.

Extensions for the Phoner Software Client

Field Menu Value

Extension Number PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Extension Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Primary Telephonenumber PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

User Name PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.
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Field Menu Value

Password PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

e.g.

Location PBX -> Internal Numbers ->

VoIP -> Extensions -> <32>

Configuring the Phoner Software Client

Field Menu Value

Profile Devices -> SIP e.g.

User Name Devices -> SIP e.g.

Password Devices -> SIP e.g.

Proxy/Registrar Devices -> SIP e.g.
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Chapter 20 VoIP - Registering TR200 with a

SIP provider

20.1 Introduction

The following chapters show how to register a bintec TR200 with different SIP providers.

The following providers are described in this example: sipgate, T-Online, 1&1, toplink and

QSC. A bintec TR200 with software version 7.5.1 Patch 1 was used for testing. Configura-

tion in this scenario is carried out using the GUI (Graphical User Interface).

If registration is successful, the status symbol for the SIP provider will change to a green up

arrow (see PBX -> Line Configuration -> VoIP Configuration menu).

The internal protocol shows the following entry when registration is successful:

There are several ways of setting up outgoing connections via

the SIP provider:

• By defining the primary telephone number for internal extensions

If the subscriber number of an SIP provider is selected for an internal extension, outgoing

calls will be established via the SIP provider. Exceptions are telephone calls to subscriber

numbers that are entered under automatic route selection.

• With code procedure

Connections can be established via SIP providers directly by entering the code proced-

ure 8# XX and the destination number (XX = two-digit bundle). The first digit of the

bundle number is always "1" and the second digit corresponds to the index of the VoIP

provider. Exceptions are telephone calls to subscriber numbers that are entered under

automatic route selection.

• With automatic route selection

Subscriber numbers can be assigned automatic route selection for specific external lines

(VoIP, ISDN or FXO). In this case connections are routed according to automatic route

selection. Automatic route selection takes priority over primary telephone numbers or tar-

get bundle assignment.

• If there is no automatic route selection and no primary telephone numbers are defined,
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bintec TR200 first attempts to establish the external connections over SIP providers 0 to

9 (if these are configured) and then over ISDN or FXO.

20.2 Configuration

20.2.1 Registering bintec TR200 with provider sipgate

In the PBX -> Line Configuration -> VoIP Configuration menu, the current VoIP config-

uration is shown. It takes less than a minute to register a new SIP provider account with the

provider. As soon as the enrolment process has been completed successfully, the status is

set automatically to (active).

You change the status of VoIP configuration by pressing the button or button in the

Action column.

Use the following option to create a new VoIP provider account:

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.

Fig. 188: PBX -> Line Configuration -> VoIP Configuration -> New

Relevant fields in the VoIP Configuration menu
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Field Meaning

State This field is only displayed if you edit an existing entry. The

function is enabled by choosing .

Name You can enter a name for your VoIP configuration. A 20 digit al-

pha-numeric sequence is possible (optional).

DSL Phonenumber Enter the subscriber number assigned by your provider here. A

24 digit sequence is possible.

User Name Enter the seven-digit sipgate user number (SIP-ID) here.

Password At this point, you can enter a sipgate SIP password.

User ID Enter the seven-digit sipgate user number (SIP-ID) here.

Registrar/Proxy Enter the IP address or DNS name of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Port Registrar/Proxy The default value is predefined. The SIP port assigned by

the SIP provider (1 to 65535) must be stored here.

Use user ID as

phonenumber

This function must be enabled for outgoing connections if the

VoIP number and user ID are different. This function is enabled

by default.

Proceed as follows to create a VoIP configuration:

(1) Select Status.

(2) Under Name enter the name for your VoIP configuration, e.g. .

(3) Enter the landline number under DSL Phonenumber, e.g. .

(4) Under User Name enter for example.

(5) Enter the Sipgate SIP password under Password .

(6) Under User ID enter the user number for example.

(7) Under Registrar/Proxy enter for example.

(8) Leave the Port Registrar/Proxy set to .

(9) Select Use user ID as phonenumber.

(10) Confirm with OK.

20.2.2 Registering bintec TR200 with SIP provider T-Online

Go to the following menu to create a VoIP configuration:

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.
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Fig. 189: PBX -> Line Configuration -> VoIP Configuration -> New

Relevant fields in the VoIP Configuration menu

Field Meaning

State This field is only displayed if you edit an existing entry. The

function is enabled by choosing .

Name You can enter a name for your VoIP configuration. A 20 digit al-

pha-numeric sequence is possible (optional).

DSL Phonenumber Enter the subscriber number assigned by your provider here. A

24 digit sequence is possible.

User Name Enter the T-Online access name here.

Password At this point, you can enter a T-Online SIP password.

User ID Enter the T-Online SIP subscriber number here.

Registrar/Proxy Enter the IP address or DNS name of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Port Registrar/Proxy The default value is predefined. The SIP port assigned by

the SIP provider (1 to 65535) must be stored here.

Use user ID as

phonenumber

This function must be enabled for outgoing connections if the

VoIP number and user ID are different. This function is enabled

by default.
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Proceed as follows to create a VoIP configuration:

(1) Select Status.

(2) Under Name enter the name for your VoIP configuration, e.g. .

(3) Enter the T-Online SIP subscriber number under DSL Phonenumber, e.g.

.

(4) Under User Name enter the access name.

(5) Enter the T-Online SIP password under Password .

(6) Enter the T-Online SIP subscriber number under User ID, e.g. .

(7) Under Registrar/Proxy enter for example.

(8) Leave the Port Registrar/Proxy set to .

(9) Select Use user ID as phonenumber.

(10) Confirm with OK.

20.2.3 Registering bintec TR200 with SIP provider 1&1

Go to the following menu to create a VoIP configuration:

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.
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Fig. 190: PBX -> Line Configuration -> VoIP Configuration -> New

Relevant fields in the VoIP Configuration menu

Field Meaning

State This field is only displayed if you edit an existing entry. The

function is enabled by choosing .

Name You can enter a name for your VoIP configuration. A 20 digit al-

pha-numeric sequence is possible (optional).

DSL Phonenumber Enter the subscriber number assigned by your provider here. A

24 digit sequence is possible.

User Name Enter the 1&1 telephone number here.

Password At this point, you can enter a 1&1 SIP password for SIP access.

User ID Enter the 1&1 telephone number here.

Registrar/Proxy Enter the IP address or DNS name of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Port Registrar/Proxy The default value is predefined. The SIP port assigned by

the SIP provider (1 to 65535) must be stored here.

Use user ID as

phonenumber

This function must be enabled for outgoing connections if the

VoIP number and user ID are different. This function is enabled

by default.
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Proceed as follows to create a VoIP configuration:

(1) Select Status.

(2) Under Name enter the name for your VoIP configuration, e.g. .

(3) Enter the 1&1 subscriber number under DSL Phonenumber, e.g. .

(4) Under User Name enter the 1&1 subscriber number for example.

(5) Under Password enter the 1&1 password.

(6) Under User ID enter the 1&1 subscriber number for example.

(7) Under Registrar/Proxy enter for example.

(8) Leave the Port Registrar/Proxy set to .

(9) Select Use user ID as phonenumber.

(10) Confirm with OK.

20.2.4 Registering bintec TR200 with SIP provider toplink

Go to the following menu to create a VoIP configuration:

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.

Fig. 191: PBX -> Line Configuration -> VoIP Configuration -> New
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Relevant fields in the VoIP Configuration menu

Field Meaning

State This field is only displayed if you edit an existing entry. The

function is enabled by choosing .

Name You can enter a name for your VoIP configuration. A 20 digit al-

pha-numeric sequence is possible (optional).

DSL Phonenumber Enter the subscriber number assigned by your provider here. A

24 digit sequence is possible.

User Name Enter the eleven-digit Toplink access name (SIP-ID) here.

Password At this point, you can enter a Toplink SIP password.

User ID Enter the eleven-digit Toplink access name (SIP-ID) here.

Registrar/Proxy Enter the IP address or DNS name of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Port Registrar/Proxy The default value is predefined. The SIP port assigned by

the SIP provider (1 to 65535) must be stored here.

Use user ID as

phonenumber

This function must be enabled for outgoing connections if the

VoIP number and user ID are different. This function is enabled

by default.

Proceed as follows to create a VoIP configuration:

(1) Select Status.

(2) Under Name enter the name for your VoIP configuration, e.g. .

(3) Enter the landline number under DSL Phonenumber, e.g. .

(4) Under User Name enter the SIP ID for example.

(5) Enter the Toplink SIP password under Password .

(6) Under User ID enter the SIP ID for example.

(7) Under Registrar/Proxy enter for example.

(8) Leave the Port Registrar/Proxy set to .

(9) Select Use user ID as phonenumber.

(10) Confirm with OK.

20.2.5 Registering bintec TR200 with SIP provider QSC

Go to the following menu to create a VoIP configuration:

(1) Go to PBX -> Line Configuration -> VoIP Configuration -> New.
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Fig. 192: PBX -> Line Configuration -> VoIP Configuration -> New

Relevant fields in the VoIP Configuration menu

Field Meaning

State This field is only displayed if you edit an existing entry. The

function is enabled by choosing .

Name You can enter a name for your VoIP configuration. A 20 digit al-

pha-numeric sequence is possible (optional).

DSL Phonenumber Enter the subscriber number assigned by your provider here. A

24 digit sequence is possible.

User Name Enter the QSC number here.

Password At this point, you can enter a QSC SIP password.

User ID Enter the QSC number here.

Registrar/Proxy Enter the IP address or DNS name of the SIP server. A 26 digit

alpha-numeric sequence is possible.

Port Registrar/Proxy The default value is predefined. The SIP port assigned by

the SIP provider (1 to 65535) must be stored here.

Use user ID as

phonenumber

This function must be enabled for outgoing connections if the

VoIP number and user ID are different. This function is enabled

by default.
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Proceed as follows to create a VoIP configuration:

(1) Select Status.

(2) Under Name enter the name for your VoIP configuration, e.g. .

(3) Enter the QSC number under DSL Phonenumber, e.g. .

(4) Enter the QSC number under User Name, e.g. .

(5) Enter the QSC SIP password under Password .

(6) Enter the QSC number under User ID, e.g. .

(7) Under Registrar/Proxy enter for example.

(8) Leave the Port Registrar/Proxy set to .

(9) Select Use user ID as phonenumber.

(10) Confirm with OK.
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20.3 Overview of configuration steps

Registering with SIP provider sipgate

Field Menu Value

State PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Port Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

5060

Use user ID as phonenum-

ber

PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Registering with SIP provider T-Online

Field Menu Value

State PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Name PBX -> Line Configuration e.g.
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Field Menu Value

-> VoIP Configuration ->

New

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Port Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

5060

Use user ID as phonenum-

ber

PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Registering with SIP provider 1&1

Field Menu Value

State PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration e.g.
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Field Menu Value

-> VoIP Configuration ->

New

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Port Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

5060

Use user ID as phonenum-

ber

PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Registering with SIP provider toplink

Field Menu Value

State PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Port Registrar/Proxy PBX -> Line Configuration 5060
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Field Menu Value

-> VoIP Configuration ->

New

Use user ID as phonenum-

ber

PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Registering with SIP provider QSC

Field Menu Value

State PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled

Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

DSL Phonenumber PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User Name PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Password PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

User ID PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

e.g.

Port Registrar/Proxy PBX -> Line Configuration

-> VoIP Configuration ->

New

5060

Use user ID as phonenum-

ber

PBX -> Line Configuration

-> VoIP Configuration ->

New

Enabled
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Chapter 21 VoIP - T4x4 with SIP provider 1&1

21.1 Introduction

The following describes configuration of the SIP provider 1&1 using an elmeg T484. The il-

lustrations below show the required settings for the individual tabs under menu item Ex-

ternal Numbers. The pictured information is only provided as an example. Please use the

data obtained from your SIP provider.

21.2 Configuration

First, select the desired system type. Go to Configuration -> elmeg T240/T444/T484 ->

System Type .

Fig. 193: Select system type

Relevant fields in the System Type menu

Field Meaning

System type Select the desired System Type . The elmeg T444 and elmeg

T484 are VoIP-capable (the elmeg T240 is not).

with VoIP-DSP If a DSP module is installed, enable the checkbox. The module

is automatically recognised at system readout.
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21.2.1 Configure SIP provider

To configure the SIP provider, first go to Configuration -> External Numbers -> SIP Pro-

vider.

Fig. 194: Configure SIP provider

Access data

To create a connection, select the first entry in the list by double-clicking. You can then

configure the SIP provider in the Access Datasubmenu.

Fig. 195: Access data

Relevant fields in the SIP Provider menu
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Field Meaning

Connection Enable the field.

SIP provider name Enter the name of the SIP provider here.

Access data
Here, enter the access data given by your provider.

With Provider 1&1, you're given a phone number as login name.

Enter the password you received from the provider.

In Confirm, re-enter your password.

With Provider 1&1, there is no distinction between User ID and

Login Name, hence, you need not enable the control box.

SIP registrar The DNS server name of the provider is entered here.

Location In Name, select as interface the locality of the system over

which the SIP provider is accessible, in this case LAN.

Settings under General are dependent upon the selected SIP provider.

Relevant fields in the General menu

Field Meaning

Generate international

call number

Once you've enabled this function and entered the country code

(49 for Germany) under Configuration -> Dialling Ranges, the

program automatically generates 0049 before the call number

for a number dialled with a prefix.

Create inland call num-

ber

Once you've enabled this function and entered the area code

(e.g., 5171 for Peine) under Configuration -> dialling ranges,

the program automatically generates the prefix 05171 before

the dialled number.

Delete registration after

reboot

If after registering with a provider, there should for example oc-

cur a reset of the PABX system or a power failure, depending

on the provider, another registration may prove impossible. By

switching on this feature, existing registrations (bindings) are

deleted and a renewed registration becomes possible.

Advanced Configuration

To allow entry of the SIP provider number, the must be en-

abled in theExtended-> Call Number Configuration menu.
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Fig. 196: Advanced Configuration

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field.

Bundle association Here, you assign the connection to a PABX system bundle. Us-

ing this bundle number, you can select the desired SIP provider

for external dialling in the operation system.

End of dialling monitor-

ing timer

Here, enter the time after which the system is to start to dialling.

Subscriber numbers

In the Subscriber Numbers submenu, the SIP number is now entered according to the

SIP provider's specifications.
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Fig. 197: Subscriber numbers

Relevant fields in the Subscriber Number menu

Field Meaning

Individual Numbers
Here, enter the completeSubscriber Number which you have

received from SIP Provider 1&1. After this, in the menu Config-

uration ->Call Assignment you can assign these numbers to

individual extensions, teams or call through.

Dialling ranges

(1) Go to Configuration -> Dialling ranges

bintec elmeg GmbH 21 VoIP - T4x4 with SIP provider 1&1

Workshops (Excerpt) 259



Fig. 198: Dialling ranges

Relevant fields in the Dialling ranges menu

Field Meaning

Area code Here, enter your area code without the initial 0 (e.g., 5171).

Country code Here, enter your country code (e.g., 49).

Note

You must enter these codes if the Create International and Inland Subscriber Num-

ber settings are enabled, so that the correct subscriber numbers are sent.

Check registration with the SIP provider:

Registration with the SIP provider can be checked from the Control Center. Go to Control

Center -> System Messages.
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Fig. 199: Control Center -> System Messages

If, under System Messages of the elmeg T4x4 router, the message

appears,

registration with the SIP provider was successful.

Fig. 200: Control Center System Messages

There are several ways of setting up outgoing connections via the SIP pro-

vider:

• With default bundles

If the bundle of a SIP provider is selected in an internal extension, all outgoing calls will

be exclusively set up via the SIP provider. In the Configuration -> Internal Extension->

Performance Features menu, the tariff manager (LCR) must be switched off.

• With code procedure

With these settings, connections can be set up in a targeted manner via the SIP provider

through entry of the code procedure (XX = two-digit bundle), or (X = single-di-

git bundle) and the destination number.

To determine the bundle number, go to Configuration -> External Call Numbers->SIP

Provider and select the first entry in the list. In the submenuAccess data, set Connec-
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tion to .

In the submenu Extended, underBundle Association, select the Bundle Number. If

automatic trunk prefix is programmed, an additional * must be dialled first. In the Config-

uration -> Internal Extension-> Performance Features menu, the tariff manager (LCR)

must be switched off.

• With Tariff Manager (LCR)

First, you must create a SIP provider with name and bundle in the LCR web interface un-

der Network Operator.

Then edit the previously entered provider for the desired zones and times in the LCR ta-

ble.

In Configuration -> Internal Extension ->Call Number, enter the bundle from the SIP

provider as well as the bundles from ISDN or POTS for bundle assignment. The addition-

ally entered bundles are necessary, for example, for the 2nd LCR fallback stage if no

connections via SIP provider can be established.

Next, under Configuration -> Internal Extension-> Performance Features enable the

LCR and underConfiguration -> General-> LCR Configuration, the item

.

With these settings, the connections will be automatically routed on the basis of the LCR

table.

21.3 Overview of configuration steps

Select system type

Field Menu Value

System type Configuration -> System

type

e.g.

with VoIP-DSP Configuration -> System

type

Enable

Enter SIP provider

Field Menu Value

Name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Login name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.
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Field Menu Value

Password Configuration -> External

Numbers -> SIP Provider->

Access Data

e. g.

Confirmation Configuration -> External

Numbers -> SIP Provider->

Access Data

e. g.

Connection Configuration -> External

Numbers -> SIP Provider->

Access Data

Active

DNS Server Name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Location Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Define an individual number

Field Menu Value

Call Number Configuration Configuration -> External

Numbers -> SIP Provider->

Extended

e. g. enable

End of dialling monitoring

timer

Configuration -> External

Numbers -> SIP Provider->

Extended

e.g.

Bundle Number Configuration -> External

Numbers -> SIP Provider->

Extended

e.g.

Enter Extension Numbers

Field Menu Value

Individual Numbers Configuration -> External

Numbers -> SIP Provider->

Subscriber Numbers

e.g.

Enter dialling range

Field Menu Value

Area code Configuration -> Dialling

ranges

e.g.

Country code Configuration -> Dialling e.g.
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Field Menu Value

ranges
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Chapter 22 VoIP - T4x4 with SIP provider T-

Online

22.1 Introduction

The following describes configuration of SIP provider T-Online using an elmeg T484. The

illustrations below show the required settings for the individual tabs under menu item Ex-

ternal Numbers. The pictured information is only provided as an example. Please use the

data obtained from your SIP provider.

22.2 Configuration

First, select the desired system type. Go to Configuration -> elmeg T240/T444/T484 ->

System Type .

Fig. 201: Select system type

Relevant fields in the System Type menu

Field Meaning

System type Select the desired System Type . The elmeg T444 and elmeg

T484 are VoIP-capable (the elmeg T240 is not).

with VoIP-DSP If a DSP module is installed, enable the checkbox. The module

is automatically recognised at system readout.
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22.2.1 Configure SIP provider

To configure the SIP provider, first go to Configuration -> External Numbers -> SIP Pro-

vider.

Fig. 202: Configure SIP provider

Access data

To create a connection, select the first entry in the list by double-clicking. You can then

configure the SIP provider in the Access Datasubmenu.

Fig. 203: Access data

Relevant fields in the SIP Provider menu
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Field Meaning

Connection Set the field to .

SIP provider name Enter the name of the SIP provider here.

Access data
Here, enter the access data given by your provider.

With provider T-Online, as Login Nameenter your T-Online E-

mail Address without @t-online.de.

Enter the Password that you received from T-Online.

In Confirm, re-enter your password.

Enable the User IDcontrol box, and enter your T-Online Internet

telephone number.

SIP registrar Here, enter the DNS server name of the provider (

).

Location In Name, select as interface the locality of the system over

which the SIP provider is accessible, in this case LAN.

Settings under General are dependent upon the selected SIP provider.

Relevant fields in the General menu

Field Meaning

Generate international

call number

Once you've enabled this function and entered the country code

(49 for Germany) under Configuration -> Dialling Ranges, the

program automatically generates 0049 before the call number

for a number dialled with a prefix.

Create inland call num-

ber

Once you've enabled this function and entered the area code

(e.g., 5171 for Peine) under Configuration -> dialling ranges,

the program automatically generates the prefix 05171 before

the dialled number.

Delete registration after

reboot

If after registering with a provider, there should for example oc-

cur a reset of the PABX system or a power failure, depending

on the provider, another registration may prove impossible. By

switching on this feature, existing registrations (bindings) are

deleted and a renewed registration becomes possible.

Advanced Configuration

To allow entry of the SIP provider number, the must be en-

abled in theExtended-> Call Number Configuration menu.

bintec elmeg GmbH 22 VoIP - T4x4 with SIP provider T-Online

Workshops (Excerpt) 267



Fig. 204: Advanced Configuration

Relevant fields in the Advanced menu

Field Meaning

Call Number Configura-

tion

Enable the field.

Bundle association Here, you assign the connection to a PABX system bundle. Us-

ing this bundle number, you can select the desired SIP provider

for external dialling in the operation system.

End of dialling monitor-

ing timer

Here, enter the time after which the system is to start to dialling.

Subscriber numbers

In the Subscriber Numbers submenu, the SIP number is now entered according to the

SIP provider's specifications.
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Fig. 205: Subscriber numbers

Relevant fields in the Subscriber Number menu

Field Meaning

Individual Numbers
Here, enter the completeSubscriber Number which you re-

ceived from SIP provider T-Online. After this, in the menu Con-

figuration ->Call Assignment you can assign these numbers

to individual extensions, teams or call through.

Dialling ranges

(1) Go to Configuration -> Dialling ranges
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Fig. 206: Dialling ranges

Relevant fields in the Dialling ranges menu

Field Meaning

Area code Here, enter your area code without the initial 0 (e.g., 5171).

Country code Here, enter your country code (e.g., 49).

Note

You must enter these codes if the Create International and Inland Subscriber Num-

ber settings are enabled, so that the correct subscriber numbers are sent.

Check registration with the SIP provider:

Registration with the SIP provider can be checked from the Control Center. Go to Control

Center -> System Messages.
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Fig. 207: Control Center -> System Messages

If, under System Messages of the elmeg T4x4 router, the message

appears,

registration with the SIP provider was successful.

Fig. 208: Control Center System Messages

There are several ways of setting up outgoing connections via the SIP pro-

vider:

• With default bundles

If the bundle of a SIP provider is selected in an internal extension, all outgoing calls will

be exclusively set up via the SIP provider. In the Configuration -> Internal Extension->

Performance Features menu, the tariff manager (LCR) must be switched off.

• With code procedure

With these settings, connections can be set up in a targeted manner via the SIP provider

through entry of the code procedure (XX = two-digit bundle), or (X = single-di-

git bundle) and the destination number.

To determine the bundle number, go to Configuration -> External Call Numbers->SIP

Provider and select the first entry in the list. In the submenuAccess data, set Connec-

tion to .
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In the submenu Extended, underBundle Association, select the Bundle Number. If

automatic trunk prefix is programmed, an additional * must be dialled first. In the Config-

uration -> Internal Extension-> Performance Features menu, the tariff manager (LCR)

must be switched off.

• With Tariff Manager (LCR)

First, you must create a SIP provider with name and bundle in the LCR web interface un-

der Network Operator.

Then edit the previously entered provider for the desired zones and times in the LCR ta-

ble.

In Configuration -> Internal Extension ->Call Number, enter the bundle from the SIP

provider as well as the bundles from ISDN or POTS for bundle assignment. The addition-

ally entered bundles are necessary, for example, for the 2nd LCR fallback stage if no

connections via SIP provider can be established.

Next, under Configuration -> Internal Extension-> Performance Features enable the

LCR and underConfiguration -> General-> LCR Configuration, the item

.

With these settings, the connections will be automatically routed on the basis of the LCR

table.

22.3 Overview of configuration steps

Select system type

Field Menu Value

System type Configuration -> System

type

e.g.

with VoIP-DSP Configuration -> System

type

Enable

Enter SIP provider

Field Menu Value

Name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Login name Configuration -> External

Numbers -> SIP Provider->

Access Data

e. g.

Password Configuration -> External e. g.
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Field Menu Value

Numbers -> SIP Provider->

Access Data

Confirmation Configuration -> External

Numbers -> SIP Provider->

Access Data

e. g.

User ID Configuration -> External

Numbers -> SIP Provider->

Access Data

e. g.

Connection Configuration -> External

Numbers -> SIP Provider->

Access Data

Active

DNS Server Name Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Location Configuration -> External

Numbers -> SIP Provider->

Access Data

e.g.

Define an individual number

Field Menu Value

Call Number Configuration Configuration -> External

Numbers -> SIP Provider->

Extended

e. g. enable

End of dialling monitoring

timer

Configuration -> External

Numbers -> SIP Provider->

Extended

e.g.

Bundle Number Configuration -> External

Numbers -> SIP Provider->

Extended

e.g.

Enter Extension Numbers

Field Menu Value

Individual Numbers Configuration -> External

Numbers -> SIP Provider->

Subscriber Numbers

e. g.

Enter dialling range

Field Menu Value

Area code Configuration -> Dialling e.g.
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Field Menu Value

ranges

Country code Configuration -> Dialling

ranges

e.g.
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