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Preface
With the products of the ComPoint family, Funkwerk Enterprise 
Communications offers a complete range of infrastructure solu-
tions to enable wireless communications between a variety of 
mobile devices as well as entire networks. Utilizing the latest wire-
less LAN technology, the ComPoint platform has been specifically 
designed to match the performance requirements of the most 
demanding professional applications. 

Whether deployed as an extension of the existing wired infrastruc-
ture or to form an independent wireless network, ComPoint 
meets the ever-increasing communication needs of your corpo-
rate workforce.

Introduction

Flexibility and mobility have become crucial factors in today's busi-
ness environment, stipulating the need to provide highly efficient 
and ubiquitous access to data. A wireless infrastructure, as provided 
by Funkwerk Enterprise Communications with the artem 
ComPoint product family, serves to offer new opportunities to the 
most diverse target groups.

New Flexibility

Your decision to build a wireless infrastructure with the artem 
ComPoint will result in many benefits beyond the mere use of a 
wireless network. Now, you are much more flexible. Within the 
wireless infrastructure provided by Funkwerk Enterprise 
Communications, end devices are able to access the network at 
any given site, the network can grow with the demands made and 
according to the requirements of the users, and even bridging to 
other networks is possible. Without complicated installation and 
the hassle of wiring. At any location you choose. Right where and 
when you need it.
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New Mobility

Modern work processes and new forms of collaboration rely more 
and more on the mobility and self-sufficiency of the workforce, 
but also on instant and ubiquitous access to critical data. Wireless 
communication with your artem ComPoint offers you the option 
in demand:
When speaking with your colleague, in the meeting, in the ware-
house, on the production site, in the seminar room, in the hotel 
room, at the airport, on your garden bench, in your living room. 
—Congratulations, the future of efficient workflows has just 
begun for you!

Objectives

Simply send your data along the most efficient route—directly 
over the air. The artem ComPoint product family of Funkwerk 
Enterprise Communications provides the ideal set of options for 
all of your demands. The modular concept and versatility of the 
ComPoint family offer you the freedom and investment protec-
tion you'd expect from a cutting-edge wireless infrastructure solu-
tion. 
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Whether you plan to implement a large-scale wireless network 
spanning multiple sites, enhance the operational efficiency of your 
small- or medium-sized office with wireless connectivity, or wire-
lessly network your home:

With the ComPoint family, Funkwerk Enterprise Communica-
tions offers solutions appropriate for each and every wireless user.

Knowledge Prerequisites
It is assumed that the reader possesses or is in the process of 
acquiring the following knowledge:

• Basic knowledge of the setup of networks,

• Knowledge of the basic networking terms and concepts, such 
as server, client, and IP address,

• Basic understanding of Microsoft Windows operating systems.

Manual Conventions
This manual uses the following text styles for the purpose of guid-
ing through the instructions:

• References to other manuals, chapters, or sections are repre-
sented in blue (on the online help screen and in the PDF ver-
sion of the manual) and are underlined.
Example:
See Manual Conventions.

• Menus, folders, functions, hardware labels, switch settings, 
systems messages, etc. are represented in 
italics. 
Example: 
Push the switch to the off position.

• Menus, functions, and subfunctions are separated from each 
other by the “>” character. 
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Example: 
Select File > Open... 

• Keys you need to press simultaneously are indicated by a “+” 
character preceding the second key.
Example:
Press Alt+A.

Important Text Passages
Important text passages are marked with symbols in the margin, 
which have the following meanings:

Caution: 

Contains information which has to be observed in order to avoid 
damaging the hardware or software.

Note: 

Contains important general or additional information on a spe-
cific topic.

Prerequisite: 

Advises you of any prerequisites which have to be fulfilled to per-
form the subsequent steps.

artem Service
Do you have any questions on our products or do you require spe-
cific information on artem ComPoint? 

You can contact us, as follows:

• Internet: http://www.funkwerk-ec.com

• E-mail (hotline): hotline@funkwerk-ec.com
VI
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The ComPoint Product Package
The following components should be contained in your 
ComPoint product package.

• ComPoint

• Power supply (12 V/220 V)

• Wall mounting for assembling the ComPoint on the wall

• Self-adhesive feet, for use of ComPoint as desktop device

• 2 external, screw-on standard antennas

• Quick start flyer

• Installation CD-ROM

• Flyer with information for the user and declaration of confor-
mity

Note: 

If your ComPoint product package does not meet your demands, 
please contact our artem Service (see Section artem Service).

You can find a description of the standard components of the 
ComPoint product package in Chapter Hardware Description and 
Commissioning.
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Hardware Description and Commissioning
1 
Hardware Description and Commissioning
This section contains photographs and figures of the individual 
components of the ComPoint product package, as well as further 
information on the parts in question.

ComPoint

ComPoint can be equipped with various antenna systems. 
Optionally, external standard antennas, which are screwed on, can 
be used. ComPoint can either be employed as a desktop device or 
be mounted on the wall with the help of the wall mounting con-
tained in the product package.

Front View of the ComPoint

The front side of the ComPoint accommodates the two ports to 
screw on the external standard antennas.
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Hardware Description and Commissioning
Rear View of the ComPoint

The rear side of the ComPoint accommodates the jack for the 
power supply and an RJ45 jack for the Ethernet connection.

Ports
to screw on the
external standard
antennas

Jack for
Power Supply

Connection to the
Ethernet (RJ45)

Compoint (until 2003/01/31)
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Hardware Description and Commissioning
Note: 

Please use exclusively ETH 1 or ETH2 for the connection of the 
ComPoint.

The Power Supply

The power supply is shipped as plug-in power supply. 

Jack for
Power Supply

Ports for
Ethernet ETH1/ETH2 I/O Jack 

(DB15)

Compoint II (from 2003/02/01)

(RJ45)
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Hardware Description and Commissioning
Note: 

If you require foreign adapters or power supplies, please contact 
our artem Service (see Section artem Service).

The ComPoint product package contains a power supply with the 
following specifications:

• Input voltage: 90 V - 264 V

• Input frequency: 47 Hz - 63 Hz

• Output voltage: 12 V DC

• Output current: maximally 1 A

The Wall Mounting

The wall mounting delivered with the package serves to mount the 
ComPoint on the wall. The required screws and dowels are con-
tained in the product package.

Commissioning

The following section describes how to commission the 
ComPoint. This procedure is performed in several steps:

1. Screwing on the external standard antenna(s) 
(optionally).

2. Gluing on the feet if you wish to use the ComPoint as desk-
top device, respectively assembly on the wall.

3. Connection to the power supply.

4. Connect the ComPoint to the Ethernet. Select either port 
ETH1 or ETH2. The second port serves to cascade several 
devices.
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Hardware Description and Commissioning
Screwing on the External Standard Antennas

If you wish to use external standard antennas to set up a radio link 
via the ComPoint, these have to be screwed in at the correspond-
ing ports at the front.

1. Screw in the external standard antenna, respectively both 
external standard antennas at the corresponding ports. 
Please adjust the antenna to the desired position before 
tightening the screw nut. Once you have tightened the 
screw nut, the radiator can no longer be rotated.

2. If two antennas are connected to the ComPoint in order to 
use Antenna Diversity, these must be installed so that they 
keep a minimum distance of 6 cm. The optimum distance 
is 12 cm. In strongly reflecting environments, it is advisable 
to adjust the standard antennas in an angle of 90°. In order 
to do this, adjust the antennas in V form.

The ComPoint as Desktop Device

1. To use the ComPoint as desktop device, attach the four 
self-adhesive feet at the lower side of the ComPoint.

Mounting the ComPoint on the Wall

To mount the ComPoint on the wall, use the supplied wall mount-
ing. The required screws and dowels are contained in the product 
package.
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Hardware Description and Commissioning
Connection to the Power Supply

1. Take the power supply unit and insert the corresponding 
plug into the respective jack of the ComPoint.

2. Subsequently, insert the power supply into the mains 
socket (110 - 240 V).

3. The status LEDs indicate whether the ComPoint is prop-
erly connected to the power supply.
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Hardware Description and Commissioning
Connection to the Ethernet

1. Take one end of an RJ45 patch cable and insert it into the 
ETH1 or the ETH2 jack of the ComPoint. Please only use 
an Ethernet port for the connection or configuration of the 
device.

Note:

The standard patch cable (RJ45-RJ45) is designed symmet-
rically. It is therefore not possible to confuse the cable ends.

2. Insert the other end into a free Ethernet port.

Ethernet
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Hardware Description and Commissioning
After Successful Commissioning

After connecting the ComPoint to the power supply and setting 
up a connection to your Ethernet, the ComPoint is ready for use if 
the following prerequisites are fulfilled:

Prerequisite:

If you are using a PC with an artem radio client, e.g. a laptop with 
an artem ComCard, you can immediately access your Ethernet via 
the ComPoint, since the communications parameters match in 
this configuration.

You may also use any other standard-compatible radio card. In 
this case, the radio card ought to be in the state of the first com-
missioning, i.e. it should not be preconfigured.

Note:

To adapt the radio client to already existing configurations of 
wireless networks, specific settings of the communications 
parameters are required.

artem 
ComPoint

Desktop PC

Mobile PC
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Hardware Description and Commissioning
Prerequisite:

To make the required settings, you have to assign an IP address to 
the ComPoint via the artem ComPoint Manager (see Section The 
Basic Configuration on page Page 1–10). Afterwards, you can 
start the configuration via a terminal program (e.g. Telnet) or a 
browser. 
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The Basic Configuration
The Basic Configuration
This chapter describes which steps have to be performed in order 
to assign an IP address to your ComPoint via the artem ComPoint 
Manager.

To configure an IP address for your ComPoint, carry out the fol-
lowing steps:

Prerequisite:

The PC which you use to configure the IP address for your 
ComPoint has to be connected to the same network as the 
ComPoint to be configured.

Booting the ComPoint Manager

1. Insert the supplied CD into the drive of the corresponding 
computer.

2. Carry out the instructions of the CD wizard and install the 
ComPoint Manager.

3. Start the Artem ComPoint Manager from the Start > 
Programs > artem > ComPoint Manager menu.

The following dialog box is displayed:

The artem ComPoint Manager identifies the ComPoints installed 
in your network.
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The Basic Configuration
Performing the Basic Configuration
1. Double-click the MAC address of the device to be config-

ured in the list. If you do not know the MAC address of the 
device: there is a label attached to each device which con-
tains the most important specifications, among them the 
MAC address.

The following dialog box is displayed:

2. Enter the network parameters (Device name, IP address, 
Subnetmask, and Gateway) and confirm them with OK.

Note:

The parameter Device name may consist of 32 characters, as a 
maximum.

When entering the parameter Device name, only the letters from 
“a” to “z”, “A” to “Z”, the digits “0” to “9”, the hyphen “-”, and the 
dot “.” must be used to avoid errors caused if other systems inter-
pret the parameter Device name. The first character has to be a let-
ter, the last character must not be a dot “.” or a hyphen “-”. A single 
character is not permitted as a name.
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The Basic Configuration
Your ComPoint can now be reached with its IP address over the 
Ethernet via a web browser and/or via Telnet and can be config-
ured.
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The Basic Configuration
Conventions for Interface Names

This chapter illustrates the conventions for the ComPoint inter-
face names.

The following table shows the connections between the LEDs and 
the radio cards of the ComPoint.

Symbol Function Slot 
Number of 
the Radio 
Card

Position 
of Radio 
Card

Designation in 
the User 
Interface

Radio 
activity

1 (see figure 
above)

wl1_xxx

Radio 
status

Radio 
activity

2 (see figure 
above)

wl2_xxx

Radio 
status

Ethernet 
activity

- - eth1/eth2

Antennas
of the 2 radio cards 
(wl1_xxx, wl2_xxx)
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The Basic Configuration
Note: 

Please observe that in the case of older ComPoint casings, the 
labels of the ports are reversed.

Note:

With ComPoints which are only equipped with the one card, the 
card is designated wl1_xxx on the interface.

Name Conventions for the Wireless Ports

The names of the wireless ports on the user interface of the 
ComPoint consist of the following elements:

1. wl, wl stands for wireless

2. Number of the physical port (1 or 2)

3. _ap, ap stands for AccessPoint port type

4. _br, br stands for bridge port type

For example:

• wl2_ap

In the following descriptions, the designation <Wireless Port> 
will be used.

Name Conventions for the Ethernet Port

The name of the Ethernet port on the user interface of the 
ComPoint consists of the following elements:

1. eth, eth stands for Ethernet

The name of the Ethernet port is:

• eth1 (1oo Mbps)

In the following descriptions, the designation <Ethernet port> 
will be used.
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The Basic Configuration
Name Conventions for the Interfaces

The names of the interfaces on the user interface of the ComPoint 
consist of the following elements:

1. le
for the Ethernet interface type

2. Number of the interface
(e.g. le0 or le1)

Selecting the Frequency in the 2.4 GHz Band

Although wireless networks can be logically separated by setting 
the network name, they can still physically interfere with each 
other if they are operated on the same radio channel or on chan-
nels which are close together. 

Consequently, if you operate two or more wireless networks 
within short distance, it is advisable to assign different channels to 
the networks. Since a network also allocates a part of its adjacent 
channels, these channels should be at least 4 channels apart from 
each other. 

To select the channel frequency, proceed as follows:

1. In order to set up a Telnet connection, boot the ComPoint 
Manager and select Configuration > Telnet. 

2. When the password prompt appears, log in as an adminis-
trator by entering the password “admin”. This password 
has been preset for the admin user level as a factory default. 

3. Select Config > Ports > <Wireless Port> > RF settings, select 
the entry Channel, and confirm by pressing “Enter” or the 
right arrow key. 

4. On the right side of the table, a list of channels or fre-
quency options will be displayed. 
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The Basic Configuration
5. The factory default setting for all ports is “Auto_DFS”, i.e. 
automatic channel selection. You can also select channels 
manually. If you wish to do this, make sure that the clients 
in question do support the channels selected by you. 

Note:

The number of the available channels is not identical for all 
device generations. You should, therefore, also refer to the 
current data sheet for your ComPoint. As a rule, however, 
channels 1 to 11 are available.

In the case of devices where the factory default setting is 
not “Auto_DFS”, the preset parameter for port wl1 is 
channel 1 with 2412 MHz, i.e. 2.412 GHz. The preset value 
for port wl2 is channel 11 with 2,462 MHz. 

6. Select the desired frequency by using the arrow keys and 
confirm by pressing Enter. 

Configuring the Ethernet

With the basic configuration of the ComPoint Manager, you have 
already configured the IP address, the subnet mask, and the gate-
way for the ComPoint.

You will find further parameters for configuring the Ethernet port 
under Config > Ports > <Ethernet Port> (e.g. eth1).

These parameters are:

• Interface

• Auto neg mode

• Actual value

You will find the description of the individual parameters in 
Section Config > Ports > Port <Ethernet Port>, Page 4–24.
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The Basic Configuration
Security Measures for your Wireless LAN

In order to prevent unauthorized access to your wireless LAN, you 
ought to take the following measures:

Changing the Passwords for the User Levels

In order to prevent unauthorized access, you should immediately 
change the passwords of the three user levels admin, user, and 
view. In Section Initiating the Telnet Connection and Login, 
Page 3–1, you will find a detailed description of the user-specific 
rights for each user level. 

The following provides a brief introduction on how to determine 
the passwords of the user levels. If required, you can find more 
detailed information in Section Control > Security, Page 4–73. 

1. In order to set up a Telnet connection, boot the ComPoint 
Manager and select Configuration > Telnet. 

2. When the password prompt appears, log on as an adminis-
trator by entering the password admin. This password has 
been preset for the admin user level as a factory default. 

3. On the Telnet interface, select Control > Security > User 
control > Edit. 

4. In the list of available user levels on the right side of the 
table, select the user level for which you want to change the 
password (view, user, or admin) and confirm by pressing 
Enter. 

5. Enter the admin password into the prompt once more and 
press Enter. 

6. Now you have to enter the desired new password twice and 
confirm by pressing Enter. 

7. The new password will become valid upon the next log-on 
attempt.
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The Basic Configuration
Note: 

In case you forget the admin password, you can reset it to the fac-
tory default yourself. Proceed as described in Section Resetting the 
Password.

Setting the Network Name

In contrast to LANs configured via Ethernet, a wireless LAN does 
not provide cabling to permit a permanent connection between 
server and clients. This is why malfunctions or access violations 
can occur in directly adjacent wireless networks.

In order to prevent this, there is a parameter comparable to a 
domain name in each wireless network which clearly identifies the 
network. Only clients whose network configuration matches that 
of the ComPoint can communicate in this WLAN. 

The corresponding parameter of the ComPoint is the Network 
name. In the network environment, it is sometimes also called 
SSID.

In order to set the network name on your ComPoint, proceed as 
follows: 

1. Set up a Telnet connection (as described above) and log on 
as an administrator. 

2. Select Config > Ports > <Wireless Port> (e.g. wl1_ap) > 
Service sets > <Wireless Port SSID> (e.g. wl1_ap01), select 
the entry Network name, and confirm with Enter or the 
right arrow key.

3. Enter the desired network name (Network name) into the 
prompt and press Enter.

4. Deactivate Bcst SSID under Config > Ports > <Wireless 
port> > Service sets > <Wireless port SSID>. Thus, you pre-
vent the ComPoint from sending the SSID and making it 
available to hackers.
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The Basic Configuration
Merely clients for which this network name (Network name) has 
been set will now be able to access this WLAN. 

Defining a Security Level

To prevent the data transmitted via radio technology from being 
eavesdropped easily, you should provide for an appropriate secu-
rity level by means of encryption. There are three security levels, 
namely WEP, WPA2 PSK, and WPA2 Enterprise. WPA2 Enter-
prise offers the highest security level. This option is rather suited 
for enterprises, since it requires a central authentication server. 
Private users should use the WEP encryption method or rather 
WPA-PSK, which provides a higher degree of security.

1. Set up a Telnet connection (as described above) and log on 
as an administrator. 

2. Select Config > Ports > <Wireless port> (e.g. wl1_ap) > 
Service sets > <Wireless port SSID> (e.g. wl1_ap01)> 
Security > Privacy

3. Select the desired security level and press Enter. 

4. According to the security level selected, enter further secu-
rity parameters.

5. To activate the required security level, select Config > Ports 
> <Wireless port> > Service sets > <Wireless port SSID> > 
Security > State. Subsequently, select enable.

Now, only clients will be able to communicate with the ComPoint 
for which the same security level and the required security settings 
have been selected.

You can find further information on security settings in Section 
Config > Ports > < Wireless Port> > Service Sets > <Wireless Port 
SSID> > Security, Page 4–35.
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The Basic Configuration
Creating a Security Access Control List

By creating an access control list, you can control which clients are 
allowed to access your wireless LAN via the ComPoint. In the 
access control list, specify the MAC addresses of the clients which 
are allowed to access to your wireless LAN. Access will be denied 
to all other clients.

To create an access control list, proceed as follows:

1. Set up a Telnet connection (as described above) and log on 
as an administrator. 

2. Select Control > Security > Authenticate > ACL local > Add.

3. Specify the MAC addresses of the clients which are allowed 
to access your wireless LAN.

For more details on the access control list, refer to Section Control 
> Security > Authenticate, Page 4–76.

Resetting the Password

If you have forgotten your password, you do not have to return the 
device to the manufacturer. Please consult our support. The sup-
port staff will perform the further steps together with you. For this 
purpose, keep the serial number and the MAC address of your 
device at hand. 

To obtain this information, you have to stop the ComPoint in the 
monitor status. Proceed as follows:

At the rear of the ComPoint, there is a little hole. The monitor but-
ton is accommodated behind this hole.
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The Basic Configuration
1. Keep the monitor button pressed for approximately 4 sec-
onds with the help of a small object, e.g. a paper clip, while 
booting the device. 

The monitor button must be pressed before connecting the 
ComPointto the mains supply. 

2. The monitor status will then be displayed via a special LED 
status.

Our Support will inform you of further steps to be taken.

Monitor button
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The artem ComPoint Manager
2 
The artem ComPoint Manager
This chapter describes additional configuration options for the 
artem ComPoint Manager, which go beyond the basic configura-
tion.

The basic configuration comprises the following settings:

• Entering the name

• Entering the IP address

• Entering the netmask

• Entering the standard gateway

Further configurations which can be performed via the artem 
ComPoint Manager are:

• Setting up a Telnet connection (not with CPI, CPW, CPB)

• Setting up a web connection

• Firmware upgrading

• Restart (restarting the device)

• Resetting the device to the factory default settings

• Saving/loading/resetting the configuration

• Password change

• Calling up the software version

• Calling up hardware information

Prerequisite:

The PC which you use to configure your device must be installed 
in the same network as the device to be configured.

Working with the ComPoint Manager

• The computer has to be provided with a working and sensibly config-
ured TCP/IP stack.

• If the router does not forward multicasts, the search function is lim-
ited to the subnetwork of the PC on which the ComPoint Manager is 
installed.
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The artem ComPoint Manager
• The device can only be configured via a password. 
For security reasons, it is recommended to change the preset pass-
word as soon as possible.

• If your computer accommodates various network interfaces, you can 
configure a special multicast interface in the artem ComPoint Man-
ager with which you can search for the devices (see How to Define a 
Multicast Interface on Page 2–19).

The User Interface of the ComPoint Manager

The user interface of the ComPoint Manager consists of four com-
ponents which will be explained in the following:

The Main Window

The main window is designed like a table and is divided into the 
columns MAC address, Node name, IP address, IP mode, and  State. 
According to the configuration, it also contains the columns 
Application, Version, and Product name. 

After booting the ComPoint Manager, it immediately searches the 
network for devices. As soon as the ComPoint Manager has found 
devices, the columns are filled with data referring to the corre-
sponding devices. 

If the main window remains empty, the ComPoint Manager has 
not found any devices.

Status bar
Tool bar

Main 
window

Menu
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The artem ComPoint Manager
The Menu

The menu is located at the upper margin of the ComPoint Man-
ager and contains the menu items Devices, View, Configuration, 
Extras, and Help with up to 9 items each. The numerous functions 
which can be activated via this menu will be discussed in detail 
later on in this chapter. 

The Tool Bar

The tool bar is located directly below the main window and pro-
vides fast access to Discovery, IP-Setup, and Load firmware, the 
three main functions of the ComPoint Manager. These three func-
tions, which can also be selected via the menu, will be illustrated 
in detail in the following.

1. Select View > Tool Bar to show or hide the tool bar.

The Status Bar

The status bar at the lower margin of the window displays the cur-
rent status of the ComPoint Manager, as well as a short descrip-
tion of the menu item above which the mouse pointer is currently 
located. Moreover, the number of the discovered devices and the 
progress of the search process are displayed here. 

If the ComPoint Manager searches for devices, the Cancel button 
is displayed in the status bar. If you click on this button, the search 
is canceled.

1. Select View > Status Bar to show or hide the status bar.
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The Functions of the ComPoint Manager

Searching for Available Devices

You can configure search options via the Extras > Options dialog 
box.

• If you check the Enable extended view option, the main window is 
extended by the Application, Product name, and Version columns. 

• If you want to repeat the discovery process automatically, check the 
Enable automatic discovery option. Under Retry discover after, you can 
select values from 10 to 60 seconds. After the expiration of this time 
interval, the ComPoint Manager will automatically restart the discov-
ery process.

• If you want the ComPoint Manager only to update the parameters for 
the devices already found during the search, select the Ignore new dis-
covered devices option. In this case, the ComPoint Manager will not 
search for new devices. This option is helpful if a very large number of 
devices is operated in the network.

• You can abort the discovery process after a defined time interval. In 
small networks with only a few devices, for instance, you can reduce 
this time span to 3 seconds. The maximum value is 10 seconds.
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After making all settings, click OK to take over these settings.

The Discovery function can be activated both via Devices > 
Discovery or directly via the Discovery button in the tool bar. 

The ComPoint Manager will then automatically identify the 
devices which have been installed in the network and display them 
in the main window together with the corresponding parameters 
(MAC address, Node name, IP address, IP mode, State). According 
to the setting of the options, the working mode (Application), the 
firmware version (Version), and the Product name will also be dis-
played.

• IP mode

• static: The IP address of the device was assigned statically. DHCP 
has been deactivated on the device.

• DHCP: The IP address of the device was assigned by a DHCP 
server. DHCP has been activated on the device.

• Fallback: DHCP has been activated on the device, but the device 
has not been assigned any IP address. The address which is auto-
matically set by the device in the case of a fallback corresponds to 
the IP address which was statically assigned. If the IP address set in 
the delivery state is displayed here (0.0.0.0), you have to assign the 
IP address manually under Configuration > IP-Setup.

Note:

If an IP address is assigned manually via the ComPoint Manager and/
or the web/Telnet interface, DHCP is automatically deactivated. This 
means that the IP address of the device will no longer be assigned via 
the DHCP server as soon as the device has been rebooted.
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• State

In the State column, the following entries can be made:

• discovered: discovered by the ComPoint Manager
• not found: device was not found during the new search.
The subsequent brackets may contain the following additional speci-
fications: 

• (MAC): Means that a device was found via the artem discovery 
protocol, but cannot be reached via IP. This will happen, for 
instance, if the device still uses the default setting 0.0.0.0 or an 
invalid IP configuration. 

• (IP): Means that the device cannot be reached via the artem discov-
ery protocol, but can be addressed via IP. This usually happens if 
the IP configuration of the device does not correspond to the cur-
rent subnetwork, e.g. because a device has been entered manually.

• (*): Means that the device was found via the artem discovery pro-
tocol and can be reached via IP. 

• [Time] (only if not found): Specifies the period of time passed 
since the last successful search process. This time specification is 
only updated if a search process is carried out either manually or 
automatically, according to the individual settings. 

• Application

The Application column indicates in which mode the device is work-
ing.

• AP: access point
• BR: bridge (will only be displayed for ComPoint Enterprise)
• AC: access client
• SC: serial client

Editing Entries Manually

The Devices menu items provides functions for manual editing of 
the devices.
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How to Add a Device Manually

You can add devices manually if you cannot find them via the dis-
covery function of the ComPoint Manager. This may be the case if 
a router is operated between the device and the PC on which the 
ComPoint Manager has been installed and if this router does not 
forward the group address of the artem discovery protocol 
(239.239.239.239).

1. Select Devices > Insert. 
A dialog box is opened in which you can enter the IP 
address of the new device.

2. Confirm the entry by clicking the OK button. 

The manually added device will now be added to the list displayed 
in the main window. In the State column, the discovered (IP) entry 
is displayed.

How to Delete Device Entries

1. Select the MAC address of the entry to be deleted. If you 
push the “Shift” button, you can select several devices 
simultaneously using the arrow keys.
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2. Select Devices > Delete. Alternatively, you can also press the 
“Del” button on your keyboard.

How to Delete All Device Entries

Select Devices > Delete all, to delete all entries simultaneously 
from the list in the main window.

Note:

If you have deleted all devices, the Ignore new discovered devices 
option (available under Extras > Options) will be deactivated for a 
defined time interval. 

Saving Information on Devices and Loading It

You can save information on devices in the form of a text file (.txt) 
or of a csv file (.csv). You can also open these files in the ComPoint 
Manager later on and import them. This is helpful, for instance, if 
you wish to add devices manually which will probably not be 
found via the artem discovery protocol after restarting the 
ComPoint Manager. 

The MAC address, the IP address, the host name, the network 
mask, and the default gateway are saved.

Proceed as follows to save information on the devices.

1. Select the device for which you wish to save information.

2. Select Devices > Save.

3. Specify a directory and a file name.

If you wish to import the data into the ComPoint Manager later 
on, select Devices > Open.
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Configuring Devices

Basic Configuration

1. Double-click the MAC address of the device to be config-
ured in the list. If you do not know the MAC address of the 
device: there is a label attached to each device which con-
tains the most important specifications, among them the 
MAC address.

The following dialog box is displayed:

2. Enter the network parameters (Device name, IP address, 
Subnetmask, and Gateway) and confirm them with OK.

Note:

The parameter Device name may consist of 32 characters, as a 
maximum.

When entering the parameter Device name, only the letters from 
“a” to “z”, “A” to “Z”, the digits “0” to “9”, the hyphen “-”, and the 
dot “.” must be used to avoid errors caused if other systems inter-
pret the parameter Device name. The first character has to be a let-
ter, the last character must not be a dot “.” or a hyphen “-”. A single 
character is not permitted as a name.
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Your ComPoint can now be reached with its IP address over the 
Ethernet via a web browser and/or via Telnet and can be config-
ured.

How to Save and Load a Configuration

The ComPoint Manager, Version 2.08 and higher, offers you the 
option to save the configuration of the device and (re)load it, if 
required. Please observe that this function can be guaranteed to 
run without faults only for Firmware Version 3.10 and higher. 

To save a configuration, select the device for which you want to 
save the configuration. Subsequently, select Configuration > 
Configuration save.

To load a configuration, select the device for which you want to 
load the new configuration. Subsequently, select Configuration > 
Configuration load.

Note:

Passwords and IP settings which you have already assigned will 
not be saved or loaded in this process.

How to Reset a Configuration

1. Select the device for which you want to reset the configura-
tion.

2. Subsequently, select Configuration > Configuration reset.

3. Confirm the following query with OK.

The configuration of the device is reset and the device is restarted.

Note:

If you reset the configuration, the IP settings and the passwords 
will be maintained. If you wish to delete the IP settings and the 
passwords as well, you have to reset the device to the factory 
default settings. Refer to Section Resetting the Device to the Fac-
tory Defaults, Page 2–20.
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Note: 

If you reset the configuration, DHCP will be activated on the 
device. If you have assigned a static IP address to the device and if 
you wish to continue using this address after resetting the config-
uration, you have to deactivate DHCP via the web or Telnet inter-
face under Configuration > Interface.

Administrating the Password

Function of the Password

The password is required to use the following functions of the 
ComPoint Manager:

• Load firmware

• Restart

• Factory default

• IP-Setup
• Configuration load
• Password change
• Configuration reset

 How to Enter the Password

To enter the password, proceed as follows:

1. Select the device in the list and select Extras > Password.
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The following dialog box is opened.

2. Enter the password for the device.

The factory-set password on the administrator user level is 
admin.
If you check the Assign password to all ComPoints option, 
the password will also be used for all other devices dis-
played in the main window. For new devices which are 
added you have to re-enter the password. 
If you exit the ComPoint Manager, you have to re-enter the 
password after restarting the ComPoint Manager.

You can delete the password in the user interface of the device 
under Configuration > Administration. Moreover, you can change 
the password in the ComPoint Manager under Configuration > 
Password change.

Password Change

Note: 

The default password of the device is “admin”. You should change 
it immediately after commissioning the device to protect it from 
unauthorized access. Moreover, you should change the password 
in regular intervals. 

If the device has to be repaired by Artem, you should reset the 
password to the factory default parameter “admin”. 

To change the password of your device, proceed as follows:
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1. Select the device in the list and select the Configuration > 
Password change menu.

The following dialog box is opened:

2. Enter the old password for the device.

3. Enter the new password and confirm it under Confirm 
password.

4. Click the OK button.

You have changed the password for the device. 

How to Set up a Web Connection

1. In the main window, select the device which you want to 
access via the web (browser-based interface) and select 
Configuration > Web. Alternatively, you can select the Web 
function with the right mouse button.

2. A browser window is opened.

Your web browser opens a dialog box in which you can 
enter the password.

3. Enter the password of the device under Password and click 
the Login button. The factory-set password is “admin”.
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You can delete the password in the user interface of the device 
under Configuration > Administration and change it in the 
ComPoint Manager under Configuration > Password change. 

How to Upgrade the Firmware

Caution!
During the firmware upgrade, you must neither turn off the 
device nor interrupt the data connection. Otherwise, the software 
installed in the device will be damaged. You will then have to 
return the device to the vendor.

1. Before upgrading, make sure that the new firmware ver-
sion (files ending with *.afw) is available on your hard disk 
or on another data carrier.

2. Under Extras > Password, enter the password of the admin-
istrator user level if this has not been done yet. Otherwise, 
an update will not be possible.

3. In the main window of the ComPoint Manager, select the 
device which you want to upgrade and select Configuration 
> Firmware upload... Alternatively, you can use the firm-
ware upgrade option Fw in the toolbar.
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4. In the new dialog box, click the Firmware browser... button.
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The following dialog box is opened:

The ComPoint Manager makes the settings under Firmware 
family and Firmware´s application automatically, based on the set-
tings of the device.

5. Click Browse path... and select the folder which contains 
the firmware.

6. Select the file which contains the new firmware. In our 
example, this is the file ace4_70.afw. 

7. Click the OK button.

The path for the firmware in the control box under Firmware path 
is automatically updated, and the ComPoint Manager checks 
whether an upgrade is possible and makes sense.
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8. Start the firmware upgrade by clicking the Upload image 
file button. Under Status, a progress bar and the current 
process are displayed. 
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9. As soon as the firmware upgrade has been finished success-
fully, the following dialog box appears:

You can choose between a simple restart of the device, a 
restart with a simultaneous reset of the configuration to 
the factory defaults, or a restart at a later point of time. 

Note:

The ComPoint Manager has already selected the option 
you require. If the Restart immediately (recommended) 
option is activated, you can also check the Reset configura-
tion and restart. option to reset the device to the factory 
default settings.

Caution!

If the ComPoint Manager suggests the Reset configuration 
and restart. option, you must never select the Restart imme-
diately (recommended) option.

10. To restart the device, confirm by clicking Yes. 

Note:

The restart of the device is not displayed on your computer screen. 
With the help of the LEDs of your device, however, you can check 
the radio activity, the radio status, and the Ethernet activity.

11. Finally, check the operability of the device, for instance by 
searching for devices installed in the network via the 
ComPoint Manager. 
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How to Define a Multicast Interface

If the PC on which the ComPoint Manager is installed is provided 
with various network interfaces, you can use this function to 
determine via which interface devices are searched.

1. To select a multicast interface manually, go to Extras > 
Options.

The following dialog box is displayed:

2. Select the IP address of the NIC of your PC which you want 
to use as a multicast interface and confirm by clicking OK.

If the multicast interface 0.0.0.0 is defined, the search is 
performed via all network interfaces of the PC.
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Resetting the Device to the Factory Defaults

Note:

The complete configuration of the device is reset to the factory 
defaults, including the password and the IP settings. 

1. To cancel configurations made and to reset the device to 
the factory defaults, select Configuration > Factory default. 

The device will be automatically restarted.

Note:

If you do not want to reset the password and the IP settings, select 
the Configuration > Configuration reset option.

Restart the Device

1. Select Configuration > Restart to restart the device. 

How to Exit the ComPoint Manager

1. Select Devices > Exit to exit the ComPoint Manager. 
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3 
The ComPoint Enterprise User Interface

The User Interface via Telnet

This section describes the setup of the Telnet user interface.

Initiating the Telnet Connection and Login

1. In the artem ComPoint Manager, initiate your Telnet 
connection via Configuration > Telnet. 

The initial screen of the terminal opens in a new win-
dow. You are requested to enter a password to log on to 
one of the user levels.

There are three different user levels: Admin, user, and 
view. 

The admin user level allows unlimited access to all 
ComPoint functions. 

The factory default for the password of this user level is 
admin. 

                           Welcome to artem WLAN products!

           Funkwerk Enterprise Communications GmbH, Neu-Ulm, Germany
                           http://www.funkwerk-ec.com

artem W2000 V5.0

      Node Name:  node0001CD0B4F66                   UpTime :  2:39:14

password:
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If you log on as a user, the access to specific system-relevant 
configuration options will be denied. In particular, the user 
user level does not allow you to make any settings leading 
to the termination of the network connection between 
ComPoint and clients.

The factory default for the password of this user level is 
user.

The view user level does not allow you to configure the 
ComPoint in any way. You can merely view some status 
screens. 

The factory default for the password of this user level is 
view. 

2. Enter the password for the desired user level and confirm 
with Enter. Now you have access to the main menu. 

Note: 

For safety reasons, it is recommended to change the preset pass-
words as soon as possible. You can learn how to change the pass-
words in Section Control > Security > User control > Edit, 
Page 4–74. 
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Setup of the Telnet User Interface

The user interface is divided into five main sections:

• Title section
Contains general information, for instance, the ComPoint ver-
sion used (in the example: V4.81) and the name of the Com-
Point to be configured (in the example: node0001CD0B4F66).

• Path
The path (e.g. Main) indicates your current position on the 
user interface.

• Menu and command section
Displays the individual menus and commands in the form of a 
table. The left-hand column of the table indicates the menu 
you are currently in. The currently selected menu item is high-
lighted. In our example, Status has been selected. The right-
hand side of the table displays the submenu of the currently 
selected menu item, if available. This means that the Status 
menu item has a submenu with the following options: 
Summary, Ports, ARP cache, and Buffer util. 

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

Main
     Menu                              Submenu
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Status [->] |Summary
2 - Config [->] |Ports [->]
3 - Control [->] |ARP cache [1]
4 - Refresh [5] |Buffer util. [18%]
5 - Help |
6 - Exit |

    Show status.

 User is authorized at ’admin’ level.
 Enter a number or name.
 0:23:53[admin]>

Input 
section

Status 
section

Menu and 
command 
section

Title 
section
Path
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Menu items (e.g. Config) or commands (e.g. Exit) are repre-
sented by a number, a name, and, if applicable, by a value 
stated in square brackets. If an arrow is displayed next to the 
name of a menu item instead of a value, this means that a sub-
menu exists. 

As Telnet does not support the use of the mouse, you have to 
use the arrow keys of your keyboard to navigate the individual 
menus. 

You can also directly call a menu item or command by entering 
its number or name. You will find a detailed list of all keyboard 
commands under the Help command. 

• Status section
Shows information on the menu item or command you have 
selected at present, as well as the status of currently performed 
actions.

• Input section (prompt) 
Displays the currently available keyboard commands as well as 
the active user level. Here, you will also find the prompt where 
you can enter the keyboard commands. 

Key Meaning

Move upwards or downwards in the menu item 
list or command list.

Move to the submenu of the selected menu item.

Return to the previous menu. 
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The Browser-Based User Interface 

This section describes the structure of the browser-based user 
interface and explains how to start it. The browser-based interface 
is dependent on the browser used (Internet Explorer, Netscape, 
Opera, etc.), not on the operating system. In the below example, 
the Internet Explorer was used for the purpose of configuration.

Starting the Browser-Based User Interface

You have 2 options to start the web interface:

• Starting directly via the browser
• Starting via the Configuration menu in the ComPoint Manager

Option 1—Starting via the Browser

1. Start the browser which you normally use, e.g. Microsoft 
Internet Explorer.

2. Enter the following into the address line:

http://<IP address of the ComPoint> 

e.g.: http://192.168.1.5

Option 2—Starting via the ComPoint Manager

1. In the main window of the ComPoint Manager select the 
ComPoint which you want to access via the Web (browser-
based interface) and select the Configuration > Advanced > 
Web menu or use the right mouse button and select the 
Web menu in the pop-up list.
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The browser-based user interface of the ComPoint will 
now be displayed.

2. Enter your password into the Password input field.

This is factory-set for the admin user interface.

Password: admin

You can change the password on the ComPoint user interface 
under Control > Security > User Info > Edit (see Section Changing 
the Passwords for the User Levels, Page 1–17).
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The Structure of the Browser-Based User Interface

The browser-based user interface is designed similarly to the 
Telnet user interface. 

Section Section Setup of the Telnet User Interface, Page 3–3 pro-
vides further information on this subject.
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Navigating the Browser-Based User Interface

You can navigate the browser-based user interface like an Internet 
page. 

By clicking links, you will reach the next level.

If you have to enter values, an input window will be displayed in 
which you can enter the values.

Menus and Parameters of the Browser-Based User Interface

You will find the illustrations and descriptions of all menus and 
commands as well as the corresponding parameters in Chapter 
ComPoint AccessPoint, starting with Section The Status Menu, 
Page 4–2.
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The User Interface via SSH

If you are working with an SSH client, you can use SSH (Secure 
Shell) instead of Telnet and, thus, perform the configuration in 
the secure mode. The setup of the user interface corresponds to 
the setup of the Telnet user interface, as described on Page 3–1 ff.

The User Interface via Secure Web

Secure Web also permits the setup of a secure configuration. In 
this case, you can configure the device via HTTPS. The setup of 
the user interface corresponds to the setup of the browser-based 
user interface, as described on Page 3–5 ff.
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4 
ComPoint AccessPoint
This chapter describes the different functions of the ComPoint 
in the operating mode as access point. These functions 
include, for example: 

• Displaying various ComPoint status values,
• Configuration of system, interface, and filter settings,
• Access rights control.

Prerequisite:

The PC which you use to configure your ComPoint has to be 
connected to the same network as the ComPoint to be config-
ured.

Note:

All settings made via the ComPoint Manager can be made via 
routers, as well.

Note:

The artem ComPoints are operated with different technolo-
gies. Depending on which technology is used, the configura-
tion interface varies at some points. The differences are indi-
cated by means of the following symbols:

Symbol Meaning

Menu item or option only applies to devices 
operated according to IEEE 802.11a.

Menu item or option only applies to devices 
exclusively operated according to IEEE 
802.11b.

Menu item or option only applies to devices 
operated according to IEEE 802.11g.
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The Status Menu

The information on the ComPoint summarized in the Status 
menu can only be displayed but not configured by the user. The 
values displayed as statistical values can be reset to ZERO by the 
authorized user logged in on the ADMIN user level.

This does not apply to information given in the summary view.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                      Main
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ -> ]               |  Summary
 2 - Config       [ -> ]               |  Ports            [ -> ]
 3 - Control      [ -> ]               |  ARP cache        [ 2 ]
 4 - Refresh      [ 5 ]                |  Buffer util.     [ 43% ]
 5 - Help                              |
 6 - Exit                              |

          Show status.

User is authorized at 'admin' level.
Enter a number or name.
5:31:19[admin]>
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Status > Summary

1. Select Status > Summary to get an overview of all impor-
tant network parameters. 

The following table gives an explanation of the terms and param-
eters used on the screen.

 

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                     Status

--------------------------------------------------------------------------------

 Primary If   IP config         DHCP        SNMP Filter            Uptime
 -----------  ---------------   --------    ---- -------------     ------------
 IP address   010.010.000.009   in use      off  Prot: macFlt      2:27:47
 Subnet mask  255.255.000.000                    Mflt: forward
 Gateway      010.010.000.001                                      Sessions
                                                                          1

 Port         MAC address       Speed       Mode Link         Info
 -----------  ----------------- ----------- ---- - --------------- ---------
 eth1         00:01:CD:0B:4F:66 10          HD   +
 eth2         00:01:CD:0B:4F:67 100         HD
 wl1_ap01     00:01:36:0B:6C:9C --@06-2437* AP   -         ARtem     0 Cl.
 wl2_br1      00:01:36:0B:6C:A0 --@11-2462* BR   - S --- N --- dBm S/N -- dB

Enter [SPACE]refresh,[q]quit:

Parameter Meaning

Primary If Displays the IP address, the subnet mask, and the gateway of the 
ComPoint. 
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DHCP States whether the IP address was requested from a DHCP server, or 
whether a preconfigured IP address is used.
• disabled—DHCP is deactivated. A preconfigured IP address is used.
• in use —DHCP is activated. An IP address was assigned by the 

DHCP server.
• failure—DHCP is activated. No IP address was assigned by the 

DHCP server.
You can make your DHCP settings under Config > Interfaces > DHCP.

SNMP Shows whether SNMP is active (on) or inactive (off). See Section Control 
> SNMP, Page 4–83.

Filter Displays the filter settings (see Config > Filtering, Page 4–47).

Uptime Displays the period of time since the last restart.

Sessions Number of active user connections.

Port Displays all active ports.

MAC address Displays the MAC addresses of the individual ports.

Speed Displays the preset speed of the individual ports in Mbps. In the case of 
wireless ports, the MAXIMUM technology-dependent frequency is 
displayed. The display is set up as follows: ss@cc-ffff ; ss=max. speed, 
cc=channel number, ffff=frequency in MHz.

You can set the transmission speed under Config > Ports > <Wireless 
Port>.

Parameter Meaning
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Mode Displays the transmission mode for the Ethernet port and the wireless 
port.

The following modes are possible for the individual ports:

Ethernet port
• FD stands for full duplex mode.
• HD stands for half duplex mode.

Wireless port
• AP stands for AccessPoint mode.
• BR stands for bridge mode.
• DBR stands for double bridge mode.
You can set the transmission mode under Config > Ports > <Wireless 
Port>.

Link Specifies whether a connection is currently active at the corresponding 
port.

• +: connection is active
• -: connection is inactive
• no symbol: The Ethernet port is disconnected.

Info Provides general information on the status of the ComPoint, such as:

• Swung dash (~):
Bcst SSID is enabled. For safety reasons, we recommend to disable 
Bcst SSID.

• S:
Reception strength of the signal at the wireless port in dBm

• N:
Reception strength of the noise at the wireless port in dBm

• S/N:
Signal-to-noise ration in dB. Indicator of the transmission quality.

• Cl.:
Number of wireless clients currently connected to the ComPoint.

Parameter Meaning
4-5



ComPoint AccessPoint
Status > Ports

The Ports menu item leads you to the status screen and to further 
data on the ComPoint ports. 

Note: 

It depends on the hardware configuration of the ComPoint which 
ports are displayed here.

Status > Ports > <Ethernet Port>

This menu item displays the MAC address, the maximum trans-
mission speed, and the status screen with the most important 
parameters of an Ethernet port (e.g. eth1).

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                               Status Ports eth1
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - MAC          [ 00:01:CD:0B:4F:66 ]|
 2 - Max speed    [ 100 ]              |
 3 - Port stat                         |

          Show traffic statistics of this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
6:08:44[admin]>
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The following table provides a detailed explanation of the com-
mands.  

Port stat

Via Status > Ports > <Ethernet Port> > Port Stat , you can go to the 
following screen: 

Command Meaning

MAC Here, the MAC address of the Ethernet port is 
displayed. It cannot be changed on any user level, 
however. 

Max speed The number in brackets shows the maximum 
transmission speed of the Ethernet port in Mbps. This 
entry cannot be changed.

Port Stat Under Port Stat, you can view statistics of the frames 
received, sent, and filtered at the Ethernet port.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                               Status Ports eth1
 Parameters                                          Value
--------------------------------------------------------------------------------

 Received frames since last reset                    50793
 Transmitted frames since last reset                  1076
 Filtered frames since last reset                    22072
 MULTICAST received frames since last reset              0
 MULTICAST transmitted frames since last reset         206
 MULTICAST filtered frames since last reset              0
 Filtered frames (on all ports) since last reset     22072

Enter [SPACE]refresh,[r]reset,[q]quit:
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The following table gives an explanation of the terms and param-
eters used on the screen.  

Parameter Meaning

Received frames since last 
reset

 Number of received frames since the last 
reset.

Transmitted frames since 
last reset

Number of sent frames since the last reset.

Filtered frames since last 
reset

Number of filtered frames since the last 
reset.

MULTICAST received 
frames since last reset

Number of received multicast frames since 
the last reset.

MULTICAST transmitted 
frames since last reset

Number of transmitted multicast frames 
since the last reset.

MULTICAST filtered 
frames since last reset

Number of filtered multicast frames since 
the last reset.

Filtered frames (on all 
ports) since last reset

Number of filtered frames of all ports since 
the last reset.
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Status > Ports > <Wireless Port>

This menu item indicates the key parameters of a wireless port 
(e.g. wl1_ap).

The table below provides a detailed description of the parameters.  

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Status Ports wl1_ap01
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - MAC          [ 00:01:36:0B:6C:9C ]|
 2 - Max speed    [ 54 ]               |
 3 - Network name [ ARtem ]          |
 4 - Card type    [ -> ]               |
 5 - Card firmware[ 2.12.11. ]         |
 6 - Port stat                         |
 7 - Wireless stat                     |
 8 - Node table                        |

          Show traffic statistics of this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
6:26:54[admin]>

Command Meaning

MAC MAC address of the wireless port. Cannot be changed 
on any user level. 

Max speed Displays the maximum technology-dependent speed 
of the wireless port in Mbps. This entry cannot be 
changed.

For devices of the new generation in accordance with 
IEEE 802.11g/a, entry 54 will be listed.
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Network name Network name (SSID) of the WLAN network of your 
ComPoint. Must be entered manually at all stations 
which are to be granted access to the WLAN network 
of your ComPoint.

Card type Type of the radio card installed in the ComPoint.

Card firmware Firmware version of the radio card installed in the 
ComPoint. On all user levels, this entry can be viewed 
only.

Port stat Under Port stat, you can view statistics of the frames 
received, sent, and filtered at the wireless port. See 
Section Port stat, Page 4–11.

Wireless stat Provides detailed information on sent and filtered 
frames. See Section Wireless stat, Page 4–13.

Node table List of clients associated with this port, see Section 
Node table, Page 4–16

Command Meaning
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Port stat

Via Status > Ports > <Wireless Port> > Port Stat, you can obtain an 
overview of the transmitted data packets:

The following table gives an explanation of the terms and param-
eters used on the screen.  

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Status Ports wl1_ap01
 Parameters                                          Value
--------------------------------------------------------------------------------

 Received frames since last reset                        1
 Transmitted frames since last reset                     0
 Filtered frames since last reset                        0
 MULTICAST received frames since last reset              0
 MULTICAST transmitted frames since last reset           0
 MULTICAST filtered frames since last reset              0
 Filtered frames (on all ports) since last reset     22678

Enter [SPACE]refresh,[r]reset,[q]quit:

Parameter Meaning

Received frames since last 
reset

Number of received frames since the last 
reset.

Transmitted frames since 
last reset

Number of sent frames since the last reset.

Filtered frames since last 
reset

Number of filtered frames since the last 
reset.

MULTICAST received 
frames since last reset

Number of received multicast frames since 
the last reset.
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MULTICAST transmitted 
frames since last reset

Number of transmitted multicast frames 
since the last reset.

MULTICAST filtered 
frames since last reset

Number of filtered multicast frames since 
the last reset.

Filtered frames (on all 
ports) since last reset

Number of filtered frames on all ports since 
the last reset.

Parameter Meaning
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Wireless stat

Via Status > Ports > <Wireless Port> > Wireless stat, you can obtain 
a detailed overview of the type of data packets transmitted.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Status Ports wl1_ap01
 Name                                                         Value
--------------------------------------------------------------------------------

 Number of unicast MSDUs transmitted sucessfully                 0
 Number of multicast MSDUs transmitted sucessfully               0
 Number of transmitted MPDUs                                   897
 Number of unicast MSDUs received sucessfully                    0
 Number of multicast MSDUs received sucessfully                  0
 Number of unicast MPDUs received sucessfully                  320
 Number of received frames (without any filter)               2098
 Number of MSDUs dropped before transmission                     0
 Number of MSDUs successfully sent after one retry               3
 Number of MSDUs successfully sent after more retries            0
 Number of MSDUs that could not be transmitted                   0
 Number of frame transmissions without ACK received            307
 Number of duplicate received MSDUs                              0
 Number of CTS frames received in response to an RTS             0
 Number of received MPDU without decryption key                  0

Enter [SPACE]refresh,[q]quit,[+]next,[-]previous, [ESC] break.:

Parameter Meaning

Number of unicast 
MSDUs transmitted 
successfully

Number of MSDUs transmitted 
successfully to unicast addresses since the 
last reset. An acknowledgement has been 
received for each of these packets.

Number of multicast 
MSDUs transmitted 
successfully

Number of MSDUs transmitted 
successfully to multicast addresses 
(including the broadcast MAC address). 
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Number of transmitted 
MPDUs

Total of packets (data and management) 
transmitted successfully. Refers to unicast 
and multicast packets transmitted and 
acknowledged, as well as to broadcast 
packets transmitted.

Number of unicast 
MSDUs received 
successfully

Number of MSDUs transmitted with a 
unicast address and received successfully.

Number of multicast 
MSDUs received 
successfully

Number of MSDUs transmitted with a 
multicast address and received successfully.

Number of unicast 
MPDUs received 
successfully

Number of MPDUs transmitted with a 
unicast address and received successfully.

Number of received frames 
without any filter

Number of frames received unfiltered.

Number of MSDUs 
dropped before 
transmission

Number of MSDUs lost before 
transmission.

Number of MSDUs 
sucessfully sent after one 
retry

Number of MSDUs transmitted 
successfully after one retry.

Number of MSDUs 
successfully sent after 
more retries

Number of MSDUs transmitted 
successfully after several retries.

Number of MSDUs that 
could not be transmitted

Number of MSDUs which could not be 
transmitted.

Number of frame 
transmissions without 
ACK received

Number of transmitted frames for which 
no acknowledgement frame was received.

Number of duplicate 
received MSDUs

Number of duplicate MSDUs received.

Parameter Meaning
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Press + to view the next page of the overview:

Number of CTS frames 
received in response to an 
RTS

Number of CTS (Clear to Send) frames 
received in response to an RTS (Request to 
Send).

Number of received 
MPDUs without 
decryption key

Number of received MPDUs for which 
there was no decryption key available.

Parameter Meaning

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Status Ports wl1_ap01
 Name                                                         Value
--------------------------------------------------------------------------------

 Number of received MPDU that couldn't be decrypted              0
 Number of RTS frames with no CTS received                       0
 Number of aborted frames                                       32
 Number of PHY aborted frames                                  817
 Number of unsuccessfully received frames                      230
 Number of MPDUs which could not be transmitted                308
 Number of rejected unencrypted MPDUs                            0
 Number of dropped received unicast and multicast MSDUs          0
 Number of partially or erroneously received MSDUs               0
 Number of MPDUs received without required encryption            0
 MPDUs received without appropriate privacy configuration        0

Enter [SPACE]refresh,[q]quit,[+]next,[-]previous, [ESC] break.:

Parameter Meaning

Number of received 
MPDUs that could not be 
decrypted

Number of received MPDUs that could not 
be decrypted. The reason for this might be 
that no appropriate key was entered.

Number of RTS frames 
with no CTS received

Number of RTS frames for which no CTS 
was received.
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Node table

Via Status > Ports > <Wireless Port> > Node table, you can go to 
the following screen:

Number of aborted frames Number of received frames which were 
aborted, e.g. due to inadmissible lengths or 
unsupported data rate.

Number of PHY aborted 
frames

Number of frames already aborted by the 
receiver.

Number of unsuccessfully 
received frames

Number of frames received incompletely or 
with errors.

Number of MPDUs which 
could not be transmitted

Number of MPDUs which could not be 
transmitted.

Number of rejected 
unencrypted MPDUs

With activated encryption: number of 
unencrypted frames which were dropped.

Number of dropped 
received unicast and 
multicast MSDUs

Number of unicast and multicast MSDUs 
which were received and rejected. These 
may be frames received from unknown 
clients logged on to other access points.

Number of partially or 
erroneously received 
MSDUs

Number of MSDUs received incompletely 
or with errors.

Number of MPDUs 
received without required 
encryption

With activated encryption: number of 
MPDUs received without encryption.

MPDUs received without 
appropiate privacy 
configuration

Number of received MPDUs without 
appropriate encryption settings, e.g. which 
arrive with encryption although encryption 
is disabled.

Parameter Meaning
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The node table displays all clients currently accessing the 
ComPoint via radio link. The following table gives an explanation 
of the terms and parameters used on the screen.  

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

Status Ports wl1_ap01

 Name    MAC_address        IP_address Assoc_time Type      Rate
-----------------------------------------------------------------------------
802.11 00:60:1D:22:96:64 192.168.001.001 00:27:10 Client     11
802.11 00:60:1D:1C:A9:EB 192.168.001.006 00:47:20 Client     5

Enter [SPACE]refresh, [q]quit:

Parameter Meaning

Name Indicates the name of the associated client.

MAC_address Indicates the MAC address of the associated 
client.

IP_address Indicates the IP address of the client.

Assoc_time Indicates (in hours, minutes, and seconds) 
how long the client has been logged on.

Type Specifies the log-on mode at the ComPoint. 
(Example: Client, Spectralink)

Rate Shows the current transmission rate to this 
client in Mbps.

The following transmission rates are 
possible: IEEE 802.11b: 11, 5.5, 2, and 1 
Mbit; IEEE 802.11g/a: 54,48,36,24,18,12,9,6 
Mbit

When using the 5 GHz frequency band, the 
display of 11, 5.5, 2, and 1 Mbit with IEEE 
802.11b is deactivated.
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Status > ARP cache

The digit in square brackets next to ARP cache indicates the num-
ber of entries in the ARP table.

1. Select Status > ARP cache to view the ARP table of the 
ComPoint.

All IP stations (such as routers and PCs), which have been 
in direct contact with this ComPoint (via Telnet, http, or 
ping) within the last 20 minutes, are listed in this table. If 
an IP station has been inactive for 20 minutes, the corre-
sponding entry will be deleted.

The counter for the 20 minutes is reset every time a packet 
is sent or received.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                     Status
 IP address            MAC address             Type
--------------------------------------------------------------------------------

 010.010.000.001       00:01:30:0B:53:00       dynamic
 010.010.000.020       00:B0:D0:B8:2F:B8       dynamic

Enter [SPACE]refresh,[q]quit:

Parameter Meaning

IP address / MAC 
address

IP address and MAC address of the client
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Status > Buffer util.

The value indicated here can be viewed at all user levels, but it can-
not be changed.

It is a relative value referring to the utilization of the buffer pool. 
Normally, the values will be between 30% and 50%.

Type Indicates whether the entry in question is a static 
or dynamic entry.

Parameter Meaning
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The Config Menu

In the Config menu, you can configure a variety of ComPoint 
parameters, depending on the user level on which you are logged 
on.

Config > System

Config > System > Node name

Under Config > System > Node name, you can view the name of 
the ComPoint if you are logged on on the user or view user level. If 
you are logged on on the admin user level, you are, in addition, 
allowed to modify it. However, this can be performed much more 
conveniently by means of the ComPoint Manager. Refer to Chap-
ter The artem ComPoint Manager on Page 2–1 ff.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                      Main
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ -> ]               |  System           [ -> ]
 2 - Config       [ -> ]               |  Ports            [ -> ]
 3 - Control      [ -> ]               |  Interfaces       [ -> ]
 4 - Refresh      [ 5 ]                |  Filtering        [ -> ]
 5 - Help                              |  IP routes        [ -> ]
 6 - Exit                              |  BLD              [ -> ]
                                       |  VLAN             [ -> ]

          Configuration menu.

Enter a number or name.
7:45:32[admin]>
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Config > System > Location

Under Config > System > Location, you can specify the location of 
the ComPoint. Example: “Second floor”

Config > System > Contact

Under Config > System > Contact, you can specify a contact per-
son, e.g. an administrator, for the maintenance of the device. 
Moreover, you can specify how this contact person can be reached.

Config > System > Description

Under Config > System > Description, you can find the device 
description and the specification of the firmware version.

Config > System > Hardware

Under Config > System > Hardware, you can view the version 
number of the ComPoint circuit board, as well as the serial num-
ber of the ComPoint circuit board. Moreover, you can view the 
hardware equipment, depending on the hardware version, under 
Capabilities (e. g. Option Connector, Ethernet 1 and 2, Memory 
Expansion, PCMCIA A and B as well as MiniPCI A, B and C). 
Under Options, you can check whether PoE (Power over Ethernet) 
is supported. You can use this technology to perform the power 
supply for network-capable devices via the 8-lead Ethernet cable. 
Furthermore, the MAC addresses of the two Ethernet ports of the 
ComPoint are specified.
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Config > System > Software

Under Status > Software, you will find a table providing informa-
tion on the software available in the FLASH memory of the 
ComPoint. 

The Name column indicates the individual firmware components, 
the version numbers of which you can find in the Version column 
to the right.

The date and time given in the Flash Date column indicate when 
the last upgrade of the corresponding software was carried out. 
The Release Date column indicates the release date of the version 
used. 

Some entries do not indicate the FLASH date {none}, as they are 
generated by another firmware component. The release date of 
this generated software always corresponds to the release date of 
the generator software.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                 Config System
 Name             Version       Flash Date                 Release Date
--------------------------------------------------------------------------------

 Bootloader       7.03          Feb 10 14:35:47 2005       Nov 12 16:06:58 2004
 VPD              3.08          Feb 10 14:35:39 2005       Feb 10 14:35:39 2005
 Monitor          1.90          Feb 10 14:35:50 2005       Nov 12 16:12:15 2004
 CM               5.01          {none}                     Feb  9 08:23:30 2005
 Firmware         5.01          Feb 10 14:35:55 2005       Feb  9 08:23:30 2005

Enter [SPACE]refresh,[q]quit:
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Config > System > Features

Under Config > System > Features, you can view the additional 
modes of the device. These are:

• Bridge
• Double Bridge
• Enterprise
You can find more detailed information on the double bridge in 
Section Double Bridge.

Note:

This option is only available with ComPoint II and higher. Version 
I of the ComPoint merely indicates the current mode of the device 
(e.g. access point, bridge).

Config > System > Reg. Domain

Under Config > System > Reg. Domain, you can select the country 
you live in. This ensures that the stipulations of the corresponding 
regulatory authorities are observed when operating the device.

Config > System > Usage area

Under Config > System > Usage area you can select whether the 
device is to be operated only in indoor environments (indoor), 
only in outdoor environments (outdoor), or both in indoor and 
outdoor environments (anywhere). According to the admission 
regulations of the country selected, one or several options (indoor, 
outdoor, anywhere) are offered.
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Config > Ports

In the Config > Port menu, you can configure the individual active 
ports.

Config > Ports > Port <Ethernet Port>

The following table provides an explanation of the terms and 
options used in the menu.  

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                               Config Ports eth1
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |  interface name
 2 - Auto neg mode[ enabled ]          |
 3 - Actual value [ 10BaseT_HD ]       |

          Interface assignment for this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
8:01:38[admin]>

Option Meaning

Interface Interface name of the port

Auto neg mode Using this function, you can enable and disable the 
auto negotiation mode. If the auto-negotiation 
mode is enabled, the ComPoint automatically 
identifies the transmission rate and the duplex 
mode of the remote side. As a default, this mode is 
activated. If you wish to adjust the transmission 
rate and the duplex mode of the port manually, set 
the auto neg mode to disable. 

Actual value Current transmission rate and duplex mode of the 
port. You can only change the indicated value if 
you have disabled the auto-negotiation mode. 
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Config > Ports > <Wireless Port>

The table below explains the options used in the menu. 

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                              Config Ports wl1_ap
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |  interface name
 2 - OperatingMode[ AP ]               |
 3 - RF settings  [ -> ]               |
 4 - Extended     [ -> ]               |
 5 - Service sets [ -> ]               |

          Interface assignment for this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
8:12:53[admin]>

Option Meaning

Interface Interface name of the port

OperatingMode On the admin user level, this menu item allows you to select the desired 
OperatingMode (access point or bridge) of the port from a list or enter it 
manually into the prompt. On the user and view user levels, the 
OperatingMode cannot be changed.
4-25



ComPoint AccessPoint
RF settings Menu for the configuration of both channels and the transmission rate. 
Changes which you make here will be activated on all Service Sets of the 
wireless module. See Section Config > Ports > <Wireless Port> > Service 
Sets, Page 4–32.

• Channel

As admin or as user, you can set the radio channel frequency here. If 
you select Auto_DFS, the access point will automatically check the 
frequency band after starting and select one of the channels with the 
lowest load. Manual channel selection is regulated by means of the 
corresponding country settings. In Germany, channel selection is 
only admitted for the 2.4 GHz frequency band. On the 5 GHz 
frequency band, only Auto_DFS can be selected.

• Sel. Channel

If you select Auto_DFS, the radio channel currently selected will be 
displayed.

• Radio band

Here, you can change the frequency band. You can select the 
frequencies 2.4 GHz (Mode 802.11b and Mode 802.11g) and 5 GHz 
(Mode 802.11a). According to the country-specific admission 
regulations, the radio module will scan the frequency band after 
changing the band and search for a free channel if the channel setting 
Auto_DFS has been selected. On the 5 GHz frequency band, this will 
take exactly 60 seconds.

• Speed mode

Serves to configure automatic speed adaptation or a fixed value for 
the transmission speed.

Selectable values: 

• Auto_fallback (automatic adaptation)
• According to IEEE 802.11b/g, selectable values are: 

1_MbpsFixed, 2_MbpsFixed, 5.5_MbpsFixed, 11_MbpsFixed.
• According to IEEE 802.11a/g, additionally selectable values are: 

54_MBitFixed, 48_MBitFixed, 36_MBitFixed, 24_MBitFixed, 18_
MBitFixed, 12_MBitFixed, 9_MBitFixed, 6_MBitFixed.

Option Meaning
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• Mcast rate

Allows you to set the transmission rate for multicast frames. This 
item is displayed on all user levels, depending on the configuration. It 
can, however, only be changed on the user and admin level.

• Tx power

Allows you to set the maximum value for the radiated antenna power. 
The actually radiated antenna power may be lower than the 
maximum value set, depending on the data rate transmitted. The 
maximum value for the available Tx power (transmit power) depends 
on the regulations of the country in question.

• Ant. Diversity

Antenna diversity. Specifies how many and which antennas were used 
for transmitting and receiving.

• none:
Merely the main antenna transmits and receives signals.

• receive:
Two antennas receive signals, the better signal will be evaluated.

Extended This menu contains extended settings. For more details, refer to Section 
Config > Ports > <Wireless Port> > Extended, Page 4–28.

Service sets This menu enables you to configure service sets (virtual access points) for 
this access point and to make numerous security settings. For more 
details, refer to Section Config > Ports > <Wireless Port> > Service Sets, 
Page 4–32.

Option Meaning
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Config > Ports > <Wireless Port> > Extended

This menu contains extended settings.

The following table provides an explanation of the terms and 
options used in the menu.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                          Config Ports wl1_ap Extended
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - RTS threshold[ always_off ]       |  threshold
 2 - DTIM period  [ 2 ]                |
 3 - Mode 802.11g [ mixed ]            |
 4 - Nitro mode   [ enabled ]          |
 5 - Nitro xm     [ -> ]               |
 6 - PHY settings [ -> ]               |

          Set threshold in bytes for RTS/CTS. If set to 'always on'
          RTS/CTS mechanism is always used. If set to 'always off'
          it's never used. Any other value in the range [1..2346] may
          be entered directly.

Enter a number or name, "=" main menu, [ESC] previous menu.
5:25:46[admin]>

Option Meaning

MW robustness Provides transmission security in environments with strong interferences 
through microwave ovens. Frames are fragmented in order to decrease 
the probability of interferences. This setting will be distributed to all 
associated clients if Medium distr. is enabled. The prerequisite is that the 
clients support this function.

RTS threshold Here, you can enter the threshold in bytes (1..2346), from which on the 
RTS/CTS mechanism is to be applied. This makes sense if several clients 
which are not able receive each other are operated at one access point. 
This mechanism can be enabled or disabled any time.
4-28



ComPoint AccessPoint
DTIM period This value specifies the interval for the Delivery Traffic Indication 
Message (DTIM). The DTIM field is a countdown field which informs 
the clients via the window on the next broadcast or multicast 
transmission. If the clients are operated in the power-saving mode, they 
will wake up in time and will receive the data. The default value is 1. The 
value can be configured from 1 to 65535.

AP distance This function modifies the roaming behavior of the clients. The smaller 
the setting of the wireless cell, the sooner will the clients roam to the next 
ComPoint. The prerequisite is that you have selected Medium distr. 
enabled and that the clients support this function.

Load balanc. Activate Load balancing if the clients are supposed to select their 
ComPoints dynamically depending on the load distribution. In this case, 
ComPoint transmits the corresponding information in the probe 
response and beacon frames.

Mode 802.11g Here, you can make settings regarding the technology ComPoint is 
supposed to use. 

• 802.11b_only:

ComPoint exclusively operates according to 802.11b and forces all 
clients to adapt themselves.

• mixed:

ComPoint adapts itself to the technology applied by the clients. 

• shortrange_mixed:

ComPoint adapts itself to the technology applied by the clients. All 
clients must support the data rates 5.5 and 11 Mbps (basic rates).

• longrange_mixed:

ComPoint adapts itself to the technology applied by the clients. Only 
the data rates 1 and 2 Mbps (basic rates) must be supported by all 
clients.

• 802.11g_only:

ComPoint exclusively operates according to 802.11g. 802.11b clients 
do not have access.

Option Meaning
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Nitro mode By activating this function, you can achieve higher transmission 
speeds for 802.11g via frame bursting. Several packets are transmitted 
in sequence without waiting periods. Particularly effective in 11b/g 
mixed operation.

Nitro xm Here, you can find extended Nitro XM functions for this port.

• Frame compr

Activate Nitro XM (R) Frame Compression to increase the 
transmission rate. The default setting for this functions is “disabled”.

• Frame concat

Activate Nitro XM (R) Frame Concatenation to increase the 
transmission rate. The default setting for this functions is “enabled”.

• Piggyback ack

Activate Nitro XM (R) Piggyback Frame Acknowledgment to increase 
the transmission rate. The default setting for this functions is 
“enabled”.

• Direct link

Activate Nitro XM (R) Direct Link to increase the transmission rate. 
The default setting for this functions is “enabled”.

Option Meaning
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PHY settings With this option, you can perform extended configurations for this 
port on the physical network layer.

• ACK window

With this function, you can define an additional timeout for the 
acknowledgment of unicast frames. In the case of longer radio links 
(starting with approximately 900 m), a value of 10 ms per bridged 
kilometer has to entered.

• ED threshold

Here, you can set the energy detection threshold value for CCA (Clear 
Channel Assessment). 

• CW min

Here, you can define the maximum size of the contention window.

• CW max

Here, you can define the minimum size of the contention window.

Medium distr. Activate this function if the parameters defined above (MW robustness, 
RTS threshold, AP distance, load balanc.) are to be distributed to clients. 
If the clients support this function, their local settings will be overwritten 
by the ComPoint settings.

Encapsulation This function can only be accessed on the admin user level after 
corresponding configuration. This menu item has several submenus, 
which will be explained in detail under Config > Ports > <Wireless Port> 
> Extended > Encapsulation, Page 4–41. 

Option Meaning
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Config > Ports > <Wireless Port> > Service Sets

In this menu, you can configure the Service Sets for this access 
point. A Service Set is a virtual access point, where the clients can 
log on and with which they can exchange data. For each wireless 
module, you can configure up to 16 Service Sets.

 artem WLAN products by Funkwerk-EC ))))
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                        Config Ports wl1_ap Service_sets
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - wl1_ap01     [ -> ]               |  Port state       [ disabled ]
 2 - Add SSID                          |  Network name     [ ARtem ]
                                       |  Repeating        [ enabled ]
                                       |  Bcst SSID        [ disabled ]
                                       |  Security         [ -> ]

          Select the service set you want to configure.

Enter a number or name, "=" main menu, [ESC] previous menu.
3:57:31[admin]>
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The following table provides an explanation of the terms and 
options used in the menu.

Command Parameter

<Wireless port SSID> Select the wireless port service set (wl1_ap01, wl1_ap02 etc.), for which 
you want to make the below settings.

• Port state

With this option, you can activate or deactivate the selected wireless 
port.

• Network name

Enter the network name (SSID) of the WLAN network of your 
ComPoint. This option is only displayed on the admin user level. 
You can assign an individual network name for each service set, 
independent from all other service sets.

• Repeating

Allows direct communication between wireless clients connected to 
the same ComPoint. If repeating is deactivated, the wireless clients 
logged on at this ComPoint will not be able to exchange data with 
each other.

On the admin level, the Repeating option can be changed. On the 
user level, the settings will be displayed, whereas, on the view level, 
the option is not available.

• Bcst SSID

By deactivating this option, you can prevent the wireless clients 
which do not know the network name of the ComPoint from 
logging on to the WLAN network. This entry exists on the Admin 
level only.

Note:

For each service set, you can configure individually whether or not it will 
be visible in the wireless network. If there is more than one active service 
set, no SSID will be propagated in the 802.11 beacons. Anonymous 
probe requests will continue to be answered.
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• Security

Allows you to configure the encryption of the wireless traffic. The 
parameters are only available on the admin level and this is where 
they can be configured exclusively. For more details, refer to Section 
Config > Ports > < Wireless Port> > Service Sets > <Wireless Port 
SSID> > Security, Page 4–35.

Note:

For reasons of security, you should always select a security level 
immediately after commissioning the ComPoint.

Add SSID Adding SSIDs to this access point. This option will only be offered as 
long as the maximum number of service sets (16 per wireless module) 
has not been reached.

Remove SSID Removing SSIDs from this access point. The last service set cannot be 
deleted. There must be at least one service set per wireless module.

Command Parameter
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Config > Ports > < Wireless Port> > Service Sets > <Wireless 
Port SSID> > Security

Allows you to configure the encryption of the wireless traffic. The param-
eters are only available on the admin level and this is where they can be 
configured exclusively.
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                   Config Ports wl1_ap Service_sets wl1_ap01
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Port state   [ disabled ]         |  Privacy          [ WPA2 PSK ]
 2 - Network name [ ARtem ]            |  State            [ disabled ]
 3 - Repeating    [ enabled ]          |  Mixed mode       [ enabled ]
 4 - Bcst SSID    [ disabled ]         |  PassPhrase       [ ******** ]
 5 - Security     [ -> ]               |  Accounting       [ disabled ]

          Configuration of Wireless security.

Enter a number or name, "=" main menu, [ESC] previous menu.
4:07:23[admin]>
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The following table provides an explanation of the terms and 
options used in the menu.

Command Parameter

Privacy Select a security level.

Note:

For reasons of security, you should always select a security level 
immediately after commissioning the ComPoint.

• none: no encryption of the wireless traffic. 
• WEP: Wireless Equivalent Privacy
• WPA2 Enterpr. (WiFi Protected Access): encryption and 

authentication method on a high security level. For the WPA 
method you require an authentication server.

• WPA2 PSK (WPA2 Pre-Shared Key): You can assign an access 
password, the so-called passphrase, for ComPoint and for all clients. 
Further secure keys will be created automatically from the 
passphrase. For the WPA method you do not require an 
authentication server.

For more detailed information on the various security levels, refer to 
Page 4–38 ff.

State After entering the valid keys, you can use this option to activate the 
selected security level.

Mixed mode If you wish to enable clients which do only support WPA encryption to 
log on to this AP, you have to activate this function. If you wish to enable 
only WPA2-capable clients to log on, you must deactivate this function.
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Server config • Edit server

Allows you to modify the settings for the authentication servers. 

The following options are available:

• Select server
Selects the server to be edited from a list.

• IP address
IP address of the server.

• Port number
Number of the port where the communication with the server is 
to take place. The default value is 1812.

• Shared secret
Key with which the data packets transmitted between ComPoint 
and server are to be encrypted. Enter the same key as on the 
server.

• Add server

Creates a new server entry.

This submenu is only available if you have selected WPA2 Enterprise as 
encryption method.

PassPhrase Enter a password with a length of 8 to 63 characters under Passphrase. 
For reasons of security, the Passphrase should be as long as possible and 
should be hard to guess. To make dictionary-supported attacks more 
difficult, you should mix lower-case and upper-case letters and use digits 
and special characters in the passphrase.

This option is only available if you have selected WPA2 PSK as 
encryption method.

Accounting With this function, you can activate the Accounting service according to 
RFC 2886 and, thus, permit the detailed accounting of the WALN 
service. The accounting information is sent to the server specified as 
accounting server. If you have activated the accounting service and if the 
accounting server cannot be accessed, all clients will be rejected.

This option is only available if you have selected WPA2 Enterprise or 
WPA2 PSK as encryption method.

Command Parameter
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Encryption according to WEP

1. Select the option WEP under Config > Ports > <Wireless 
Port> Service sets > <Wireless Port SSID> > Security > 
Privacy .

You will be led to the following screen:

2. For instance, enter a key of your choice for Key 1.

The ComPoint is able to decrypt a radio frame encrypted 
with a key it knows. It is important to use the key of the 
corresponding entry for the decryption. 

If the client is encoded with key 3, this means that key 3 
must have the same value on the ComPoint and on the 
client. Naturally, this applies to both directions.

The length of the key used determines the encryption 
strength. 

If you enter 5 characters, a 40-bit key will be generated and 
64-bit encryption will be performed (effective crypto-
graphic key + 24-bit initialization vector). 
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               Config Ports wl1_ap Service_sets wl1_ap01 Security
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Privacy      [ WEP ]              |  state
 2 - State        [ disabled ]         |
 3 - Key number   [ 1 ]                |
 4 - Key 1        [ *  NOT SET  * ]    |
 5 - Key 2        [ *  NOT SET  * ]    |
 6 - Key 3        [ *  NOT SET  * ]    |
 7 - Key 4        [ *  NOT SET  * ]    |

          Selected method for wireless privacy (authentication and
          encryption).

Enter a number or name, "=" main menu, [ESC] previous menu.
8:21:27[admin]>
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If you enter 13 characters, a 104-bit key will be generated 
and 128-bit encryption will be performed. The keys can be 
entered using ASCII (a-z, A-Z,0-9) or the hexadecimal 
number system (0x, followed by the corresponding num-
ber of hexadecimal numbers). 

Examples:

64-bit encryption
"ABCDE" (ASCII) = "0x4142434445" (hexadecimal)

128-bit encryption
"1234567890123" (ASCII) = 
"0x31323334353637383930313233" (hexadecimal)

Set keys are represented by the * character.

3. Select the option enable for State.

4. Also enter the key on your client which is to be granted 
access to the wireless LAN.

The data transmitted between ComPoint and client will now be 
encrypted. You should regularly enter a new key via clear_key.

Encryption according to WPA2 Enterprise

WPA2 Enterprise is an encryption and authentication method on 
a high security level. For WPA2 Enterprise you require an authen-
tication server. The server concerned usually is a radius server. 
After setting up your authentication server, you have to enter the 
IP address of the authentication server under Config > Ports > 
<Wireless Port> > Service sets > Wireless Port SSID > Security > 
Server config > Edit server.

Encryption according to WPA2-PSK

If your client supports this WPA method, you should activate it. It 
provides more security than WEP encryption.

1. Select the option WPA2-PSK under Config > Ports > 
<Wireless Port> Service sets > <Wireless Port SSID> > 
Security > Privacy .
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You will be led to the following screen:

2. Enter a password with a length between 8 and 63 characters 
under Passphrase. For reasons of security, the Passphrase 
should be as long as possible and should be hard to guess. 
To make dictionary-supported attacks more difficult, you 
should mix lower-case and upper-case letters and use digits 
and special characters in the passphrase.

3. Select the option enable for State.

4. If you wish to enable only WPA2-capable clients to log on 
to this AP, you must deactivate the Mixed mode.

5. If you wish to activate the accounting service, you must set 
Accounting to Enabled.

6. Enter the same password on your client.

Client and ComPoint will now generate a dynamic key.
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               Config Ports wl1_ap Service_sets wl1_ap01 Security
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Privacy      [ WPA2 PSK ]         |  state
 2 - State        [ disabled ]         |
 3 - Mixed mode   [ enabled ]          |
 4 - PassPhrase   [ ******** ]         |
 5 - Accounting   [ disabled ]         |

          Selected method for wireless privacy (authentication and
          encryption).

Enter a number or name, "=" main menu, [ESC] previous menu.
8:26:08[admin]>
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Config > Ports > <Wireless Port> > Extended > Encapsula-
tion

A wireless port can send LLC frames only. An LLC header has to 
be added to any other frame. The Encapsulation menu item allows 
the configuration of this procedure and specifies the way it is 
reversed upon receipt.

Note:

The Encapsulation function should only be used by experienced 
administrators. 

In the Encapsulation menu, you can choose between the options 
Mode and Customize. 

1. By selecting Mode Default, you can undo all settings made 
regarding the frame processing, and the initial values will 
be restored. 

Under Customized, you can specify the way incoming and outgo-
ing data packets are to be processed. 

1. Select Config > Ports > <Wireless Port> > Extended > 
Encapsulation > Customize > Transmit to process outgoing 
packets, or Config > Ports > <Wireless Port> > Extended > 
Encapsulation > Customize > Receive to determine the con-
figuration for incoming packets. 
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Config > Ports > <Wireless Port> > Extended > Encapsula-
tion > Customize > Transmit

The table below explains the options used in the menu, as well as 
the resulting setting options. 

Option Meaning

Encapsulation Use this option to specify the default 
encapsulation, i.e. set the basic default for the 
transmission of frames without LLC header. The 
standards RFC_1042 and IEEE_802.1H are 
available. You can select them from the list or 
directly enter them into the prompt. 

Exceptions Here, you can specify the protocols for which 
default encapsulation will not apply.

Using the Show option, you can view all the 
protocols excluded so far. The value in square 
brackets indicates the number of excluded 
protocols. 

Select Add to add further protocols to the list of 
exceptions (max. 10). These can either be selected 
from the list or entered into the prompt. 

Accordingly, you can remove protocols from the 
exception list using the Remove menu item. The 
default encapsulation will then be applied again for 
these protocols. 
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Config > Ports > <Wireless Port> > Extended > Encapsula-
tion > Customize > Receive

Under this menu item, select the standard for which you want to 
define an action to be performed when receiving a data packet. By 
default, the specifications RFC_1042 and IEEE_802.1H are avail-
able.

As the submenus of these two options are set up identically, they 
will both be explained in the following table. 

Parameter Meaning

Def. action Here, you can define whether the LLC header of 
incoming data packets is to be removed by default. 
Select remove to have the header removed, or 
unchanged to leave the data packet unchanged. 

Exceptions Here, you can specify the protocols for which the 
default action is not to be applied.

Using the Show option, you can view all the 
protocols excluded so far. The value in square 
brackets indicates the number of excluded 
protocols. 

Select Add to add further protocols to the list of 
exceptions (max. 10). These can either be selected 
from the list or entered into the prompt. 

Accordingly, you can remove protocols from the 
exception list using the Remove menu item. The 
default action will then be applied again for these 
protocols. 
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Config > Interfaces

Use the Interfaces option on the admin user level to configure the 
IP settings of the device.

For example, to modify the IP settings of the le0 interface, select 
Config > Interfaces > le0.

Here, you can configure the IP address, netmask, and gateway.

On the user and view user level, this menu item is a static display 
only.

1. For example, in the le0 menu, select IP address and enter 
the corresponding IP address into the prompt.

2. Enter the subnet mask. If you wish to maintain the original 
subnet mask, enter no_change.

3. Enter the gateway. If you wish to maintain the original 
gateway, enter no_change.
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                             Config Interfaces le0
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - IP address   [ 010.010.000.009 ]  |  IP address
 2 - Subnet mask  [ 255.255.000.000 ]  |  Subnet mask
 3 - Gateway      [ 010.010.000.001 ]  |  Gateway
 4 - DHCP         [ -> ]               |

          IP address of this interface.

Enter a number or name, "=" main menu, [ESC] previous menu.
8:30:13[admin]>
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Note:

If you want to, you can also select and enter the subnet mask or 
gateway prior to the IP address. In this case, you will automatically 
be led to the corresponding input fields and be requested to enter 
further parameters. If these are to remain unchanged, you have to 
enter no_change for them

The options for the DHCP menu are explained in the following.

Config > Interfaces > DHCP

The table below explains the terms and parameters used in the 
menu and lists the available options of the individual menu items.
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                           Config Interfaces le0 DHCP
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ enabled ]          |  operation
 2 - Lease Status [ in use ]           |
 3 - Lease IP     [ 010.010.000.009 ]  |
 4 - Client ID    [ default ]          |

          Dynamically request, rebind, or release a lease resp. an IP
          address from a DHCP server.

Enter a number or name, "=" main menu, [ESC] previous menu.
8:35:27[admin]>
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Option Meaning

Status Via this option, you can activate DHCP (enable) or deactivate it 
(disable).

If DHCP is enabled, a request will automatically be sent to the DHCP 
server when booting the ComPoint, and the ComPoint will be assigned 
a valid IP address (Lease).

If DHCP is disabled, the ComPoint will be booted with the IP address 
defined in the ComPoint Manager.

Lease Status Shows the status during the request for an IP address. This option is also 
available if DHCP has been deactivated.

• in use

An IP address requested from a DHCP server is active.

• failure

Indicates that the assignment of an IP address was not successful. 
Available actions are in this case release and rebind.

• none

Is displayed if DHCP is set to disabled.

Possible actions

• request

Here, you can request an IP address from a DHCP server if no address has 
been allocated yet.

• release

Releases the address. It may then be allocated again by the DHCP server. 

• rebind

Corresponds to a release with a request following.

Lease IP Here, the currently used IP address of the lease is displayed.

Client ID Serves to identify clients at the DHCP server unambiguously. 

By default, the MAC address of the Ethernet port will be used (default). 
However, you can also use this option to allocate a client ID (client ID).
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Config > Filtering

This menu enables you to configure the individual filters for an 
efficient data exchange.

Note:

The Filtering function should only be used by experienced admin-
istrators.

As a rule, all packets used for direct communication with the 
ComPoint (e.g. Telnet session on the ComPoint) will not be fil-
tered in any case.
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                                Config Filtering
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - ARP process. [ off ]              |  mode
 2 - Protocol     [ -> ]               |
 3 - MAC filter   [ -> ]               |

          Turn special ARP processing ON or OFF.

Enter a number or name, "=" main menu, [ESC] previous menu.
8:39:00[admin]>
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How the Filtering Process Works

Example for the Filtering Process

• ARP process.: on
• Protocol: as a default procMcstFlt
• Protocol: IPX is to be discarded
• Multicast filter default rule: 

- Source=any; 
- Destination=any Multicast; 
- Destination Port=wl1_br

The incoming data traffic consists of:

1. IPX packet

2. ARP request to an associated client

3. Multicast frame
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Config > Filtering > ARP process.

If the ARP process is activated (on), all ARP packets coming from 
or determined for associated clients will be forwarded to the cor-
responding ports without filtering. 

In the process, ARP requests for associated clients are converted 
from MAC multicast to MAC unicast.

At the same time, ARP requests not determined for associated cli-
ents are filtered.

An entry is generated in the protocol list, displaying ARP (0x806) 
in the "procARP" state. This entry cannot be changed.

ARP processing is configured separately for each ComPoint and 
does only apply to AccessPoint ports.

Config > Filtering > Protocol

The Protocol menu allows you to define, change, and delete rules 
for the forwarding or filtering of protocols.
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                           Config Filtering Protocol
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Default mode [ MAC_filter ]       |  mode
 2 - Show         [ 0 ]                |
 3 - Add                               |

          Processing rule for all those protocols, for which no
          specific actions are defined.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:22:11[admin]>
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The table below explains the terms and parameters used in the 
menu and lists the available options of the individual menu items. 

Option Meaning

DefaultMode Displays the DefaultMode, which will be applied to all 
protocols not specified in the list.

• forward

All packets of not listed protocols will be forwarded 
according to the normal AccessPoint function, 
without being processed by the multicast filters.

• discard

All packets of not listed protocols will be discarded.

• MAC_filter

All packets of not listed protocols will be forwarded 
to the multicast filters. The multicast filters decide 
to which port(s) the packets will be forwarded.

Show Displays the protocol list.

• Protocol

The protocol name, the name of the protocol suite, 
or the protocol numbers in hexadecimal code will 
be displayed and can be selected via Add or entered.

• Mode

forward, fwrd some, discard, MAC-filter, 
procARP (special case, with ARP process. on)
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Add Adds a protocol or a protocol suite to the list. For each 
added protocol, one action has to be chosen. The 
protocol list may contain a maximum of 32 entries.

There are two ways to enter a protocol or suite:

• Select a protocol or suite from the predefined list.

Predefined protocols and protocol groups
1 – AppleTalk (AppleTalk, ARP for AppleTalk)

2 – Vines (protocols by Banyan Vines)

3 – DEC (DEC – Digital Equipment Corporation protocols)

4 – IPX (IPX protocol)

5 – SNAServices (IBM SNA Services on Ethernet protocol)

6 – IP

7 – ARP

8 – RARP

or

• Enter the protocol number as hexadecimal code into the 
prompt (e.g. 0x800 for IP, 0x806 for ARP).

Remove Removes the selected protocol from the list. By selecting 
all from the list, you will remove all protocols from the 
list.

There are two ways to specify the protocol to be 
removed:

• Select the protocol from the list.

or

• Enter the protocol number as hexadecimal code into the 
prompt (e.g. 0x800 for IP, 0x806 for ARP).

Option Meaning
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Config > Filtering > MAC filter

The MAC filter menu allows you to define, change, and delete 
rules for the forwarding or filtering of multicast frames on the user 
or admin user level.

The table below explains the terms and parameters used in the 
menu and lists the available options of the individual menu items.
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                          Config Filtering MAC_filter
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Rule table   [ 1 ]                |
 2 - Edit rule    [ -> ]               |
 3 - Add rule                          |

          Show all rules relating to the current configuration.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:30:47[admin]>

Option Meaning

Rule table The number in brackets indicates the number of filter 
rules defined.

Select Rule table in order to view an overview of all 
filter rules defined. 

Edit rule Edits a filter rule. For further information, refer to 
Section Config > Filtering > MAC filter > Edit rule, 
Page 4–54.

Add rule Allows you to create a new filter rule.
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Config > Filtering > MAC filter > Edit rule

Only on the admin and user level. Here, you can edit and delete 
filter rules.

Option Description

Rule number Select the filter rule you wish to edit.

Rule status Enable or disable the selected filter rule. The 
conflict status points out that the rules have to be 
checked in terms of their consistency. Rules with 
the conflict status cannot be activated.

Src MAC Defines the source address of the multicast frames 
to be processed with this rule.

any   = any 

local = placeholder for the MAC address of the 
corresponding ComPoint (Config Interface)

Dst MAC Defines the destination address for which the rule 
is to apply. 

• broadcast: Frames addressed to all nodes 
(FF:FF:FF:FF:FF:FF).

• IP multicast: Frames addressed to any group of 
devices belonging to an IP multicast group.

• multicast: Frames addressed to a group of 
devices on MAC basis (MAC address MSB = 
1)

• any: any frames
In addition, you can enter any address as 
destination address into the prompt. 
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Simple Example for Setting up Filter Rules

To ensure the functioning of your hotspot and to protect your 
hotspot users from unauthorized access, you must define a few fil-
ter rules. You can, thus, prevent the users within the hotspot from 
communicating with each other and from unintentionally making 
their resources (shared permissions for directories) available to 
other hotspot users.

Proceed as follows:

1. Under Config > Filtering > Protocol, define which protocols 
are permitted for transmission.

To grant your users access to the Internet, the protocols IP and 
ARP have to be transmitted.

DST Ports Use this menu to define for the selected rule to 
which ports the frames are to be forwarded. 

• Show Ports

Displays a list of all ports to which the frames 
are forwarded according to the currently 
edited rule. 

• Add port

Adds further ports which are to receive the 
forwarded frames.

• Remove port

Specific frames are removed from the list, i.e. 
excluded from the forwarding procedure.

Remove rule Removes the selected filter rule.

Option Description
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2. Under Add, select the protocols IP or ARP.

3. Select the filter mode MAC_filter for the suite.

Finally, you just have to disable the forwarding of all other proto-
cols:
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                           Config Filtering Protocol
     Command                              protocol
---------------------------------------|----------------------------------------
                                       |
   - Default mode [ MAC_filter ]       |  AppleTalk
   - Show         [ 0 ]                |  Vines
   - Add                               |  DEC
                                       |  IPX
                                       |  SNAServices
                                       |  IP
                                       |  ARP
                                       |  RARP

          Add a protocol or a suite to the list (or change its action)
          and define a specific action for this protocol(s). Select
          from list or enter the ISO protocol number at the prompt.

Select from list or enter 'protocol' in prompt. [ESC] break.
4:22:57[admin]>
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4. To do so, set the  Default mode to  discard.

With these settings, all protocols apart from IP and ARP, for which 
you have made special settings, will not be forwarded by the 
ComPoint; they will be discarded.

Note:

After having specified these rules, you will only be able to config-
ure the ComPoint via the Ethernet interface (wired network).

Processing Order of the Rules

If more than one rule is allowed, the rules will be processed in a 
fixed order.

If the frame does not fulfill the conditions of the rules applied 
before, it will be compared to the conditions of the following 
rules. Frames which do not match with any of the rules added by 
the user or any allowed rule, will be processed via the default rule.
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                           Config Filtering Protocol
     Command                              mode
---------------------------------------|----------------------------------------
                                       |
   - Default mode [ MAC_filter ]       |  forward
   - Show         [ 0 ]                |  discard
   - Add                               |  MAC_filter

          Processing rule for all those protocols, for which no
          specific actions are defined.

Select from list or enter 'mode' in prompt. [ESC] break.
4:29:41[admin]>
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Example for Multicast Filtering

ComPoint with 2 wireless cards and 1 Ethernet port.

• Rule table command

Processing Order

1, 0. Rule number 2 is not activated at the moment.

Source MAC Destination 
MAC

Destination 
Port

Order of 
Processing

Specific Specific Specific 1

Specific Specific Any 2

Specific Any Specific 3

Specific Any Any 4

Any Specific Specific 5

Any Specific Any 6

Any Any Specific 7

Any Any Any 8

Rule_
number

Status Source_MAC Dest_MAC Dest port

0 enabled ANY Multicast eth1

1 enabled ANY broadcast wl1_ap

2 disabled 00:01:02:03:04:05
00:02:01:03:04:05

any wl1_ap,
wl2_ap
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Effect

1. All broadcasts are only forwarded to port wl1_ap, irrespec-
tive of where they come from.

2. All other multicast frames are forwarded to port eth1 only.

In this case, the wireless network at port wl2_ap (and at port eth1, 
but it is not so important there, as the speed is very high) is fully 
relieved of all broadcasts. The wireless client registered at port 
wl2_ap, however, is not available for ARP requests (and for data 
communication, either).
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Config > IP routes

This menu allows you to configure the routing table on the admin 
user level.

Here, you can enter additional routes to networks accessible via 
other routers.
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                                Config IP_routes
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Show         [ 5 ]                |
 2 - Add                               |
 3 - Remove                            |

          Shows the routing table

Enter a number or name, "=" main menu, [ESC] previous menu.
0:43:28[admin]>
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The table below provides a detailed description of the commands.

Command Description

Show Displays the routing table. 
Every entry consists of:

• Destination

IP address of the destination network.

• Gateway

IP address of the router via which the data packets are routed into 
the destination network.

• Mask

Netmask of the destination network.

• Flags

Meaning of the entries: 

• U: Route can be used.
• G: Destination is a gateway.
• H: Host entry; if there is no H, the entry in question is a network 

entry.
• R: Host or network cannot be accessed.
• D: Generated dynamically
• m: Modified dynamically
• C: Direct route; if there is no C, the route concerned is an indirect 

route.
• X: Name resolution via external daemon.
• L: Generated via IPv4 ARP or IPv6 NDP 
• S: Added manually

• if

Indicates the ComPoint interface.

• metric

Indicates the number of routers between ones own network and the 
destination network.
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Add Use this option to add routing entries to the routing table. For a routing 
entry, specify the following parameters:

• Destination

IP address of the destination network.

• Gateway

IP address of the router via which the data packets are routed into 
the destination network.

• Mask

Netmask of the destination network. The number of subnet bits is 
displayed. 32, for example, stands for 255.255.255.255.

Remove Use this option to remove routing entries from the routing table. 

The default route, the route to the local host, and the route to your own 
network cannot be deleted.

Command Description
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Config > BLD

You can use this menu to activate broken link detection, to request 
its status, and to configure it.

This function serves to detect a broken cable link and to switch off 
the wireless port.

The table below provides a detailed description of the commands.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                   Config BLD
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - BLD status   [ disabled ]         |  status
 2 - Link status  [ up ]               |
 3 - IP address   [ 000.000.000.000 ]  |
 4 - Test interval[ 300 ]              |
 5 - Timeout      [ 1 ]                |
 6 - Retries      [ 5 ]                |
 7 - Show ports   [ none ]             |
 8 - Add port                          |

          Status of the BLD configuration.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:49:31[admin]>

Command Description

BLD status Enables or disables broken link detection as a whole.

• enabled

Enables BLD.

• disabled

       Disables BLD.

Link status Indicates whether the device is connected to an IP-based 
network. Up indicates a verified connection.

IP address Displays the IP address used by the BLD agent for 
verification.
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Test interval Indicates the time interval (in seconds) between 
individual verifications of the connection.

Timeout Indicates the time (in seconds) after which a link will be 
rated as broken.

Retries Number of retries in the case of a broken link.

Show ports Displays an overview of the wireless ports disabled 
during the link breakdown.

Add port Adds a wireless port to the list of ports disabled during 
the link breakdown.

Remove port Removes a wireless port from the list of ports disabled 
during the link breakdown.

Command Description
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Config > VLAN

You can use this menu to make settings for VLANs (virtual LANs), 
request their statuses, and configure them. Basic settings for set-
ting up a VLAN are explained in Chapter VLAN Configuration on 
Page 6–1 ff.

The table below provides a detailed description of the commands.

Config > VLAN > Admin

Use this option to make the following general settings for a VLAN:

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                  Config VLAN
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Admin        [ -> ]               |  Status           [ disabled ]
 2 - VLANs        [ -> ]               |  Mgmt VID         [ 1 ]
 3 - PVID         [ -> ]               |
 4 - WL VLAN      [ -> ]               |

          Global VLAN administration of the device.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:52:19[admin]>

Option Description

Admin Administrates global VLAN settings.

VLANs Use this menu to configure and maintain a VLAN.

PVID Configuration of the port VIDs. 

WL VLAN Serves to activate or deactivate the wireless VLAN 
function and to view the WL VLAN cache.
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Config > VLAN > VLANs 

Here, you can view all VLANs configured so far and edit their set-
tings.

Command Description

Status Enables or disables the ComPoint for VLAN.

Mgmt VID Enter the VLAN ID of the VLAN in which the 
ComPoint is to be operated.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                               Config VLAN VLANs
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Show         [ 1 ]                |  Select VLAN      [ 1 ]
 2 - Add                               |  Edit Port
 3 - Edit         [ -> ]               |  Del Port
 4 - Remove                            |

          Configure the VLAN's port members, i.e. add or delete a port
          of this VLAN and set the prot's egress rule .

Enter a number or name, "=" main menu, [ESC] previous menu.
0:56:11[admin]>
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The table below provides a detailed description of the options.

Option Description

Show Shows all VLANs set up and their configuration 
properties. 

• VID (VLAN Identifier):
Character which identifies the VLAN.

• Name: 
Name of the VLAN.

• Port:
Ports belonging to this VLAN. As a matter of 
fact, a port can belong to several VLANs.

• Egress Rule:
Specifies whether the frames transmitted by 
this port are transmitted in tagged or 
untagged form.

Add Here, you can set up a new VLAN. Specify a VLAN 
Identifier (VID) and a name.

Under Config > VLAN > Admin > Mgmt VID, you 
can select which VLAN you want to use to 
configure your ComPoint. 
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Edit Here, you can make the settings for a VLAN.

• Select VLAN: 

Enter the VID of the VLAN which you wish to 
edit.

• Add Port: 

Add a port to the VLAN and specify whether 
the frames transmitted by this port are to be 
transmitted in tagged form (i.e. including 
VLAN information) or in untagged form (i.e. 
without VLAN information).

• Edit Port:

Serves to edit the egress rule for a port at a 
later point of time.

• Del Port: 

Deletes the egress rule for the selected port.

Remove Removes a VLAN entry.

Option Description
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Config > VLAN > PVID

This menu allows you to determine and view rules for receiving 
frames on the ports of the VLAN.

The table below provides a detailed description of the options.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                Config VLAN PVID
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Show         [ 4 ]                |  Select Port      [ eth1 ]
 2 - Edit         [ -> ]               |  PVID             [ 1 ]
                                       |  Drop Untagged    [ disabled ]
                                       |  Drop NonMemb.    [ enabled ]

          Edit PVID configuration.

Enter a number or name, "=" main menu, [ESC] previous menu.
1:10:50[admin]>

Option Description

Show Indicates the current receipt rules for the ports. You can 
make your settings under Edit. You can find the 
meaning of the individual columns under Edit.
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Config > VLAN > WL VLAN

This menu allows you to activate or deactivate the wireless VLAN 
function and to view the WL VLAN cache. To configure the WL 
VLAN function, you require the Security Manager 3.0. Local con-
figuration is not possible.

The table below explains the options used in the menu:

Edit Make your settings for the port rules.

• Select Port
Select the port whose rules you wish to edit.

• PVID
Allows you to assign a PVID to the selected port. 

• Drop untagged frames
If this option is enabled, untagged frames will be 
discarded. If this option is disabled, untagged 
frames will be tagged with the PVID.

• Drop non Memb.
If this option is enabled, all frames tagged with the 
ID of a VLAN of which the selected port is not a 
member will be dropped.

Option Description

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                              Config VLAN WL_VLAN
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - wl1_ap01     [ -> ]               |  WL VLAN          [ disabled ]
 2 - VLAN manager [ -> ]               |  Network name     [ ARtem ]
 3 - VLAN cache   [ 0 ]                |  Leave VLAN

          Wireless VLAN operating modes

Enter a number or name, "=" main menu, [ESC] previous menu.
1:42:27[admin]>
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Option Meaning

<Wireless port SSID> Here, you can make the settings for the wireless port in question (wl1_
ap01, wl1_ap02 etc.):

• WL VLAN

• enabled
Activates the WL VLAN function for this port.

• disabled
Deactivates the WL VLAN function for this port.

• Network name

Here, you can change the network name.

• Leave WLAN

With this function, you can remove the port from the VLAN.

VLAN manager • IP address

Here, you can define the IP address of the Security Manager. 

• Port number

Here, you can define the port number of the Security Manager. 

• Comm. state

Indicates the status of the communication with the Security 
Manager.

• Sync period

With this function you can change the interval for the 
synchronization with the Security Manager (specified in minutes).

VLAN cache Displays the entries of the WL VLAN cache.
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The Control Menu

Use the Control menu to modify the passwords of the user levels, 
to carry out a system restart, or to reset the parameters to the fac-
tory defaults. 

Furthermore, you can find the Security and SNMP menus here 
and you can view the log files of the ComPoint.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                      Main
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ -> ]               |  Security         [ -> ]
 2 - Config       [ -> ]               |  SNMP             [ -> ]
 3 - Control      [ -> ]               |  SNTP             [ -> ]
 4 - Refresh      [ 5 ]                |  Logging          [ -> ]
 5 - Help                              |  Admin cmds       [ -> ]
 6 - Exit                              |

          Control menu.

Enter a number or name.
1:28:27[admin]>
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Control > Security

Use this menu to view the individual user levels, to change their 
passwords, and to edit the Access Control List (ACL).

Control > Security > WL Admin

For security reasons, activate the option forbidden. Consequently, 
no clients will be granted access to the configuration interface of 
the ComPoint via WLAN.

Control > Security > User control

Use this menu to view the individual user levels. 

If you know the password for the admin user level, you may 
change the passwords for all user levels.

Control > Security > User control > Show

Displays the names of the individual user levels. These are admin, 
user, and view. 

The passwords of the user levels are displayed in encrypted mode.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                Control Security
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - WL admin     [ allowed ]          |  WL Config allowed
 2 - User control [ -> ]               |
 3 - UI control   [ -> ]               |
 4 - Authenticate [ -> ]               |

          Block access to administration via wireless port. A MAC
          filter rule is generated that effectively prohibits wireless
          access to the Telnet and Web configuration.

Enter a number or name, "=" main menu, [ESC] previous menu.
1:32:44[admin]>
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Control > Security > User control > Edit

This menu item allows you, as admin or as user, to change the 
passwords of the three user levels. This menu item is not available 
on the view level. 

Prerequisite: 

You have to know the password for the admin user level. 

1. Select Control > Security > User control > Edit.

2. In the submenu on the right side of the table, select the 
user level (view, user, or admin) for which you want to 
change the password and confirm by pressing Enter. 

3. Enter the admin password into the prompt and press Enter. 

4. Now you have to enter the desired new password twice and 
confirm by pressing Enter. 

5. From the next Telnet session onwards, you will be able to 
log on with the new password.

Note:

In case you forget the admin password, you can reset it yourself. 
Proceed as described in Section Resetting the Password, 
Page 1–20.

Control > Security > UI control 

With this menu item you can define from which user interfaces 
ComPoint Enterprise can be accessed.

Select the option you wish to activate or deactivate and change the 
status to enabled or disabled. As a rule, at least one interactive user 
interface must be activated (Telnet, SSH, Web or Secure Web). 

• Telnet
Here, you can activate or deactivate the access via Telnet.
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• SSH
This option permits the secure configuration via Secure Shell. 
If you are operating an SSH client, you can activate or deacti-
vate the access via SSH here.

• Web
Here, you can activate or deactivate the access via Web.

• Secure Web
Here, you can activate or deactivate the access via Web. This 
option permits the secure configuration via HTTPS.

• WPA Agent 
If you activate the WPA Agent option, you can monitor the 
exchange of wireless security information between the access 
point and the wireless client via an ARtem-proprietary analy-
sis program (WPA Agent).

You can find more detailed information on the setup of the user 
interfaces via Telnet, SSH, Web, and Secure Web in Chapter The 
ComPoint Enterprise User Interface, Page 3–1 ff.
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Control > Security > Authenticate

This menu allows you to configure the local access control list and 
the access to an external access control server. Moreover, the set-
tings for IEEE802.1x are made in this menu. By activating these 
functions, you can limit the access to your data network via the 
ComPoint. Only clients whose MAC addresses are specified in the 
local or remote access control list are permitted to access your 
LAN via the ComPoint. In addition, you can perform an authen-
tication of the users via password and user name on an authenti-
cation server. 

Note:

If you select Acl local, the list of MAC addresses is kept by the 
ComPoint. Consequently, you will have to keep a separate list in 
every ComPoint.

If you want to use  ACL remote, you will have to purchase a 
Security Manager from artem. It will centrally administrate the 
list for all wireless cells and all wireless networks. You will find fur-
ther information on this topic on our homepage under 
www.funkwerk-ec.com.de.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                         Control Security Authenticate
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - wl1_ap01     [ -> ]               |  AclLocal         [ disabled ]
 2 - ACL local    [ -> ]               |  AclRemote        [ disabled ]
 3 - ACL remote   [ -> ]               |
 4 - EAP          [ -> ]               |
 5 - Auth. cache  [ 0 ]                |

          Wireless authentication operating modes

Enter a number or name, "=" main menu, [ESC] previous menu.
2:04:36[admin]>
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The table below provides a detailed description of the parameters.

The priority of the three different options for access control corre-
sponds to the sequence ACL local, ACL remote, IEEE802.1x. This 
means that the access control at the first position will be applied at 
first. 

For example: all three access controls are enabled. A client will ini-
tially be compared to the entries in the local list. If it is found 
there, no request will be sent to the Security Manager. Instead, 
authentication according to IEEE will be performed.

The request to the Security Manager will only be carried out if the 
client is not found in the local list. 

This means that only clients with a known MAC address and 
access permission will be authenticated according to IEEE802.1x.

 

Parameter Meaning

<Wireless port 
SSID>

Use this parameter to configure access control for 
the corresponding wireless port.

• AclLocal

Here, you can enable or disable a local access 
control list to be used.

• AclRemote

Here, you can enable or disable the 
authentication via the Security Manager.

• IEEE802.1x

Here, you can enable or disable the use of an 
external authentication server. This option is 
not available if you have selected WPA-PSK or 
WPA2 Enterpr. as encryption method.
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Parameter Meaning

ACL local Configuring a local access control list.

• Show

Displays the local access control list.

• Add

Adds a new entry to the access control list.

• client MAC addr
Indicates the MAC address of the client to be added to the access 
control list.

• port
Select the wireless port of the ComPoint which the client is to 
access.
- all ports, access to all wireless ports of the ComPoint
- <wireless port>, access to the corresponding wireless port in 
question.

• Remove

Removes an entry from the access control list.

• client MAC addr
Indicates the MAC address of the client to be removed from the 
access control list.
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ACL remote Serves to configure the communication settings with an external ACL 
server.

• IP address

Enter the IP address of the ACL server.

• Port number

Enter the IP port via which the ACL server can be accessed. The 
default value is 1112.

• Comm. state

Indicates the status of the connection to the ACL server.
• Disconnected—Connection is not active.
• Connected—Connection is active.

• Def. access

Indicates the access code used if the ACL server cannot be accessed.
• denied—Access denied.
• granted—Access granted.

• Sync period

Enter the time interval (in minutes) after which the ACL cache is to 
be updated. This interval is calculated separately for each client.

Parameter Meaning
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EAP Make your entries for authentication according to IEEE 802.1x.

• Prim. server

Indicates the number of the primary authentication server. If several 
servers are entered, the primary server can be selected from a list.

• Server config

• Edit server
Allows you to modify the settings for the authentication servers. 

The following options are available:

Select Server: Selects the server to be edited from a list.

IP Address: IP address of the server

Port number: Number of the port where the communication with 
the server is to take place. The default value is 1812.

Shared secret: Key with which the data packets transmitted 
between ComPoint and server are to be encrypted. Enter the same 
key as on the server.

• Add server
Creates a new server entry.

• Comm. state

Indicates the status of the connection to the server.

• Disconnected—Connection is not active.
• Connected—Connection is active.

Parameter Meaning
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EAP (Continued) • Def. access

Specifies the behavior of the ComPoint in case the primary server is 
not available.
• denied—access denied.
• granted—access granted.

• Advanced

Here, you can make further settings.

• Max. reauth
Maximum number of automatic reauthentication attempts.

• EAPOL timeout
Maximum waiting period of the access point port after a request 
has been sent to the client.

• Serv. timeout
Maximum waiting period of the access point port after a request 
has been sent to the authentication server.

• Supp. timeout
Timeout (in seconds) for requests sent to the access point by the 
client.

• Max. requests
Maximum number of user requests after which authentication 
will be aborted.

• Quiet period
Waiting period after an authentication abort.

Parameter Meaning
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EAP (Continued) • Reauth. switch
Serves to enable or disable automatic reauthentication of clients.

Enabled: The user will be reauthenticated automatically after the 
specified time interval.

Disabled: The user will not be reauthenticated.

• Reauth period
Interval after which a user will be reauthenticated automatically (in 
seconds).

If you have activated WPA, you can determine a key change by activating 
the reauthentication function. If you are working in the pure IEEE 802.1x 
mode (WPA deactivated), a complete reauthentication will be carried 
out.

Auth. cache The number in square brackets indicates the current number of internal 
and external entries in the authentication list. This list contains entries 
by ACL and EAP.

You can view this list by pressing <ENTER>. You will find information 
on the MAC address of the client, the port at which the client is 
registered, whether the access has been granted or denied (Error/
InProgress/Granted/Denied), and the source of the authentication (ACL 
local, ACL remote, or EAP). 

In the case of ACL remote and EAP, the status of the request, as well as 
the time left until the next timeout will be displayed.

Parameter Meaning
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Control > SNMP

Use this menu to configure the SNMP settings. ComPoint sup-
ports SNMP versions:

• SNMPv1
• SNMPv2c
• SNMPv3

and the Management Information Bases:

• MIBII
• IEEE 802.11 MIB

and the security model

• USM (User-Based Security Model),

as well as the access control model

• VACM (View-Based Access Control Model).

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                  Control SNMP
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ enabled ]          |  status
 2 - Traps        [ -> ]               |
 3 - Communities  [ -> ]               |
 4 - USM users    [ -> ]               |

          Current status of the SNMP agent.

Enter a number or name, "=" main menu, [ESC] previous menu.
1:17:40[admin]>
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The table below provides a detailed description of the commands.

Command Description

Status Activates or deactivates SNMP as a whole.

• enabled

Activates SNMP.

• disabled

Deactivates SNMP.

Traps Configuration of the traps.

• Version

Enter the SNMP version which is to be used in the SNMP trap 
messages.

• Dst address

Enter the destination address for the SNMP trap messages.

• Dst port

Enter the destination port for the SNMP trap messages.

• V3 user

If you are using SNMPv3, enter the SNMPv3 user for the SNMP 
traps.

• Community

If you are using SNMPv1 or SNMPv2, enter the community user for 
the SNMP traps.

• Agent address

If you are using SNMPv1, enter the address of the agent for the 
SNMP traps.

According to the factory defaults, traps are deactivated, since the 
SNMP version, destination address, community, or the USM 
user have to specified if traps are used.

Communities Configuration of communities.

For further information, refer to Section Control > SNMP > 
Communities, Page 4–85.
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Control > SNMP > Communities

Serves to configure communities.

Control > SNMP > Communities > Comm. table

Here, you can view all defined communities of the SNMP agent.

Control > SNMP > Communities > Edit

Serves to edit a community of the SNMP agent. The table below pro-
vides a detailed description of the commands.

USM users Serves to configure USM users.

For further information, refer to Section Control > SNMP > USM users, 
Page 4–86.

Command Description

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                  Control SNMP
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ disabled ]         |  Comm. table      [ 2 ]
 2 - Traps        [ -> ]               |  Edit             [ -> ]
 3 - Communities  [ -> ]               |  Add
 4 - USM users    [ -> ]               |

          Community configuration.

Enter a number or name, "=" main menu, [ESC] previous menu.
7:55:16[admin]>

Command Description

Select Select the numbers of the community you wish to edit.

Name Enter the name of the community.
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Control > SNMP > Communities > Add

Here, you can add a community to the SNMP agent.

Control > SNMP > USM users

SNMPv3 offers the option to control the user access rights via USM and 
VACM. In this context, it can precisely be defined which objects in the 
SNMP tree will be visible for individual users.

Host address Enter the IP address of the host in question in the 
community. If you set the IP address to 0.0.0.0, the 
community will be valid for all sender addresses.

Subnet mask Enter the address mask of the host in question in the 
community.

Access Here, you can define the access rights for the 
community. Selectable values are ro (read only) and rw 
(read write).

Remove With this command, you can remove a community 
from the SNMP agent.

Command Description

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Control SNMP USM_users
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - USM table    [ 1 ]                |  Select           [ 1 ]
 2 - Edit         [ -> ]               |  Status           [ enabled ]
 3 - Add                               |  Name             [ admin ]
                                       |  Security         [ -> ]
                                       |  VACM views       [ -> ]
                                       |  Access           [ rw ]
                                       |  Remove

          Edit an USM user of the SNMP agent.

Enter a number or name, "=" main menu, [ESC] previous menu.
1:09:50[admin]>
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Control > SNMP > USM users > USM table

Shows a list of all defined SNMPv3 USM users known to the 
SNMP agent.

Control > SNMP > USM users > Edit

Serves to edit the SNMP user.

Control > SNMP >USM users > Edit > Select

Select the number of the of the USM user you wish to edit.

Control > SNMP >USM users > Edit > Status

Serves to activate or deactivate USM users.

Control > SNMP >USM users > Edit > Name

Enter the name of the USM user.

Control > SNMP >USM users > Edit > Security

Serves to configure the USM user security. 

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                          Control SNMP USM_users Edit
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - Select       [ 1 ]                |  Sec.level        [ authPriv ]
 2 - Status       [ enabled ]          |  Auth.proto       [ SHA1 ]
 3 - Name         [ admin ]            |  Auth.passwd      [ * admin * ]
 4 - Security     [ -> ]               |  Enc.proto        [ DES ]
 5 - VACM views   [ -> ]               |  Enc.passwd       [ * admin * ]
 6 - Access       [ rw ]               |
 7 - Remove                            |

          USM user security configuration.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:39:19[admin]>
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The table below provides a detailed description of the commands.

Control > SNMP > USM users > Edit > VACM views

For each user, various VACM views can be configured. 

Command Description

Sec. level Enter the security level which is to apply to the 
communication between user and SNMP agent. 
Selectable options are NoAuthNoPriv (neither 
authentication nor encryption), authNoPriv 
(authentication, but no encryption), and authPriv 
(both authentication and encryption).

Auth. proto Select the authentication algorithm. Selectable options 
are none, MD5, and SHA1.

Auth. passwd Enter the password for authentication. Subsequently, 
the authentication key will be generated.

Enc. proto As encryption algorithm, select DES or select no 
encryption (none). 

Enc. passwd Enter the password for encryption. Subsequently, the 
encryption key will be generated.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                     Control SNMP USM_users Edit VACM_views
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - VACM table   [ 1 ]                |  Select           [ 1 ]
 2 - Edit         [ -> ]               |  OID              [ 1 ]
 3 - Add                               |  Subtree          [ included ]

          Edit a VACM view of the SNMP agent.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:56:54[admin]>
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The table below provides a detailed description of the commands.

Control > SNMP > USM users > Edit > Access

Here, you can define the access rights for the user. Selectable val-
ues are ro (read only) and rw (read write).

Control > SNMP > USM users > Edit > Remove

With this command, you can remove a user from the SNMP 
agent.

Control > SNMP > USM users > Add

Adds an USM user to the SNMP agent.

Command Description

VACM table Displays an overview of the defined views.

Edit • Select
Select the number of the of the VACM view you wish 
to edit.

• OID
Enter the object identifier of the subtree which 
corresponds to the VACM view.

• Subtree
Specify whether this subtree is to be included in the 
corresponding VACM view (included) or not 
(excluded).

Add With this option, you can add a VACM view to the 
SNMP agent.
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Control > SNTP

The menu serves to configure the time synchronization with an 
SNTP server.

The table below provides a detailed description of the commands.

Command Description

SNTP Status Activates or deactivates SNTP as a whole.

• enabled

Activates SNTP.

• disabled

Deactivates SNTP.

Current date Displays the current date.

Current time Displays the current time.

IP address Enter the IP address of the SNTP server here.

Time zone Specify how many minutes must be added to calculate 
GMT (Greenwich Mean Time) from the local time 
zone.

Poll interval Enter the interval for polling the time at the SNTP 
server (in seconds).

Poll count Specify for how many times the client is to repeat the 
polling request to the SNTP server, if required.

Poll timeout Specification of the timeout between the polling 
attempts in minutes.
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Control > Logging

Displays the stored system messages. The last 50 messages since 
the last system boot are stored.

The table below provides a detailed description of the options.

Control > Admin cmds

The Admin commands menu item enables you to reboot the 
ComPoint, to reset the configuration, or to restore the factory 
defaults.

Control > Admin cmds > Restart

Select Control > Admin cmds > Restart to reboot the ComPoint. 

Control > Admin cmds > Reset config

If you select the Control > Admin Cmds > Reset config  option, the 
ComPoint will be rebooted. At the same time, the configuration 
will be reset to the factory defaults. This action can only be carried 
out at the admin user level.

Option Description

View logs This option serves to view the systems messages.

Syslog Activating or deactivating the syslog option. If you 
activate this option, the logs will be forwarded for 
central administration to the syslog daemon.

Priority Select which priority level causes messages to be logged. 
The individual priority levels are: LOG_EMERG, LOG_
CRIT, LOG_ERR, LOG_WARNING, LOG_NOTICE, 
and LOG_INFO (sorted according to decreasing 
priority).

IP address IP address of the syslog daemon.

Port number UDP port number of the syslog daemon.
4-91



ComPoint AccessPoint
Caution:

The passwords for the user levels and the IP configuration for the 
primary interface can be reset with the Reset config command.

Control > Admin cmds > Reset to FD

With the Control > Admin Cmds > Reset to FD command you can 
reset all settings to the factory defaults and reboot the ComPoint. 
This command can only be carried out on the admin user level.

Caution:

The passwords for the user levels and the IP configuration for the 
primary interface can be reset with the Reset to FD command.
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The Refresh Command

Using the Refresh command, you can define the time interval after 
which a table screen (e.g. Status > Summary) will be updated. The 
preset value is five seconds. 

The Help Command

Use this command to launch the integrated help. The help can be 
called by pressing the <F1> key or the number <o>.

The Exit Command

Select the Exit command to terminate your Telnet connection. 

 artem WLAN products by Funkwerk-EC ))))
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                                      Main
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Status       [ -> ]               |  seconds
 2 - Config       [ -> ]               |
 3 - Control      [ -> ]               |
 4 - Refresh      [ 5 ]                |
 5 - Help                              |
 6 - Exit                              |

          Refresh intervall [sec].

Enter a number or name.
2:13:18[admin]>
4-93



ComPoint AccessPoint
4-94



ComPoint Bridge Port
5 
ComPoint Bridge Port
With the bridge function, you an interconnect one ComPoint 
with another or several other ComPoints in the wireless mode.

Depending on the antennas used, this wireless connection can 
cover a distance amounting up to several kilometers.

Note:

Always use the original antennas and antenna cables supplied in 
order to avoid breaking governing law inadvertently. If you have 
special requirements, e.g. with regard to the cable length, please 
contact your vendor or Funkwerk Enterprise Communications 
GmbH.

Using the ComPoint Bridge

Chapter ComPoint AccessPoint of the manual on Page 4–1 ff. 
describes the function, application, and configuration of the 
ComPoint as an access point.

Our ComPoint Bridges form a product family which by far 
exceeds this field of application. The ComPoint Bridges offer all 
the features described above, and many more. 
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Note:

Every wireless bridge port of a ComPoint can be run in the Bridge 
mode, as well as in the Access Point mode.

Bridges are generally used to connect different LAN segments on 
layer 2 of the OSI 7 layer model. The special feature of the 
ComPoint Bridges is that although the distances between these 
segments can amount up to several kilometers, no cable is 
required.

If you use a wireless port in the bridge mode, it can be used for a 
bridge link only. This means:

• The port does not have any network name.
• No wireless clients will be able to associate with (register at) 

this port.
• There is no node table for the port (as there are no clients).
• There is no Access Control List (ACL) for this port.

This port will only set up connections to the port of the partner 
bridge configured by you and will only accept connections from 
this port.

The ComPoint Bridges offer transmission rates far exceeding the 
capacities of ISDN BRI, ISDN PRI, and ADSL. The ComPoint 
High Speed Bridge even exceeds standard Ethernet (10BaseT, 
10Base2, 10Base5). 

Caution:

Be sure not to plug two bridges connected by radio into the same 
LAN segment. This will inevitably cause a network overload, lead-
ing to a total breakdown of your network traffic. 

To give you an overview of the options offered by ComPoint 
Bridges, some possible network topologies will be described in the 
following.
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1. Point-to-Point Topology

Interconnection of two LAN segments with 11/54 Mbps

2. Point-to-Multipoint Topology

Interconnection of three LAN segments with 11/54 Mbps
5-3



ComPoint Bridge Port
3. Wireless Backbone

Access point with a wireless connection to the LAN, without losses 
in throughput

4. Wireless Bridge Connected to Wireless Clients

Interconnection of two wireless cells without LAN cable
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Preconditions for Use of Links with ComPoint Bridges

To set up a wireless link with ComPoint Bridges, there has to be an 
unobstructed line of sight (LOS) between the antennas on both 
sides.

The term ”line of sight” does not merely refer to a straight visual 
line of sight, but to a kind of tunnel, which must not be hampered 
by obstacles. 
This ”tunnel” is the so-called first Fresnel zone. The Fresnel zone 
has the form of an ellipsis rotating around a longitudinal axis. At 
least 60% of the first Fresnel zone have to be unhampered. The 
radius (or small semi-axis) depends on the frequency used and the 
distance between the antennas.
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Example: 
Radius of the first Fresnel zone as a function of the distance to the 
transmitting antenna, for an antenna spacing of 5 km at 2.45 GHz.

Distance to the 
Transmitting 
Antenna [km]

Radius of the First 
Fresnel Zone [m]

Radius at 60% 
First Fresnel Zone 
[m]

0.250 5.4 4.2

0.500 7.4 5.7

0.750 8.8 6.8

1.000 9.9 7.7

1.250 10.7 8.3

1.500 11.3 8.8

1.750 11.8 9.1

2.000 12.1 9.4

2.250 12.3 9.5

2.500 12.4 9.6

2.750 12.3 9.5

3.000 12.1 9.4

3.250 11.8 9.1

3.500 11.3 8.8

3.750 10.7 8.3

4.000 9.9 7.7

4.250 8.8 6.8

4.500 7.4 5.7

4.750 5.4 4.2
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Example: 
Radius of the Fresnel zone as a function of the distance to the 
transmitting antenna, for an antenna spacing of 700 m at 2.45 
GHz.

Note:

When setting up a bridge link, please make sure that no obstacles 
(no trees, either) reach the Fresnel zone. If this is the case, the 
transmission rate will decline or the link may even break down.

In the case of short distances within buildings, the LOS must not 
necessarily be taken into account, as the radius of the Fresnel zone 
is very small there.

If these preconditions are observed, the link can be set up and 
maintained without any further restrictions. Weather conditions, 
in particular, do not influence ComPoint Bridge links at all.

Distance to the 
Transmitting 
Antenna [m]

Radius of the First 
Fresnel Zone [m]

Radius at 60% 
First Fresnel Zone 
[m]

100 1.6 1.25

200 2.1 1.6

300 2.3 1.75

400 2.3 1.75

500 2.1 1.6

600 1.6 1.25
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Configuring the ComPoint Bridge

Every bridge port of a ComPoint can be operated as a bridge or as 
an Access Point (AP).

If a bridge port is run in AP mode, all parameters are identical to 
the parameters described in the first part of the manual. 

This is why these parameters will not be discussed here once more.

In some menus, there are only small differences between bridge 
and access point. The options for the contents of many parame-
ters, as well as their meanings, remain unchanged. In this chapter, 
only the differences and new parameters will be discussed.

Note:

Please refer to chapter ComPoint AccessPoint in this manual. 
Many general parameters are explained there. 

Note:

For better readability, the sequence of the discussed menus will be 
the same as in Chapter ComPoint AccessPoint.

Note:

Always use the marked antenna port (see figure) for bridge links. 
This is the primary port of the device.

On the bottom of the device, there is a label with the names of 
both antennas. The primary antenna is called Ant 1.

Primary
Antenna Port
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Initiating the Telnet Connection, Login, and Setup of the User Interface

The initiation of a Telnet connection, the login, and the setup of 
the user interface are explained in The ComPoint Enterprise User 
Interface on page Page 3–1 ff.

Activating the Bridge Mode

In order to activate the bridge mode, proceed as follows:

1. Go to the menu Config > Ports > <Wireless Port>. 

2. Select the option BR under  Operating Mode .

3. Answer the question Are you sure with y.

The ComPoint can now be operated as bridge. 

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                              Config Ports wl1_ap
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |  operating mode
 2 - OperatingMode[ AP ]               |
 3 - RF settings  [ -> ]               |
 4 - Extended     [ -> ]               |
 5 - Service sets [ -> ]               |

          Operating mode of this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
3:07:55[admin]>
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Note:

Ports operated in the bridge mode do not have any network name. 
Under Mode, the value BR for Bridge is displayed.

The Status Menu

The information on the ComPoint Bridge summarized in the 
Status menu can only be displayed but not configured by the user. 
You can find further information in Section The Status Menu, 
Page 4–2.

Status > Summary

Ports operated in the bridge mode do not have any network name. 
Under Mode, the value Bridge is displayed. Moreover, these ports 
do not have any associated clients. This is why you cannot use an 
Access Control List (ACL) on a bridge port.

Bridge ports are displayed as port wlx_br.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                     Status

--------------------------------------------------------------------------------

 Primary If   IP config         DHCP        SNMP Filter            Uptime
 -----------  ---------------   --------    ---- -------------     ------------
 IP address   010.010.000.009   in use      off  Prot: macFlt      2:27:47
 Subnet mask  255.255.000.000                    Mflt: forward
 Gateway      010.010.000.001                                      Sessions
                                                                          1

 Port         MAC address       Speed       Mode Link         Info
 -----------  ----------------- ----------- ---- - --------------- ---------
 eth1         00:01:CD:0B:4F:66 10          HD   +
 eth2         00:01:CD:0B:4F:67 100         HD
 wl1_ap01     00:01:36:0B:6C:9C --@06-2437* AP   -         artem      0 Cl.
 wl2_br1      00:01:36:0B:6C:A0 --@11-2462* BR   - S --- N --- dBm S/N -- dB

Enter [SPACE]refresh,[q]quit:
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Status > Ports > wl1_br

Bridge ports do not have a NodeTable.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                              Status Ports wl2_br1
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - MAC          [ 00:01:36:0B:6C:A0 ]|
 2 - Max speed    [ 54 ]               |
 3 - Card type    [ -> ]               |
 4 - Card firmware[ 2.12.11. ]         |
 5 - Port stat                         |
 6 - Wireless stat                     |

          Show traffic statistics of this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
4:36:37[admin]>
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Port stat.

Via Status > Ports > wl1_br > Port stat., you go to the following 
screen. 

You can find further information in Section Port stat, Page 4–11.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                              Status Ports wl2_br1
 Parameters                                                Value
--------------------------------------------------------------------------------

 Received frames since last reset                       0
 Transmitted frames since last reset                    0
 Average received signal strength                        --- dBm
 Average received signal noise                           --- dBm
 Filtered frames (on all ports) since last reset        6911

Enter [SPACE]refresh,[r]reset,[q]quit:

Parameter Description

Average received 
signal strength

Reception strength of the signal at the receiver in 
dBm

Average received 
signal noise

Reception strength of the noise at the receiver in 
dBm
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The Config Menu

In the Config menu, you can configure a variety of parameters of 
the ComPoint Bridge, depending on the user level on which you 
are logged on.

Note:

The following descriptions presume that the user is logged on on 
the admin user level.

Config > Ports

According to the device, there are up to 3 bridge ports: wl1_br, 
wl2_br, 
wl3_br.

Config > Ports > wl1_br

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                              Config Ports wl2_br
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - OperatingMode[ BR ]               |  operating mode
 2 - RF settings  [ -> ]               |
 3 - Security     [ -> ]               |
 4 - Extended     [ -> ]               |
 5 - Bridge links [ -> ]               |

          Operating mode of this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
4:48:13[admin]>
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The following table provides an explanation of the terms and 
options used in the menu.

Command Meaning

Operating Mode This menu item allows you to select the desired 
OperatingMode of the port from a list or to enter it 
manually into the prompt. 

• DBR (depending on the device used)

Only devices purchased as double bridges.

Allows channel bundling, i.e. a 22 Mbps link 
between two sides.

Only possible on wl1, as wl2 follows 
automatically. This means that only one 
logical wireless port is left.

• BR

This port works in bridge mode. Wireless 
clients are not permitted to log on.

The port can be used to interconnect two 
LANs. The preconditions are that there is a 
ComPoint Bridge in the other LAN segment, 
as well as the general preconditions (LOS) 
described on Page 5–5.

• AP

See Section ComPoint AccessPoint, 
pagePage 4–1 ff.

RF settings Only contains the commands Channel, Radio band 
(only for devices operated with IEEE 802.11a 
technology) Speed mode, and Tx power (only for 
devices operated with IEEE 802.11g technology), 
and Ant. diversity. The commands are explained in 
Section Config > Ports > <Wireless Port>, 
Page 4–25.

Security The configuration in the Security menu is 
described on Page 4–35 in this manual.
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Config > Ports > wl1_brx > Security

The configuration of the security settings is described on 
Page 4–35 in this manual.

Config > Ports > wl1_brx > Extended

Allows you to make specific settings as described on Page 4–28 in 
this manual.

Config > Ports > wl1_br > Bridge Links 

Allows you to set up a new bridge link or configure an existing 
bridge link.

Extended Allows you to make specific settings as described 
on Page 4–28 in this manual.

Bridge Links Allows you to configure a bridge link manually, as 
described in the manual on Page 5–21 ff.

Command Meaning

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                        Config Ports wl2_br Bridge_links
     Menu                                 Submenu
---------------------------------------|----------------------------------------
                                       |
 1 - wl2_br1      [ -> ]               |  Interface        [ le0 ]
 2 - Add new link                      |  Link state       [ disabled ]
                                       |  Alias name       [ wl2_br1 ]
                                       |  Actual speed     [ - ]
                                       |  Manual config    [ -> ]
                                       |  Auto config      [ -> ]

          Select the bridge link you want to configure.

Enter a number or name, "=" main menu, [ESC] previous menu.
4:54:02[admin]>
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Config > Ports > wl1_br > Bridge Links <Port>

Here, you can make the configuration settings for the selected 
port.

Menu Submenu

wl1_br1

wl1_br2

Select the link you wish to configure.

Add new link Adds a new bridge link. Up to 6 links can be set up.

Remove link Removes a bridge link. The last link cannot be 
removed.

artem WLAN products by Funkwerk-EC ))))
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                    Config Ports wl2_br Bridge_links wl2_br1
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |  interface name
 2 - Link state   [ disabled ]         |
 3 - Alias name   [ wl2_br1 ]          |
 4 - Actual speed [ - ]                |
 5 - Manual config[ -> ]               |
 6 - Auto config  [ -> ]               |

          Interface assignment for this port.

Enter a number or name, "=" main menu, [ESC] previous menu.
5:00:41[admin]>
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The following table provides an explanation of the terms and 
options used in the menu.

Command Meaning

Interface This option allows you to allocate an interface.

Link state Enabling and disabling of the bridging function. 
Available values are:
• enabled
• disabled

Alias name Here you can assign a name to the link to simplify its 
identification. This name will replace the default name, 
e.g. wl1_br1.

Note:

Alias names must not be assigned twice. If you wish to 
reset an alias name to the default name, select Default.

Actual speed Displays the current transmission rate.

Manual config Allows you to configure a BridgeLink manually, as 
described on Page 5–29 of the manual.

Auto config Allows you to configure a BridgeLink automatically, as 
described on Page 5–21 in this manual.

Link test The link test provides all data required to evaluate the 
quality of the bridge link. 

Moreover, the link test supports you when adjusting 
the antennas. This option is only displayed if the Link 
state is set to enabled.
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Config > Ports > wl1_br > Manual config

The table below explains the options used in the menu:

artem WLAN products by Funkwerk-EC ))))
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             Config Ports wl2_br Bridge_links wl2_br1 Manual_config
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Local card   [ 00:01:36:0B:6C:A0 ]|
 2 - Remote MAC   [ unconfigured ]     |
 3 - Channel      [ Auto_DFS ]         |
 4 - Actual speed [ - ]                |

          MAC address of the wireless card of this device.

View Only.
Enter a number or name, "=" main menu, [ESC] previous menu.
5:06:02[admin]>

Option Meaning

Local Card MAC address of the WLAN card of the ComPoint.

Remote MAC Enter the MAC address of the WLAN card of the 
partner device of the radio link.

Channel Allows you to set the channel (frequency).

Actual Speed Displays the current transmission rate.
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Config > Ports > wl1_br > Auto config

artem WLAN products by Funkwerk-EC ))))
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              Config Ports wl2_br Bridge_links wl2_br1 Auto_config
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Config state [ allowed ]          |  Config state
 2 - Lock state   [ Unlocked ]         |
 3 - Settings     [ -> ]               |

          Show current status of remote configuration process. Select
          'perform' to scan for available bridge partners.

Enter a number or name, "=" main menu, [ESC] previous menu.
5:09:50[admin]>
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The table below explains the options used in the menu.
:

Command Meaning

Config state Shows the current state of the configuration 
process. This parameter can have the following 
values:

• allowed

Only available if no settings have been made or 
if the settings have been reset to the factory 
defaults by Control > Admin cmds > Reset 
config. The bridge may be configured from 
another bridge.

• perform

Enter perform in order to search for available 
bridges and perform an automatic 
configuration.

• done

The configuration has been performed.

• failure

The configuration has failed.

Lock state Indicates whether a bridge is locked for 
autoconfiguration (locked). A lock applies to all 
links of a multi-point bridge.

Settings Allows to check, and, if necessary, to correct the 
following parameters:

• Channel (= frequency)
• Radio band (change between the frequency 

bands 2.4 GHz and 5 GHz; subsequently, you 
can select a channel on one of these frequency 
bands).

• Speed mode (transmission rate)
• Privacy (authentication and encryption 

method)
• State (indicates whether the selected 

authentication or encryption method has been 
activated)
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Setting up a Bridge Link Automatically

Note:

The automatic bridge link setup for devices operated according to 
802.11g will ignore 802.11b devices.

To set up a bridge link automatically, the following steps are 
required:

1. Under Settings, select the frequency (Channel), the trans-
mission rate (Speed Mode), and the security settings 
(Privacy) for the link on one of the partner bridges and 
activate the selected encryption method (State). In the case 
of longer radio links (starting with approximately 900M) a 
value of 10 ms per bridged kilometer has to entered under 
ACK window.

The settings will be transferred to the partner bridge dur-
ing configuration.

2. On the first bridge, set Lock state to unlocked . 

artem WLAN products by Funkwerk-EC ))))
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         Config Ports wl2_br Bridge_links wl2_br1 Auto_config Settings
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Channel      [ Auto_DFS ]         |  state
 2 - Radio band   [ 2.4GHz ]           |
 3 - Speed mode   [ Auto_fallback ]    |
 4 - Privacy      [ TKIP ]             |
 5 - State        [ disabled ]         |

          Selected method for wireless privacy (authentication and
          encryption).

Enter a number or name, "=" main menu, [ESC] previous menu.
5:13:49[admin]>
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Note:

The default setting for every ComPoint Bridge is unlocked .

3. Select the option  perform for  Config state.

 artem WLAN products by Funkwerk-EC ))))
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              Config Ports wl2_br Bridge_links wl2_br1 Auto_config
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Config state [ allowed ]          |  mode
 2 - Lock state   [ Unlocked ]         |
 3 - Settings     [ -> ]               |

          Bridge lock status. Locked bridge links cannot be accessed
          via remote configuration. This setting affects all links of
          a multi-point bridge.

Enter a number or name, "=" main menu, [ESC] previous menu.
5:16:25[admin]>

artem WLAN products by Funkwerk-EC ))))
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              Config Ports wl2_br Bridge_links wl2_br1 Auto_config
     Command                              Config_state
---------------------------------------|----------------------------------------
                                       |
   - Config state [ allowed ]          |  perform
   - Lock state   [ Unlocked ]         |
   - Settings     [ -> ]               |

          Show current status of remote configuration process. Select
          'perform' to scan for available bridge partners.

Select from list or enter 'Config state' in prompt. [ESC] break.
5:19:19[admin]>
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If the antennas are installed correctly on both sides, and the LOS is 
unhampered (see Section Preconditions for Use of Links with 
ComPoint Bridges), the bridge will be able to find available 
bridges and display them under Scan results :

If the partner bridge cannot be found, check the line of 
sight and the antenna installation. Subsequently, run per-
form once more. The partner should now be found.

4. Select the desired partner bridge.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

Config Ports wl1_br Bridge_links wl1_br1 Auto_config
 Link name      Name          Signal    State    Locked    MAC address
--------------------------------------------------------------------------------

 1  wl2_br1  *  ace051 [jla]   -68 dBm  enabled  Unlocked  00:01:CD:0B:1E:84

Enter [SPACE]refresh,[q]quit:
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The link between the two bridges will now be set up auto-
matically. As soon as the configuration has been com-
pleted, the parameter done appears under Config state.

5. For security reasons, you should set the Lock state of both 
partner bridges to locked. This will prevent the autoconfig-
uration of the two bridges.

Now, the bridge link is active, and the data is transmitted between 
the LAN segments.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

Config Ports wl1_br Bridge_links wl1_br1 Auto_config
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Config state [ scan complete ]    |
 2 - Scan results [ 6 ]                |
 3 - Lock state   [ Unlocked ]         |
 4 - Settings     [ -> ]               |

          Show table of results from scan for remote bridge link
          partners.  Select partner and press 'Enter' to establish
          link.

Enter a number or name, "=" main menu, [ESC] previous menu.
0:42:22[admin]>
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Checking a Bridge Link (Link Test)

The link test provides all data required to evaluate the bridge link. 
Moreover, the link test supports you when adjusting the antenna.

Performing a Link Test

Prerequisite:

Before you perform a link test, you should reduce the display 
interval from 5 seconds to 1 second (see Section The Refresh 
Command, Page 4–93).

1. Log on to your local bridge via Telnet or http on the admin 
user level.

2. Select Config > Ports > < Wireless Port > Bridge Links > 
<Bridge Link> > Link test to open the Link test menu.

The data of the link test will be displayed.

artem WLAN products by Funkwerk-EC ))))
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Config Ports wl2_br Bridge_links wl2_br1
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |
 2 - Link state   [ enabled ]          |
 3 - Alias name   [ wl2_br1 ]          |
 4 - Actual speed [ 54 ]               |
 5 - Manual config[ -> ]               |
 6 - Auto config  [ -> ]               |
 7 - Link test                         |

          Continuously show connection quality of a configured bridge
          link.

Enter a number or name, "=" main menu, [ESC] previous menu.
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Screen of a single bridge:

This display is updated at every refresh interval.

Per interval, test frames are sent to the partner and 
answered there. These responses will then be evaluated and 
the results will be displayed.

3. By pressing r(eset), you can reset the counters.

artem WLAN products by Funkwerk-EC ))))
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                    Config Ports wl2_br Bridge_links wl2_br1
                                       Local Bridge         Remote Partner
--------------------------------------------------------------------------------

                                       Link Quality
                                              excellent            excellent
                                          SNR:   56 dB         SNR:   56 dB
                                       Signal:  -38 dBm     Signal:  -38 dBm
                                       Noise :  -94 dBm     Noise :  -94 dBm

                                       Received at Rate
                                          54 Mbps:    292      54 Mbps:    294
                                          48 Mbps:      3      48 Mbps:      1
                                          36 Mbps:      0      36 Mbps:      0
                                        1-24 Mbps:      0    1-24 Mbps:      0

                                           Frames Sent:            297
                                       Frames Received:            295
                                           Frames Lost:              1

Enter [SPACE]refresh,[r]reset,[q]quit:
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The table below explains the parameters displayed in the evalua-
tion of the link test:

Parameter Meaning

Link quality Constitutes the title of the parameters indicating the 
link quality.

Evaluation of the 
quality

This parameter can have the following values:

• excellent

• good

• marginal

• poor

SNR The Signal to Noise Ratio (in dB) is an indicator of 
the radio link quality.

Values Evaluation

> 25 dB excellent
15 – 25 dB good
2 – 15 dB marginal
0 – 2 dB poor

Signal Reception strength of the signal at the receiver in 
dBm

Noise Reception strength of the noise at the receiver in dBm

Received at rate Constitutes the title of the parameters indicating the 
number of received frames.

54 Mbps Number of frames received at a transfer rate of 54 
Mbps.

48 Mbps Number of frames received at a transfer rate of 48 
Mbps.

36Mbps Number of frames received at a transfer rate of 36 
Mbps.

1 - 24 Mbps Number of frames received at a transfer rate of 1 to 24 
Mbps.
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4. If you want to quit the link test, press <ESC> or <q> (tel-
net), or select <BACK> (web interface).

11 Mbps Number of frames received at a transfer rate of 11 
Mbps.

5.5 Mbps Number of frames received at a transfer rate of 5,5 
Mbps.

2 Mbps Number of frames received at a transfer rate of 2 
Mbps.

1 Mbps Number of frames received at a transfer rate of 1 
Mbps.

Frames Sent Number of frames sent by this device since the start of 
the LinkTest.

Frames received Number of frames received by this device since the 
start of the LinkTest.

Frames lost Number of frames lost in this link since the start of 
the LinkTest.

Parameter Meaning
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Setting up a Bridge Link Manually

We generally recommend you to select the automatic setup of a 
bridge link, since it is easier to implement and less error-prone. 
For manual configuration, proceed as follows:

1. Select Config > Ports > < Wireless Port> > Bridge Links > 
<Wireless Port> Manual config.

2. Determine the MAC address for each bridge under Local 
card and note it down.

3. Enter the MAC address of the WLAN card of the respective 
partner bridge at every bridge under Config > Ports > 
<Wireless Port> > Bridge Links > <Bridge Link> Manual 
config > Remote MAC .

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

             Config Ports wl2_br Bridge_links wl2_br1 Manual_config
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Local card   [ 00:01:36:0B:6C:A0 ]|
 2 - Remote MAC   [ unconfigured ]     |
 3 - Channel      [ Auto_DFS ]         |
 4 - Actual speed [ - ]                |

          MAC address of the wireless card of this device.

View Only.
Enter a number or name, "=" main menu, [ESC] previous menu.
5:38:46[admin]>
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4. Set both bridges to the same radio band and the same 
channel. You can select the radio band under  Config > 
Ports > <Wireless Port> > RF Settings > Radio band and the 
channel under Config > Ports > <Wireless Port> > RF 
Settings > Channel.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

             Config Ports wl2_br Bridge_links wl2_br1 Manual_config
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Local card   [ 00:01:36:0B:6C:A0 ]|  remote MAC addr
 2 - Remote MAC   [ unconfigured ]     |
 3 - Channel      [ Auto_DFS ]         |
 4 - Actual speed [ - ]                |

          MAC address of the wireless card of the remote device.

Enter a number or name, "=" main menu, [ESC] previous menu.
5:41:44[admin]>
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5. Set the Link state on both bridges to enabled.

As soon as both ports are enabled, the link will be set up. The  
Actual speed  indicates the current transmission rate.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                        Config Ports wl2_br RF_settings
     Command                              channel
---------------------------------------|----------------------------------------
                                       |
   - Channel      [ 11-2462 ]          |  Auto_DFS         09-2452
   - Radio band   [ 2.4GHz ]           |  01-2412          10-2457
   - Speed mode   [ Auto_fallback ]    |  02-2417          11-2462
   - Tx power     [ max ]              |  03-2422          12-2467
   - Ant diversity[ none ]             |  04-2427          13-2472
                                       |  05-2432
                                       |  06-2437
                                       |  07-2442
                                       |  08-2447

          Radio operating channel.

Select from list or enter 'channel' in prompt. [ESC] break.
5:47:15[admin]>

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                    Config Ports wl2_br Bridge_links wl2_br1
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |  link state
 2 - Link state   [ enabled ]          |
 3 - Alias name   [ wl2_br1 ]          |
 4 - Actual speed [ - ]                |
 5 - Manual config[ -> ]               |
 6 - Auto config  [ -> ]               |
 7 - Link test                         |

          Enable or disable bridge link.

Enter a number or name, "=" main menu, [ESC] previous menu.
9:39:39[admin]>
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As soon as you have set up a link by means of one of the proce-
dures (automatically or manually), both LAN segments are con-
nected. This means that computers from one segments can estab-
lish a connection with computers from the other segment.

Checking a Bridge Link (Link Test)

The link test provides all data required to evaluate the quality of 
the bridge link. Moreover, the link test supports you when adjust-
ing the antenna.

You can learn how to perform a link test in Section 
Performing a Link Test.

Installation note:

As a rule, one of both antennas has to be rotated by 90° during 
installation in order to achieve an optimum performance of the 
double bridge link.

artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                    Config Ports wl2_br Bridge_links wl2_br1
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Interface    [ le0 ]              |  link state
 2 - Link state   [ enabled ]          |
 3 - Alias name   [ wl2_br1 ]          |
 4 - Actual speed [ 54 ]               |
 5 - Manual config[ -> ]               |
 6 - Auto config  [ -> ]               |
 7 - Link test                         |

          Enable or disable bridge link.

Enter a number or name, "=" main menu, [ESC] previous menu.
9:39:39[admin]>
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Double Bridge

Only the following products which are no longer available support 
the double bridge:

• ComPoint BR2
• CPD-BR-b
• CPD-BR-b-PoE
• CPE-BR2-b

Note:

For details on the configuration of the double bridge, refer to your 
ComPoint Enterprise manual.

The difference between a double bridge and a normal bridge is 
that it uses 2 bridge ports simultaneously. Traffic arriving at the 
Ethernet is automatically distributed among both wireless ports, 
depending on the available capacity.

Note:

A supplementary upgrade to a ComPoint Double Bridge is not 
available. If you want to use this function, you need to acquire the 
corresponding devices right from the start.
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6 
VLAN Configuration
The implementation of the VLAN tagging/untagging func-
tionality according to 802.1q allows the configuration of a 
VLAN on the ComPoint. The wireless ports of an access point 
are able to remove the VLAN tag of a frame sent to the clients 
and to tag received frames with a predefined VLAN ID. With 
this functionality, an access point is nothing less than a VLAN-
aware switch with the extension of summarizing clients in 
groups.

VLAN Segmentation

VLAN
Manage
ment

VLAN 
Deve-
lopment

Switch

VLAN 
Public

Traditional LAN

LAN 1

Trunk Link

Wireless LAN 1 Wireless LAN 2

Wireless VLAN Segmentation

VLAN
Management

VLAN 
Development

VLAN 
Public

Hub
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To set up a VLAN, proceed as follows:

Setting up a VLAN

1. Select the menu Config > VLAN > VLANs > Add.

2. Enter a VLAN ID and click RETURN.

3. Enter a name for the VLAN and click RETURN.

The freshly created VLAN will now be displayed under Show.

Adding a Port to a VLAN

1. Select the menu Config > VLAN > VLANs > Edit > Select 
VLAN.

2. Enter the VLAN ID of the VLAN to which you want to add 
a port. Subsequently, click RETURN.

3. Select the menu Config > VLAN > VLANs > Edit > Add 
Port.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                               Config VLAN VLANs
     Command
---------------------------------------|----------------------------------------
                                       |
 1 - Show         [ 1 ]                |
 2 - Add                               |
 3 - Edit         [ -> ]               |
 4 - Remove                            |

          Show all defined VLANs

Enter a number or name, "=" main menu, [ESC] previous menu.
6:07:41[admin]>
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4. Select the port you want to add to the VLAN and click 
RETURN.

5. If you want to remove the VLAN information from all 
frames transmitted via the port, select Untag.

If you do NOT want to remove the VLAN information 
from any frames transmitted via the port, select  Tag.

6. Subsequently, click RETURN.

You have just added a port to the VLAN and defined its transmis-
sion mode. Under Config > VLAN > VLANs > Edit > Edit Port, 
you can modify the transmission mode for each port at a later 
point in time.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Config VLAN VLANs Edit
     Command                              Tag/Untag
---------------------------------------|----------------------------------------
                                       |
   - Select VLAN  [ 1 ]                |  Untag
   - Add Port                          |  Tag
   - Edit Port                         |
   - Del Port                          |

          Add a port to the selected VLAN and set the egress rule
          (Tag/Untag frames transmitted out of this port).

Select from list or enter 'Tag/Untag' in prompt. [ESC] break.
1:20:05[admin]>
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Viewing the VLAN Configuration

Under Config > VLAN > VLANs > Show you can view the defined 
VLAN configuration.

Defining Rules for Receiving Frames on Individual Ports

1. Select the menu Config > VLAN > PVID > Edit > Select 
Port.

2. Select the port to be configured for receiving frames and 
click RETURN.

You can now make your settings for receiving frames:

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                               Config VLAN VLANs
 VID      Name           Port         Egress Rule
--------------------------------------------------------------------------------

    1     Management     eth1         Untag
                         eth2         Untag
                         wl1_ap01     Untag
                         wl2_br1      Untag

Enter [SPACE]refresh,[q]quit:
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If untagged frames are to be tagged by ComPoint: 

3. Select the menu Config > VLAN > PVID > Edit > PVID. 

4. Select the VLAN ID with which you want to tag any 
untagged frames and click RETURN.

If all untagged frames received via a port are to be dropped:

5. Select the menu Config > VLAN > PVID > Edit > Drop 
untagged.

6. Select enable.

If all frames tagged with the ID of a VLAN of which the selected 
port is not a member are to be dropped:

7. Select the menu Config > VLAN > PVID > Edit > Drop 
NonMemb. 

8. Select enable and click RETURN.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                             Config VLAN PVID Edit
     Command                              Parameters
---------------------------------------|----------------------------------------
                                       |
 1 - Select Port  [ eth1 ]             |  Port VID
 2 - PVID         [ 1 ]                |
 3 - Drop Untagged[ disabled ]         |
 4 - Drop NonMemb.[ enabled ]          |

          Set the rx port's vlan identifier.

Enter a number or name, "=" main menu, [ESC] previous menu.
6:26:13[admin]>
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Viewing the Receive Rules

Under Config > VLAN > PVID > Show you can view the defined 
receive rules.

 artem WLAN products by Funkwerk-EC ))))
artem W2000 V5.0 node0001CD0B4F66

                                Config VLAN PVID
 Port         PVID     Drop non members     Drop untagged frame
--------------------------------------------------------------------------------

 wl2_br1      1        enabled              disabled
 wl1_ap01     1        enabled              disabled
 eth2         1        enabled              disabled
 eth1         1        enabled              disabled

Enter [SPACE]refresh,[q]quit:
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A

The LED States
By means of the five LEDs, you can determine the radio status, the 
radio activity, the Ethernet activity, and the LED states of the 
ComPoint. The LED states are displayed by means of LED combi-
nations which will be discussed in detail in this chapter. 

Assignment of LEDs to Ports

This figure shows the assignment of the LEDs on the ComPoint. 
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The following table describes the LEDs and their functions at the 
am Compoint Revision 1 (until 2003/01/31). 

LED

Color Yellow Green Yellow Green Yellow

Wireless 
Port

This LED 
displays the 
activity of 
Wireless Port 1.

This LED 
displays the 
status of 
Wireless Port 1.

This LED 
displays the 
activity of 
Wireless Port 2.

This LED 
displays the 
status of 
Wireless Port 2.

This LED 
displays the 
Ethernet 
activity.

Display This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transmitted; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged on to 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transmitted; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged on to 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
flashes shortly 
with low 
Ethernet 
activity and 
shines 
permanently if 
the activity is 
high.
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The following table describes the LEDs and their functions at the 
am Compoint Revision 2 (from 2003/02/01 onwards).

LED

Color Red Green Red Green Green / Red

Wireless 
Port

This LED 
displays the 
activity of 
Wireless Port 1.

This LED 
displays the 
status of 
Wireless Port 1.

This LED 
displays the 
activity of 
Wireless Port 2.

This LED 
displays the 
status of 
Wireless Port 2.

This LED 
displays the 
Ethernet 
activity.

Display This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transmitted; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged on to 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transmitted; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged on to 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
flashes shortly 
with low 
Ethernet 
activity and 
shines 
permanently if 
the activity is 
high. Red refers 
to eth1, while 
green refers to 
eth2.
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The LEDs of the Ethernet Jack

The Ethernet jack at the rear side of the ComPoint is also provided 
with two LEDs. 

If the orange LED shines permanently, the speed is 100 Mbps, 
whereas if the green LED shines permanently, the speed is 10 
Mbps. 

If both LEDs are turned off, the ComPoint does not detect any 
operable network connection.

Note:

The LEDs of both Ethernet ports work in the same way.

Note: 

Please use merely one Ethernet port for connecting the device to 
your network. The second port serves for cascading.

orange LEDgreen LED

Revision 2 (from 2003/02/01 onwards)
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LED States when Booting

With each booting process, you can determine which action is 
being performed by means of the LED activity. The following 
table, which displays the different LEDs as circles, provides an 
overview on this subject. The color code mentioned below is used: 

The LED is turned off. 

The green LED shines.

The red LED shines. 
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LED States in Wireless Operation

By means of the LED activity during the normal operation of the 
ComPoint, you are able to identify specific error conditions in the 
firmware. The following table provides an overview on this mat-
ter. 

Error Status

Program error has occurred: 
LED of the radio activity of Port 1 shines 
permanently. 

Operating system error has occurred: 
LEDs of the radio activity and status of 
Port 1 shine permanently.

Fatal operating system error has occurred: 
The LEDs of the radio activity and status 
of Port 1 as well as the LED of the radio 
activity of Port 2 shine permanently. 
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Technical Data and Specifications

Frequencies and Channels

Worldwide, there is a number of different approval regulations. 
Basically, the ETSI and FCC regulations apply. ETSI is mainly 
valid for Europe, FCC for the USA and Canada. Please observe the 
regulatory flyer (enclosed to the product and contained on the 
product CD), as well as the Declaration of Conformity (Page 1). 
These documents contain important information on the coun-
tries where the ComPoint Workgroup may be used.

1) If operated in France, limited to these 4 channels.

Channel Frequency 
(GHz)

ETSI FCC IL

1 2412 X X

2 2417 X X

3 2422 X X

4 2427 X X X

5 2432 X X X

6 2437 X X X

7 2442 X X X

8 2447 X X X

9 2452 X X -

10 2457 X 1) X -

11 2462 X 1) X -

12 2467 X 1) - -

13 2472 X 1) - -
B-1



Technical Data and Specifications
Specifications

Standards IEEE802.11a, IEEE802.11b, IEEE802.11g, 
IEEE802.3

Channels 11 channels (USA), 13 channels (Europe)

Antenna Port RTNC jack

Transmission 
Capacity

max. 100 mW (20 dBm) eirp.

Receiver Sensitivity In the 5 GHz frequency band

6Mbps  -90 dBm, 9Mbps  -88 dBm, 
12Mbps  -86 dBm, 18Mbps  -84 dBm, 
24Mbps  -79 dBm, 36Mbps  -76 dBm, 
48Mbps  -71 dBm, 54Mbps  -69 dBm

In the 2.4 GHz frequency band

6Mbps  -92 dBm, 9Mbps  -90 dBm, 
12Mbps  -88 dBm, 18Mbps  -86 dBm,
2 Mbps  -82 dBm, 36Mbps  -78 dBm, 
48Mbps  -73 dBm, 54Mbps  -71 dBm, 
1Mbps  -98 dBm, 2Mbps  -93 dBm, 
5.5Mbps  -92 dBm, 11Mbps  -88 dBm

Modulation IEEE802.11b and IEEE802.11g:
DSSS: BPSK, QPSK, CCK

IEEE802.11g:

OFDM: BPSK, QPSK, QAM

Network Port 2 10BaseT RJ45 ports

Monitor Button 1 monitor button

LEDs 2 x radio, 1 x I/O jack

2 x Ethernet

Security Features WEP, WPA, access control list, network name 
broadcast can be deactivated
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WEP Key Lengths 
(Bits)

40 (64) or 104 (128)

Dimensions 145 mm x 208 mm x 37 mm (WxLxH)

Power supply AC: 100–230 V, 47Hz-63Hz
DC: 12V (+/- 1V), max. 1 A

Power Input approximately 4 Watt

Approvals CE

Operating 
Temperature

0 °C to +55 °C

Storage Temperature -10 °C to +70 °C

Relative Air 
Humidity

0 % to +95 %, not condensing
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Declaration of Conformity (Page 1)

  Declaration of conformity for the following Artem products 

ComCards: 

ComPoints: 

ComPoint 
Workgroup: 

CC-W54g-STD-PC 

CPE-XT1-b 
CPE-XT2-b 
CPE-XT3-b 
CPE-BR1-b 
CPE-BR1-b-ActAnt 

CPW-b-EE 

CC-W54g-PCI 

CPE-XT1-g 
CPE-XT2-g 
CPE-XT3-g 
CPE-BR1-g 
CPE-BR1-g-ActAnt 

CPW-b-ES 

CC-PC-b-H2-STD 

W1000
W2000
W3000

CC-CF-b-H2-STD 

The Wireless LAN products are wireless network products that use Direct Sequence Spread Spectrum (DSSS) or Orthogonal Frequency Division 
Multiplexing (OFDM) radio technology. These products are designed to be interoperable with any other wireless DSSS/OFDM type product that complies 
with: 

– The IEEE 802.11 Standard on Wireless LANs (Revision b / g), as defined and approved by the Institute of Electrical and Electronics Engineers. 

– The Wireless Fidelity (Wi-Fi) certification as defined by the Wireless Fidelity Alliance.

European Union Notice 
Radio products which contains radio transmitters are labeled with , , , or   and comply with the R&TTE 
Directive (1999/5/EC) issued by the Commission of the European Community. 

Compliance with this directive implies conformity to the following European norms (in brackets are the equivalent international standards).  

EN 60950:2000 (IEC60950) - Product Safety 

EN 300 328-1/2 V1.4.1:2003 Electromagnetic compatibility and Radio spectrum Matters (ERM); Wideband Transmission systems; data transmission 
equipment operating in the 2,4 GHz ISM band and using spread spectrum modulation techniques;  

ETSI EN 301 489-1/17 Electromagnetic compatibility and Radio spectrum Matters (ERM); ElectroMagnetic Compatibility (EMC) standard for radio 
equipment and services;  

Part 1 V1.4.1:08/2002: Common technical requirements  

Part 17 V1.2.1:08/2002: Specific conditions for 2,4 GHz wideband transmission systems and 5 GHz high performance RLAN equipment

The following products are furthermore compliant to the following European norm: EN 60601-1-2:2001 

ComPoint Enterprise CPE and it’s variants 

ComCard CC-W54g-STD-PC, CC-PC-b-h2-STD, CC-CF-b-H2-STD  

Ulm, 18.04.2005 

Dipl.-Ing. (FH) Torsten Urban 

Chief Operations Officer 

Wireless LAN  and your health 
Wireless LAN products, like other radio devices, emit radio frequency electromagnetic energy. The level of energy emitted by Wireless LAN devices however is far much less 
than the electromagnetic energy emitted by wireless devices like for example mobile phones.  

Because Wireless LAN products operate within the guidelines found in radio frequency safety standards and recommendations, Artem  believes Wireless LAN  is safe for use 
by consumers. These standards and recommendations reflect the consensus of the scientific community and result from deliberations of panels and committees of scientists 
who continually review and interpret the extensive research literature. 

Funkwerk Enterprise 
Communications GmbH 
Olgastr. 152 
D-89073 Ulm 
Tel. +49-180-300 91 91-0 
Fax: +49-180-300 91 93-0 
e-mail: info@funkwerk-ec.com
www.funkwerk-ec.com
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Declaration of Conformity (Page 2)

Regulatory information 

This device must be installed and used in strict accordance with the manufacturer's instructions as described in the user documentation that comes with the product. 

For country-specific radio and telecommunications approvals, please consult page 2 of this flyer. 

In some situations or environments, the use of wireless devices may be restricted by the proprietor of the building or responsible representatives of the organization. These 
situations may for example include: 

Using the wireless equipment on board of airplanes, or in any other environment where the risk of interference to other devices or services is perceived or identified as 
harmful. 

If you are uncertain of the policy that applies on the use of wireless equipment in a specific organization or environment (e.g. airports), you are encouraged to ask for 
authorization to use this device prior to turning on the equipment.  

The manufacturer is not responsible for any radio or television interference caused by unauthorized modification of the devices included with this kit, or the substitution or 
attachment of connecting cables and equipment other than specified by manufacturer.  
The correction of interference caused by such unauthorized modification, substitution or attachment will be the responsibility of the user. 

The manufacturer and its authorized resellers or distributors are not liable for any damage or violation of government regulations that may arise from failing to comply with 
these guidelines.

Radio Approvals

To determine whether you are allowed to use your device in the countries listed below, please check the number of the transmitter number that is printed 

on the identification label of your device.

Approval Reference and Radio Type Country Remarks 

France Restricted frequency band: In France exist different regulatories, depending on departments 
(please contact ART for procedure to follow: 
http://www.art-telecom.fr). 

Italy a) within own ground (indoor and outdoor if no public soil is crossed): free use - no licence 
required 
b) across public ground: subject to "autorizzazione generale" (general authorization: notification 
to the Ministry of Communications, yearly fees). Please check with 
http://www.comunicazioni.it/it/ for more details. 

R&TTE Directive 1999/5/EC : 

ComCard CC-PC-b-H2-STD 

CPE-XT1-b 
CPE-XT2-b 
CPE-XT3-b 
CPE-XT1-g 
CPE-XT2-g 
CPE-BR-g 
CPE-XT3-g 
CPE-XT1-g-PoE 
CPE-XT2-g-PoE 
CPE-BR-g-PoE 
CPE-XT3-g-PoE 
ComCard CC-W54g-STD-PC 
ComCard CC-W54g-PCI 
W1000 
W2000 
W3000 

ComPoint CPW-b-EE 
ComPoint CPW-b-ES 

CC-W54g-STD-PC: 
FCC-ID: M4Y-XG-300 
CC-W54g-PCI: 
FCC-ID: M4Y-XG-900 

The Radio Type Number has the format CC-xx-b-H2-STD, resp. CC-W54g-STD:

CC-xx-b identifies the type of transmitter: a 2.4 GHz radio, compliant with the IEEE 802.11b Standard for Wireless LANs.  
xx identifies the type of card:  

 PC: PC Card 
 CF: Compact Flash card 

Antenna:
STD: internal antennas (PC Card: with additional proprietary ComCard connector.) 

CC-W54-STD identifies the type of transmitter: a 2.4 GHz radio, compliant with the IEEE 802.11g Standard for Wireless LANs. 
Internal antennas without additional antenna connector. 
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Glossary
• 802.11a/b/g

See IEEE802.11b and IEEE802.11a/g.

• AAA

Authentication, Authorization, Accounting

• Accounting

These services and resources have to be paid for by the user.

• Ad-Hoc Network

An ad-hoc network is the designation for a number of computers 
which form an independent wireless 802.11 WLAN together with a 
wireless adapter. Ad-hoc networks are operated independently, with-
out access points on a peer-to-peer basis. The ad-hoc mode is also 
referred to as IBSS mode (Independent Basic Service Set). Its applica-
tion makes sense in very small networks, e.g. if two notebooks are to 
be networked without an access point.

• Authentication

Checking the identity of the user (authentication).

• Authorization

On the basis of the identity (authentication), the user can be autho-
rized to access specific services and resources.

• Default Gateway

Designates the address of the router to which the complete traffic is 
sent which is not intended to go over the proper network.

• DHCP, Dynamic Host Configuration Protocol

A protocol which performs the IP configuration for individual com-
puters in the network automatically and centrally. If a networked 
computer is to be integrated into the network or the Internet via the 
Internet protocol (TCP/IP), it requires a number of basic settings 
which are essential for any communication. This process can be per-
formed without the interaction of a user via a DHCP server, since the 
DHCP server knows the settings and forwards them to the clients. 
Without such a DHCP server, the user has to perform the settings 
manually. Each time he changes the network, e.g. when he takes his 
notebook from one location to another, he has to enter the settings 
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again. If a DHCP server is used, this process is automatically per-
formed each time.

• DNS

DNS means Domain Name System and administrates the allocation 
of IP addresses to domain names. DNS is used, for instance, to allo-
cate the corresponding IP address to the domain www.funkwerk-
ec.de

• DSSS

Direct Sequence Spread Spectrum is a radio technology which was 
originally developed for the military sector and offers a high resis-
tance against interferences, as the payload signal is spread over a wide 
sector. The signal is spread via a spread sequence or a chipping code, 
which consists of 11 chips on a bandwidth of 22 MHz. If one or sev-
eral chips are disturbed during the transmission, the information can 
be reliably regained form the rest of the chips.

• Dynamic IP Address

In contrast to a static IP address, a dynamic IP address is temporarily 
assigned via DHCP. Network components, such as Web servers or 
printers, usually have static IP addresses. Clients, such as notebooks 
and workstations, normally receive dynamic IP addresses.

• ESS

The Extended Service Set refers to several BSS (several access points) 
which form a single virtual wireless network.

• FHSS, Frequency Hopping Spread Spectrum

Frequency spread is attained in a FHSS system by means of continu-
ously changing frequencies, which are altered according to specific 
hopping patterns. In contrast to DSSS systems, there are no fixed fre-
quencies, but definable hopping patterns. The frequency is often 
changed within one second.

• Firmware

Software code which contains all functions of a device. This code is 
written in a PROM (Programmable Read-Only Memory) and is 
stored there even after switching off the device. The firmware can be 
upgraded by the user if a new software version is available (firmware 
upgrade).
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• IEEE

The Institute of Electrical and Electronics Engineers (IEEE). This is 
an international committee of engineers. It continuously improves 
standards to ensure the compatibility of the most diverse devices. 

• IEEE802.11b

One of the IEEE standards for wireless network hardware. Products 
corresponding to the same IEEE standard are able to communicate 
with each other, even if they were produced by different hardware 
manufacturers. The IEEE802.11b Standard specifies data rates of 1, 2, 
5.5, and 11 Mbps, a working frequency in the range of 2.4 to 2.4835 
GHz, and WEP encryption. IEEE802.11 wireless networks are also 
referred to as Wi-Fi networks.

• IEEE802.11a/g

Specifies data rates of 54, 48, 36, 24, 18, 12, 9, and 6 Mbps as well as a 
working frequency in the range of 5 GHz (with IEEE802.11a) or 2.4 
GHz (with IEEE802.11g). IEEE802.11 g can be configured in such a 
way that it additionally supports 11b or 11b and 11.

• Infrastructure Mode

A network in the infrastructure mode is a network which contains at 
least one access point as communications and control center. In a net-
work in the infrastructure mode, all clients will exclusively communi-
cate with each other over access points. There is no direct 
communication between the individual clients. Such a network is also 
referred to as BSS (Basic Service Set). A network which consists of 
several BSSs is called ESS (Extended Service Set). Most wireless net-
works are operated in the infrastructure mode to set up connections 
to the wired network.

• IP Address

The Internet Protocol (IP) in its most frequently used form has a 32-
bit address which is used to identify the senders and receivers of pack-
ets unambiguously. You can send requests in the Web to remote serv-
ers or send e-mails, and the opposite terminal will know from where 
the request or the e-mail comes. There are public and private IP 
addresses. Private IP addresses are preferably assigned by routers if a 
group of computers is used in a private or corporate network. Such 
addresses may read, for instance, 192.168.0.1.
C-3



Glossary
• IPCONFIG

This is an auxiliary program used by Windows computers to check or 
modify the proper IP settings.

• ISP

An Internet Service Provider (ISP) is a provider of Internet services or 
related services, such as the hosting of websites or website creation.

• LAN

A LAN (Local Area Network) is a local network which is usually set 
up within a building. Here, all computers involved share local services 
(e.g. DHCP or file server). With the help of a WLAN, a LAN may also 
comprise and network several buildings.

• MAC address

The MAC (Media Access Control) address is the unambiguous hard-
ware address of a network interface. Each hardware manufacturer 
assigns his proper MAC addresses from his own number pool. As a 
result, manufacturers can be assigned on the MAC address level.

• Mixed Mode

The AP accepts WPA and WPA2.

WPA = TKIP, TKIP

WPA2 = TKIP, CCMP

• NAT, Network Address Translation

Translation of an IP address in one network into another IP address 
in another network. As a result, many computers in one network can 
be displayed to the outside with a single IP address. NAT is often used 
by SOHO routers or in ComPoint Workgroup ACs if several clients 
are connected via a switch.

• Network Mask

see Subnet Mask

• PCMCIA

The PCMCIA (Personal Computer Memory Card International 
Association) is an industrial association founded in 1989 which pro-
duces and sells I/O cards with the size of credit cards, e.g. WLAN 
cards.
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• Ping

Ping means Packet INternet Grouper and is a tool which serves to 
check whether a computer is online. Ping is used to search for errors 
in a network (troubleshooting). The person who carries out the check 
waits for replies of other computers. 

• PVID, Port VLAN ID

Also refer to VLAN, Virtual Local Area Network. Default VLAN-ID 
of the corresponding port of the ComPoint. Each port of the system 
has to be assigned precisely one Port VLAN Identifier (PVID).

The PVID is necessary if a frame without VLAN identifier / a “VLAN-
untagged” frame is received on this port. 

The PVID setting of each port corresponds to the VLAN Manage-
ment Identifier.

• RJ-45

A plug-in connector as it is also used for ISDN telephones. It serves to 
connect computers via Ethernet. In contrast to ISDN where only 4 
pins are used, all 8 pins are used in the case of an Ethernet cable.

• Roaming

In WLANs with several cells, clients can move freely through the cells. 
When doing so, they can log out at one access point and log on to 
another without the user noticing it. This capacity is called roaming.

• SOHO

Small Office/Home Office

• Static IP Address

A permanently configured IP address, in contrast to dynamic IP 
addresses.

• Subnet Mask

A method to divide several IP networks into a number of subgroups 
or subnetworks. The mask is a binary pattern which has to corre-
spond to the IP addresses in the network. By default, the subnet mask 
is 255.255.255.0. In this case, 254 different IP addresses could occur in 
a subnetwork, from x.x.x.1 to x.x.x.254.

• TCP, Transmission Control Protocol

A method used in the IP protocol to transfer messages as units (data-
grams) between the network subscribers within a LAN or WLAN. 
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While IP is concerned with the packet transfer via IP addresses, TCP 
controls which packets belong together. TCP is a connection-oriented 
protocol which transfers acknowledgments on the receipt of the 
packets to the sender. 

• TCP/IP, Transmission Control Protocol / Internet Protocol

TCP/IP is the basic protocol in the Internet. It does not consist of TCP 
and IP only, but also contains a number of protocols.

• Temporal Key Integrity Protocol (TKIP)

see WPA, Wi-Fi-Protected Access

• UDP, User Datagram Protocol

In contrast to TCP, UDP does not send receipts on received packets 
and is used in LANs and WLANs for the transmission of audio and 
video data. If a packet is lost, it is not resent, since it would already be 
obsolete by then.

• WEP, Wired Equivalent Privacy

Encryption mechanism standardized by the IEEE in the scope of 
passing the WLAN standard. Based on symmetrical encryption, i.e. 
both partners use the same key for encryption and decryption. The 
key length can be 64 bits (corresponds to a 40-bit-effective key) and 
128 bits (corresponds to a 104-bit-effective key). As long as all used 
clients support 128-bit encryption, we recommend to select this 
encryption mechanism since it offers increased security.

• WINIPCFG

A graphic tool under Windows 95, 98, and Millennium, which uses 
the Win32 API to view and perform the address configuration of 
computers.

• WLAN, Wireless Local Area Network

A group of computers which is networked wirelessly (WLAN).

• WPA, Wi-Fi-Protected Access

The Wi-Fi Alliance (an alliance of several WLAN manufacturers) has 
developed its own encryption in order to enhance security in wireless 
LAN environments. The so-called WPA protocol (Wi-Fi-Protected 
Access) replaces the static encryption keys of the WEP by dynamic 
keys which are more difficult to crack. The Temporal Key Integrity 
Protocol (TKIP), which is part of standards 802.11i, is used for this 
purpose. Just like the WEP encryption procedure, the TKIP encryp-
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tion is based on the RC4 algorithm. As a new feature, it is dynamic. 
For instance, TKIP can be configured either on the basis of the data 
volume or a time range. This means that the key is not valid long 
enough for being cracked by the familiar procedures.

• WPA 2 - Enterprise 

Addresses the requirements of enterprises and offers secure encryp-
tion and authentication. Uses 802.1x and the Extensible Authentica-
tion Protocol (EAP) and therefore offers an efficient option to 
authenticate users.

It is not the ComPoint, but a central authentication server, such as 
RADIUS, which authenticates each client before granting access to 
the network. ComPoint merely serves as the initial contact for the cli-
ents. The actual decision with respect to the authentication is made 
on the authentication server.

After successful authentication, the server sends a shared key to the 
client and AP to transmit the data in the wireless network.

• WPA 2 - PSK (Home, Personal)

Addresses private users or small enterprises which do not operate a 
central authentication server. PSK stands for Pre-Shared Key and 
means that the AP and client use a fixed arbitrary sequence of charac-
ters (8 to 63 characters) known to all subscribers as the basis to calcu-
late keys in wireless transmission.

TKIP and CCMP encryption are used for all transmission processes. 
In this mode, no authentication of the client is performed.

• VLAN, Virtual Local Area Network

Mapping of a logical structure to the actual physical structure of a 
LAN, as defined, among others, in standard IEEE 802.1Q1. 

Networks are set up with the help of active components, switches, and 
routers. Sometimes, two or more independent networks are to be set 
up with identical physical components. These differing networks are 
to be set up in such a way that the users of the networks do not inter-
fere with each other. Example: one network for the Finance Depart-
ment and one for Production. 

VLANs are the solution to this problem. Each VLAN is assigned an 
unambiguous number. This number is called VLAN ID. A device 
belonging to the VLAN with ID=1 can communicate with any other 
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device operated within the same VLAN, but not with a device belong-
ing to one of the other VLANs ID=2,3,.. 

• VID, VLAN ID

See VLAN, Virtual Local Area Network
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