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Preface
With the products of the ComPoint family, Artem offers a com-
plete range of infrastructure solutions to enable wireless commu-
nications between a variety of mobile devices as well as entire net-
works. Utilizing the latest wireless LAN technology, the ComPoint 
platform has been specifically designed to match the performance 
requirements of the most demanding professional applications. 

Whether deployed as an extension of the existing wired infrastruc-
ture or to form an independent wireless network, ComPoint 
meets the ever-increasing communication needs of your corpo-
rate workforce.

Introduction

Flexibility and mobility have become crucial factors in today's 
business environment, stipulating the need to provide highly effi-
cient and ubiquitous access to data. A wireless infrastructure, as 
provided by Artem with the Onair product family, serves to offer 
new opportunities to the most diverse target groups.

New Flexibility

Your decision to build a wireless infrastructure with the Artem 
ComPoint will result in many benefits beyond the mere use of a 
wireless network. Now, you are much more flexible. Within the 
wireless infrastructure provided by Artem, end devices are able to 
access the network at any given site, the network can grow with the 
demands made and according to the requirements of the users, 
and even bridging to other networks is possible. Without compli-
cated installation and the hassle of wiring. At any location you 
choose. Right where and when you need it.
III



New Mobility

Modern work processes and new forms of collaboration rely more 
and more on the mobility and self-sufficiency of the workforce, 
but also on instant and ubiquitous access to critical data. Wireless 
communication with your ComPoint offers you the option in 
demand:

Speaking with your colleague Onair. In the meeting Onair. In the 
warehouse Onair. On the production site Onair. In the seminar 
room Onair. In the hotel room Onair. 

At the airport Onair. On your garden bench Onair. 

—Congratulations, the future of efficient workflows has just 
begun for you!

Objectives

Simply send your data along the most efficient route—directly 
over the air. The Artem Onair product family provides the ideal 
set of options for all of your demands. The modular concept and 
versatility of the ComPoint family offer you the freedom and 
investment protection you'd expect from a cutting-edge wireless 
infrastructure solution. 
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Whether you plan to implement a large-scale wireless network 
spanning multiple sites, enhance the operational efficiency of your 
small- or medium-sized office with wireless connectivity, or wire-
lessly network your home:

With the Onair family, Artem offers solutions appropriate for each 
and every wireless user.

Knowledge Prerequisites
It is assumed that the reader possesses or is in the process of 
acquiring the following knowledge:

• Basic knowledge of the setup of networks,

• Knowledge of the basic networking terms and concepts, such 
as server, client, and IP address,

• Basic understanding of Microsoft Windows operating systems.

Manual Conventions
This manual uses the following text styles for the purpose of guid-
ing through the instructions:

• References to other manuals, chapters, or sections are repre-
sented in blue (in the online help screen and the PDF version 
of the manual) and are underlined.

Example:
See Manual Conventions.

• Menus, folders, functions, hardware labels, switch settings, 
system messages, etc. are represented in italics.

Example:
Push the switch to the off position.

• Menus, functions, and subfunctions are separated from each 
other by the “>” character.
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Example:
Select File > Open... 

• Keys you need to press simultaneously are indicated by a “+” 
character preceding the second key.

Example:
Press Alt+A.

Important Text Passages
Important text passages are marked with symbols in the margin, 
which have the following meanings:

Caution!

Contains information which has to be observed in order to avoid 
damaging the hardware or software.

Note: 

Contains important general or additional information on a 
specific topic.

Prerequisite: 

Advises you of any prerequisites which have to be fulfilled to 
perform the subsequent steps.

Artem Service
Do you have any questions on our products or do you require 
specific information on ComPoint? 

You can contact us, as follows:

• Internet: http://www.Artem.de

• E-Mail (Service): contact@Artem.de

• E-Mail (Hotline): techsupp@Artem.de
VI
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The ComPoint Product Package
The following components should be contained in your 
ComPoint product package.

• ComPoint

• Power supply (12 V/220 V)

• Wall mounting for assembling the ComPoint on the wall

• Self-adhesive feet, for use of ComPoint as desktop device

• 2 external standard antennas (to be screwed on)

• Quick start flyer

• Installation CD-ROM

• Flyer with information for the user and declaration of confor-
mity

Note: 

If your ComPoint product package does not meet your demands, 
please contact our Artem Service (see Section Artem Service).

You can find a description of the standard components of the 
ComPoint product package in Section Hardware Description and 
Commissioning.
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Hardware Description and Commissioning
1 
Hardware Description and Commissioning
This section contains photographs and figures of the individual 
components of the ComPoint product package, as well as further 
information on the parts in question.

The ComPoint

ComPoint can be equipped with various antenna systems. 
Optionally, external standard antennas, which are screwed on, can 
be used. ComPoint can either be employed as a desktop device or 
be mounted on the wall with the help of the wall mounting con-
tained in the product package.

Front View of the ComPoint

The front side of the ComPoint accomodates the two ports to 
screw on the external standard antennas.
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Hardware Description and Commissioning
Rear View of the ComPoint

The rear side of the ComPoint accommodates the jack for the 
power supply and an RJ45 jack for the Ethernet connection.

Ports
to screw on the
external standard
antennas

Jack for
Power Supply

Connection to the
Ethernet (RJ45)

Compoint (until 2003/01/31)
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Hardware Description and Commissioning
Note: 

Please use exclusively ETH 1 or ETH2 for the connection of the 
ComPoint.

The Power Supply

The power supply is shipped as plug-in power supply. 

Jack for
Power Supply

Ports for
Ethernet ETH1/ETH2 I/O Jack 

(DB15)

Compoint II (from 2003/02/01)

(RJ45)
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Hardware Description and Commissioning
Optionally, a UK adapter (UK set) is available.

The ComPoint product package contains a power supply with the 
following specifications:

• Input voltage: 90V–264 V

• Input frequency: 47Hz-63Hz

• Output voltage: 12 V DC

• Output current: maximally 1 A

The Wall Mounting

The wall mounting delivered with the package serves to mount the 
ComPoint on the wall. The required screws and dowels are con-
tained in the product package.

Commissioning

The following section describes how to commission the Com-
Point. This procedure is performed in several steps:

1. Screwing on the external standard antenna(s) 
(optionally)

2. Gluing on the feet if you wish to use the ComPoint as desk-
top device, respectively assembly on the wall

3. Connection to the power supply

4. Connect the ComPoint to the Ethernet. Select either port 
ETH1 or ETH2. The second port serves to cascade several 
devices.

Screwing on the External Standard Antennas

If you wish to use external standard antennas to set up a radio link 
via the ComPoint, these have to be screwed in into the corre-
sponding ports at the front.
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Hardware Description and Commissioning
1. Screw in the external standard antenna, respectively both 
external standard antennas at the corresponding ports. 
Please adjust the antenna to the desired position before 
tightening the screw nut. Once you have tightened the 
screw nut, the radiator can no longer be rotated.

2. If 2 antennas are connected to the device, the antennas 
must be adjusted in an angle of 90° as a rule. Adjust the 
standard antennas in V form.

The ComPoint as Desktop Device

1. To use the ComPoint as desktop device, attach the four 
self-adhesive feet at the lower side of the ComPoint.

Mounting the ComPoint on the Wall

To mount the ComPoint on the wall, use the supplied wall mount-
ing. The required screws and dowels are contained in the product 
package.

Connection to the Power Supply

Figure: ComPoint with Desktop Power Supply
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Hardware Description and Commissioning
1. Take the power supply unit and insert the corresponding 
plug into the respective jack of the ComPoint.

2. Subsequently, insert the mains plug of the power supply 
into the mains socket (110–240 V).

3. The status LEDs indicate whether the ComPoint is prop-
erly connected to the mains power supply.

Connection to the Ethernet

1. Take one end of an RJ45 patch cable and insert it into the 
ETH1 or the ETH2 jack of the ComPoint. Please only use 
an Ethernet port for the connection or configuration of the 
device.

Note:

The standard patch cable (RJ45-RJ45) is constructed sym-
metrically. It is therefore not possible to confuse the cable 
ends.

2. Insert the other end into a free Ethernet port.

Ethernet
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Hardware Description and Commissioning
After the Successful Commissioning

After connecting the ComPoint to the mains power supply and 
setting up a connection to your Ethernet, the ComPoint is ready 
for use if the following prerequisites are fulfilled:

Prerequisite:

If you are using a PC with an Artem radio client, e.g. a laptop with 
an Artem ComCard, you can immediately access your Ethernet 
via the ComPoint, since the communications parameters match in 
this configuration.

You may also use any other standard-compatible radio card. In 
this case, the radio card ought to be in the state of the first com-
missioning, i.e. it ought not to be preconfigured.

Note:

To adapt the radio client to already existing configurations of 
wireless networks, specific settings of the communications 
parameters are required.

Artem 
ComPoint

Desktop PC

Mobile PC
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Hardware Description and Commissioning
Prerequisite:

To make the required settings, you have to assign an IP address to 
the ComPoint via the Artem ComPoint Manager (Artem_
CPM.exe) (see Section The Basic Configuration on page 
Page 1–8). Afterwards, you can start the configuration via a ter-
minal program (e.g. Telnet) or a browser. 

The Basic Configuration

To be able to configure your ComPoint, you have to assign an IP 
address to it. Only then will you be able to access the configuration 
interface. This chapter describes which steps have to be performed 
in order to assign an IP address to your ComPoint via the Artem 
ComPoint Manager. 

Prerequisite:

The PC which you use to configure the IP address for your Com-
Point has to be connected to the same network as the ComPoint to 
be configured.

To assign an IP address to your ComPoint, carry out the following 
steps:

1. Insert the supplied CD into the drive of the corresponding 
computer.

2. Carry out the instructions of the CD wizard and install the 
ComPoint Manager.

3. Start the Artem ComPoint Manager from the Start > Pro-
grams > Artem > ComPoint Manager menu.
1-8



Hardware Description and Commissioning
The following dialog box appears:

The Artem ComPoint Manager identifies the ComPoints 
installed in the network.

4. Double-click the MAC address of the ComPoint to be con-
figured in the list.

The MAC address is indicated on the bottom of the device. 
There, you will find a label specifying the essential device 
data. These comprise: the MAC address of the Ethernet 
interfaces, antenna connections, firmware version in the 
state of delivery, and the device type.

The following dialog box is displayed:

5. Enter the network parameters (Node name, Address, Sub-
netmask, and Standard gateway) and confirm them with 
OK.
1-9



Hardware Description and Commissioning
Note:

The network name (also called SSID) is an unambiguous network 
name which has to be identical for all subscribers of the same 
wireless network. Capital and lower case writing are distin-
guished. As a maximum, the network name consists of 32 alpha-
numerical characters.

We recommend only to use letters, digits, underscores, and 
hyphens for the name to avoid errors caused by other systems 
when interpreting the name.

Your ComPoint can now be addressed via the Ethernet with the 
help of its IP address, e.g. using Telnet. ComPoint can now be con-
figured (see Section The User Interface via Telnet, Page 3–1).

Conventions for Interface Names

This chapter illustrates the conventions for the ComPoint inter-
face names.

Antennas
of the two radio

(wl1_xxx, wl2_xxx)
cards.
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Hardware Description and Commissioning
The following table shows the connections between the LEDs and 
the radio cards of the ComPoint.

Note: 

Please observe that in the case of older ComPoint casings, the 
labels of the ports are reversed.

Note:

With ComPoints which are only equipped with the one card, the 
card is designated  wl1_xxx on the interface.

Name Conventions for the Wireless Ports

The names of the wireless ports on the user interface of the Com-
Point consist of the following elements:

1. wl, wl stands for wireless

2. Number of the physical port (1 or 2)

3. _ap, ap stands for AccessPoint port type

Symbol Function Slot 
Number of 
the Radio 
Card

Position 
of Radio 
Card

Designation in 
the User 
Interface

Radio 
activity

1 (see figure 
above)

wl1_xxx

Radio 
status

Radio 
activity

2 (see figure 
above)

wl2_xxx

Radio 
status

Ethernet 
activity

- - eth1/eth2
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Hardware Description and Commissioning
4. _br, br stands for bridge port type

For example:

• wl2_ap

In the following descriptions, the designation <Wireless Port> 
will be used.

Name Conventions for the Ethernet Port

The name of the Ethernet port on the user interface of the Com-
Point consists of the following elements:

1. eth, eth stands for Ethernet

The name of the Ethernet port is:

• eth1 (1oo Mbps)

In the following descriptions, the designation <Ethernet Port> 
will be used.

Name Conventions for the Interfaces

The names of the interfaces on the user interface of the ComPoint 
consist of the following elements:

1. le
for the Ethernet interface type

2. Number of the interface
(e.g. le0 or le1)
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Hardware Description and Commissioning
Selecting the Frequency

Although wireless networks can be logically separated by setting 
the Network Name, they can still physically interfere with each 
other if they are operated on the same radio channel or on chan-
nels which are close together. 

Consequently, if you operate two or more wireless networks 
within short distance, it is advisable to assign different channels to 
the networks. Since a network also allocates a part of its adjacent 
channels, these channels should be at least 4 channels apart from 
each other. 

To select the channel frequency, proceed as follows:

1. In order to set up a Telnet connection, boot the ComPoint 
Manager and select Configuration > Telnet. 

2. When the password prompt appears, log in as an adminis-
trator by entering the password admin. This password has 
been preset for the admin user level as a factory default. 

3. Select Config > Ports > <Wireless Port> > RF settings, 
select the entry DS channel, and confirm by pressing Enter 
or the right arrow key. 

4. On the right side of the table, a list of channels or fre-
quency options will be displayed. 
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Hardware Description and Commissioning
5. The factory-set value for port wl1 channel 1 is 2,412 MHz, 
i.e. 2.412 GHz. The preset value for port wl2 is channel 11 
with 2,462 MHz. If you wish to use channels 12 and 13, 
please make sure beforehand that the corresponding cli-
ents do support these channels. As a rule, this applies to 
products which can also be operated in the USA, since 
there only channels 1 to 11 are admitted (e.g. our USB 
adapter).

Note:

The number of the available channels is not identical for all 
device generations. You should therefore also refer to the 
current data sheet for your ComPoint. As a rule, however, 
channels 1 to 11 are available.

6. Select the desired frequency by using the arrow keys and 
confirm by pressing Enter. 

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_ap RF settings

     Command Channel
------------------------------------|------------------------------
1 - DS channel [01_2412] |01 2412 10 2457
2 - BcstSSID [disabled] |02 2417 11 24562
3 - Repeating [enabled] |03 2422 12 2467
4 - Speed mode [Auto_fallback}] |04 2427 13 2472
3 - Tx Power [100_mW_20dBm] |05 2432

|06 2437
|07 2442
|08 2447

 |09 2452
|
|

Direct Sequence operating channel.

Enter a number or name. “=“ main menu, [ESC] previous menu.
0:24:59[admin]’ in prompt. [ESC] break.
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Hardware Description and Commissioning
Configuring the Ethernet

With the basic configuration of the ComPoint Manager, you have 
already configured the IP address, the subnet mask, and the gate-
way for the ComPoint.

You will find further parameters for configuring the Ethernet port 
under Config > Ports > <Ethernet Port> (e.g. Port_eth1).

These parameters are:

• Interface

• Auto neg mode

• Actual value

You will find the description of the individual parameters in sec-
tion Config > Ports > Port <Ethernet-Port> on Page 3–25.

Security Measures for your Wireless LAN

In order to prevent unauthorized access to your wireless LAN, you 
ought to take the following measures:

Changing the Passwords for the User Levels

In order to prevent unauthorized access, you should immediately 
change the passwords of the three user levels admin, user, and 
view. In chapter Initiating the Telnet Connection and Login on 
Page 3–2, you will find a detailed description of the user-specific 
rights for each user level. 

The following provides a brief introduction on how to determine 
the passwords of the user levels. If required, chapter Control > 
Security provides more detailed information on Page 3–69. 

1. In order to set up a Telnet connection, boot the ComPoint 
Manager and select Configuration > Telnet. 
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Hardware Description and Commissioning
2. When the password prompt appears, log in as an adminis-
trator by entering the password admin. This password has 
been preset for the admin user level as a factory default. 

3. On the Telnet interface, select Control > Security > User 
info > Edit. 

4. In the list of available user levels on the right side of the 
table, select the user level for which you want to change the 
password (view, user, or admin) and confirm by pressing 
Enter. 

5. Enter the admin password into the prompt once more and 
press Enter. 

6. Now you have to enter the desired new password twice and 
confirm by pressing Enter. 

7. The new password will become valid upon the next log-on 
attempt.

Note: 

In case you forget the admin password, you can reset it to the fac-
tory default yourself. Proceed as described in Section How to 
Reset the Password.

Setting the Network Name

In contrast to LANs which have been configured via Ethernet, a 
wireless LAN does not provide cabling to permit a permanent 
connection between server and clients. This is why malfunctions 
or access violations can occur in directly adjacent wireless net-
works.

In order to prevent this, there is a parameter comparable to a 
domain name in each wireless network which clearly identifies the 
network. Only clients whose network configuration matches that 
of the ComPoint can communicate in this WLAN. 

The corresponding parameter of the ComPoint is Network Name. 
In the network environment, it is sometimes also called SSID.
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Hardware Description and Commissioning
In order to set the network name on your ComPoint, proceed as 
follows: 

1. Set up a Telnet connection (as described above) and log in 
as an administrator. 

2. Select Config > Ports > <Wireless Port> (e.g. wl1_ap), select 
Network name, and confirm by pressing Enter or the right 
arrow key.

3. Enter the desired network name (Network name) into the 
prompt and press Enter.

4. Deactivate Bcst SSID under Status > Ports > <Wireless 
Port> RF Settings. Thus, you prevent the ComPoint from 
sending the SSID and making it available to hackers.

Merely clients on which this network name (Network name) has 
been set will now be able to access this WLAN. 

Activating the Encryption

To prevent the data transmitted via radio technology from being 
eavesdropped easily, you should activate the encryption. There are 
three options for encryption, WEP, WPA 802.1x, and WPA-PSK. 
WPA 802.1x offers the highest degree of security, but since 
encryption is performed via a central encryption server it is suit-
able mainly for enterprises. Private users should use the WEP 
encryption method or rather WPA-PSK, which provides a higher 
degree of security.

1. Set up a Telnet connection (as described above) and log in 
as an administrator. 

2. Select Config > Ports > <Wireless Port> (e.g. wl1_ap) > 
Security > AuthMethod. 

3. Select the desired encryption method and press Enter. 

4. According to the encryption method you have selected, 
enter the key or the password.
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Hardware Description and Commissioning
5. In order to activate the encryption, select Config > Ports > 
<wireless port> (e. g. wl1_ap) > Security > Enable state , and 
select enable. 

6. Enter the password or the key on the clients you wish to 
operate with the ComPoint.

The data transmitted between the ComPoint and the associated 
clients is now transmitted in encrypted form. 

You can find more details on encryption in Section Config > Ports 
> <Wireless Port> > Security on page Page 3–31.

Creating a Security Access Control List

By creating an access control list, you can control which clients are 
allowed to access your wireless LAN via the ComPoint. In the 
access control list, specify the MAC addresses of the clients which 
are allowed to access to your wireless LAN. Access will be denied 
for all other clients.

To create an access control list, proceed as follows:

1. Set up a Telnet connection (as described above) and log in 
as an administrator. 

2. Select Control > Security > Authenticate > ACL local > Add.

3. Specify the MAC addresses of the clients which are allowed 
to access to your wireless LAN.

For more details on the access control list, refer to Section Control 
> Security > Authenticate on Page 3–71.
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Hardware Description and Commissioning
How to Reset the Password

If you have forgotten your password, you do not have to return the 
device to the manufacturer. Please consult our support. The sup-
port staff will perform the further steps together with you. For this 
purpose, keep the serial number and the MAC address of your 
device at hand. 

To obtain this information, you have to stop the ComPoint in the 
monitor status. Proceed as follows:

At the rear of the ComPoint, there is a little hole. The monitor but-
ton is accommodated behind this hole:

1. Keep the monitor button pressed for approximately 4 sec-
onds with the help of a small object, e.g. a paper clip, while 
booting the device. 

The monitor button must be pressed before connecting the 
ComPointto the mains supply. 

2. The monitor status will then be displayed via a special LED 
status.

Our Support will inform you of further steps to be taken.

Monitor Button
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The Artem ComPoint Manager
2 
The Artem ComPoint Manager
This chapter describes additional configuration options for 
the Artem ComPoint Manager, which go beyond the basic 
configuration:

• Setting up a Telnet connection
• Setting up a Web connection
• Firmware Upgrading
• Restart (restarting the ComPoint)
• Resetting the ComPoint to factory defaults

Prerequisite:

The PC which you use to configure your ComPoint has to be 
connected to the same network as the ComPoint to be config-
ured.

Working with the ComPoint Manager

• TCP/IP has to be installed on the computer and configured 
reasonably

• If the router does not forward multicasts, the ComPoint 
Manager will merely find the ComPoints located in the 
subnetwork of the PC where the ComPoint Manager is 
installed.

• From 2.35 firmware and 1.18 monitor version, the Com-
Point can only be configured with a password. Older ver-
sions do not have this function yet. 
For safety reasons, it is recommended to change the preset 
passwords as soon as possible.

• If your computer is provided with various network inter-
faces, you can configure a special multicast interface with 
which you want to search for the ComPoints in the Artem 
ComPoint Manager (see How to Determine a Multicast 
Interface on Page 2–6).
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The Artem ComPoint Manager
The Interface of the ComPoint Manager

The interface of the ComPoint Manager consists of four compo-
nents which will be illustrated in the following:

The Main Window

When you start the ComPoint Manager, the main window will be 
empty at first. It is designed like a table and is divided into the col-
umns MAC address, Node name, IP address, and State. According 
to the configuration, it also contains the columns FwVer and Pro-
duct name. As soon as ComPoints have been searched for and 
identified in the network, the corresponding data on the respec-
tive device will appear in these columns. 

The Menu

The menu is located at the upper margin of the ComPoint Man-
ager and contains the menu items File, View, Configuration, 
Extras, and Help with up to five items. The numerous functions 
which can be activated via this menu will be discussed in detail 
later on in this chapter. 

Menu

Main window

Status Bar
Tool Bar
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The Tool Bar

The tool bar is located directly below the main window and pro-
vides fast access to Discovery, IP-Setup, and Load firmware, the two 
main functions of the ComPoint Manager. These functions, which 
can also be selected via the menu, will be illustrated in detail in the 
following.

1. Select View > Tool Bar to show or hide the tool bar.

The Status Bar

The status bar at the lower margin of the window displays the cur-
rent status of the ComPoint Manager, as well as a short descrip-
tion of the menu item above which the mouse pointer is currently 
located. The window shows the number of ComPoints found and 
the progress of the search. The latter applies only to menu items 
which were called via a function, e.g. Discovery.

1. Select View > Status Bar to show or hide the status bar.
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The Functions of the ComPoint Manager

Searching for Available ComPoints

1. To set the search options, select the Extras > Options menu 
item. 

2. If you want the information on product name and version 
of the device to be displayed, tick the check box next to  
Retrieve firmware version and product name, too . 

3. If you want to enable automatic discovery, tick the check 
box next to Enable automatic discovery. In the drop-down 
list below, you can select values from 10 to 60 seconds. 
After the expiration of this time interval, the ComPoint 
Manager is automatically restarted.

You can abort the discovery process after a determined 
time interval. In small networks with only a few Com-
Points, for instance, you can reduce this time span to 3 sec-
onds. The maximum value is 10 seconds.

4. If you wish to search for a ComPoint directly after specify-
ing the IP setup for this ComPoint, tick the check box next 
to IP-Setup > Start discover after IP-Setup.
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5. After performing all settings, click OK to take over these 
settings.

6. Activate the discovery via File > Discovery or directly via 
the Discovery button in the tool bar. 

The ComPoint Manager will automatically identify those Com-
Points which have been connected in the network and display 
them in the main window together with the corresponding 
parameters (MAC address, Node name, IP address). According to 
the setting of the options, the firmware version (Fw Ver) and the 
product name (Product name) will also be displayed.

The Search Result

In the State column, the following entries are possible:

• discovered =discovered by the ComPoint 
Manager

• not found =ComPoint was not found in 
 new search.

The subsequent brackets may contain the following additional 
specifications: 

• (MAC):
Means that a ComPoint was found via the Artem Discovery 
protocol (proprietary MAC-based protocol), but is not reach-
able via IP. For instance, this will happen if the ComPoint still 
has the default setting 0.0.0.0 or an invalid IP configuration. 
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• (IP):
Means that the device is not reachable via the Artem Discovery 
protocol, but can be addressed via IP. This will mostly happen 
if the IP configuration of the ComPoint does not correspond 
to the current subnetwork, e.g. because a ComPoint has been 
entered manually.

• (*):
Means that the device was found via the Artem Discovery pro-
tocol and is reachable via IP. 

• [Time] (only if not found):
Specifies the period of time passed since the last successful 
search process. This time specification is only updated when a 
search process is carried out either manually or automatically, 
according to the individual settings. 

How to Determine a Multicast Interface

If the PC on which the ComPoint Manager is installed is provided 
with various network interfaces, you can determine with which 
interface the search for ComPoints is to be performed.

1. To select a multicast interface manually, go to Extras > 
Options in the ComPoint Manager.

The following dialog box is displayed:

2. Select the IP address of the NIC which you want to use as a 
multicast interface and confirm by pressing OK.
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If the multicast interface 0.0.0.0 is defined, the search is 
performed via all network interfaces of the PC.

Editing Entries Manually

Under File > Edit, you can choose between the functions Add 
ComPoint, Delete ComPoint, and Delete all ComPoints. 

How to Add a ComPoint Manually

1. Select File > Edit > Add ComPoint. A dialog box appears in 
which you can enter the IP address of the ComPoint to be 
added.

2. Confirm the entry by clicking OK. The manually added 
ComPoint will now be added to the list displayed in the 
main window. 
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How to Delete a ComPoint Entry

Manually added ComPoints and all ComPoints marked as not 
found can be deleted from the list. 

1. Select the MAC address of the entry to be deleted.

2. Select File > Edit > Delete ComPoint. Alternatively, you can 
also press the “Del” button on your keyboard.

Note:

Entries (state: discovered) which have been created automatically 
via the Discovery function cannot be deleted in this way. 

How to Delete all ComPoint Entries of the "not found" state.

Select File > Edit > Delete all ComPoints to simultaneously delete 
all entries marked as not found from the list in the main window.

How to Save and Load the Configuration

The ComPoint Manager, version 2.08 and higher, additionally 
offers you the option to save the configuration of the device and to 
load it on demand. Please note that this function works in a trou-
ble-free way with firmware version 3.10 and higher. Select Confi-
guration > Save config or Configuration > Load config in the Com-
Point Manager menu.

Note:

Passwords and IP settings which you have already assigned will 
not be considered in this process.

 How to Enter the Password

The password is required for the following actions:

• Load firmware
• Restart ComPoint
• Resetting the ComPoint to factory defaults
• Setup
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To enter the password, proceed as follows:

1. Select the ComPoint in the list and select Extras > Pass-
word.

2. Enter the password for the admin user level.

The factory-set password for the admin user level is admin.
If the function field Assign to all ComPoints is activated, the 
password is assigned to all other ComPoints, as well.
If the ComPoint Manager is terminated, the password has 
to be reentered when restarting the ComPoint Manager.

You can change the password on the ComPoint user interface 
under Control > Security > User info > Edit (see section Changing 
the Passwords for the User Levels in chapter Hardware Descrip-
tion and Commissioning).

How to Set Up a Telnet Connection

1. In the main window, select the ComPoint you wish to 
access via Telnet.

2. Select Configuration > Advanced > Telnet. Alternatively, 
you can select the Telnet function with the right mouse 
button.

The Telnet connection will be established. Refer to Initiating the 
Telnet Connection and Login, Page 3–2.
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How to Set up a Web Connection

1. In the main window, select the ComPoint you want to 
access via the Web (browser-based interface) and select 
Configuration > Advanced > Web. Alternatively, you can 
select the Web function with the right mouse button.

2. A browser window is opened. Click the ComPoint graphic.

The following dialog box appears:

3. Enter the user name and the password. The user name cor-
responds to the user level you want to access.
(see chapter The User Interface via Telnet in section Con-
trol > Security)

This is factory-set for the admin user interface.

User name: admin

Password: admin

Note: You can change the password on the ComPoint user 
interface under Control > Security > User info > Edit (see 
section Changing the Passwords for the User Levels in 
chapter Hardware Description and Commissioning). Refer 
to The Browser-Based User Interface, Page 4–1.
2-10



The Artem ComPoint Manager
How to Upgrade the Firmware

Caution!

During the ComPoint upgrade, you must neither turn off the 
ComPoint nor interrupt the data connection. Otherwise, the 
ComPoint software will be damaged. You will then have to return 
the ComPoint to the manufacturer.

1. Before upgrading, make sure that the new firmware ver-
sion (files ending with *.afw) is available on your hard disk 
or on another data carrier.

2. Under Extras > Password, enter the password of the admin 
user level if this has not been done yet. Otherwise, an 
update will not be possible.

3. In the main window of the ComPoint Manager, select the 
ComPoint which you want to upgrade and select Configu-
ration > Firmware upgrade... Alternatively, you can right-
click the Load firmware option or activate the Firmware 
function from the tool bar.

4. In the new dialog box, activate the Load image file from 
disc... button. 
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5. Select the file which contains the new Firmware. In our 
example, this is the file  cp-v4_52.afw . 

6. Confirm by clicking the Open button. 

The path for the firmware in the control box under Image 
file is automatically updated, and the ComPoint Manager 
checks whether an upgrade is possible and sensible.
2-12



The Artem ComPoint Manager
7. Boot the firmware upgrade by clicking the Load firmware 
file button. Under Status, a progress bar and the current 
process are displayed. 

8. As soon as the firmware upgrade has been finished success-
fully, the following dialog box appears:
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You can choose between a simple restart of the ComPoint 
or a restart with a reset of the configuration to the factory 
defaults. 

Note:

The ComPoint Manager has already selected the option 
you require. If the Restart immediately (recommended) 
option is activated, you can also check the Reset configura-
tion and restart. option to reset the ComPoint to the factory 
settings.

Caution!

If the ComPoint Manager proposes the Reset configuration 
and restart option, you must never select the Restart imme-
diately (recommended) option.

9. To reboot the ComPoint, confirm by clicking Yes. 

Note:

The restart of the ComPoint takes about 20sec. It is not dis-
played on your computer screen. With the help of the LEDs 
of your ComPoint, however, you can check the radio activ-
ity, the radio status, and the Ethernet activity.

10. Finally, check the functionality of the ComPoint, for 
instance by searching for ComPoints installed in the net-
work via the ComPoint Manager. 
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How to Reset the ComPoint to the Factory Defaults

1. To cancel configurations made and to reset the ComPoint 
to the factory defaults, select Configuration > Factory 
default. 

A reset will be performed automatically.

Note:

The complete configuration of the ComPoint will be reset to the 
factory default settings. Only password which have already been 
assigned will be maintained.

How to Restart the ComPoint

1. Select Configuration > Restart to restart the ComPoint. 

How to Exit the ComPoint Manager

1. Select File> Exit to close the ComPoint Manager. 
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3 
The User Interface via Telnet
This chapter describes the setup of the Telnet interface, as well 
as the functions offered when using Telnet. These functions 
include, for example: 

• Displaying of various ComPoint status values
• Configuration of system, interface, and filter settings
• Access rights control

Prerequisite:

The PC which you use to configure your ComPoint has to be 
connected to the same network as the ComPoint to be config-
ured.

Note:

All settings made via the ComPoint Manager can be made via 
routers, as well.

Note:

The Artem ComPoints are operated with different technolo-
gies. Depending on which technology is used, the configura-
tion interface varies at some points. The differences are indi-
cated by means of the following symbol:

Symbol Meaning

Menu item or option only applies to devices 
operating according to IEEE 802.11a.

Menu item or option only applies to devices 
operating according to IEEE 802.11b.

Menu item or option only applies to devices 
operating according to IEEE 802.11g.
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Initiating the Telnet Connection and Login

1. In the Artem ComPoint Manager, initiate your Telnet con-
nection via Configuration > Advanced > Telnet  (see section 
How to Set Up a Telnet Connection on Page 2–9). 

The initial screen of the terminal opens in a new window. 
You are requested to enter a password to log on to one of 
the user levels.

Basically, there are three user levels for Artem Onair: 
Admin, user, and view. 

The admin user level allows unlimited access to all Com-
Point functions. 

The factory default for the password of this user level is 
admin. 

Welcome to Onair ComPoint!

Artem GmbH, Ulm, Germany
http://www.Artem.de

CPD-XT-g

    Node Name: Artem ComPoint                            UpTime: 0:22:25

 password:
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If you log on as a user, the access to specific system-relevant 
configuration options will be denied. In particular, the user 
user level does not allow you to make any settings leading 
to the termination of the network connection between 
ComPoint and clients.

The factory default for the password of this user level is 
user.

The view user level does not allow you to configure the 
ComPoint in any way. You can merely view some status 
screens. 

The factory default for the password of this user level is 
view. 

2. Enter the password for the desired user level and confirm 
with Enter. Now you have access to the main menu. 

Note: 

For safety reasons, it is recommended to change the preset pass-
words as soon as possible. You can learn how to change the pass-
words in section Control > Security > User info > Edit on 
Page 3–70. 
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Setup of the User Interface

The user interface is divided into five main sections:

• Title section
Provides general information, such as the ComPoint version 
used (in our example:  V4.52) and the node name of the Com-
Point to be configured (in our example: Artem ComPoint).

• Path
The path (e.g. Main) indicates your current position on the 
user interface.

• Menu and command section
Displays the individual menus and commands in the form of a 
table. The left-hand column of the table indicates the menu 
you are currently in. The currently selected menu item is high-
lighted. In our example, Status has been selected. The right-
hand side of the table displays the submenu of the currently 
selected menu item, if available. This means that the Status 
menu item has a submenu with the following options: Sum-
mary, Ports, ARP cache, and Buffer util. 

                            Onair ComPoint             by Artem))))
 CPT-XT-g V4.56                                   Artem ComPoint

Main
     Menu                              Submenu
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Status [->] |Summary
2 - Config [->] |Ports [->]
3 - Control [->] |ARP Cache [1]
4 - Refresh [5] |Buffer util. [18%]
5 - Help |
6 - Exit |

    Show Status.

 User is authorized at ’admin’ level.
 Enter a number or name.
 0:23:53[admin]>

Input 
section

Status 
section

Menu and 
command 
section

Title 
section
Path
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Menu items (e.g. Config) or commands (e.g. Exit) are repre-
sented by a number, a name, and, if applicable, by a value 
stated in square brackets. If an arrow is displayed next to the 
name of a menu item instead of a value, this means that a sub-
menu exists. 

As Telnet does not support the use of the mouse, you have to 
use the arrow keys of your keyboard to navigate the individual 
menus. 

You can also directly call a menu item or command by typing 
its number or name. You will find a detailed list of all keyboard 
commands under the Help command. 

• Status section
Shows information on the menu item or command you have 
selected at present, as well as the status of currently performed 
actions.

• Input section (Prompt) 
Displays the currently available keyboard commands as well as 
the active user level. Here, you will also find the prompt where 
you can enter the keyboard commands. 

Key Meaning

Move upwards or downwards in the menu item 
list or command list.

Move to the submenu of the selected menu item.

Return to the previous menu. 
3-5



The User Interface via Telnet
The Status Menu

The information on the ComPoint summarized in the Status 
menu can only be displayed but not configured by the user. The 
values displayed as statistical values can be reset to ZERO by the 
authorized user logged in at the ADMIN user level.

This does not apply to information given in the summary view.

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Main
     Menu                              Submenu
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - -
1 - Status [->] |Summary
2 - Config [->] |Ports [->]
3 - Control [->] |ARP Cache [1]
4 - Refresh [5] |Buffer util. [18%]
5 - Help |
6 - Exit |

    Show status.

User is authorized at ’admin’ level.
Enter a number or name.
0:23:53[admin]>
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Status > Summary

1. Select Status > Summary to get an overview of all impor-
tant network parameters. 

The following table gives an explanation of the terms and param-
eters used on the screen.

 

   Onair ComPoint by Artem))))
CPT-XT-g V4.56                                         Artem ComPoint

     Status
--------------------------------------------------------------------------

Primary If
----------

IP config
---------------

DHCP
--------

SNMP
----

Filter
-------------

Uptime
-------

IP 
address

192.168.001.005 disabled on Prot: macFlt 0:26:51

Subnet 
mask

255.255.255.000 Mflt: forward

Gateway 000.000.000.000
Sessions

1

Port
----

MAC address
-----------

Speed
-----

Mode
----

Link
- -----------

Info
-------------------

eth1 00:01:CD:0A:00:4A 10 HD +
eth2 00:01:CD:0A:00:4B 100 HD
wl1_ap 00:60:1D:22:E4:AC 54@01-2412 AP + ArtemComPoint 0 Cl.
wl2_br1 00:60:1D:22:E4:AC 54@11-2462 BR - S ---N --- dBm S/N -- dB

Enter [SPACE] refresh, [q]quit

Parameter Meaning

Primary If Displays the IP address, the subnet mask and the 
gateway of the ComPoint. 
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DHCP States whether the IP address was requested from a 
DHCP server, or if a preconfigured IP address is 
used.
• disabled–A preconfigured IP address is used.
• enabled –The IP address was requested at a 

DHCP server.
You can make your DHCP settings under Config > 
Interfaces > DHCP.

SNMP Shows whether SNMP is active (on) or inactive 
(off). See Section Control > SNMP, Page 3–64.

Filter Displays the filter settings (see Config > Filtering, 
Page 3–42).

Uptime Displays the period of time since the last reset. A 
reset restores the factory defaults of the ComPoint 
and restarts the device. You can initiate a reset of 
the ComPoint under Control > Config reset.

Sessions Number of active user connections.

Port Displays all active ports.

MAC address Displays the MAC addresses of the individual 
ports.

Speed Displays the preset speed of the individual ports in 
Mbps. In the case of wireless ports, the channel 
number and frequency are displayed as well.

You can set the transmission speed under Config > 
Ports > <Wireless Port>.

Parameter Meaning
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Mode Displays the transmission mode for the Ethernet 
port and the wireless port.

The following modes are possible for the 
individual ports:

Ethernet port
• FD stands for full duplex mode.
• HD stands for half duplex mode.

Wireless port
• AP stands for AccessPoint mode.
• BR stands for bridge mode.
• DBR stands for double bridge mode.
You can set the transmission mode under Config > 
Ports > <Wireless Port>.

Link Specifies whether a connection is currently active 
at the corresponding port.

• + connection is active
• - connection is inactive
• no symbol: the Ethernet port is disconnected.

Info Provides general information on the status of the 
ComPoint, such as:

• Swung dash (~):
Bcst SSID is enabled. For safety reasons, we 
recommend to disable Bcst SSID.

• S:
Reception strength of the signal at the wireless 
port in dBm

• N:
Reception strength of the noise at the wireless 
port in dBm

• S/N:
Signal-to-noise ratio. Indicator of the 
transmission quality.

• Cl.:
Number of wireless clients currently 
connected to the ComPoint.

Parameter Meaning
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Status > Ports

The Ports menu item leads you to the status screen and to further 
data on the ComPoint ports. 

Note: 

Which ports are displayed here depends on the hardware configu-
ration of the ComPoint.

Status > Ports > <Ethernet Port>

This menu item displays the MAC address, the maximum trans-
mission speed, and the status screen with the most important 
parameters of an Ethernet port (e.g. eth1).

The following table provides a detailed explanation of the com-
mands.  

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                    Artem ComPoint

Status Ports eth1

     Command
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
 1 - MAC [00:01:CD:0A:00:63]|
 2 - Max speed [100] |
 3 - Port Stat |

    Show traffic statistics of this port.

Enter a number or name. “=“ main menu, [ESC] previous menu.
0:24:59[admin]

Command Meaning

MAC Here, the MAC address of the Ethernet port is 
displayed. It cannot be changed at any user level, 
however. 
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Port stat

Via Status > Ports > <Ethernet Port> > Port Stat, you can go to the 
following screen: 

The following table gives an explanation of the terms and param-
eters used on the screen.  

Max speed The number in brackets shows the maximum 
transmission speed of the Ethernet port in Mbps. This 
entry cannot be changed.

Port Stat Under Port Stat, you can view statistics of the frames 
received, sent, and filtered at the Ethernet port.

Command Meaning

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status Ports eth1
 Parameters                                             Value
---------------------------------------------------------------------
 Received frames since last reset                       51
 Transmitted frames since last reset                    73
 Filtered frames since last reset                        0
 MULTICAST received frames since last reset             51
 MULTICAST transmitted frames since last reset          73
 MULTICAST filtered frames since last reset              0
 Filtered frames (on all ports) since last reset         0

Enter [SPACE]refresh, [r]reset, [q]quit:

Parameter Meaning

Received frames since last 
reset

 Number of received frames since the last 
reset.

Transmitted frames since 
last reset

Number of sent frames since the last reset.
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Status > Ports > <Wireless Port>

This menu item indicates the key parameters of a wireless port 
(e.g. wl1_ap).

Filtered frames since last 
reset

Number of filtered frames since the last 
reset.

MULTICAST received 
frames since last reset

Number of received multicast frames since 
the last reset.

MULTICAST transmitted 
frames since last reset

Number of sent multicast frames since the 
last reset.

MULTICAST filtered 
frames since last reset

Number of filtered multicast frames since 
the last reset.

Filtered frames (on all 
ports) since last reset

Number of filtered frames of all ports since 
the last reset.

Parameter Meaning

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status Ports wl1_ap

     Command
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - MAC [00:60:1D:22:96:40]|
2 - Max speed [54] |
3 - Network name [Artem ComPoint] |
4 - Card type [->] |
5 - Card firmware[1.0.4.3] |
6 - Port stat |
7 - Wireless stat |
8 - Node table |

    Show traffic statistics of this port.
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The table below provides a detailed description of the parameters.  

Port stat

Via Status > Ports > <Wireless Port> > Port Stat , you obtain an 
overview of the transmitted data packets:

Command Meaning

MAC MAC address of the wireless port Cannot be changed 
on any user level. 

Max speed Displays the maximum speed of the wireless port in 
Mbps. This entry cannot be changed.

For devices of the new generation in accordance with 
IEEE 802.11g/a, entry 54 will be listed.

Network name Network name (SSID) of the WLAN network of your 
ComPoint. Must be entered manually at all stations 
which are to be granted access to the WLAN network 
of your ComPoint.

Card type Type of the radio card installed in the ComPoint.

Card firmware Firmware version of the radio card installed in the 
ComPoint. At all user levels, this entry can be viewed 
only.

Port stat Under Port stat, you can view statistics of the frames 
received, sent, and filtered at the wireless port. See 
Section Port stat, Page 3–13.

Wireless stat Provides detailed information on sent and filtered 
frames. See Section Wireless stat, Page 3–15.

Node table List of clients associated with this port, see Section 
Node table, Page 3–18
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The following table gives an explanation of the terms and param-
eters used on the screen.  

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status Ports wl1_ap
 Parameters                                             Value

---------------------------------------------------------------------
 Received frames since last reset                       880
 Transmitted frames since last reset                    596
 Filtered frames since last reset                        0
 MULTICAST received frames since last reset             77
 MULTICAST transmitted frames since last reset          596
 MULTICAST filtered frames since last reset              0
 Filtered frames (on all ports) since last reset         0

Enter [SPACE]refresh, [r]reset, [q]quit:

Parameter Meaning

Received frames since last 
reset

Number of received frames since the last 
reset.

Transmitted frames since 
last reset

Number of sent frames since the last reset.

Filtered frames since last 
reset

Number of filtered frames since the last 
reset.

MULTICAST received 
frames since last reset

Number of received multicast frames since 
the last reset.

MULTICAST transmitted 
frames since last reset

Number of transmitted multicast frames 
since the last reset.

MULTICAST filtered 
frames since last reset

Number of filtered multicast frames since 
the last reset.

Filtered frames (on all 
ports) since last reset

Number of filtered frames of all ports since 
the last reset.
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Wireless stat

Via Status > Ports > <Wireless Port> > Wireless stat , you obtain a 
detailed overview of the type of data packets transmitted.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status Ports wl1_ap
 Parameters                                             Value
-----------------------------------------------------------------------
Number of unicast MSDUs transmitted sucessfully 880
Number of multicast MSDUs transmitted sucessfully 596
Number of transmitted MPDUs
Number of unicast MSDUs recieved sucessfully 77
Number of multicast MSDUs transmitted sucessfully 596
Number of unicast MPDUs transmitted sucessfully
Number of received frames (without any filter)
Number of MSDUs dropped before transmission
Number of MSDUs sucessfully sent after one retry
Number of MSDUs sucessfully sent after more retries
Number of MSDUs that could not be transmitted
Number of frame transmissions without ACK received
Number of duplicate received MSDUs
Number of CTS frames received in response to an RTS
Number of received MPDU without decryption key

Enter [SPACE]refresh, [r]reset, [q]quit, [+]next,[-]previous, [ESC]break:

Parameter Meaning

Number of unicast 
MSDUs transmitted 
sucessfully

Number of MSDUs transmitted 
successfully to unicast addresses since the 
last reset. An acknowledgement has been 
received for each of these packets.

Number of multicast 
MSDUs transmitted 
sucessfully

Number of MSDUs transmitted 
successfully to multicast addresses 
(including the broadcast MAC address). 

Number of transmitted 
MPDUs

Total number of packets (data and 
management) transmitted successfully. 
Refers to unicast and multicast packets 
transmitted and acknowledged, as well as to 
broadcast packets transmitted.
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Number of unicast 
MSDUs recieved 
sucessfully

Number of MSDUs transmitted with an 
unicast address and received successfully.

Number of multicast 
MSDUs transmitted 
sucessfully

Number of MSDUs successfully received at 
multicast addresses. 

Number of unicast 
MPDUs transmitted 
sucessfully

Number of MPDUs successfully 
transmitted to unicast addresses. An 
acknowledgement has been received for 
each of these packets.

Number of unicast 
MSDUs received 
sucessfully

Number of MSDUs transmitted with an 
unicast address and received successfully.

Number of multicast 
MPDUs received 
sucessfully

Number of MPDUs transmitted with a 
multicast address and received successfully.

Number of received frames 
without any filter

Number of frames received unfiltered.

Number of MSDUs 
dropped before 
transmission

Number of MSDUs lost before 
transmission.

Number of MSDUs 
sucessfully sent after one 
retry

Number of MSDUs transmitted 
successfully after one retry.

Number of MSDUs 
sucessfully sent after more 
retries

Number of MSDUs transmitted 
successfully after several retries.

Number of MSDUs that 
could not be transmitted

Number of MSDUs which could not be 
transmitted.

Number of frame 
transmissions without 
ACK received

Number of transmitted frames for which 
no acknowledgement frame was received.

Parameter Meaning
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Press + to view the next page of the overview:

Number of duplicate 
received MSDUs

Number of duplicate MSDUs received.

Number of CTS frames 
received in response to an 
RTS

Number of CTS (Clear to Send) frames 
received in response to an RTS (Request to 
Send).

Number of received 
MPDU without 
decryption key

Number of MPDUs received in 
unencrypted form

Parameter Meaning

                            Onair ComPoint             by Artem))))
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Status Ports wl1_ap
 Parameters                                             Value
-----------------------------------------------------------------------
Number of received MPDU that couldn’t be decrypted
Number of RTS frames with no CTS received
Number of aborted frames
Number of unsuccessfully received frames
Number of MPDUs which could not be transmitted 
Number of unicast MPDUs transmitted sucessfully
Number of rejected unencrypted MPDUs
Number of dropped received unicast and multicast MSDUs
Number of partially or erroneously received MSDUs
Number of MPDUs received without required encryption
MPDUs received without appropriate privacy configuration

Enter [SPACE]refresh, [r]reset, [q]quit, [+]next,[-]previous, [ESC]break:

Parameter Meaning

Number of received 
MPDU that couldn’t be 
decrypted

Number of received MPDUs that could not 
be decrypted. The reason for this might be 
that no appropriate key was entered.

Number of RTS frames 
with no CTS received

Number of RTS frames for which no CTS 
was received.
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Node table

Via Status > Ports > <Wireless Port> > Node table , you can go to 
the following screen:

Number of aborted frames Number of frames whose transmission was 
aborted, i.e. which were not transmitted 
completely.

Number of unsuccessfully 
received frames

Number of frames received incompletely or 
with errors.

Number of MPDUs which 
could not be transmitted

Number of MPDUs which could not be 
transmitted.

Number of rejected 
unencrypted MPDUs

With activated encryption: Number of 
unencrypted frames which were rejected.

Number of dropped 
received unicast and 
multicast MSDUs

Number of unicast and multicast MSDUs 
which were received and rejected. These 
may be frames received from unknown 
clients logged on to other access points.

Number of partially or 
erroneously received 
MSDUs

Number of MSDUs received incompletely 
or with errors.

Number of MPDUs 
received without required 
encryption

With activated encryption: Number of 
MPDUs received without encryption.

MPDUs received without 
appropriate privacy 
configuration

Number of received MPDUs without 
appropriate encryption settings, e.g. which 
arrive with encryption although encryption 
is disabled.

Parameter Meaning
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The node table displays all clients currently accessing the Com-
Point via radio link. The following table gives an explanation of 
the terms and parameters used on the screen.  

                            Onair ComPoint             by Artem))))
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Status Ports wl1_ap

 Name    MAC_address        IP_address Assoc_time Type      Rate
-----------------------------------------------------------------------------
802.11 00:60:1D:22:96:64 192.168.001.001 00:27:10 Client     11
802.11 00:60:1D:1C:A9:EB 192.168.001.006 00:47:20 Client     5

Enter [SPACE]refresh, [q]quit:

Parameter Meaning

Name Indicates the name of the associated client.

MAC_address Indicates the MAC address of the associated 
client.

IP_address Indicates the IP address of the client.

Assoc_time Indicates (in hours, minutes, and seconds) 
how long the client has been logged on.

Type Displays the type of login at the ComPoint 
(for example: client, Spectralink)

Rate Shows the current transmission rate to this 
client in Mbps.

The following transmission rates are 
possible: IEEE 802.11b: 11, 5.5, 2 and 1 
Mbps IEEE 802.11g/a: 54,48,36,24,18,12,9,6 
Mbps
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Status > ARP cache

The digit in square brackets next to ARP cache indicates the num-
ber of entries in the ARP table.

1. Select Status > ARP cache to view the ARP table of the 
ComPoint.

All IP stations (such as routers and PCs), which have been 
in direct contact with this ComPoint (via telnet, http, or 
ping) within the last 20 minutes, are listed in this table. If 
an IP station has been inactive for 20 minutes, the corre-
sponding entry will be deleted.

The counter for the 20 minutes is reset every time a packet 
is sent or received.

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status

 IP address              MAC address             State        Timeout
---------------------------------------------------------------------
 192.168.001.001         00:60:1D:22:96:64       Reply        19:54

Enter [SPACE]refresh, [q]quit:

Parameter Meaning

IP address / MAC 
address

IP address and MAC address of the client
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Status > Buffer util.

The value indicated here can be viewed at all user levels, but it can-
not be changed.

It is a relative value referring to the utilization of the buffer pool. 
Normally, the values will be between 30% and 50%.

State To allow a client to communicate with the 
ComPoint, both sides must resolve the IP address 
for the MAC address. This information will be 
stored in the ARP cache.

• Request: The ComPoint has transmitted an 
ARP request for this IP address in order to 
find out the MAC address.

• Reply:   the ComPoint has received an 
appropriate reply to the request.

• Invalid: for instance, after timeout when 
waiting for a reply, in the case of erroneous or 
not available IP address (BLD on the opposite 
side or remote ACL or 1x server)

Timeout Period of time during which the client is inactive. 
Starts with 20 minutes and counts down to 0. 
After 20 minutes, the entry for the client will be 
deleted from the ARP cache.

Parameter Meaning
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The Config Menu

In the Config menu, you can configure a variety of ComPoint 
parameters, depending on the user level at which you are logged 
on.

Config > System

Config > System > Node name

Under Config > System > Node name, you can view the name of 
the ComPoint if you are logged in at the user or view user level. If 
you are logged in at the admin user level, you are, in addition, 
allowed to modify it. However, this can be performed much more 
conveniently by means of the ComPoint Manager. Refer to Section 
The Artem ComPoint Manager on Page 2–1.

Config > System > Location

Under Config > System > Location, you can specify the location of 
the ComPoint. Example: “Second floor”

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Main
     Menu                              Submenu
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Status [->] | System [->]
2 - Config [->] | Ports [->]
3 - Control [->] | Interfaces [->]
4 - Refresh [5] | Filtering [->]
5 - Help | IP routes [->]
6 - Exit | BLD [->]

| VLAN [->]

    Configuration menu

Enter a number or name.
0:24:59[admin]>
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Config > System > Contact

Under Config > System > Contact, you can specify a contact per-
son, e.g. an administrator, for the maintenance of the device. 
Moreover, you can specify how this contact person can be reached.

Config > System > Description

Under Config > System > Description, you can enter a description 
of the device. For example, you can specify the name of the device 
and the firmware version.

Config > System > Hardware

Under Config > System > Hardware, you can view the version 
number of the ComPoint circuit board, the serial number of the 
ComPoint circuit board, a list of the device ports (e.g. option con-
nector, Fast Ethernet 1, PCMCIA A), and the MAC addresses of 
the two Ethernet ports of the ComPoint.

Config > System > Software

Under Status > Software, you will find a table providing informa-
tion on the software available in the FLASH memory of the 
ComPoint. 

                            Onair ComPoint             by Artem))))
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Config System

 Name Version Flash Date Release Date
--------------------------------------------------------------------------
Bootloader 6.02 Feb 19 12:05:32 2004May 06 15:36:23 2003
VPD 3.08 Feb 19 12:05:32 2004Feb 19 12:05:32 2004
Monitor 1.80 Feb 19 12:05:32 2004Feb 17 12:05:32 2004
CM 4.52 {none} Feb 17 12:05:32 2004
Firmware 4.52 Feb 19 12:05:32 2004Feb 17 12:05:32 2004

Enter [SPACE]refresh, [q]quit:
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The Name column indicates the individual firmware components, 
the version numbers of which you can find in the Version column 
to the right.

The date and time given in the Flash Date column indicate when 
the last upgrade of the corresponding software was carried out. 
The Release Date column indicates the release date of the version 
used. 

Some entries do not indicate the FLASH date {none}, as they are 
generated by another firmware component. The release date of 
this generated software always corresponds to the release date of 
the generator software.

Config > System > Features

Under Config > System > Features, you can view the additional 
modes of the device. These are:

• Bridge
• Double bridge

This option is also directly available via the ComPoint Manager.

Note:

This option is only available with ComPoint II and higher, 
version I of the ComPoint merely indicates the current mode of 
the device (e.g. access point, bridge).
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Config > Ports

In the Config > Port menu, you can configure the individual active 
ports.

Config > Ports > Port <Ethernet-Port>

The following table provides an explanation of the terms and 
options used in the menu.  

                            Onair ComPoint             by Artem))))
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Config Ports eth1

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface  [le0] | interface name
2 - Auto neg mode [enabled] |
3 - Actual value  [100BaseTX_HD] |

   Interface assignment for this port.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>

Option Meaning

Interface Interface name of the port

Auto neg mode Using this function, you can enable and disable the 
auto negotiation mode. If the auto negotiation 
mode is enabled, the ComPoint automatically 
identifies the transmission rate and the duplex 
mode of the opposite side. As a default, this mode 
is activated. If you wish to adjust the transmission 
rate and the duplex mode of the port manually, set 
the auto neg mode to disable. 

Actual value Current transmission rate and duplex mode of the 
port. You can only change the indicated value if 
you have disabled the auto negotiation mode. 
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Config > Ports > <Wireless Port>

The table below explains the options used in the menu. 

                            Onair ComPoint             by Artem))))
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Config Ports wl1_ap
     Command                          Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface [le0] | interface name
2 - OperatingMode[AP] |
3 - Network name [Artem ComPoint] |
4 - RF settings [->] |
5 - Security [->] |
6 - Extended [->] |

     Interface assignment for this port.

Enter a number or name, “=“ main menu, [ESC] previous menu. 
18:16:10[admin]>

Option Meaning

Interface Interface of the port

OperatingMode At the admin user level, this menu item allows you to select the desired 
OperatingMode (access point or bridge) of the port from a list, or enter it 
manually into the prompt. At the user and view user levels, the 
OperatingMode cannot be changed.

Network name Enter the network name (SSID) of the WLAN network of your 
ComPoint. This option is only displayed at the admin user level.
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RF settings • DS channel

As admin or as user, you can set the radio channel frequency here.

• Bcst SSID

By deactivating this option, you can prevent the wireless clients 
which do not know the network name of the ComPoint from logging 
on to the WLAN network. This entry exists at the admin level only.

• Repeating

Allows direct communication between wireless clients connected to 
the same ComPoint. If the repeating is deactivated, the wireless 
clients logged in at this ComPoint will not be able to exchange data 
among each other. The drives of a user are thus protected from access 
by other hotspot users.

At the admin level, the Repeating option can be changed. At the user 
level, the settings will be displayed, whereas, at the view level, the 
option is not available.

• Speed mode

Serves to configure automatic speed adaptation or a fixed value for 
the transmission speed.

According to IEEE 802.11b, possible values are: Auto_fallback 
(automatic adaptation) 1_MbpsFixed, 2_MbpsFixed, 5.5_
MbpsFixed, 11_MbpsFixed.

According to IEEE 802. 11g/a, possible values are: Auto_fallback 
(automatic adaptation) 54_MbpsFixed, 48_MbpsFixed, 36_
MbpsFixed, 24_MbpsFixed, 18_MbpsFixed, 12_MbpsFixed, 9_
MbpsFixed, 6_MbpsFixed.

• Mcast rate

Allows you to set the transmission rate for multicast frames. This 
item is displayed on all user levels, depending on the configuration. 
It can, however, only be changed at the user and admin level.

• Tx power

Allows you to set the maximum value for the radiated antenna 
power. The actually radiated antenna power may be lower than the 
maximum value set, depending on the data rate transmitted.

Option Meaning
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Security Allows you to configure the encryption of the wireless traffic. The 
parameters are only available at the admin level and this is where they 
can be configured exclusively. For more details, refer to Section Config > 
Ports > <Wireless Port> > Security, Page 3–31.

Note:

For security reasons, you always ought to select an encryption method 
directly after commissioning the ComPoint.

Extended Specific settings

• MW robustness

Provides transmission security in environments with strong 
interferences through microwave ovens. Frames are fragmented in 
order to decrease the probability of interferences. This setting will be 
distributed to all associated clients, if Medium distr. is enabled. The 
prerequisite is that the clients support this function.

• RTS threshold

Here you can enter the threshold in bytes (1..2346), from which on 
the RTS/CTS mechanism is to be applied. This makes sense if several 
clients which are not able receive each other are operated at one 
access point. This mechanism can be enabled or disabled at any time.

• DTIM period

This value specifies the interval for the Delivery Traffic Indication 
Message (DTIM). The DTIM field is a countdown field which 
informs the clients via the window on the next broadcast or 
multicast transmission. If the clients are operated in the power-
saving mode, they will wake up in time and will receive the data. The 
default value is 1. The value can be configured from 1 to 65535.

Option Meaning
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Extended • AP distance

This function modifies the roaming behavior of the clients. The 
smaller the setting of the wireless cell, the sooner will the clients 
roam to the next ComPoint. The prerequisite is that Medium distr. is 
enabled and that the clients support this function.

• Load balanc.

Activate Load balancing if the clients are supposed to select their 
ComPoints dynamically depending on the load distribution. 
ComPoint transmits the corresponding information in the probe 
response and beacon frames.

• Mode 802.11g

Here you can make settings regarding the technology ComPoint is 
supposed to use. 

• 802.11b_only:
ComPoint exclusively operates according to 802.11b and forces all 
clients to adapt themselves.

• mixed:
ComPoint adapts to the technology of the clients. 

• longrange_mixed:
ComPoint adapts to the technology of the clients. Basic rates of 
1 and 2 Mbps are supported.

• shortrange_mixed:
ComPoint adapts to the technology of the clients. Basic rates of 
1 and 2 Mbps are NOT supported.

• 802.11g_only:
ComPoint exclusively operates according to 802.11g. 802.11b 
clients do not have access.

Option Meaning
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Option Meaning

• Nitro mode

By activating this function, you can achieve higher transmission 
speeds for 802.11g via frame bursting. Several packets are 
transmitted in sequence without waiting periods. Particularly 
effective in 11b/g mixed operation.

• Ant. Diversity

Antenna diversity. Specifies how many and which antennas were 
used for transmitting and receiving.

• none:
Merely the main antenna transmits and receives.

• receive:
Two antennas receive, the better signal will be evaluated. 

• transmit:
Both antennas transmit. 

• both:
Both antennas transmit and receive. The better signals will be 
evaluated.

• Medium distr.

Activate this function if the parameters defined above (MW 
robustness, RTS threshold, AP distance, load balanc.) are to be 
distributed to clients. If the clients support this function, their local 
settings will be overwritten by the ones of the ComPoint.

• Encapsulation

This function can only be accessed at the admin user level after 
corresponding configuration. This menu item has several submenus, 
which will be explained in detail under Config > Ports > <Wireless 
Port> > Extended > Encapsulation, Page 3–35. 
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Config > Ports > <Wireless Port> > Security

Allows you encrypt the wireless traffic. The parameters are only available 
at the admin level and this is where they can be configured exclusively. 

Encryption according to WEP

1. Select the option WEP under Config > Ports > <Wireless 
Port> > Security > AuthMethod..

You will be led to the following screen:

Command Parameter

AuthMethod Select an encryption method.

Note:

For security reasons, you always ought to select an 
encryption method directly after commissioning the 
ComPoint.

• none: no encryption of the wireless traffic. 
• WEP: Wireless Equivalent Privacy
• WPA-802.1x (WiFi Protected Access): Encryption 

method with high security. For this encryption 
method, you will need an encryption server.

• WPA-PSK (WPA Pre-Shared Key): You can assign 
an access password, the so-called master key, for 
ComPoint and for all clients. Further secure keys 
will be created automatically from the master key.
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2. For instance, enter a self-selected key for Key 1.

The ComPoint is able to decrypt a radio frame encrypted 
with a key it knows. It is important to use the key of the 
corresponding entry for the decryption. 

If the client is encoded with key 3, this means that key 3 
must have the same value on the ComPoint and on the cli-
ent. Naturally, this applies to both directions.

The length of the key used determines the encryption 
strength. 

If you enter 5 characters, a 40-bit long key will be generated 
and 64-bit encryption will be performed (effective crypto-
graphic key + 24-bit initialization vector). 

If you enter 13 characters, a 104-bit long key will be gener-
ated and 128-bit encryption will be performed. The keys 
can be entered using ASCII (a-z, A-Z,0-9) or the hexadeci-
mal number system (0x, followed by the corresponding 
number of hexadecimal numbers). 

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_ap
     Command                          Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - AuthMethod [WEP] | method
2 - Enable state [disabled] |
3 - Key number [1] |
4 - Key 1 [* NOT SET *] |
5 - Key 2 [* NOT SET *] |
6 - Key 3 [* NOT SET *] |
7 - Key 4 [* NOT SET *] |

     Selected method for authentication and encryption.

Enter a number or name, “=“ main menu, [ESC] previous menu. 
18:16:10[admin]>
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Examples:

64-bit encryption
"ABCDE" (ASCII) = "0x4142434445" (hexadecimal)

128-bit encryption
"1234567890123" (ASCII) = 
"0x31323334353637383930313233" (hexadecimal)

Set keys are represented by the * character.

3. Select the option enable for Enable State.

4. Also enter the key on your client which is to be granted 
access to the wireless LAN.

The data transmitted between ComPoint and client will now be 
encrypted. You should regularly enter a new key via clear_key.

Encryption according to WPA 802.1x

The encryption is performed via an external encryption server 
and provides increased security. To find out how to obtain a certif-
icate from the encryption server, please refer to:

Encryption according to WPA-PSK

If your client supports this encryption method, you should acti-
vate it. It provides more security than WEP encryption.

1. Select the option WPA-PSK under Config > Ports > <Wire-
less Port> > Security > AuthMethod..

You will be led to the following screen:
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2. Enter a password with a length between 8 and 63 characters 
under Passphrase. For security reasons, the password 
should have a length of at least 20 characters.

3. Select the option enable for Enable State.

4. Enter the same password on your client.

Client and ComPoint will now generate a dynamic key.
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Config Ports wl1_ap
     Command                          Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - AuthMethod [WPA-PSK] | method
2 - Enable state [disabled] |
3 - Passphrase [*******] |

     Selected method for authentication and encryption.

Enter a number or name, “=“ main menu, [ESC] previous menu. 
18:16:10[admin]>
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Config > Ports > <Wireless Port> > Extended > Encapsula-
tion

A wireless port can send LLC frames only. An LLC header has to 
be added to any other frame. The Encapsulation menu item allows 
the configuration of this procedure, and specifies the way it is 
reversed at the receipt.

Note:

The Encapsulation function should only be used by experienced 
administrators. 

In the Encapsulation menu, you can choose between the options 
Mode and  Customize. 

1. By selecting Mode Default, you can undo all settings made 
regarding the frame processing, and the initial values will 
be restored. 

Under Customized, you can specify the way incoming and outgo-
ing data packets are to be processed. 

1. Select Config > Ports > <Wireless Port> > Extended > 
Encapsulation > Customize > Transmit to process outgoing 
packets, or Config > Ports > <Wireless Port> > Extended > 
Encapsulation > Customize > Receive, to determine the 
configuration for incoming packets. 
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Config > Ports > <Wireless Port> > Extended > Encapsula-
tion > Customize > Transmit

The table below explains the options used in the menu as well as 
the resulting setting options. 

Option Meaning

Encapsulation Use this option to specify the default 
encapsulation, i.e. set the basic default for the 
transmission of frames without LLC header. The 
standards RFC_1042 and IEEE_802.1H are 
available. You can select them from the list, or 
directly enter them into the prompt. 

Exceptions Here you can specify the protocols for which you 
want to define other than the default 
encapsulation.

Using the Show option, you can view all the 
protocols excluded so far. The value in square 
brackets indicates the number of excluded 
protocols. 

Select Add to add further protocols to the list of 
exceptions (max. 10). These can either be selected 
from the list or entered into the prompt. 

Accordingly, you can remove protocols from the 
exception list using the Remove menu item. The 
default encapsulation will be then be applied again 
to these protocols. 
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Config > Ports > <Wireless Port> > Extended > Encapsula-
tion > Customize > Receive

Under this menu item, select the standard for which you want to 
define an action to be performed when receiving a data packet. As 
a default, the specifications RFC_1042 and IEEE_802.1H are avail-
able.

As the submenus of these two options are set up identically, they 
will both be explained in the following table. 

Parameter Meaning

Def. action Here you can define whether the LLC header of 
incoming data packets is to be removed as a 
default. Select remove to have the header removed, 
or unchanged to leave the data packet unchanged. 

Exceptions Here you can specify the protocols for which the 
default action is not to be applied.

Using the Show option, you can view all the 
protocols excluded so far. The value in square 
brackets indicates the number of excluded 
protocols. 

Select Add to add further protocols to the list of 
exceptions (max. 10). These can either be selected 
from the list or entered into the prompt. 

Accordingly, you can remove protocols from the 
exception list using the Remove menu item. The 
default action will then be applied again to these 
protocols. 
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Config > Interfaces

Use the Interfaces option at the admin level to configure the net-
work interfaces.

For example, to modify the network parameters of the le0 inter-
face, select Config > Interfaces > le0. 

You can set the IP address, netmask, and gateway.

At the user and view user level, this menu item is a static display 
only.

1. For example, in the le0 menu, select IP-address, and enter 
the corresponding IP address into the prompt.

The options for the DHCP menu are explained in the fol-
lowing.
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Config Interfaces le0
     Command                          Parameters
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - IP address [192.168.013.222] |IP address
2 - Subnet mask [255.255.254.000] |Subnet mask
3 - Gateway [192.168.013.002] |Gateway
4 - DHCP [->] |

     IP Address of this interface

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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Config > Interfaces > DHCP

The table below explains the terms and parameters used in the 
menu and lists the available options of the individual menu items.
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CPT-XT-g V4.56                                   Artem ComPoint

Config Interfaces le0 DHCP
     Command                              Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - StatusLease [enabled] | operation
2 - Lease [used] |
3 - Requested IP [any] |
4 - Client ID [default] |
5 - Server [any] |
6 - Vendor ID [none] |
7 - Duration [any] |

     Request, rebind or release a lease.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Option Meaning

Status You can enable or disable DHCP via this option.

If DHCP is enabled, a request will automatically be 
sent to the DHCP server when booting the 
ComPoint, and the ComPoint will be assigned a valid 
IP address (lease).

If DHCP is disabled, the ComPoint will be booted 
with the IP address defined in the ComPoint 
Manager.
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Lease Shows the status during the request for an IP address.

• idle

DHCP is not enabled.

• used

An IP address requested from a DHCP server is 
active.

• in process

A DHCP request is being processed.

Possible actions

• request
Here you can request an IP address from a DHCP 
server if no address has been allocated yet.

• release
Releases the address. It may then be allocated 
again by the DHCP server. 

• rebind
Corresponds to a release with a request following.

Requested IP
(DHCP 
Option 050)

With this option, you can request a specific IP 
address (current IP) from the DHCP server.

Client ID
(DHCP
Option 061)

Serves to identify clients at the DHCP server 
unambiguously. 

As a default, the MAC address of the Ethernet port 
will be used (default). However, you can also use this 
option to allocate a client ID (client ID).

Server
(DHCP
Option 054)

Allows you to select a DHCP server (IP address of the 
DHCP server) from the network, in case there are 
several DHCP servers. 

This option is disabled as a default. This means that 
all DHCP servers in the directly adjacent network are 
contacted. If routers of external networks have relay 
agents, these are contacted as well.

Option Meaning
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Vendor ID
(DHCP
Option 060)

Also called ClassID with some manufacturers.

Enables you to group devices and allocate various 
attributes to these groups.

Duration
(DHCP
Option 051)

Defines the time range during which an IP address 
assigned by a DHCP server will be used (lease time). 
A DHCP server can accept such a request or 
overwrite it with its own settings.

Option Meaning
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Config > Filtering

This menu enables you to configure the individual filters for an 
efficient data exchange.

Note:

The Filtering function should only be used by experienced admin-
istrators.

As a rule, all packets used for direct communication with the 
ComPoint (e.g. Telnet session on the ComPoint) will (can) not be 
filtered in any case.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Filtering
     Command                              Parameters
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - ARP process [on] | mode
2 - Protocol [->] |
3 - MAC filter [->] |

    Turn special ARP processing ON or OFF.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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How the Filtering Process Works

Example for the Filtering Process

• ARP process.: on
• Protocol: as a default procMcstFlt
• Protocol: IPX is to be discarded
• Multicast filter default rule: 

- Source=any; 
- Destination=any Multicast; 
- Destination Port=wl1_br

The incoming data traffic consists of:

1. IPX packet

2. ARP request to an associated client

3. Multicast frame
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Config > Filtering > ARP process.

If ARP Process is enabled (on), all ARP packets coming from or 
determined for associated clients will be led to the corresponding 
ports without filtering. 

In the process, ARP requests for associated clients are converted 
from MAC multicast to MAC unicast.

At the same time, ARP requests not determined for associated cli-
ents are filtered.

An entry is generated in the protocol list, displaying ARP (0x806) 
in the "procARP" state. This entry cannot be changed.

ARP processing is configured separately for each ComPoint and 
does only apply to AccessPoint ports.

Config > Filtering > Protocol

The Protocol menu allows you to define, change, and delete rules 
for the forwarding or filtering of protocols.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Filtering Protocol
     Command                              Parameters
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Default mode [forward] | mode
2 - Show [1] | 
3 - Add [->] | 

        Processing rule for all those protocols, for which no
        specific actions are defined.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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The table below explains the terms and parameters used in the 
menu and lists the available options of the individual menu items. 

Option Meaning

DefaultMode Displays the DefaultMode, which will be applied to all 
protocols not indicated in the list.

• forward

All packets of not listed protocols will be forwarded 
according to the normal AccessPoint function, 
without being processed by the multicast filters.

• discard

All packets of not listed protocols will be discarded.

• MAC_filter

All packets of not listed protocols will be forwarded 
to the multicast filters. The multicast filters decide 
to which port(s) the packets will be led.

Show Displays the protocol list.

• Protocol

The protocol name, the name of the protocol suite 
or the protocol numbers in hexadecimal code will 
be displayed and can be selected via Add or entered.

• Mode

forward, fwrd some, discard, MAC-filter, 
procARP (special case, with ARP process. on)
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Add Adds a protocol or a protocol suite to the list. For each 
added protocol, one action has to be chosen. The 
protocol list can contain a maximum of 32 entries.

There are two ways to enter a protocol or suite:

• Select a protocol or suite from the predefined list.

Predefined protocols and protocol groups
1 – AppleTalk (AppleTalk, ARP for AppleTalk)

2 – Vines (protocols by Banyan Vines)

3 – DEC (DEC – Digital Equipment Corporation protocols)

4 – INET (IP, ARP)

5 – IPX (IPX protocol)

6 – SNAServices (IBM SNA Services on Ethernet protocol)

7 – IP

8 – ARP

9 – RARP

or

• Enter the protocol number as hexadecimal code into the 
prompt (e.g. 0x800 for IP, 0x806 for ARP).

Remove Removes the selected protocol from the list. By selecting 
all from the list, you remove all protocols from the list.

There are two ways to specify the protocol to be 
removed:

• Select the protocol from the list.

or

• Enter the protocol number as hexadecimal code into the 
prompt (e.g. 0x800 for IP, 0x806 for ARP).

Option Meaning
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Config > Filtering > MAC filter

The MAC filter menu allows you to define, change, and delete 
rules for the forwarding or filtering of multicast frames on the user 
or admin user level. 

1. Select Config > Filtering > MAC filter to go to the following 
screen:

The table below explains the terms and parameters used in the 
menu and lists the available options of the individual menu items.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Filtering MAC_filter
     Command                             Parameters
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Rule table [1] | default rule
2 - Edit Rule [->] |
3 - Add |

    Show all rules relating to the current configuration.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Option Meaning

Rule table The number in brackets indicates the number of filter 
rules defined.

Select Rule table in order to view an overview of all 
filter rules defined. 

Edit rule Edits a filter rule.

Add rule Allows you to create a new filter rule.

Remove rule Removes the selected filter rule.
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Config > Filtering > MAC filter > Edit

Only on the admin and user level. Here, you can edit and delete 
filter rules.

Option Description

Rule number Select the filter rule you wish to edit.

Rule status Enable or disable the selected filter rule.

Src MAC Defines the source address of the multicast frames 
to be processed with this rule.

any   = any 

local = placeholder for the MAC address of the 
corresponding ComPoint (Config Interface)

Dst MAC Defines the destination address for which the rule 
is to be valid. 

• Broadcast Frames addressed to all nodes 
(FF:FF:FF:FF:FF:FF).

• IP-Multicast: Frames addressed to any group 
of devices belonging to an IP multicast group.

• Multicast: Frames addressed to a group of 
devices on MAC basis 
(MAC address MSB = 1)

• any: any frames
In addition, you can enter any address as 
destination address in the prompt. 
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Simple Example for Setting up Filter Rules

To ensure the functioning of your hotspot and to protect your 
hotspot users from unauthorized access, you must define a few fil-
ter rules. You can thus prevent the users within the hotspot from 
communicating with each other and to make their resources 
(shared permissions for directories) available to other hotspot 
users.

Proceed as follows:

1. Under Config > Filtering > Protocol, define which protocols 
are permitted for transmission.

To grant your users access to the Internet, the protocols IP and 
ARP have to be transmitted. Both protocols are contained in the 
INET suite.

2. Under Add, select the INET suite.

DST Ports Use this menu to define for the selected rule to 
which ports the frames are to be forwarded. 

• Show Ports

Displays a list of all ports to which the frames 
are forwarded according to the currently 
edited rule. 

• Add port

Adds further ports which are to receive the 
forwarded frames. 

• Remove port

Specific frames are removed from the list, i.e. 
excluded from the forwarding procedure.

Option Description
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3. Select the filter mode MAC_filter for the suite.

Finally, you just have to disable the forwarding of all other proto-
cols:

4. To do so, set  Default mode to  discard.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Filtering Protocol
Command                             protocol

 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Default mode [MAC_filter] |Apple Talk
2 - Show [0] |Vines
3 - Add |DEC

|INET
|IPX
|SNAServices
|IP
|ARP
|RARP

Add a protocol or a suite to the list (or change its action) and define 
a specific action to this protocol(s). Select from list or
enter the ISO protocol number in the prompt.

Select from list or enter “protocol“ in prompt. [ESC] break.
21:20:43[admin]>

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Filtering Protocol
Command                             mode

 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Default mode [MAC_filter] |MAC_filter
2 - Show [2] |forward
3 - Add |discard

|
|
|
|
|

Processing mode for all those protocols for which no specific actions 
are defined.

Select from list or enter “mode“ in prompt. [ESC] break.
21:20:43[admin]>
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With these settings, all protocols apart from IP and ARP, for which 
you have made special settings, will not be forwarded by 
ComPoint but discarded.

Note:

After having specified these rules, you will only be able to config-
ure the ComPoint via the Ethernet interface (wired network).

Processing Order of the Rules

If more than one rule is allowed, the rules will be processed in a 
fixed order.

If the frame does not fulfil the conditions of the rules applied 
before, it will be compared to the conditions of the following 
rules. Frames which do not match with any of the rules added by 
the user, or any allowed rule, will be processed via the default rule.

Source MAC Destination 
MAC

Destination 
Port

Order of 
processing

Specific Specific Specific 1

Specific Specific Any 2

Specific Any Specific 3

Specific Any Any 4

Any Specific Specific 5

Any Specific Any 6

Any Any Specific 7

Any Any Any 8
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Example for Multicast Filtering

ComPoint with 2 wireless cards and 1 Ethernet port.

• Show all command

Processing Order

1, 0. Rule number 2 is not activated at the moment.

Effect

1. All broadcasts are only forwarded to port wl1_ap, irrespec-
tive of where they come from.

2. All other multicast frames are forwarded to port eth1 only.

In this case, the wireless network at port wl2_ap (and at port eth1, 
but it is not so important there, as the speed is very high) is fully 
relieved of all broadcasts. The wireless client registered at port 
wl2_ap, however, is not available for ARP requests (and for data 
communication as well).

Rule_
number

Activity Source_MAC Dest_MAC Dest port

0 enabled ANY Multicast eth1

1 enabled ANY broadcast wl1_ap

2 disabled 00:01:02:03:04:05
00:02:01:03:04:05

any wl1_ap,
wl2_ap
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Config > IP routes

This menu allows you to configure the routing table at the admin 
user level.

Here you can enter additional routes to networks accessible via 
other routers.

The table below provides a detailed description of the commands.

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config IP_routes

     Command                   Parameter
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - -
1 - Show [2] |
2 - Add |
3 - Remove | 
 
       Shows the routing table.
Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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Command Description

Show Displays the routing table. 
Every entry consists of:

• destination

IP address of the destination network.

• mask

Netmask of the destination network.

• gateway

IP address of the router via which the data packets 
are routed into the destination network.

• if

Indicates the ComPoint interface.

• metric

Indicates the number of routers between ones own 
network and the destination network.

Add Use this option to add routing entries to the routing 
table. For a routing entry, specify the following 
parameters:

• destination

IP address of the destination network.

• mask

Netmask of the destination network. The number 
of subnet bits is displayed. 32, for example, stands 
for 255.255.255.255.

• gateway

IP address of the router via which the data packets 
are routed into the destination network.

Remove Use this option to remove routing entries from the 
routing table. 

The default route, the route to the local host, and the 
route to your own network cannot be deleted.
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Config > BLD

You can use this menu to activate broken link detection, to request 
its status, and to configure it.

This function serves to detect a broken cable link and to switch off 
the wireless port.

The table below provides a detailed description of the commands.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config BLD
     Command                             Parameters
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - BLD status [disabled]   |status
2 - Link status [up] |
3 - IP address [000.000.000.000] |
4 - Test interval[300]  |
5 - Timeout [1] |
6 - Retries [5] |
7 - Show ports [none] |
8 - Add port |

          Status of the BLD configuration.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Command Description

BLD status Enables or disables broken link detection as a whole.

• enabled

Enables BLD.

• disabled

       Disables BLD.

Link status Indicates whether the device is connected to an IP-based 
network. Up indicates a verified connection.

IP address Displays the IP address used by the BLD agent for 
verification.

Test interval Indicates the time interval (in seconds) between 
individual verifications of the connection.
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Config > VLAN

You can use this menu to make settings for VLANs (virtual LANs), 
request their statuses, and configure them. Basic settings for set-
ting up a VLAN are explained in Section VLAN Configuration on 
Page 6–1.

The table below provides a detailed description of the commands.

Timeout Indicates the time (in seconds) after which a link will be 
rated as broken.

Retries Number of retries in the case of a broken link.

Show ports Displays an overview of the wireless ports disabled 
during the link breakdown.

Add port Adds a wireless port to the list of ports disabled during 
the link breakdown.

Remove port Removes a wireless port from the list of ports disabled 
during the link breakdown.

Command Description

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config VLAN
     Command                             Parameters
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Admin [->]    |Status [disabled]
2 - VLANs [->] |Mgmt VID [1]
3 - PVID [->] |

          Global VLAN administration of the devices.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Option Description

Admin Administrates global VLAN settings.
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Config > VLAN > Admin

Use this option to make the following general settings for a VLAN:

Config > VLAN > VLANs 

Here, you can view all VLANs configured so far and edit their set-
tings.

The table below provides a detailed description of the options.

VLANs Use this menu to configure and maintain a VLAN.

PVID Configuration of the Port VIDs. 

Command Description

Status Enables or disables the ComPoint for VLAN.

Mgmt VID Enter the VLAN ID of the VLAN in which the 
ComPoint is to be operated.

Option Description

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config VLAN VLANs
     Menu  Submenu
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - - 
1 - Show [4]    |Select port [eth1]
2 - Add |PVID [1]
3 - Edit [->] |Drop Untagged [disabled]
4 - Remove |Drop NonMemb. [enabled]

          Edit VLAN configuration, i.e. configure the egress rules.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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Option Description

Show Shows all VLANs set up and their configuration 
properties. 

• VID (VLAN-Identifier):
Number identifying the VLAN set up by the 
ComPoint.

• Name: 
Name of the VLAN. Corresponds to the 
VLAN-SSID.

• Port:
Ports configured in this VLAN.

• Egress Rule:
Specifies whether the frames transmitted by 
this port are transmitted in tagged or 
untagged form.

Add Here, you can set up a new VLAN. Specify a VLAN 
Identifier (VID) and a name (VLAN-SSID).

Under Mgmt VID, you can decide in which VLAN 
your ComPoint is to operate. 

Edit Here, you can make the settings for a VLAN.

• Select VLAN: 

Enter the VID of the VLAN which you wish to 
edit.

• Add TxRule: 

Add a port to the VLAN and specify whether 
the frames transmitted by this port are to be 
transmitted in tagged form (i.e. including 
VLAN information) or in untagged form (i.e. 
without VLAN information).

• Edit TxRule:

Serves to edit the egress rule for a port at a 
later point in time.

• Del TxRule: 

Deletes the egress rule for the selected port.
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Config > VLAN > PVID

This menu allows you to determine and view rules for receiving 
frames on the ports of the VLAN.

The table below provides a detailed description of the options.

Remove Removes a VLAN entry.

Option Description

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config VLAN PVID
     Menu  Submenu
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Show [4]    |Select port [eth1]
2 - Edit [->] |PVID [1]

|Drop Untagged [disabled]
|Drop NonMemb. [enabled]

          Global VLAN administration of the devices.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Option Description

Show Indicates the current receipt rules for the ports. You can 
make your settings under Edit.
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Edit Make your settings for the port rules.

• Select Port
Select the port whose rules you wish to edit.

• PVID
Allows you to assign a PVID to the selected port. 

• Drop untagged frames
If this option is enabled, untagged frames will be 
discarded. If this option is disabled, untagged 
frames will be tagged with the PVID.

• Drop non Memb.
If this option is enabled, all frames tagged with the 
ID of a VLAN of which the selected port is not a 
member will be dropped.

Option Description
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The Control Menu

Use the Control menu to modify the passwords of the user levels, 
to carry out a System Restart, or to reset the parameters to factory 
default. 

Moreover, you can access the Security and SNMP menus, view the 
ComPoint log files, and make additional settings for the DHCP 
communication.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Main
     Menu                              Submenu
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Status [->] | DHCP client [->]
2 - Config [->] | SNMP [->]
3 - Control [->] | Security [->]
4 - Refresh [5] | View logs
5 - Help | Restart
6 - Exit | Config reset

    Control Menu

Enter a number or name.
0:24:59[admin]>
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Control > DHCP client

If the ComPoint is to request an IP address from a DHCP server 
during the start-up, you can configure the parameters for the 
request of an IP address using this option.

The table below provides a detailed description of the commands.

                             Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Control DHCP_client

     Command
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Leases  [0] | 
2 - Retrans. time [4] | 
3 - Retries  [2] | 

    Show all leases used by valid interfaces.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Command Description

Leases Number of interfaces which have an active IP address or 
whose request is still being processed at the DHCP 
server.

Retransm. 
time

Time interval (in seconds) between possible repetitions 
of the request at the DHCP server.

Retries Maximum number of repetitions of the requests at the 
DHCP server.
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Control > SNMP

Use this menu to configure the SNMP settings. ComPoint sup-
ports SNMP versions:

• SNMP V1
• SNMP V2c
• SNMP V3

and the management information base:

• MIBII.

The table below provides a detailed description of the commands.

                             Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Control SNMP

     Command                             Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Status [enabled] | status
2 - SNMP port [161] |
3 - SysObject ID [4280] |
4 - Read access [public] |
5 - Write access [private] |
6 - Send trap [trap community]|
7 - Manager [->] |

   Current status of SNMP agent.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Command Description

Status Activates or deactivates SNMP as a whole.

• enabled

Activates SNMP.

• disabled

Deactivates SNMP.
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SNMP port Displays the IP port used by the SNMP agent. The 
default value is 161.

SysObject ID This value cannot be modified, since it designates 
manufacturer and device. Serves to group devices and 
manufacturers.

Read access Community for “read-only” access. 
Enter the password which the SNMP manager must 
transmit in order to obtain read access.

Write access Community for read and write access. 
Enter the password which the SNMP manager must 
transmit in order to obtain write access.

Send trap Community used to send news (traps) automatically. 
Allows access control at the receiving system (SNMP 
Manager).

Manager Administrates the list of admitted managers.

Command Description
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Control > SNMP > Manager

Allows you to administrate the list of admitted managers.

The table below provides a detailed description of the commands.

                             Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Control SNMP Manager

     Command
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Show [1] |
2 - Add |
3 - Remove | 
4 - Edit [->] |

    Show list of all entries of authorized SNMP managers. 

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Command Description

Show Displays the list of admitted manager systems and their 
access rights.

Add Adds the IP address of a manager system into the list.

Remove Removes a manager system from the list.

Edit Configures the access options of a manager system.
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Control > SNMP > Manager > Edit

Allows you to configure the access options of the manager systems.

The table below provides a detailed description of the commands.

                             Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Control SNMP Manager Edit

     Command                             Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Manager name [192.168.013.109] | ElementNr
2 - IP address [192.168.013.109] |
3 - Mask [255.255.255.255] |
4 - Read access [enabled] |
5 - Write access [enabled] |
6 - Send trap [enabled] |
7 - Trap port [162] |
8 - Timeout [1500] |
9 - Retries [3] |

   Specify the manager to be edit by selecting the IP address of
   this manager.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>

Command Description

Manager name Allows you to select the manager system to be edited.

IP address Here you can enter or modify the IP address of the 
manager system.

Mask Use this parameter, together with the IP address, to 
group manager systems. It works analog to the 
SubnetMask used with IP. Only bits set both in the IP 
address and in the mask will be evaluated.

The default value is 255.255.255.255. 

Read access If this option is enabled, the manager system has read 
access.
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Write access If this option is enabled, the manager system has read 
and write access.

Send trap If this option is enabled, the SNMP traps may be 
transmitted to this manager system.

Trap port IP port to which the SNMP traps are sent. 

The default value is 162.

Timeout Displays the waiting period for the acknowledge of 
traps in milliseconds.

Retries Displays the maximum number of repetitions for the 
case that no acknowledge for the traps is received.

Command Description
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Control > Security

Use this menu to view the individual user levels, to change their 
passwords, and to edit the Access Control List (ACL).

Control > Security > WL Admin

For security reasons, activate the option forbidden. Consequently, 
no clients will be permitted access to the configuration interface of 
the ComPoint via WLAN.

Control > Security > User info

Use this menu to view the individual user levels. 

If you know the password for the admin user level, you may 
change the passwords for all user levels.

Control > Security > User info > Show

Displays the names of the individual user levels. These are admin, 
user, and view. 

The passwords of the user levels are displayed in encrypted form.

                             Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Control Security

     Menu                              Submenu
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - WL Admin [allowed] | WL Config forbidden
2 - User info [->] | 
2 - Authenticate [->] | 

Block access to administration via wireless port. A MAC filter rule 
is generated that effectively prohibits wireless access to the Telnet 
and Web configuration.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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Control > Security > User info > Edit

This menu item allows you, as admin or as user, to change the 
passwords of the three user levels. This menu item is not available 
at the view level. 

Prerequisite: 

You have to know the password for the admin user level. 

1. Select Control > Security > User info > Edit.

2. In the submenu on the right side of the table, select the 
user level (view, user, or admin) for which you want to 
change the password and confirm by pressing Enter. 

3. Enter the admin password into the prompt and press Enter. 

4. Now you have to enter the desired new password twice and 
confirm by pressing Enter. 

5. From the next Telnet session onwards, you will be able to 
log in with the new password.

Note:

In case you forget the admin password, you can reset it yourself. 
Proceed as described in How to Reset the Password.
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Control > Security > Authenticate

This menu allows you to configure the local access control list and 
the access to an external access control server. Moreover, the set-
tings for IEEE802.1x are made in this menu. By activating these 
functions, you can limit the access to your data network via the 
ComPoint. Only clients whose MAC address is indicated in the 
local or remote access control list are permitted to access your 
LAN via the ComPoint. In addition, you can perform an authen-
tication of the users via password and user name at an authentica-
tion server. 

Note:

If you select Acl local, the list of MAC addresses is kept by the 
ComPoint. Consequently, you will have to keep a separate list in 
every ComPoint.

If you want to use  ACL remote , you will need to purchase a Secu-
rity Manager from Artem. It will centrally administrate the list for 
all wireless cells and all wireless networks. You will find further 
information on this topic on our homepage under 
www.Artem.de.

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Control Security Authenticate

     Menu                              Submenu
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - wl1_ap [->] | ACL local [disabled]
2 - ACL local [->] | ACL remote [disabled]
3 - ACL remote [->] | IEEE802.1x [disabled]
4 - EAP [->] |
5 - Auth. cache [3] |

   Wireless authentication operating modes

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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The table below provides a detailed description of the parameters.

The priority of the three different options for access control corre-
sponds to the sequence ACL local, ACL remote, IEEE802.1x. This 
means that the access control at the first position will be applied at 
first. 

For example: all three access controls are enabled. A client will ini-
tially be compared to the entries in the local list. If it is found 
there, no request will be sent to the Security Manager. Instead, 
authentication according to IEEE will be performed.

The request to the Security Manager will only be carried out if the 
client is not found in the local list. 

This means that only clients with a known MAC address and 
access permission will be authenticated according to IEEE802.1x.

Parameter Meaning

wl1_ap Use this parameter to configure the access control 
for the corresponding wireless port.

• ACL local

Here you can enable or disable a local access 
control list to be used.

• ACL remote

Here you can enable or disable the 
authentication via the Security Manager.

• IEEE802.1x

Here you can enable or disable an external 
authentication server to be used.
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Parameter Meaning

ACL local Configuring a local access control list.

• Show

Displays the local access control list.

• Add

Adds a new entry to the access control list.

• client MAC addr
Indicates the MAC address of the client to be 
added to the access control list.

• port
Select the wireless port of the ComPoint to which 
the client has access.
- all ports, all wireless ports of the ComPoint
- <Wireless Port>, the corresponding wireless port

• Remove

Removes an entry from the access control list.

• client MAC addr
Indicates the MAC address of the client to be 
removed from the access control list.
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ACL remote Serves to configure the communication settings with an 
external ACL server.

• IP address

Enter the IP address of the ACL server.

• Port number

Enter the IP port via which the ACL server is 
accessible. The default is 1112.

• Comm. state

Indicates the status of the connection to the ACL 
server.
• Disconnected –Connection is not active.
• Connected – Connection is active.

• Def. access

Indicates the access code used if the ACL server is 
not accessible.
• denied – Access denied.
• granted – Access granted.

• Sync period

Enter the time interval (in minutes) after which the 
ACL cache is to be updated. This interval is 
calculated separately for each client.

Parameter Meaning
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EAP Make your entries for authentication according to IEEE 
802.1x.

• Prim. server

Indicates the number of the primary authentication 
server. If several servers are entered, the primary 
server can be selected from a list.

• Server config

• Edit server
Allows you to modify the settings for the 
authentication servers. 

The following options are available:

Select Server: Selects the server to be edited from a 
list.

IP Address: IP address of the server

Port number: Number of the port where the 
communication with the server is to take place. 
The default value is 1812.

Shared secret: Key with which the data packets 
transmitted between ComPoint and server are to 
be encrypted. Enter the same key as on the server.

Remove Server: Deletes the currently selected 
server entry.

• Add server
Creates a new server entry.

• Comm. state

Indicates the status of the connection to the server.

• Disconnected –Connection is not active.
• Connected      – Connection is active.

Parameter Meaning
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EAP 
(Continued)

• Def. access

Specifies the behavior of the ComPoint in case the 
primary server is not available.
• denied – access denied.
• granted – access granted.

• Advanced

Here you can make further settings.

• Max. reauth
Maximum number of automatic 
reauthentication attempts.

• EAPOL timeout
Maximum waiting period of the access point port 
after a request has been sent to the client.

• Serv. timeout
Maximum waiting period of the access point port 
after a request has been sent to the authentication 
server.

• Supp. timeout
Timeout (in seconds) for requests sent to the 
access point by the client.

• Max. requests
Maximum number of user requests after which 
authentication will be aborted.

• Quiet period
Waiting period after an authentication abort.

EAP 
(Continued)

• Reauth. switch
Serves to enable or disable automatic 
reauthentication of clients.

Enabled: The user will be reauthenticated 
automatically after the specified time interval.

Disabled: The user will not be reauthenticated.

• Reauth period
Interval after which a user will be reauthenticated 
automatically (in seconds).

Parameter Meaning
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Control > View logs

Displays the stored system messages. The latest 50 messages since 
the last system boot are stored.

Control > Restart

Select Control > Restart  to carry out a reboot of the ComPoint. 

Control > Config reset

If you select the Control > Config reset  option, the ComPoint will 
be rebooted. At the same time, the configuration will be reset to 
the factory defaults. This action can only be carried out at the 
admin user level.

Caution!

The passwords for the user levels and the IP configuration for the 
primary interface cannot be reset.

Auth. cache The number in square brackets indicates the current 
number of internal and external entries in the 
authentication list. This list contains entries by ACL and 
EAP.

You can view this list by pressing <ENTER>. You will 
find information on the MAC address of the client, the 
port at which the client is registered, whether the access 
has been granted or denied (Error/InProgress/Granted/
Denied), and the source of the authentication (ACL 
local, ACL remote, or EAP). 

In the case of ACL remote and EAP, the status of the 
request, as well as the time left until the next timeout 
will be displayed.

Parameter Meaning
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The Refresh Command

Using the Refresh command, you can define the time interval after 
which a table screen (e.g. Status > Summary) will be updated. The 
preset value is five seconds. 

The Help Command

Use this command to launch the integrated help. The help can be 
called by pressing the <F1> key or the number <o> as well.

The Exit Command

Select the Exit command to terminate your Telnet connection. 

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Main
     Command                             Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Status [->] | seconds
2 - Config [->] |
3 - Control [->] |
4 - Refresh [5] |
5 - Help |
6 - Exit |

    Refresh intervall [sec].

Enter a number or name.
0:26:00[admin]>
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4 
The Browser-Based User Interface 
This chapter describes the structure of the browser-based user 
interface and explains how to start it. The browser interface is 
dependent on the browser used (Internet Explorer, Netscape, 
Opera, etc.), not on the operating system. In the below exam-
ple, the Internet Explorer was used for the purpose of configu-
ration.

Starting the Browser-Based User Interface

You have 2 options to start the Web interface:

• Starting directly via the browser
• Starting via the Configuration menu in the 

ComPoint Manager

Option 1—Starting via the Browser

1. Start the browser which you normally use, e.g. 
Microsoft Internet Explorer.

2. Enter the following into the address line:

http://<IP address of the ComPoint> 

e.g.: http://192.168.1.5

Option 2 – Starting via the ComPoint Manager

1. In the main window of the ComPoint Manager select 
the ComPoint which you want to access via the Web 
(browser-based interface) and select the Configuration 
> Advanced > Web menu or use the right mouse button 
and select the Web menu in the pop-up list.
4-1



The Browser-Based User Interface
The browser-based user interface of the ComPoint will 
now be displayed.

2. Click the ComPoint figure.

The following dialog box appears:
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3. Enter the user name and the password.

This is factory-set for the admin user interface.

User name: admin

Password: admin

You can change the password on the ComPoint user interface 
under Control > Security > User Info > Edit (see section Changing 
the Passwords for the User Levels, Page 1–15).

The Structure of the Browser-Based User Interface

The browser-based user interface is structured similarly to the Tel-
net user interface. 

Section Setup of the User Interface in chapter The User Interface 
via Telnet provides further information on this matter.
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Navigating the Browser-Based User Interface

You can navigate the browser-based user interface like an Internet 
page. 

By clicking links, you reach the next level.

If you have to enter values, an input window will be displayed 
where you can enter the values.

Menus and Parameters of the Browser-Based User Interface

You will find the illustrations and descriptions of all menus and 
commands as well as the corresponding parameters in chapter 
The User Interface via Telnet, starting with section The Status 
Menu.
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5 
ComPoint Bridge
If you have acquired an Artem Onair ComPoint with bridging 
functionality or a Bridge Upgrade Kit, you cannot only enable 
mobile clients to access your LAN, but also connect different 
LAN segments in wireless form.

Depending on the antennas used, this wireless connection can 
cover a distance amounting to some kilometers.

Note:

Always use the original antennas and antenna cables supplied 
in order to avoid breaking governing law inadvertently. If you 
have special requirements, e.g. with regard to the cable length, 
please contact your dealer or Artem GmbH.

The application of this technology is free of charge within the 
Federal Republic of Germany. If a radio link crosses the 
boundaries of your premises, you will merely have to indicate 
the existence of the radio link to the Reg TP (Regulierungsbe-
hörde für Telekommunikation und Post). You can find the Reg 
TP in the Internet under www.regtp.de.

On our website www.Artem.de, you can find the registration 
form as PDF file.

Using the ComPoint Bridge

The section The User Interface via Telnet of the manual 
describes the function, application and configuration of the 
ComPoint as an access point.

Our ComPoint Bridges are a product family which by far 
exceeds this field of application. The ComPoint Bridges offer 
all the features described above, and many more. 
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Note:

Every wireless bridge port of a ComPoint can be run in the Bridge 
mode as well as in the Access Point mode.

Bridges are generally used to connect different LAN segments on 
layer 2 of the OSI 7 layer model. The special feature of the Com-
Point Bridges is that although the distances between these seg-
ments can amount to several kilometers, no cable is required.

If you use a wireless port in the bridge mode, it can be used for a 
bridge link only. This means:

• The port does not have any network name.
• No wireless clients will be able to associate with (register at) 

this port.
• There is no node table for the port (as there are no clients).
• There is no Access Control List (ACL) for this port.

This port will only set up connections to the port of the partner 
bridge configured by you and will only accept connections from 
this port.

The ComPoint Bridges offer transmission rates far exceeding the 
capacities of ISDN S0, ISDN S2M and ADSL. The ComPoint High 
Speed Bridge even outshines standard Ethernet (10BaseT, 
10Base2, 10Base5). 

Caution!

Be sure not to plug two bridges connected by radio to the same 
LAN segment. This will inevitably cause to a network overload, 
leading to a total breakdown of your network traffic. 

To give you an overview of the options offered by ComPoint 
Bridges, some possible network topologies will be described in the 
following.
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1. Point-to-point topology

Interconnection of two LAN segments with 11/54 Mbps

2. Point-to-Multipoint Topology

Interconnection of three LAN segments with 11/54 Mbps
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3. Wireless Backbone

Access point with a wireless connection to the LAN, without losses 
in throughput

4. Wireless bridge connected to wireless clients

Interconnection of two wireless cells without LAN cable

L A N

Funkzelle

Funkzelle

L A N  A

Funkzelle

Funkzelle

L A N  B
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5. High speed interconnection between two LAN segments

Double throughput by channel bundling. Possible configuration 
options are: 2x 11 Mbps.

L A N  BL A N  A
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Preconditions for links with ComPoint Bridges

To set up a wireless link with ComPoint Bridges, there has to be an 
unobstructed view between the antennas on both sides. Among 
experts, this is called LOS, i.e. line of sight.

The term “line of sight” does not merely refer to a straight visual 
line of sight, but to a kind of tunnel, which must not be hampered 
by obstacles. 
This “tunnel” is the so called first Fresnel zone. The Fresnel zone 
has the form of an ellipsis rotating around a longitudinal axis. At 
least 60% of the first Fresnel zone have to be unhampered. The 
radius (or small semi-axis) depends on the frequency used and the 
distance between the antennas.
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Example: 
Radius of the first Fresnel zone as a function of the distance to the 
transmitting antenna, for an antenna spacing of 5 km at 2.45 GHz.

Distance to the 
Transmitting 
Antenna [km]

Radius of the First 
Fresnel Zone [m]

Radius at 60% 
First Fresnel Zone 
[m]

0.250 5.4 4.2

0.500 7.4 5.7

0.750 8.8 6.8

1.000 9.9 7.7

1.250 10.7 8.3

1.500 11.3 8.8

1.750 11.8 9.1

2.000 12.1 9.4

2.250 12.3 9.5

2.500 12.4 9.6

2.750 12.3 9.5

3.000 12.1 9.4

3.250 11.8 9.1

3.500 11.3 8.8

3.750 10.7 8.3

4.000 9.9 7.7

4.250 8.8 6.8

4.500 7.4 5.7

4.750 5.4 4.2
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Example: 
Radius of the Fresnel zone as a function of the distance to the 
transmitting antenna, for an antenna spacing of 700 m at 2.45 
GHz.

Note:

When setting up a bridge link, please make sure that no obstacles 
(no trees, either) reach the Fresnel zone. If this is the case, the 
transmission rate will decline, or the link may even break down.

In the case of short distances within buildings, the LOS must not 
necessarily be taken into account, as the radius of the Fresnel zone 
is very small there.

If these preconditions are observed, the link can be set up and 
maintained without any further restrictions. Weather conditions, 
in particular, do not influence ComPoint Bridge links at all.

Distance to the 
Transmitting 
Antenna [m]

Radius of the First 
Fresnel Zone [m]

Radius at 60% 
First Fresnel Zone 
[m]

100 1.6 1.25

200 2.1 1.6

300 2.3 1.75

400 2.3 1.75

500 2.1 1.6

600 1.6 1.25
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Configuring the ComPoint Bridge

Every bridge port of a ComPoint can be operated as a bridge or as 
an Access Point (AP).

If a bridge port is run in AP mode, all parameters are identical to 
the parameters described in the first part of the manual. 

This is why these parameters will not be discussed here once more.

In some menus, there are only small differences between bridge 
and access point. The options for the contents of many parame-
ters, as well as their meaning, remain unchanged. In this chapter, 
only the differences and new parameters will be discussed.

Note:

Please refer to Section The User Interface via Telnetof the manual. 
Many general parameters are explained there. 

Note:

For better readability, the sequence of the discussed menus will be 
the same as in Section The User Interface via Telnet.

Note:

Always use the marked antenna port (see figure) for bridge links. 
This is the primary port of the device.

On the bottom of the device, there is a label with the names of 
both antennas. The primary antenna is called Ant 1.

primary
Antenna port
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Initiating the Telnet Connection, Login, and Setup of the User Interface

The initiation of a Telnet connection, the login. and the setup of 
the user interface are explained in chapter The User Interface via 
Telnet.

Activating the Bridge Mode

In order to activate the bridge mode, proceed as follows:

1. Go to the menu Section Status > Ports > <Wireless Port>, 
Page 3–12. 

2. Select the option BR under  Operating Mode .

3. Answer the question Are you sure with y.

The ComPoint can now be operated as bridge.

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_ap
     Command                             Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface [le0] | AP
2 - OperatingMode[BR] | 
3 - Network name [Artem ComPoint] |
4 - RF settings [->] |
5 - WEP [->] |
6 - Extended [->] |

     Operating mode of this port.

Enter a number or name, “=“ main menu, [ESC] previous menu. 
18:16:10[admin]>
5-10



ComPoint Bridge
The Status Menu

The information on the ComPoint Bridge summarized in the Sta-
tus menu can only be displayed but not configured by the user. 
You can find further information in chapter The Status Menu.

Status > Summary

Ports operated in bridge mode do not have any network name. 
Under Mode, the value Bridge is displayed. Moreover, these ports 
do not have any associated clients. This is why you cannot use an 
Access Control List (ACL) on a bridge port.

Bridge ports are displayed as port wlx_br.

   Onair ComPoint by Artem))))
CPT-XT-g V4.56                                         Artem ComPoint

     Status
--------------------------------------------------------------------------

Primary If
----------

IP config
---------------

DHCP
--------

SNMP
----

Filter
-------------

Uptime
-------

IP 
address

192.168.001.005 disabled on Prot: macFlt 0:26:51

Subnet 
mask

255.255.255.000 Mflt: forward

Gateway 000.000.000.000
Sessions

1

Port
----

MAC address
-----------

Speed
-----

Mode
----

Link
- -----------

Info
-------------------

eth1 00:01:CD:0A:00:4A 10 HD +
eth2 00:01:CD:0A:00:4B 100 HD
wl1_ap 00:60:1D:22:E4:AC 54@01-2412 BR - S ---N --- dBm S/N -- dB
wl2_br1 00:60:1D:22:E4:AC 54@11-2462 BR - S ---N --- dBm S/N -- dB

Enter [SPACE] refresh, [q]quit
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Status > Ports > wl1_br

Bridge ports do not have a NodeTable.

Port stat.

Via Status > Ports > wl1_br > Port stat. , you get to the following 
screen. 

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status Ports wl1_br1

     Command
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - MAC [00:60:1D:22:96:40]|
2 - Max speed [54] |
3 - Network name [Artem ComPoint] |
4 - Card type [->] |
5 - Card firmware[1.0.4.3] |
6 - Port stat |
7 - Wireless stat |

    Show traffic statistics of this port.

                             Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Status Ports wl1_br
 Parameters                                             Value
---------------------------------------------------------------------
Received frames since last reset 51
Transmitted frames since last reset 73
Average received signal strength -- dBm
Average received signal noise -- dBm
Filtered frames (on all ports) since last reset 0

Enter [SPACE]refresh, [r]reset, [q]quit:
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You can find further information under Port stat, Page 3–13.

The Config Menu

In the Config menu, you can configure a variety of parameters of 
the ComPoint Bridge, depending on the user level at which you 
are logged on.

Note:

The following descriptions presume that the user is logged in at 
the admin user level.

Config > Ports

Bridge ports are called wln_br.

Config > Ports > wl1_br

Parameter Description

Average received 
signal strength

Reception strength of the signal at the receiver in 
dBm

Average received 
signal noise

Reception strength of the noise at the receiver in 
dBm

                            Onair ComPoint             by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br

     Command                             Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - OperatingMode [BR] |
2 - RF settings [->] |
3 - Security [->] |
5 - Extended [->] |
7 - Bridge links [->] |

   Operating mode of this port.

Enter a number or name, “=“ main menu, [ESC] previous menu.
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The following table provides an explanation of the terms and 
options used in the menu.

Command Meaning

Operating Mode This menu item allows you to select the desired 
OperatingMode of the port from a list or to enter it 
manually into the prompt. 

• DBR (depending on the device used)

Only for CPBR-2W11, a device purchased as 
double bridge.

Allows channel bundling, i.e. a 22 Mbps link 
between two sides.

Only possible on wl1, as wl2 follows 
automatically. This means that only one 
logical wireless port is left.

• BR

This port works in bridge mode. Wireless 
clients are not permitted to log in.

The port can be used to interconnect two 
LANs. The preconditions are that there is a 
ComPoint Bridge in the other LAN segment, 
as well as the general preconditions (LOS) 
described on Page 5–6.

• AP

See Section The User Interface via Telnet.

RF settings Merely contains the commands DS channel, Speed 
mode, and Tx power (only for devices operated 
with IEEE-g technology). The commands are 
described in Section Config > Ports > <Wireless 
Port> on Page 3–26.

Security The configuration in the Security menu is 
described on Page 3–28 of the manual.

Extended Allows you to make specific settings as described 
on Page 3–29 of the manual.
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Config > Ports > wl1_brx > Security

The configuration of the Wireless Equivalent Privacy is described 
on Page 3–28 of the manual.

Config > Ports > wl1_brx > Extended

Allows you to make specific settings as described on Page 3–29 of 
the manual.

Config > Ports > wl1_br > Bridge Links 

Allows you to set up a new bridge link or configure an existing 
bridge link.

Bridge Links Allows you to configure a bridge link manually, as 
described in the manual on Page 5–20 ff.

Command Meaning

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge Links

     Menu  Submenu
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - wl1_br [->] | Interface [le0]
2 - Add new link | Alias name [wl1_br]

| Link state [disabled]
| Actual speed [-]
| Manual config [->]
| Auto config [->]
| Link test

   Select the Bridge link you want to configure.

Menu Submenu

wl1_br1

wl1_br1

Select the link you wish to configure.

Add new link Adds a new bridge link. Up to 6 links can be set up.
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Config > Ports > wl1_br > Bridge Links <Port>

Here, you can make the configuration settings for the selected 
port.

The following table provides an explanation of the terms and 
options used in the menu.

Remove link Removes a bridge link.

Menu Submenu

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge Links wl1_br1

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface [le0] |interface name
2 - Alias name [wl1_br] |
3 - Link state [disabled] |
4 - Actual speed [-] |
5 - Manual config [->] |
6 - Auto config [->] |
7 - Link test |

   Interface assignment for this port.

Enter a number or name, “=“ main menu, [ESC] previous menu.

Command Meaning

Interface This option allows you to allocate an interface.

Alias name Here you can assign a name to the link to simplify its 
identification. This name will replace the default name, 
e.g. wl1_br.

Note:

Alias names must not be assigned twice. If you wish to 
reset an alias name to the default name, select Default.
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Config > Ports > wl1_br > Manual config

Link state Enabling and disabling of the bridging function. 
Available values are:
• enabled
• disabled

Actual speed Displays the current transmission rate.

Manual config Allows you to configure a BridgeLink manually, as 
described on Page 5–28 of the manual.

Auto config Allows you to configure a BridgeLink automatically, as 
described on Page 5–20 of the manual.

Link test The link test provides all data required for the 
evaluation of the bridge link (or of both links, with 
high speed bridges). 

Moreover, the link test supports you when orienting 
the antennas.

Command Meaning

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Manual config

     Command
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Local Card [00:01:CD:0A:08:6D]| 
2 - Remote MAC [unconfigured] |
3 - DS Channel [06-2437] |
4 - Actual Speed [--] |

MAC address of the wireless card of this device.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
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The table below explains the options used in the menu:

Config > Ports > wl1_br > Auto config

Option Meaning

Local Card MAC address of the WLAN card of the ComPoint.

Remote MAC Enter the MAC address of the partner device of the 
radio link.

DS channel Allows you to set the channel (frequency).

Actual Speed Displays the current transmission rate.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Auto config

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Config state [allowed] | Config state
2 - Lock state [unlocked] |
3 - Settings [->] |

Show current status of remote configuration process. Select ’perform’ 
to scan for available bridge partners.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
5-18



ComPoint Bridge
The table below explains the options used in the menu:
:

Command Meaning

Config state Shows the current state of the configuration 
process. This parameter can have the following 
values:

• allowed

Only available if no settings have been made or 
if the settings have been reset to the factory 
defaults by Control > Config reset. The bridge 
may be configured from another bridge.

• perform

Enter perform in order to search for available 
bridges and perform an automatic 
configuration.

• done

The configuration has been performed.

• failure

The configuration has failed.

Lock state Indicates whether a bridge is locked for 
autoconfiguration (locked). A lock applies to all 
links of a multi-point bridge.

Settings Allows to check, and, if necessary, to correct the 
following parameters:

• DS channel (=frequency)
• Speed mode (transmission rate)
• AuthMethod (authentication and encryption 

method)
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Setting up a Bridge Link Automatically

Note:

The automatic bridge link setup for devices operated according to 
802.11g will ignore 802.11b devices.

To set up a bridge link automatically, the following steps are 
required:

1. Under Settings, select the frequency (DS channel), the 
transmission rate (Speed Mode), and the security settings 
(AuthMethod) for the link on one of the partner bridges.

The settings will be transferred to the partner bridge dur-
ing configuration.

2. On the first bridge, set  Lock state  to  unlocked . 

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Auto config

     Command Parameters
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - -
1 - Speed mode [Auto_fallback] | method
2 - DS channel [11_2462] | 
3 - Auth Method [none] | 

Select method for authentication and encryption after succsessful remote 
configuration.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>perform
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Note:

The default setting for every ComPoint Bridge is unlocked .

3. Select the option  perform for  Config state.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Auto config

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Config state [allowed] | mode
2 - Lock state [Unlocked] |
3 - Settings [->] |

Bridge lock status. Locked bridge links cannot be accessed via remote 
configuration. This setting affects all links of a multi-point bridge.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Auto config

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Config state [allowed] | Config state
2 - Lock state [Unlocked] |
3 - Settings [->] |

Show current status of remote configuration process. Select ’perform’ 
to scan for available bridge partners.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>perform
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If the antennas are installed correctly on both sides, and the LOS is 
unhampered (see Section Preconditions for links with ComPoint 
Bridges), the bridge will be able to find available bridges and dis-
play them under Scan results :

If the partner bridge cannot be found, check the line of 
sight and the antenna installation. Subsequently, run per-
form once more. The partner should now be found.

4. Select the desired partner bridge.

The link between the two bridges will now be set up auto-
matically. As soon as the configuration has been com-
pleted, the parameter done appears under Config state.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Auto config

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Config state [allowed] | Config state
2 - Scan results [1] |
2 - Lock state [Unlocked] |
3 - Settings [->] |

Show current status of remote configuration process. Select ’perform’ 
to scan for available bridge partners.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
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5. For security reasons, you should set the Lock state of both 
partner bridges to locked. This will prevent the autoconfig-
uration of the two bridges.

Now, the bridge link is active, and the data is transmitted between 
the LAN segments.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br1_Auto config

     Command Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Config state [done] | Config state
2 - Scan results [1] |
2 - Lock state [Unlocked] |
3 - Settings [->] |

Show current status of remote configuration process. Select ’perform’ 
to scan for available bridge partners.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
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Checking a Bridge Link (Link Test)

The link test provides all data required for the evaluation of the 
bridge link (or of both links, with high speed bridges). Moreover, 
the link test supports you when orienting the antenna.

Performing a Link Test

Prerequisite:

Before you perform a link test, you ought to shorten the display 
interval from 5 seconds to 1 second (see The Refresh Command).

1. Log on to your local bridge via Telnet or http at the admin 
user level.

2. Select Config > Ports > < Wireless Port > Bridge Links > 
<Wireless Port > > Link test to open the link test menu.

The data of the link test will be displayed.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_Links_wl1_br 

     Command
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface [le0] | 
2 - Alias name [Artem Bridge] | 
3 - Link state [disabled] | 
4 - Actual speed [-] | 
5 - Manual config[->] | 
6 - Auto config [->] | 
7 - Link test  | enabled

Continuously show connection quality of a configured bridge link.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
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Screen of a single bridge:

Screen of a double bridge:

This display is updated at every refresh interval.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br

                                  Local Bridge          Remote Partner
--------------------------------------------------------------------
                                  Link quality
                                         excellent          excellent

                                    SNR:    51 dB       SNR:   53 dB
                                   Signal: -37 dBm   Signal: -39 dBm
                                   Noise: -96 dBm    Noise: -96 dBm

                                                                             
                                  Received at rate

54 Mbps: 561 54 Mbps: 561
48 Mbps: 0   48 Mbps: 0
36 Mbps: 0 36 Mbps: 0
 1-24Mbps:0 1-24 Mbps:0

                                                                             
                                      Frames Sent:          561
                                  Frames Recieved:          560
                                      Frames Lost:            0

Enter [SPACE] refresh, [r]reset, [q]quit

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_brx Bridge_links wl1_bx

 Local Card 1      Remote Partner    Local Card 2        Remote Partner
--------------------------------------------------------------------
 Link Quality                        Link Quality
       excellent        excellent          excellent         excellent
    SNR:  54 dB      SNR: 52 dB        SNR: 51 dB       SNR: 53 dB
 Signal: -40 dBm Signal: -38 dBm    Signal: -37 dBm   Signal: -39 dBm
 Noise: -96 dBm   Noise: -96 dBm     Noise: -96 dBm     Noise: -96 dBm
                                                                             
 Received at Rate                    Received at Rate
 11 Mbps: 565     11 Mbps: 565     11 Mbps: 561     11 Mbps: 561
 5.5 Mbps:    0    5.5 Mbps:    0    5.5 Mbps:    0    5.5 Mbps:    0
   2 Mbps:    0    2 Mbps:    0    2 Mbps:    0    2 Mbps:    0
   1 Mbps:    0    1 Mbps:    0    1 Mbps:    0    1 Mbps:    0
                                                                             
     Frames Sent:       566              Frames Sent:      561
 Frames Recieved:       565          Frames Recieved:      560
     Frames Lost:         0              Frames Lost:        0

Enter [SPACE] refresh, [r]reset, [q]quit
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Per interval, 5 test frames are sent to the partner and 
answered there. These responses will then be evaluated and 
the results will be displayed.

3. By pressing r(eset), you can reset the counters.

The table below explains the parameters displayed in the evalua-
tion of the link test:

Parameter Meaning

Link Quality Constitutes the title of the parameters indicating the 
link quality.

Evaluation of the 
quality

This parameter can have the following values:

• excellent

• good

• marginal

• poor

SNR The Signal to Noise Ratio (in dB) is an indicator of 
the radio link quality.

Values Evaluation

> 25 dB excellent
15 – 25 dB good
2 – 15 dB marginal
0 – 2 dB poor

Signal Reception strength of the signal at the receiver in 
dBm

Noise Reception strength of the noise at the receiver in dBm

Received at Rate Constitutes the title of the parameters indicating the 
number of received frames.

54 Mbps Number of frames received at a transfer rate of 54 
Mbps.

48 Mbps Number of frames received at a transfer rate of 48 
Mbps.
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4. If you want to quit the link test, press <ESC> or <q> (tel-
net), or select <BACK> (web interface).

36Mbps Number of frames received at a transfer rate of 36 
Mbps.

1 - 24 Mbps Number of frames received at a transfer rate of 1 to 24 
Mbps.

11 Mbps Number of frames received at a transfer rate of 11 
Mbps.

5.5 Mbps Number of frames received at a transfer rate of 5,5 
Mbps.

2 Mbps Number of frames received at a transfer rate of 2 
Mbps.

1 Mbps Number of frames received at a transfer rate of 1 
Mbps.

Frames Sent Number of frames sent by this device since the start of 
the LinkTest.

Frames Received Number of frames received by this device since the 
start of the LinkTest.

Frames Lost Number of frames lost in this link since the start of 
the LinkTest.

Parameter Meaning
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Setting up a Bridge Link Manually

We generally recommend you to select the automatic setup of a 
bridge link, since it is easier to implement and less error-prone. 
For manual configuration, proceed as follows:

1. Select Config > Ports > < Wireless Port> > Bridge Links > 
<Wireless Port> Manual config.

2. Determine the MAC address for each bridge under Local 
card and note it down.

3. Enter the MAC address of the wireless port of the respec-
tive partner bridge at every bridge under Config > Ports > 
<Wireless Port> > Bridge Links > < Wireless Port > Manual 
config > Remote MAC .

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br Manual_config

     Command
------------------------------------|------------------------------
1 - Local card [00:10:36:07:C5:D7]| 
2 - Remote MAC [unconfigured] |
3 - DS channel [13-2472] |
4 - Actual speed [-] |
 
MAC address of the wireless card of this device.

View only
Enter a number or name. “=“ main menu, [ESC] previous menu.
0:24:59[admin]’ in prompt. [ESC] break.
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4. Set the wireless ports of both bridges to the same channel. 
You can select the channel under Config > Ports > <Wireless 
Port> > RF Settings > DS channel .

5. Set the Link state on both bridges to enabled.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br Manual_config

     Command
------------------------------------|------------------------------
1 - Local card [00:10:36:07:C5:D7]|remote MAC addr
2 - Remote MAC [unconfigured] |
3 - DS channel [13-2472] |
4 - Actual speed [-] |
 
MAC address of the wireless card of the remote device.

Enter a number or name. “=“ main menu, [ESC] previous menu.
0:24:59[admin]’ in prompt. [ESC] break.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge_links wl1_br Manual_config

     Command Channel
------------------------------------|------------------------------
1 - DS channel [11_2462] |01 2412 10 2457
2 - Speed mode [Auto_fallback] |02 2417 11 24562
3 - Tx Power [13-2472] |03 2422 12 2467
4 - Actual speed [100_mW_20dBm] |04 2427 13 2472

|05 2432
|06 2437

 |07 2442
|08 2447
|09 2452

Direct Sequence operating channel.

Enter a number or name. “=“ main menu, [ESC] previous menu.
0:24:59[admin]’ in prompt. [ESC] break.
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As soon as both ports are enabled, the link will be set up. 
The  Actual speed  indicates the current transmission rate.

As soon as you have set up a link by means of one of the proce-
dures (automatically or manually), both LAN segments are con-
nected. This means that computers from one segments can estab-
lish a connection with computers from the other segment.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge Links wl1_br1

     Command  Link state
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface [le0] |[disabled]
2 - Alias name [wl1_br] |
3 - Link state [enabled] |
4 - Actual speed [-] |
5 - Manual config [->] |
6 - Auto config [->] |
7 - Link test |

Enable or disable bridge link.

Enter a number or name, “=“ main menu, [ESC] previous menu.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_br Bridge Links wl1_br1

     Command  Link state
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Interface [le0] |[disabled]
2 - Alias name [wl1_br] |
3 - Link state [enabled] |
4 - Actual speed [11] |
5 - Manual config [->] |
6 - Auto config [->] |
7 - Link test |

   Enable or disable bridge link.

Enter a number or name, “=“ main menu, [ESC] previous menu.
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Checking a Bridge Link (Link Test)

The link test provides all data required for the evaluation of the 
bridge link (or of both links, with high speed bridges). Moreover, 
the link test supports you when orienting the antenna.

You can learn how to perform a link test in section 
Performing a Link Test.

Installation note:

As a rule, one of both antennas has to be rotated by 90° during 
installation in order to achieve an optimum performance of the 
double bridge link.
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High Speed Bridge (Double Bridge)

The difference between a high speed bridge and a “normal” bridge 
is that it uses two wireless links simultaneously. Traffic arriving at 
Ethernet is automatically distributed among both wireless ports, 
depending on the available capacity.

Note:

A supplementary upgrade to a High Speed ComPoint Bridge link 
is not available. If you want to use this function, you need to 
acquire the corresponding devices right from the start.

Note:

Please observe that this device can manage higher data through-
put than standard Ethernet. To be able to use its functions com-
pletely, connect the device to a 10BaseT-Full duplex port of a 
switch, at least. We recommend you to connect it to a 100BaseT 
switch port.
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Configuration of the ComPoint Double Bridge

Please make sure that your devices are configured as double 
bridges.

If this is not the case on one of your devices, set the device to D-
Bridge mode:

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_brx

     Command                             Parameters
- - - - - - - - - - - - - - - - - -|  - - - - - - - - - - - - - -
1 - OperatingMode [DBR] | operating mode
2 - RF settings [->] |
3 - Bridge ports [->] | 
4 - Security [->] |
5 - Extended [->] |
6 - Bridge links [->] |

|

Operating mode of this port.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_ap

     Command                             Parameters
- - - - - - - - - - - - - - - - - -|  - - - - - - - - - - - - - -
1 - OperatingMode [AP] | AP
2 - RF settings [->] | BR
3 - Bridge ports [->] | DBR
4 - Security [->] |
5 - Extended [->] |
6 - Bridge links [->] |

|

Operating mode of this port.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
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Particularities in the Configuration of the Double Bridge

Although the double bridge physically always has two wireless 
modules, the two modules logically represent one port. The two 
wireless modules and the two Ethernet ports are therefore dis-
played as one port on the configuration interface. 

Therefore, only two ports will be displayed on the configuration 
interface for a double bridge. 
• 1 - eth 1 for the Ethernet port
• 2 - wl1_brx for the wireless port

Additionally, the features described for bridge ports in Section 
Configuring the ComPoint Bridge apply to this port.
• No network name
• No wireless clients are allowed to log in
• No node table
• No ACL

The channels used are set in the Config > Ports > wl1_brx > Bridge 
ports menu. If you select manual configuration, this is where you 
enter both Remote MAC, as well.

Under Status > Summary, the logical bridge port is displayed only. 
This means you cannot view the MAC addresses of both wireless 
modules there. These will be displayed under Config > Ports > 
wl1_brx > Bridge ports.

Besides the manual configuration, you can also select automatic 
configuration.
5-34



ComPoint Bridge
Description of the Modified Config > Port Menu

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_brx

     Command                             Parameters
- - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - OperatingMode [DBR] | operating mode
2 - RF settings [->] |
4 - Security [->] |
5 - Extended [->] |
6 - Bridge links [->] |

|

Operating mode of this port.

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>

Option Meaning

Operating mode See Section Config > Ports > wl1_br

RF settings Menu for the configuration of both channels and 
the transmission rate. See Config > Ports > 
<Wireless Port>, Page 3–26. Additionally 
contains the MAC addresses of both wireless 
cards.

Security The configuration of the security settings is 
described on Page 3–28 of the manual.

Extended Allows you to make specific settings as described 
on Page 3–29 of the manual.

Bridge links Allows you to configure a bridge link manually, as 
described in the manual on Page 5–20 ff. 
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Config > Ports > wl1_brx > Bridge Links 

Allows you to set up a new bridge link or configure an existing 
bridge link.

In addition to the parameters described under Config > Ports > 
wl1_br > Bridge Links, Page 5–15 you can view the current trans-
mission rate for both wireless ports.

Performing the Configuration

Automatic Configuration

The automatic configuration works exactly as described with the 
single bridge in Section Setting up a Bridge Link Automatically.

Manual Configuration

For the manual configuration, carry out the following steps.

Finding out the MAC Addresses of the Wireless Modules

1. To do so, go to Config > Ports > wl1_brx1 > Bridge links > 
wl1_brx1 .
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2. Note down the MAC address of Local card1 and Local 
card2.

Perform this step for both bridges.

Entering the Corresponding Addresses at the partner 
bridge

3. Enter the addresses of Local card1 and Local card2 of bridge 
1 under Remote card1 and Remote card2 of bridge 2. 

4. Analogously, enter the addresses of bridge 2 at bridge 1.

Determining the Radio Channels

5. Configure the channels at bridge 1.

Make sure you are using two decoupled channels. The best 
thing to do is to use channel 1 for  Local card1 and channel 
13 for  Local card2.

6. Now you have to set the channels on the second bridge. 

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.56                                   Artem ComPoint

Config Ports wl1_brx Bridge links wl1_brx Manual config

     Command                                 Submenu
 - - - - - - - - - - - - - - - - - | - - - - - - - - - - - - - - 
1 - Local card1 [00:02:2D:21:E9:70]|
2 - Remote card2 [unconfigured]|
3 - DS channel1 [13-2472] |
4 - Actual speed 1[ 11] |
5 - Local card2 [00:02:2D:21:E9:11]|
6 - Remote card1 [unconfigured]|
7 - DS channel2 [01-2412] |
8 - Actual speed 2 [11] |

Enter a number or name, “=“ main menu, [ESC] previous menu.
18:10:46[admin]>
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Make sure that Card1 is connected to Card2 of the partner 
bridge each time. In our example, you would have to set 
channel 13 at  Local card1 of bridge 2 and, respectively, 
channel 1 at  Local card2 of bridge 2.

Activating the Link

1. To set up the connection, activate the  Link state  at bridge 
1 and bridge 2. 

2. To do so, set  Link state  to enable.

Checking a Bridge Link (Link Test)

The link test provides all data necessary for the evaluation of both 
links of the high speed double bridge. Moreover, the link test sup-
ports you when orienting the antenna.

You can learn how to perform a link test in section 
Performing a Link Test.
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6 
VLAN Configuration
The implementation of the VLAN tagging/untagging func-
tionality according to 802.1q allows the configuration of a 
VLAN on the ComPoint. The wireless ports of an access point 
are able to remove the VLAN tag of a frame sent to the clients 
and to tag received frames with a predefined VLAN ID. With 
this functionality, an access point is nothing less than a VLAN-
aware switch with the extension of summarizing clients in 
groups. Segmentation per radio module is not yet feasible in 
firmware version 4.56. This functionality will presumably be 
available in the next release.
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To set up a VLAN, proceed as follows:

Setting up a VLAN

1. Select the menu Config > VLAN > VLANs > Add.

2. Enter a VLAN ID and click RETURN.

3. Enter a name for the VLAN and click RETURN.

The freshly created VLAN will now be displayed under Show.

VLAN Segmentation

VLAN
Manage
ment

VLAN 
Develo
pement

Switch

VLAN 
Public

Traditional LAN

LAN 1

Trunk Link

Wireless LAN 1 Wireless LAN 2

Wireless VLAN Segmentation

VLAN
Management

VLAN 
Developement

VLAN 
Public

Hub
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Adding a Port to a VLAN

1. Select the menu Config > VLAN > VLANs > Edit > Select 
VLAN.

2. Enter the VLAN ID of the VLAN to which you want to add 
a port. Subsequently, click RETURN.

3. Select the menu Config > VLAN > VLANs > Edit > Add 
TxRule.

4. Select the port you want to add to the VLAN and click 
RETURN.

5. If you want to remove the VLAN information from all 
frames transmitted via the port: Select Untag.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.52                                        Artem ComPoint

Config VLAN VLANs
     Menu  Submenu
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - - 
1 - Show [1]    |
2 - Add |
3 - Edit [->] |
4 - Remove |

          Show all defined VLANs.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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If you do NOT want to remove the VLAN information 
from any frames transmitted via the port: Select  Tag.

6. Subsequently, click RETURN.

You have just added a port to the VLAN and defined its transmis-
sion mode. Under Config > VLAN > VLANs > Edit > Edit TxRule 
you have the option to modify the transmission mode for each 
port at a later point in time.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.52                                        Artem ComPoint

Config VLAN VLANs
     Menu  Submenu
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - - 
1 - Select VLAN [1]    |Untag
2 - Add TX Rule |Tag
3 - Edit TX Rule |
4 - Delete TX Rule |

Add a port to the selected VLAN and set the egress rule.
(Tag/Untag frames transmitted out of this port).

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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Viewing the VLAN Configuration

Under Config > VLAN > VLANs > Show you can view the defined 
VLAN configuration .

Defining Rules for Receiving Frames on Individual Ports

1. Select the menu Config > VLAN > PVID > Edit > Select 
Port.

2. Select the port to be configured for receiving frames and 
click RETURN.

You can now make your settings for receiving frames:

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.52                                        Artem ComPoint

Config VLAN VLANs

 VID Name Port Egress Rule
--------------------------------------------------------------------------
1 Management eth1 disabled

eth2 disabled
wl1_ap disabled
wl2_ap disabled

Enter [SPACE]refresh, [q]quit:
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If untagged frames are to be tagged by ComPoint: 

3. Select the menu Config > VLAN > PVID > Edit > PVID. 

4. Select the VLAN ID with which you want to tag any 
untagged frames and click RETURN.

If all untagged frames received via a port are to be dropped:

5. Select the menu Config > VLAN > PVID > Edit > Drop 
untagged .

6. Select  enable.

If all frames tagged with the ID of a VLAN of which the selected 
port is not a member are to be dropped:

7. Select the menu Config > VLAN > PVID > Edit > Drop 
NonMemb. 

8. Select enable and click RETURN.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.52                                        Artem ComPoint

Config VLAN PVID Edit
     Menu  Submenu
- - - - - - - - - - - - - - - - - - |  - - - - - - - - - - - - - - 
1 - Select Port [eth1]   |Port VID
2 - PVID [1] |
3 - Drop Nontagged [enabled] |
4 - Drop NonMemb. [enabled |

Set the rx port‘s vlan identifier.

Enter a number or name, “=“ main menu, [ESC] previous menu.
21:20:43[admin]>
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VLAN Configuration
Viewing the Receive Rules

Under Config > VLAN > PVID > Show you can view the defined 
receive rules.

                            Onair ComPoint              by Artem))))
CPT-XT-g V4.52                                        Artem ComPoint

Config VLAN PVID

 Port PVID Drop non members Drop untagged frames
--------------------------------------------------------------------------
eth2 1 enabled disabled
wl1_ap2 1 enabled disabled
wl1_ap1 2 enabled disabled
eth1 2 enabled disabled

Enter [SPACE]refresh, [q]quit:
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The LED States
A

The LED States
By means of the five LEDs, you can determine the radio status, the 
radio activity, the Ethernet activity and the LED states of the 
ComPoint. The LED states are displayed by means of LED combi-
nations which will be discussed in detail in this chapter. 

Assignment of LEDs to Ports

This figure shows the assignment of the LEDs on the ComPoint. 
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The LED States
The following table describes the LEDs and their functions at the 
am Compoint Revision 1 (until 2003/01/31). 

LED

Color Yellow Green Yellow Green Yellow

Wireless 
Port

This LED 
displays the 
activity of 
Wireless Port 1.

This LED 
displays the 
status of 
Wireless Port 1.

This LED 
displays the 
activity of 
Wireless Port 2.

This LED 
displays the 
status of 
Wireless Port 2.

This LED 
displays the 
Ethernet 
activity.

Display This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transferred; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged into 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transferred; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged into 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
flashes shortly 
with low 
Ethernet 
activity and 
shines 
permanently if 
the activity is 
high.
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The LED States
The following table describes the LEDs and their functions at the 
am Compoint Revision 2 (from 2003/02/01 onwards).

LED

Color Orange Green Yellow Green Green / Red

Wireless 
Port

This LED 
displays the 
activity of 
Wireless Port 1.

This LED 
displays the 
status of 
Wireless Port 1.

This LED 
displays the 
activity of 
Wireless Port 2.

This LED 
displays the 
status of 
Wireless Port 2.

This LED 
displays the 
Ethernet 
activity.

Display This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transferred; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged into 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
displays the 
quantity of 
wireless data. It 
flashes shortly 
if few data is 
being 
transferred; 
with a high 
data stream it 
shines 
permanently. 

This LED 
flashes if no 
wireless client 
is logged into 
the ComPoint. 
As soon as a 
client logs in, it 
shines 
permanently.

This LED 
flashes shortly 
with low 
Ethernet 
activity and 
shines 
permanently if 
the activity is 
high. Red refers 
to eth1, while 
green refers to 
eth2.
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The LED States
The LEDs of the Ethernet Jack

The Ethernet jack at the rear side of the ComPoint is also provided 
with two LEDs. 

If the yellow LED shines permanently, the speed is 100 Mbps; 
whereas if the green LED shines permanently, the speed is 10 
Mbps. 

If both LEDs are turned off, the ComPoint does not detect any 
functional network connection.

Note:

The LEDs of both Ethernet ports work in the same way.

Note: 

Please use merely one Ethernet port for connecting the device to 
your network. The second port serves for cascading.

green LEDyellow LED

Revision 2 (from 2003/02/01 onwards)
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The LED States
LED States when Booting

With each booting process, you can determine which action is 
being performed by means of the LED activity. The following 
table, which displays the different LEDs as circles, provide an over-
view on this matter. The color code mentioned below is used: 

The LED is turned off. 

The green LED shines.

The yellow LED shines. 
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The LED States
LED States in Wireless Operation

By means of the LED activity during the normal operation of the 
ComPoint, you are able to identify specific error conditions in the 
firmware. The following table provides an overview on this mat-
ter. 

Error condition

Program error has occurred: 
LED of the radio activity of Port 1 shines 
permanently. 

Operating system error has occurred: 
LEDs of the radio activity and status of 
Port 1 shine permanently.

Fatal operating system error has occurred: 
The LEDs of the radio activity and status 
of Port 1 as well as the LED of the radio 
activity of Port 2 shine permanently. 
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B

Technical Data and Specifications

Frequencies and channels

Worldwide, there is a number of different approval regulations. 
Basically, the ETSI and FCC regulations apply. ETSI is mainly 
valid for Europe, FCC for the USA and Canada. Please observe the 
regulatory flyer (enclosed to the product and contained on the 
product CD), as well as the Declaration of Conformity (Page 1). 
These documents contain important information on the coun-
tries where the ComPoint Workgroup may be used.

1) If operated in France, limited to these 4 channels.

Channel Frequency 
(GHz)

ETSI FCC IL

1 2412 X X

2 2417 X X

3 2422 X X

4 2427 X X X

5 2432 X X X

6 2437 X X X

7 2442 X X X

8 2447 X X X

9 2452 X X -

10 2457 X 1) X -

11 2462 X 1) X -

12 2467 X 1) - -

13 2472 X 1) - -
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Technical Data and Specifications
Specifications

Standards IEEE802.11b bzw. IEEE802.11g, IEEE802.3

Channels 11 channels (USA), 13 channels (Europe)

Antenna 
Connection

RSMA jack

Transmission 
Capacity

max. 100 mW (20 dBm) eirp.

Receiver Sensitivity IEEE802.11g

54 Mbps:-65 dBm, 48 Mbps:-66 dBm, 
36 Mbps:-70 dBm, 24 Mbps:-74 dBm, 
18 Mbps:-77 dBm, 12 Mbps:-79 dBm,
9 Mbps:-81 dBm, 11 Mbps:-80 dBm,
5,5 Mbps: -83 dBm, 2 Mbps: -84 dBm, 
1 Mbps: -87 dBm

IEEE802.11b:

11 Mbps:-82 dBm, 5,5 Mbps: -87 dBm
2 Mbps: -91 dBm, 1 Mbps: -94 dBm

Modulation IEEE802.11b and IEEE802.11g:
DSSS: BPSK, QPSK, CCK

IEEE802.11g:

OFDM: BPSK, QPSK, QAM

Network Port 2 10BaseT RJ45 ports

Monitor Button 1 monitor button

LEDs 2 x radio, 1 x I/O jack

2 x Ethernet

Security Features WEP, WPA, access control list, network name 
broadcast can be deactivated

WEP Key Lengths 
(Bits)

40 (64) or 104 (128)

Dimensions 145 mm x 208 mm x 37 mm (WxLxH)
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Technical Data and Specifications
Power Supply AC: 100–230 V, 47Hz-63Hz
DC: 12V (+/- 1V), max. 1 A

Power Input approximately 4 Watt

Approvals CE

Operating 
Temperature

0°C to +55°C

Storage Temperature -10°C to +70°C

Relative Air 
Humidity

0% to +95%, not condensing
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Technical Data and Specifications
Declaration of Conformity (Page 1)

 
 

 
 

  Declaration of conformity for the following artem products 
 

  
ComCards: 
 
 

ComPoints: 
 
 
 
 

ComPoint 
Workgroup: 

CC-W54g-STD 
 

 
CPS-AP-b 
CPD-XT-b 
CPT-BR-g 
CPT-XT-b 
 

 
CPW-b-EE 

CC-W54g-PCI 
 

 
CPS-AP-b-PoE 
CPD-XT-b-PoE 
CPT-BR-g-PoE 
CPT-XT-b-PoE 
 

 
CPW-b-EE-GA 

CC-PC-b-H2-STD 
 
 

CPS-AP-g 
CPD-XT-g 
CPT-BR-g 
CPT-XT-g 
 

 
CPW-b-ES 

CC-CF-b-H2-STD 
 
 

CPS-AP-g-PoE 
CPD-XT-g-PoE 
CPT-BR-g-PoE 
CPT-XT-g-PoE 

 

 

 

The Wireless LAN products are wireless network products that use Direct Sequence Spread Spectrum (DSSS) or Orthogonal Frequency Division 
Multiplexing (OFDM) radio technology. These products are designed to be interoperable with any other wireless DSSS/OFDM type product that complies 
with: 

– The IEEE 802.11 Standard on Wireless LANs (Revision b / g), as defined and approved by the Institute of Electrical and Electronics Engineers. 

– The Wireless Fidelity (Wi-Fi) certification as defined by the Wireless Fidelity Alliance. 
 

European Union Notice 
Radio products which contains radio transmitters are labeled with  respectively   or  and comply with the R&TTE 
Directive (1999/5/EC) issued by the Commission of the European Community. 

Compliance with this directive implies conformity to the following European norms (in brackets are the equivalent international standards).  

EN 60950:2000 (IEC60950) - Product Safety 

EN 300 328-1/2 V1.4.1:2003 Electromagnetic compatibility and Radio spectrum Matters (ERM); Wideband Transmission systems; data transmission 
equipment operating in the 2,4 GHz ISM band and using spread spectrum modulation techniques;  

ETSI EN 301 489-1/17 Electromagnetic compatibility and Radio spectrum Matters (ERM); ElectroMagnetic Compatibility (EMC) standard for radio 
equipment and services;  

Part 1 V1.4.1:08/2002: Common technical requirements  

Part 17 V1.2.1:08/2002: Specific conditions for 2,4 GHz wideband transmission systems and 5 GHz high performance RLAN equipment 

The radio card PC-W11-STD is furthermore compliant to the following European norms: 
EN 55011:1991 Group1 Class B 

EN 60601-1-2:1993 (IEC601-1-2:1993) 
 

Ulm, 14.05.2004 

 
Dipl.-Ing. (FH) Rolf Leukel 

Technical Product Manager 
 

 
 
 

Wireless LAN  and your health 
ARtem Onair Wireless LAN products, like other radio devices, emit radio frequency electromagnetic energy. The level of energy emitted by Wireless LAN  devices however is 
far much less than the electromagnetic energy emitted by wireless devices like for example mobile phones.  

Because Wireless LAN  products operate within the guidelines found in radio frequency safety standards and recommendations, ARtem  believes Wireless LAN  is safe for 
use by consumers. These standards and recommendations reflect the consensus of the scientific community and result from deliberations of panels and committees of 
scientists who continually review and interpret the extensive research literature. 

Regulatory information 

This device must be installed and used in strict accordance with the manufacturer's instructions as described in the user documentation that comes with the product.  

For country-specific radio and telecommunications approvals, please consult page 2 of this flyer. 

In some situations or environments, the use of wireless devices may be restricted by the proprietor of the building or responsible representatives of the organization. These 
situations may for example include: 

Using the wireless equipment on board of airplanes, or in any other environment where the risk of interference to other devices or services is perceived or identified as 
harmful. 

If you are uncertain of the policy that applies on the use of wireless equipment in a specific organization or environment (e.g. airports), you are encouraged to ask for 
authorization to use this device prior to turning on the equipment.  

The manufacturer is not responsible for any radio or television interference caused by unauthorized modification of the devices included with this kit, or the substitution or 
attachment of connecting cables and equipment other than specified by manufacturer.  
The correction of interference caused by such unauthorized modification, substitution or attachment will be the responsibility of the user. 

The manufacturer and its authorized resellers or distributors are not liable for any damage or violation of government regulations that may arise from failing to comply with 
these guidelines. 
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Technical Data and Specifications
Declaration of Conformity (Page 2)

 

Radio Approvals 

 

 

To determine whether you are allowed to use your device in the countries listed below, please check the number of the transmitter number that is printed 

on the identification label of your device. 
 
 
Approval Reference and Radio Type Country Remarks 

Austria  
Belgium For outdoor usage you may only use channels 10 and 11(2457 and 2462 MHz).  

Private usage outside buildings across less than 300m public grounds requires no special 
registration. Private usage outside buildings across more than 300m public grounds require 
special registration at IBPT/BIPT. 
Public usage outside buildings requires an IBPT/BIPT licence. For registration and license 
please contact IBPT/BIPT, www.bipt.be. 

Denmark  
Finland  
France Restricted frequency band: In France exist different regulatories, depending on departments 

(please contact ART for procedure to follow: 
http://www.art-telecom.fr). 

Greece  
Germany Notification at RegTP required for outdoor installations. Check with reseller or at www.artem.de 

for procedure to follow. 
Iceland  
Ireland  
Italy a) within own ground (indoor and outdoor if no public soil is crossed): free use - no licence 

required 
b) across public ground: subject to "autorizzazione generale" (general authorization: notification 
to the Ministry of Communications, yearly fees). Please check with 
http://www.comunicazioni.it/it/ for more details. 

Liechtenstein  
Luxembourg  
Netherlands  
Norway  
Portugal  
Spain  
Sweden  
Switzerland  

 
R&TTE Directive 1999/5/EC : 
 

 
ComCard CC-PC-b-H2-STD 
 

 
ComPoint CPS-AP-b 
ComPoint CPS-AP-b-PoE 
ComPoint CPD-XT-b 
ComPoint CPD-XT-b-PoE 
ComPoint CPD-BR-b 
ComPoint CPD-BR-b-PoE 
ComPoint CPT-XT-b 
ComPoint CPT-XT-b-PoE 
ComPoint CPS-AP-g 
ComPoint CPS-AP-g-PoE 
ComPoint CPD-XT-g 
ComPoint CPD-XT-g-PoE 
ComPoint CPT-XT-g 
ComPoint CPT-XT-g-PoE 
ComCard CC-CF-b-H2-STD 
 

  
ComPoint CPW-b-EE 
ComPoint CPW-b-EE-GA 
ComPoint CPW-b-ES 
ComCard CC-W54g-STD 
ComCard CC-W54g-PCI 

United Kingdom  
CC-W54g-STD: 
FCC-ID: M4Y-XG-300 
CC-W54g-PCI: 
FCC-ID: M4Y-XG-900 

USA  

 
 
The Radio Type Number has the format CC-xx-b-H2-STD, resp. CC-W54g-STD: 
 

CC-xx-b identifies the type of transmitter: a 2.4 GHz radio, compliant with the IEEE 802.11b Standard for Wireless LANs.  
xx identifies the type of card:  

 PC: PC Card 
 CF: Compact Flash card 

Antgenna: 
STD: internal antennas (PC Card: with additional proprietary ComCard connector.) 

 

CC-W54-STD identifies the type of transmitter: a 2.4 GHz radio, compliant with the IEEE 802.11g Standard for Wireless LANs. 
Internal antennas without additional antenna connector. 
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Glossary
• 802.11a/b/g

See IEEE802.11b and IEEE802.11a/g.

• Ad-Hoc Network

An ad-hoc network is the designation for a number of computers 
which form an independent wireless 802.11 WLAN together with a 
wireless adapter. Ad-hoc networks work independently and without 
access point on a peer-to-peer basis. The ad-hoc mode is also referred 
to as IBSS mode (Independent Basic Service Set) and can be sensibly 
used in small-scale networks, for instance if two notebooks are to be 
networked without access point.

• Default Gateway

Designates the address of the router to which the complete traffic is 
sent which is not intended to go over the proper network.

• DHCP, Dynamic Host Configuration Protocol

A protocol which performs the IP configuration for individual com-
puters in the network automatically and centrally. If a networked 
computer is to be integrated into the network or the Internet via the 
Internet protocol (TCP/IP), it requires a number of basic settings 
which are essential for any communication. This process can be per-
formed without the interaction of a user via a DHCP server, since the 
DHCP server knows the settings and forwards them to the clients. 
Without such a DHCP server, the user has to perform the settings 
manually. Each time he changes the network, e.g. when he takes his 
notebook from one location to another, he has to enter the settings 
again. If a DHCP server is used, this process is automatically per-
formed each time.

• DNS

DNS means Domain Name System and administrates the allocation 
of IP addresses to domain names. DNS is used, for instance, to allo-
cate the corresponding IP address to the domain www.Artem.de.

• DSSS

Direct Sequence Spread Spectrum is a radio technology which was 
originally developed for the military sector and offers a high resis-
tance against interferences, as the payload signal is spread over a wide 
sector. The signal is spread via a spread sequence or a chipping code, 
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Glossary
which consists of 11 chips on a bandwidth of 22 MHz. If one or sev-
eral chips are disturbed during the transmission, the information can 
be reliably regained form the rest of the chips.

• Dynamic IP Address

In contrast to a static IP address, a dynamic IP address is temporarily 
assigned via DHCP. Network components, such as Web servers or 
printers, usually have static IP addresses. Clients, such as notebooks 
and workstations, normally receive dynamic IP addresses.

• ESS

The Extended Service Set refers to several BSS (several access points) 
which form a single virtual wireless network.

• FHSS, Frequency Hopping Spread Spectrum

Frequency spread is attained in a FHSS system by means of continu-
ously changing frequencies, which are altered according to specific 
hopping patterns. In contrast to DSSS systems, there are no fixed fre-
quencies, but definable hopping patterns. The frequency is frequently 
changed within one second.

• Firmware

Software code which contains all functions of a device. This code is 
written in a PROM (Programmable Read-Only Memory) and is 
stored there even after switching off the device. The firmware can be 
upgraded by the user if a new software version is available (firmware 
upgrade).

• IEEE

Institute of Electrical and Electronics Engineers (IEEE). Worldwide 
cooperation of engineers. The IEEE is continuously developing and 
improving standards to ensure the connectivity and interoperability 
of the most diverse devices. 

• IEEE802.11b

One of the IEEE standards for wireless network hardware. Products 
corresponding to the same IEEE standard are able to communicate 
with each other, even if they were produced by different hardware 
manufacturers. The IEEE802.11b Standard specifies data rates of 1, 2, 
5.5, and 11 Mbps, a working frequency in the range of 2.4 to 2.4835 
GHz, and WEP encryption. IEEE802.11 wireless networks are also 
referred to as Wi-Fi networks.
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• IEEE802.11a/g

Specifies data rates of 54, 48, 36, 24, 18, 12, 9, and 6 Mbps as well as a 
working frequency in the range of 5 GHz (with IEEE802.11a) or 2.4 
GHz (with IEEE802.11g). IEEE802.11 g can be configured in such a 
way that it additionally supports 11b or 11b and 11.

• Infrastructure Mode

A network in the infrastructure mode is a network which contains at 
least one access point as communications and control center. In a net-
work in the infrastructure mode, all clients will exclusively communi-
cate with each other over access points. There is no direct 
communication between the individual clients. Such a network is also 
referred to as BSS (Basic Service Set). A network which consists of 
several BSSs is called ESS (Extended Service Set). Most wireless net-
works work in the infrastructure mode to set up connections to the 
wired network.

• IP address

The Internet Protocol (IP) in its most frequently used form has a 32-
bit address which is used to identify the senders and receivers of pack-
ets unambiguously. You can send requests in the Web to remote serv-
ers or send e-mails, and the opposite terminal will know from where 
the request or the e-mail comes. There are public and private IP 
addresses. Private IP addresses are preferably assigned by routers if a 
group of computers is used in a private or enterprise network. Such 
addresses may read, for instance, 192.168.0.1.

• IPCONFIG

This is an auxiliary program used by Windows computers to check or 
modify the proper IP settings.

• ISP

An Internet Service Provider (ISP) is a provider of Internet services or 
related services, such as the hosting of websites or website creation.

• LAN

A LAN (Local Area Network) is a local network which is usually set 
up within a building. Here, all computers involved share local services 
(e.g. DHCP or file server). With the help of a WLAN, a LAN may also 
comprise and network several buildings.
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• MAC address

The MAC (Media Access Control) address is the unambiguous hard-
ware address of a network interface. Each hardware manufacturer 
assigns his proper MAC addresses from his own number pool. As a 
result, manufacturers can be assigned on the MAC address level.

• NAT, Network Address Translation

Translation of an IP address in one network into another IP address 
in another network. As a result, many computers in one network can 
be displayed to the outside with a single IP address. NAT is often used 
by SOHO routers or in ComPoint Workgroup ACs if several clients 
are connected via a switch.

• Network Mask

see Subnet Mask

• PCMCIA

The PCMCIA (Personal Computer Memory Card International 
Association) is an industrial association founded in 1989 which pro-
duces and sells I/O cards with the size of credit cards, e.g. WLAN 
cards.

• Ping

Ping means Packet INternet Grouper and is a tool which serves to 
check whether a computer is online. Ping is used to search for errors 
in a network (troubleshooting). The person who carries out the check 
waits for replies of other computers. 

• PVID, Port VLAN ID

Also refer to VLAN, Virtual Local Area Network. Default VLAN-ID 
of the corresponding port of the ComPoint. Each port of the system 
has to be assigned precisely one Port VLAN Identifier (PVID).

The PVID is necessary if a frame without VLAN identifier / a “VLAN-
untagged” frame is received on this port. 

The PVID setting of each port corresponds to the VLAN Manage-
ment Identifier.

• RJ-45

A plug-in connector as it is also used for ISDN telephones. It serves to 
connect computers via Ethernet. In contrast to ISDN where only 4 
pins are used, all 8 pins are used in the case of an Ethernet cable.
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• Roaming

In WLANs with several cells, clients can move freely through the cells. 
When doing so, they can log out at one access point and log on to 
another without the user noticing it. This capacity is called roaming.

• SOHO

Small Office/Home Office

• Static IP Address

A permanently configured IP address, in contrast to dynamic IP 
addresses.

• Subnet Mask

A method to divide several IP networks into a number of subgroups 
or subnetworks. The mask is a binary pattern which has to corre-
spond to the IP addresses in the network. By default, the subnet mask 
is 255.255.255.0. In this case, 254 different IP addresses could occur in 
a subnetwork, from x.x.x.1 to x.x.x.254.

• TCP, Transmission Control Protocol

A method used in the IP protocol to transfer messages as units (data-
grams) between the network subscribers within a LAN or WLAN. 
While IP is concerned with the packet transfer via IP addresses, TCP 
controls which packets belong together. TCP is a connection-oriented 
protocol which transfers acknowledgments on the receipt of the 
packets to the sender. 

• TCP/IP, Transmission Control Protocol / Internet Protocol

TCP/IP is the basic protocol in the Internet. It does not consist of TCP 
and IP only, but also contains a number of protocols.

• Temporal Key Integrity Protocol (TKIP)

see WPA, Wi-Fi-Protected Access

• UDP, User Datagram Protocol

In contrast to TCP, UDP does not send receipts on received packets 
and is used in LANs and WLANs for the transmission of audio and 
video data. If a packet is lost, it is not resent, since it would already be 
obsolete by then.

• WEP, Wired Equivalent Privacy

Encryption mechanism standardized by the IEEE in the scope of 
passing the WLAN standard. Based on symmetrical encryption, i.e. 
both partners use the same key for encryption and decryption. The 
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key length can be 64 bits (corresponds to a 40-bit-effective key) and 
128 bits (corresponds to a 104-bit-effective key). As long as all used 
clients support 128-bit encryption, we recommend you to select this 
encryption mechanism since it offers increased security.

• WINIPCFG

A graphic tool under Windows 95, 98, and Millennium, which uses 
the Win32 API to view and perform the address configuration of 
computers.

• WLAN, Wireless Local Area Network

A group of computers which is networked wirelessly (WLAN).

• WPA, Wi-Fi-Protected Access

The Wi-Fi Alliance (an alliance of several WLAN manufacturers) has 
developed its own encryption in order to enhance security in wireless 
LAN environments. The so-called WPA protocol (Wi-Fi-Protected 
Access) replaces the static encryption keys of the WEP by dynamic 
keys which are more difficult to crack. The Temporal Key Integrity 
Protocol (TKIP), which is part of standards 802.11i, is used for this 
purpose. Just like the WEP encryption procedure, the TKIP encryp-
tion is based on the RC4 algorithm. The new thing about it is the 
dynamic. For instance, TKIP can be configured either on the basis of 
the data volume or a time range. This means that the key is not valid 
long enough for being cracked by the familiar procedures.

• WPA 802.1x

Addresses the requirements of enterprises and offers secure encryp-
tion and authentication. Utilizes 802.1x and the Extensible Authenti-
cation Protocol (EAP) and therefore offers an efficient option to 
authenticate users. 

Not ComPoint, but a central authentication server such as RADIUS 
authenticates each client before granting access to the network. 
ComPoint merely serves as the initial contact for the clients. The 
actual decision with respect to the authentication is made on the 
authentication server. 

• WPA-PSK, WPA Pre-Shared Key

Addresses private users or small enterprises which do not operate a 
central authentication server. PSK stands for Pre-Shared Key and 
means that you have to define an access password (the so-called mas-
ter key) yourself for the ComPoint and all clients. Afterwards, TKIP 
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uses the master key in order to generate further secure keys. The key 
is valid for only one session each time. After that, a new key will be 
used. The key for the new session is negotiated at the beginning of the 
current session between ComPoint and the client. This is where the 
designation “pre-shared key” is derived from.

• VLAN, Virtual Local Area Network

Mapping of a logical structure to the actual physical structure of a 
LAN, as defined, among others, in standard IEEE 802.1Q1. 

Networks are set up with the help of active components, switches, and 
routers. Sometimes, two or more independent networks are to be set 
up with identical physical components. These differing networks are 
to be set up in such a way that the users of the networks do not inter-
fere with each other. Example: One network for the Finance Depart-
ment and one for Production. 

VLANs are the solution to this problem. Each VLAN is assigned an 
unambiguous number. This number is called VLAN ID. A device 
belonging to the VLAN with ID=1 can communicate with each other 
device operated within the same VLAN, but not with a device belong-
ing to one of the other VLANs ID=2,3,.. 

• VID, VLAN ID

See VLAN, Virtual Local Area Network
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